Re: [gentoo-user] [SOLVED] Firefox-52.2.0 - memorize form entry

2017-07-09 Thread thelma
On 07/09/2017 03:06 PM, the...@sys-concept.com wrote: > In: Preference --> Privacy "Remember search and form history" is enabled > But Firefox is not memorizing entries. > > Is there other setting I missed? Firefox-52.2.0 is buggy. 54.0 works correctly. Thelma

[gentoo-user] Firefox-52.2.0 - memorize form entry

2017-07-09 Thread thelma
In: Preference --> Privacy "Remember search and form history" is enabled But Firefox is not memorizing entries. Is there other setting I missed? -- Thelma

[gentoo-user] Libreoffice calc err: 504

2017-07-08 Thread thelma
reference instead of cell reference.) which is impossible as it worked before. I just upgraded to: libreoffice-5.2.7.2 and the formula above worked fine in: libreoffice-5.2.3.3-r1 (but is no longer in portage). -- Thelma

[gentoo-user] media-sound/apulse / media-plugins/alsa-plugins

2017-07-08 Thread thelma
ABI_MIPS="n32 n64 o32" ABI_PPC="32 64" ABI_S390="32 64" ABI_X86="32 64 x32"} Homepage:http://www.alsa-project.org/ Description: ALSA extra plugins -- Thelma

[gentoo-user] dev-util/pkgconfig / dev-util/pkgconf

2017-07-08 Thread thelma
l/pkgconf-0.9.12[pkg-config,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]) -- Thelma

Re: [gentoo-user] binutils-libs-2.28-r1 - loadable library and perl binaries are mismatched

2017-07-02 Thread thelma
l] Error 2 > * ERROR: sys-libs/binutils-libs-2.28-r1::gentoo failed (compile phase): > * emake failed The error resolved it self on the second run. -- Thelma

[gentoo-user] binutils-libs-2.28-r1 - loadable library and perl binaries are mismatched

2017-07-02 Thread thelma
="libreoffice" PHP_TARGETS="php5-6" PYTHON_SINGLE_TARGET="python3_4" PYTHON_TARGETS="python2_7 python3_4" RUBY_TARGETS="ruby21 ruby22" SANE_BACKENDS="epson epson2 fujitsu" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account" Unset: CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON -- Thelma

Re: [gentoo-user] texlive-basic-2016 - Failed to build: 1 (luajittex/luajittex)

2017-06-29 Thread thelma
luajittex now has a slightly different syntax for its command > line arguments. > > Hope this helps, > Francisco Thanks, yes that did the trick for me as well. -- Thelma

[gentoo-user] texlive-basic-2016 - Failed to build: 1 (luajittex/luajittex)

2017-06-29 Thread thelma
VIDEO_CARDS="nv vesa fbdev" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account" Unset: CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON -- Thelma

Re: [gentoo-user] 1-long 3-short beeps

2017-06-16 Thread thelma
one video card on board the 8-bit PCI express slot is disabled. I find it hard to believe as the computer was working for 3-months without any problem with video card in 8-bit PCI slot. -- Thelma

Re: [gentoo-user] e2fsck -a /dev/sdb1

2017-06-15 Thread thelma
y of the files that were on this USB stick. I was trying to recover the ext4 file system on this USB but it didn't work. I was under impression that ext4 file system was much better (not prone to these kind of damages) but I was wrong. -- Thelma

Re: [gentoo-user] e2fsck -a /dev/sdb1

2017-06-15 Thread thelma
p much :-/ e2fsck -v /dev/sdb1 e2fsck 1.43.3 (04-Sep-2016) 64gb: recovering journal e2fsck: No such device or address while trying to re-open 64gb 64gb: ** WARNING: Filesystem still has errors ** I had copied bunch of picture from my box into largest USB disk I could find on my desk, little I realized that that disk had been format to ext4. When I went to presented it (I had only Windows box available) and had to use some kind of "ext" driver from http://www.ext2fsd.com/ to read the disk on Windows. -- Thelma

[gentoo-user] e2fsck -a /dev/sdb1

2017-06-15 Thread thelma
[1176008.641120] Buffer I/O error on dev sdb1, logical block 2588672, lost async page write [1176008.651400] VFS: Dirty inode writeback failed for block device sdb1 (err=-5). -- Thelma

Re: [gentoo-user] 1-long 3-short beeps

2017-06-14 Thread thelma
rd (and it didn't help) the problem points to the motherboard. -- Thelma

Re: [gentoo-user] 1-long 3-short beeps

2017-06-14 Thread thelma
NG AURA Mobo >> >> I've taken the system to the outfit that put it together (under warranty). >> >> -- >> Thelma >> >> >

Re: [gentoo-user] 1-long 3-short beeps

2017-06-14 Thread thelma
few days, but I suspect you are correct. The motherboard will need to be replaced. Though most likely I'll select a different motherboard if that will be possible. -- Thelma > > On Wed, Jun 14, 2017 at 11:18 AM, <the...@sys-concept.com> wrote: >> My 2-months old system is giving me 1-

[gentoo-user] 1-long 3-short beeps

2017-06-14 Thread thelma
My 2-months old system is giving me 1-long 3-short beeps. No, video display. I've swapped the video cards, it is not it. Is it a motherboard? Asus 970 PRO GAMING AURA Mobo I've taken the system to the outfit that put it together (under warranty). -- Thelma

[gentoo-user] port forwarding

2017-06-04 Thread thelma
it is: "closed" -- Thelma

Re: [gentoo-user] [SOLVED] General ODF error

2017-05-25 Thread thelma
one particular spreadsheet cell (specifically some http link). I save it back as "ods" extension and all errors are gone (fixed). With Gnumeric I've noticed that the same file with xls - extension (107kb files size) is much faster to open than ods (56kb size). -- Thelma

Re: [gentoo-user] General ODF error

2017-05-24 Thread thelma
)))' >> ('All entries in the set must be references') >> >> I think it

[gentoo-user] General ODF error

2017-05-20 Thread thelma
be references') I think it must be due to these references. How to locate/look in spreadsheets for these references -- Thelma

Re: [gentoo-user] scanning using the sheet feeder (HP 8600 + xsane)

2017-05-06 Thread thelma
I can't put say 10 pages in the > feeder, hit something, get coffee, and find a 10 page document on my > computer. > > > scanimage has a batch option, but it will save each image in a separate > file. You can walk away for coffee though. Just select them all and use "pdfunite" to combine them. -- Thelma

[gentoo-user] rpm changes file ownership in root dir

2017-05-03 Thread thelma
but I've noticed the rpm change ownership of "usr" in "/" dir. from: drwxr-xr-x 15 root root 4096 Sep 10 2014 usr to: drwxr-xr-x 15 thelma users 4096 Sep 10 2014 usr Anybody know how to prevent it, or force it to use "root:root" -- Thelma

Re: [gentoo-user] new scanner

2017-05-01 Thread thelma
with different software you will be out of luck. Have Brother ADC-2400N, it works (network, duplex etc) but the design is defective. When you scan small receipts you will end up with black background (not suitable for faxing etc). The scanning strips should be position at an offset but they are not, hence black background when scanning small papers. Epson should work OK, but I only have 2400 model. -- Thelma

Re: [gentoo-user] new printer

2017-05-01 Thread thelma
will will have to do extra work. General instruction from Brother: http://support.brother.com/g/b/downloadhowto.aspx?c=us=en=hll5200dw_us_eu_as=127=dlf102556_000=4=560 If you need extra help, email me. Ps. Stay away from Brother Network Scanner. -- Thelma

[gentoo-user] printer recommendation

2017-04-27 Thread thelma
is NOT OK. I used to have HP but I don't like their toners with chip technology, so NO HP, unless they have changed. Any other recommendations? -- Thelma

Re: [gentoo-user] encrypting file for Windows users

2017-04-23 Thread thelma
ally I have to send an attachment via email and would prefer if >> the file was encrypted. Asking Windows users to use PGP is almost >> impossible. >> Sending them txt.exe and asking the to run it will not go well. >> >> -- >> Thelma >> > > 7zip

Re: [gentoo-user] encrypting file for Windows users

2017-04-23 Thread thelma
ailed attempts I gave up and sought alternatives. I think mostly they will be sending some pdf files + some images. After sending the encrypted file they will follow with a call to provide "password" this shouldn't be a problem. I'll try 7zip, see if it works already. -- Thelma

[gentoo-user] encrypting file for Windows users

2017-04-23 Thread thelma
em txt.exe and asking the to run it will not go well. -- Thelma

Re: [gentoo-user] nxclient: cannot execute binary file: Exec format error

2017-04-10 Thread thelma
On 04/10/2017 08:12 AM, Fernando Rodriguez wrote: > On 04/09/2017 12:57 PM, the...@sys-concept.com wrote: [snip] >> >> I have nxclient in: >> /usr/local/portage/net-misc/nxclient >> >> I think because it is a binary, it installed without a question. >> >

Re: [gentoo-user] nxclient: cannot execute binary file: Exec format error

2017-04-09 Thread thelma
On 04/09/2017 10:17 AM, Mick wrote: > On Sunday 09 Apr 2017 09:49:07 the...@sys-concept.com wrote: >> I've installed: net-misc/nxclient-3.5.0.7 on x86 and it compiled without >> errors, but when I try to run it I get an error: >> >> nxclient >> /usr/bin/nxclient: line 8: /usr/NX/bin/nxclient:

Re: [gentoo-user] nxclient: cannot execute binary file: Exec format error

2017-04-09 Thread thelma
oo except one Win10 (Home >>>>> Edition). >>>>> I have a hard time connecting to it. >>>>> X2Go has only client for Win10 but in order for x2go to connect to Win10, >>>>> it would have to run X2Go-server isn't it? >>>>&g

Re: [gentoo-user] nxclient: cannot execute binary file: Exec format error

2017-04-09 Thread thelma
time connecting to it. >> X2Go has only client for Win10 but in order for x2go to connect to Win10, it >> would have to run X2Go-server isn't it? >> >> Win10 has Remote Desktop for connecting to other computers, but you can't >> remote desktop to Windows 10 Home itse

[gentoo-user] nxclient: cannot execute binary file: Exec format error

2017-04-09 Thread thelma
remote desktop to Windows 10 Home itself. That requires Windows 10 Pro. What are my alternatives? -- Thelma

Re: [gentoo-user] Re: soliciting a DHCP lease / carrier lost

2017-04-05 Thread thelma
ng are safe. If the tester you > have only has LEDs to indicate continuity don't hook it up to a switch port! > > Dan Thank you for the warning. I didn't know that. -- Thelma

Re: [gentoo-user] Re: soliciting a DHCP lease / carrier lost

2017-04-05 Thread thelma
nge >> Blue/Stripe >> Blue >> Green/Stripe >> Green >> Brown/Strip >> Brown >> >> Re-termination fixed the problem. > > Good that you found it. Does it work correctly now? It was late last night, so I didn't have a chance to test it, but will do it this week. -- Thelma

Re: [gentoo-user] Re: soliciting a DHCP lease / carrier lost

2017-04-05 Thread thelma
her end to the receiver (that came with it) and I've noticed incorrect order. >From Left: Orange/White Orange Blue/Stripe Blue Green/Stripe Green Brown/Strip Brown Re-termination fixed the problem. -- Thelma

Re: [gentoo-user] Re: soliciting a DHCP lease / carrier lost

2017-04-04 Thread thelma
up sequentially, so I assume the order is correct. Besides that "bad" cable was working OK for a day. And yes, the room the cable is passing by has all kind or x-ray machine. I'll try to test it 100Mbit (limit the speed); just need to find out how. -- Thelma.

Re: [gentoo-user] soliciting a DHCP lease / carrier lost

2017-04-04 Thread thelma
d another cable and the unit in remote location works. Both cable have a good pinout but one is working and the other is not. Both cable are sunning inside wall (I presume same path). Without special tools/testing equipment it is hard to trace these problems. -- Thelma

Re: [gentoo-user] soliciting a DHCP lease / carrier lost

2017-04-04 Thread thelma
bleshoot. >> I'll try to assign different address to it tomorrow and will try a new >> router on Friday. > > The new router should eliminate the router as the cause of the problem. > -- Thelma

[gentoo-user] soliciting a DHCP lease / carrier lost

2017-04-03 Thread thelma
in correct order). Cable is plugged in into a new switch. I'll try to assign different address to it tomorrow and will try a new router on Friday. -- Thelma

Re: [SOLVED] [gentoo-user] CPU flags unsatisfied

2017-03-30 Thread thelma
sse2 sse3 > sse4_1 sse4_2 ssse3" > > > CFLAGS and CPU_FLAGS_X86 are NOT the same thing, you can't replace one > with the other, you want both. You are correct, thanks for the correction. -- Thelma

Re: [gentoo-user] CPU flags unsatisfied

2017-03-29 Thread thelma
-avx -avx2 -fma3 -fma4 -mmxext -sse3 -sse4_1 -sse4_2 -ssse3 >> -xop" FFTOOLS="aviocat cws2fws ffescape ffeval ffhash fourcc2pixfmt >> graph2dot ismindex pktdumper qt-faststart sidxindex trasher" >> >> The following REQUIRED_USE flag constraints are

Re: [SOLVED] [gentoo-user] CPU flags unsatisfied

2017-03-29 Thread thelma
On 03/29/2017 05:33 PM, Dale wrote: > the...@sys-concept.com wrote: >> When I try to emerge any application that require audio eg: firefox, ffmpeg, >> asterisk etc. >> I get >> >> SNIPPY >>> > > You may want to try this: > > root@fireball / # equery b cpuinfo2cpuflags-x86 > * Searching

[gentoo-user] CPU flags unsatisfied

2017-03-29 Thread thelma
channels WAV file(s) ALSA lib /var/tmp/portage/media-libs/alsa-lib-1.1.2/work/alsa-lib-1.1.2/src/pcm/pcm_dmix.c:1041:(snd_pcm_dmix_open) unable to open slave Playback open error: -2,No such file or directory -- Thelma

Re: [gentoo-user] Too many invalid recipients. (in reply to MAIL FROM command))

2017-03-29 Thread thelma
email the relayhost= as below wasn't working relayhost = mail.shawhosting.ca commenting out #mydestination solved the problems. However, when I get an email from portage (emerge) it is to: r...@mail101c7.megamailservers.com where is: "mail101c7.megamailservers.com" coming from and how to change it/control it? -- Thelma

Re: [gentoo-user] Too many invalid recipients. (in reply to MAIL FROM command))

2017-03-28 Thread thelma
probably give you the answer. >> >> -- >> Regards >> wabe > > No, it will not! > > The explanation is here: > https://www.experts-exchange.com/questions/21895287/SMTP-550-Too-many-invalid-recipients.html > > -- > Thelma I don't run an internal mail ser

Re: [gentoo-user] Too many invalid recipients. (in reply to MAIL FROM command))

2017-03-28 Thread thelma
the answer. > > -- > Regards > wabe No, it will not! The explanation is here: https://www.experts-exchange.com/questions/21895287/SMTP-550-Too-many-invalid-recipients.html -- Thelma

[gentoo-user] Too many invalid recipients. (in reply to MAIL FROM command))

2017-03-28 Thread thelma
;root@syscon7.localdomain> -- Thelma

Re: [gentoo-user] New MiniPC - wireless keyboard/mouse not working.

2017-03-28 Thread thelma
On 03/28/2017 04:09 PM, the...@sys-concept.com wrote: > My wireless keyboard/mouse not working in with X-server on my new MiniPC > installation. > > [snip] Pls. ignore it. I must have stayed too late at night. -- Thelma

[gentoo-user] New MiniPC - wireless keyboard/mouse not working.

2017-03-28 Thread thelma
quot;xkb_rules" "evdev" [ 701.574] (II) evdev: Logitech USB Receiver: initialized for relative axes. [ 701.574] (WW) evdev: Logitech USB Receiver: ignoring absolute axes. [ 701.574] (**) Logitech USB Receiver: (accel) keeping acceleration scheme 1 [ 701.574] (**) Logitech USB Receiver: (accel) acceleration profile 0 [ 701.574] (**) Logitech USB Receiver: (accel) acceleration factor: 2.000 [ 701.574] (**) Logitech USB Receiver: (accel) acceleration threshold: 4 [ 701.574] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/mouse0) [ 701.574] (II) No input driver specified, ignoring this device. [ 701.574] (II) This device may have been added with another device file. Do I need a special driver in kernel for wireless keyboard/mouse? -- Thelma

Re: [gentoo-user] Booting from USB

2017-03-27 Thread thelma
On 03/27/2017 09:59 PM, Danny YUE wrote: > Have you ever turned off "secure boot" or something similar in your BIOS > settings? > > Also sometimes the USB stick itself has some problem. For example I can > never boot any system from my Kingston USB... > > Danny > > On 2017-03-28 03:46,

Re: [gentoo-user] Booting from USB

2017-03-27 Thread thelma
to make bootable USB sticks (have two of them). Kingston are the only USB's I have. When I disable SSD boot and left only USB as boot option. I can not even save it, it kicks me back to Bios option setting. The USB stick I have booted my big rig just fine. -- Thelma

Re: [gentoo-user] Booting from USB

2017-03-27 Thread thelma
help. >> >> I used rufus to make bootable USB sticks (have two of them). >> -- >> Thelma >> > > Hi, > > ...from my experience with SoC and such: > Some boards have a button on the board, which lets the board > boot from USB/sdcard while pressed...

[gentoo-user] Booting from USB

2017-03-27 Thread thelma
some instruction from google: https://www.tenforums.com/tutorials/21756-boot-usb-drive-windows-10-pc.html Doesn't help. I used rufus to make bootable USB sticks (have two of them). -- Thelma

Re: [gentoo-user] Few blockers left

2017-03-27 Thread thelma
you clean up package.use with all these entries. from: # required by sys-libs/ncurses-5.9-r99::gentoo # required by sys-apps/texinfo-5.2::gentoo # required by dev-db/mariadb-10.0.21::gentoo # required by virtual/mysql-5.6-r2::gentoo # required by dev-perl/DBD-mysql-4.31.0::gentoo >=sys-libs/ncurses-5.9-r5:0 abi_x86_32 to: sys-libs/ncurses abi_x86_32 -- Thelma

Re: [gentoo-user] evince - PDF support is disabled since poppler-glib library version 0.33.0 or newer not found

2017-03-27 Thread thelma
I had poppler-0.45.0 installed, I had to re-install it again and evince compiled just fine. -- Thelma On 03/26/2017 10:33 PM, Ian Bloss wrote: > Searching with eix or Google is a good way to find things > https://packages.gentoo.org/packages/app-text/poppler > > > On Sun, Mar 26

[gentoo-user] evince - PDF support is disabled since poppler-glib library version 0.33.0 or newer not found

2017-03-26 Thread thelma
PLUGIN_DIR=/usr/lib64/nsbrowser/plugins' *phase-helpers.sh, line 665: Called __helpers_die 'econf failed' * isolated-functions.sh, line 117: Called die * The specific snippet of code: * die "$@" I can not find: poppler-glib -- Thelma

Re: [gentoo-user] [SOLVED]eix-test-obsolete

2017-03-26 Thread thelma
editors/nano (2.6.3@03/25/2017 -> 2.3.1-r2): GNU GPL'd Pico >>>> clone with more functionality >>>> >>>> I've nano-2.6.3 installed. What does the "-> 2.3.1-r2" indicates? >>>> >>> >>> >>> >>> Oh com

Re: [gentoo-user] Few blockers left

2017-03-26 Thread thelma
er upgrading several 1-year old systems I think best approach is to make a backup of "world" emerge -C world Restore the world from backup and do emerge world -- Thelma

Re: [gentoo-user] eix-test-obsolete

2017-03-26 Thread thelma
;> Installed packages with a version not in the database (or masked): >> ... >> example >> [?] app-editors/nano (2.6.3@03/25/2017 -> 2.3.1-r2): GNU GPL'd Pico >> clone with more functionality >> >> I've nano-2.6.3 installed. What does the "-> 2.3.1-r2&qu

[gentoo-user] eix-test-obsolete

2017-03-26 Thread thelma
one with more functionality I've nano-2.6.3 installed. What does the "-> 2.3.1-r2" indicates? -- Thelma

Re: [gentoo-user] Few blockers left

2017-03-25 Thread thelma
0[abi_x86_32(-),abi_x86_64(-)]) required by (virtual/libudev-215-r1:0/1::gentoo, ebuild scheduled for merge) sys-fs/eudev required by @selected grep -r udev /etc/portage /etc/portage/package.use:=sys-fs/eudev-1.10-r2 abi_x86_32 /etc/portage/package.use:>=virtual/libudev-215-r1 abi_x86_32 /etc/portage/package.use:>=dev-libs/libgudev-230-r1 abi_x86_32 /etc/portage/package.use:>=sys-fs/udev-225-r1 abi_x86_32 /etc/portage/package.use:>=sys-fs/eudev-3.1.5 abi_x86_32 Should I unmerge "eudev" and go back to "udev" -- Thelma

Re: [gentoo-user] Few blockers left

2017-03-25 Thread thelma
Thelma On 03/25/2017 04:31 PM, Neil Bothwick wrote: > On Sat, 25 Mar 2017 08:10:25 -0600, the...@sys-concept.com wrote: > >>> The full output of emerge, with the --tree option, would put these >>> messages in context. >>> >>>> sys-fs/eudev:

Re: [gentoo-user] Few blockers left

2017-03-25 Thread thelma
hp-5* cli cgi apache2 ctype fastbuild force-cgi-redirect ftp gd iconv ipv6 memlimit mysql nls pcre pic posix pdo-external session simplexml soap sockets spl sqlite ssl tokenizer truetype xml xsl zlib dba unicode mysqli And: grep -r ncurses /etc/portage /etc/portage/package.use:=sys-libs/ncurses-5.9-r3 abi_x86_32 /etc/portage/package.use:=sys-libs/ncurses-5.9-r5 abi_x86_32 /etc/portage/package.use:>=sys-libs/ncurses-6.0-r1 abi_x86_32 I only have: ncurses-6.0-r1 installed. -- Thelma

Re: [gentoo-user] Few blockers left

2017-03-25 Thread thelma
!!! All ebuilds that could satisfy ">=sys-libs/ncurses-5.2-r2:0/5=[unicode]" have been masked. !!! One of the following masked packages is required to complete your request: - sys-libs/ncurses-5.9-r5::gentoo (masked by: ) (dependency required by "sys-apps/util-linux-2.26.2::gentoo" [installed]) (dependency required by "@__auto_slot_operator_replace_installed__" [argument]) I can not unmerge sys-apps/util-linux as I might damage the system. I've unmerge sys-libs/ncurses-6.0-r1 but it still giving me that error. -- Thelma

Re: [gentoo-user] Few blockers left

2017-03-25 Thread thelma
Thelma On 03/25/2017 03:08 AM, Neil Bothwick wrote: > On Sat, 25 Mar 2017 01:49:58 -0600, the...@sys-concept.com wrote: > >> I'm upgrading my last system and have few blockers left: >> >> !!! Multiple package instances within a single package slot have been >>

[gentoo-user] Few blockers left

2017-03-25 Thread thelma
l -qt3 -qt4 -hal X branding lock consolekit session \ startup-notification thunar alsa cdr cups apache2 ssl foomaticdb ppds mysql -acl \ java tiff jpeg png usb fbdev scanner gimp cgi fam nplt type1 opengl tetex \ dbus policykit spell -systemd" -- Thelma

Re: [gentoo-user] cron tab

2017-03-22 Thread thelma
all in the man page, and you are having an alarming tendency to > not read them. Please deal with this internal lack. Yes, you are correct; I have to work on it. > > Now this all makes sense. You cannot possibly have the 3rd day of the > month happen Monday to Friday You are correct it should be: 5 18 3 * * -- Thelma

Re: [gentoo-user] cron tab

2017-03-21 Thread thelma
flag needs to be OFF. I have: sys-process/vixie-cron-4.1-r14 (pam -debug -selinux) I created a cron job as root: 6 18 3 * 1-5 rsync -av /usr/src/linux/.config /home/thelma/backup/etc/etc_atom/kenel-config and checking the /var/log/messages it run at 18:06 today (Mar.21) ? but it should run every

Re: [gentoo-user] cron tab

2017-03-21 Thread thelma
be good. You might be correct on my other system I have: sys-process/vixie-cron and the cron job is running at a wrong time as well. It just happen after recent upgrade. (no wonder I hate upgrades, or the amount of time I have to spend to fix it). -- Thelma

Re: [gentoo-user] [SOLVED] rsync: mkstemp failed: Permission denied (13)

2017-03-21 Thread thelma
On 03/21/2017 10:07 PM, the...@sys-concept.com wrote: > I'm trying to rsync (as root) files and I'm gettng an error > rsync: mkstemp failed: Permission denied (13) > > rsync -av computer.MYD thelma@10.10.0.2:/home/thelma/business/Monday/ > sending incremental file list > co

[gentoo-user] rsync: mkstemp failed: Permission denied (13)

2017-03-21 Thread thelma
I'm trying to rsync (as root) files and I'm gettng an error rsync: mkstemp failed: Permission denied (13) rsync -av computer.MYD thelma@10.10.0.2:/home/thelma/business/Monday/ sending incremental file list computer.MYD rsync: mkstemp "/home/thelma/business/Monday/.computer.MYD.sl2GiP&qu

Re: [gentoo-user] cron tab

2017-03-21 Thread thelma
ouldn't run today! >> > > Which cron program are you using? For example, anacron and fcron will > attempt to run "missed" jobs. System time is correct. I'm running: sys-process/cronie sys-process/cronbase I'll try to switch to sys-process/vixie-cron -- Thelma

Re: [gentoo-user] cron tab

2017-03-21 Thread thelma
5 18 3 * 1-5 >> >> To my understanding it will run 18:05 on the 3rd day of the month, from >> Mon-Fri. >> >> So why did this cron entry run today? https://crontab.guru/#5_18_3_*_1-5 “At 18:05 on day-of-month 3 and on every day-of-week from Monday through Friday.” So it shouldn't run today! -- Thelma

[gentoo-user] cron tab

2017-03-21 Thread thelma
I have a cron tab entry: 5 18 3 * 1-5 To my understanding it will run 18:05 on the 3rd day of the month, from Mon-Fri. So why did this cron entry run today? -- Thelma

[gentoo-user] losing network IP address

2017-03-21 Thread thelma
. How to trouble shoot it? I brought the small box and connected to my home network but I can not repeat the behaviour. -- Thelma

[gentoo-user] disaster recovery - planning

2017-03-20 Thread thelma
s and root) What else did I miss? -- Thelma

Re: [gentoo-user] switching adapter - power supply

2017-03-20 Thread thelma
ling that > kills them. > > -- > Joost These 12V 5A adapters are small (~2x4x1in) external adaptors, they failed on my several times. They are not design with cooling system and yes they do run warm especially when run 24/7. I even had standard case power supply fail on me twice, so yes I try to buy them with extra watts capacity and most importantly I always ask for one with Japanese capacitors. -- Thelma

[gentoo-user] switching adapter - power supply

2017-03-20 Thread thelma
and solder the tip to 12V line is better solution? -- Thelma

Re: [gentoo-user] Diskless nodes

2017-03-19 Thread thelma
d it has SSD so it should handle the load (8-core AMD). One VM-Windows7 run a program as a server the other VM-Windows7 acts as a client, run by another user. Another user will log to the his account on a sever via X2GO and start VM-Windows7 (run the same program but in a client mode). I've NX as well, but they have closed the source. X2GO was easier to install as well. The rdp might work. It would be best if I could by-pass the switch, since both VM's are running on the same Linux server. -- Thelma

Re: [gentoo-user] modules-load restart

2017-03-17 Thread thelma
On 03/17/2017 11:28 AM, David W Noon wrote: > On Thu, 16 Mar 2017 19:13:35 -0600, Thelma (the...@sys-concept.com) > wrote about "Re: [gentoo-user] modules-load restart" (in > <04227648-a587-bdd4-a0f5-144bd7b64...@sys-concept.com>): > > [snip] >> cat /et

Re: [gentoo-user] Diskless nodes

2017-03-16 Thread thelma
On 03/16/2017 03:31 PM, Rich Freeman wrote: > On Thu, Mar 16, 2017 at 3:02 PM, <the...@sys-concept.com> wrote: >> On 03/16/2017 05:58 AM, k...@aspodata.se wrote: >>> Thelma: >>>> Is anybody running Diskless machine, booting over network? >>>> How

Re: [gentoo-user] modules-load restart

2017-03-16 Thread thelma
s: modules="it87" >> But it still not loading/reloading it. >> >> /etc/init.d/modules-load restart >> * Loading module vboxnetflt [ ok ] >> * Loading module vboxnetadp [ ok ] >> * Loading module vboxdrv[ o

Re: [gentoo-user] modules-load restart

2017-03-16 Thread thelma
ng module vboxdrv [ ok ] * Loading module vboxpci ... cat /etc/conf.d/modules modules="vboxdrv vboxnetflt vboxnetadp vboxpci" modules="it87" -- Thelma

Re: [gentoo-user] modules-load restart

2017-03-16 Thread thelma
s/hwmon/it87.ko >> >> add "it87" to modules.conf >> >> but running: /etc/init.d/modules-load restart >> does not restart the module. > > Does modprobe load it? Yes, it did; thank you. modprobe it87 Worked. But when I run: /etc/init.d/modules-load restart It is not showing up? I have "it87" in /etc/config.d/modules -- Thelma

Re: [gentoo-user] modules-load restart

2017-03-16 Thread thelma
odule name? It does not have to match the file name. I compile this as module: CONFIG_SENSORS_IT87=m I did the same on my other computer, add to: /etc/conf.d/modules it87 and modules-load restart worked. -- Thelma

Re: [gentoo-user] Diskless nodes

2017-03-16 Thread thelma
On 03/16/2017 05:58 AM, k...@aspodata.se wrote: > Thelma: >> Is anybody running Diskless machine, booting over network? >> How is the speed? > > I've done diskless before but it has been a few years since, > it was working just fine. Don't remember any specific issues &

[gentoo-user] modules-load restart

2017-03-16 Thread thelma
ox without restart. -- Thelma

[gentoo-user] Diskless nodes

2017-03-15 Thread thelma
all the node files have to reside on Sever from which the node is booting. Or is is easier to just get one of those ThinkCentre Lenovo unit -- Thelma

Re: [gentoo-user] Re: locate can not find a file

2017-03-15 Thread thelma
nwillingly letting the shell do its job. Missing to do so > can even have some negative effects, i.e. dangerous, like overwriting > files during mv by moving all files into the same filename. locate "consent_extraction*" - didn't find anything I think, by default "locate" wants to enclose the search location between two "*.*" stars. So if you will not put anything locate will put them for you. If you put only one star it will not find anything. -- Thelma

Re: [gentoo-user] locate can not find a file

2017-03-15 Thread thelma
ape or quote it. locate consent_extraction\* - didn't find anything locate "consent_extraction*" - didn't find anything locate "*consent_extraction*" - found both files locate *consent_extraction* - found both files I guess I have to erase my memory of DOS -- Thelma

Re: [gentoo-user] locate can not find a file

2017-03-15 Thread thelma
. > run "updatedb" and > "locate *consent_extraction*" found both files > "locate consent_extraction" found both files > "locate consent_extraction*" didn't find any files > > The "*" is is messing up the search. I wa

Re: [gentoo-user] locate can not find a file

2017-03-15 Thread thelma
consent_extraction.pdf" from my working directory. run "updatedb" and "locate *consent_extraction*" found both files "locate consent_extraction" found both files "locate consent_extraction*" didn't find any files The "*" is is messing up the search. I was under impression the "*" will match any character including extensions. -- Thelma

[gentoo-user] locate can not find a file

2017-03-15 Thread thelma
n*' ./business/forms/consent_extraction.pdf ./business/forms/consent_extraction1.pdf ./consent_extraction1.pdf Why? -- Thelma

Re: [gentoo-user] [SOLVED] date+filename

2017-03-14 Thread thelma
te a one line shell script and have XFCE call > that. > > #!/bin/sh > pdfunite $* $(date +%F)-output.pdf Yes, that is what I end up doing, calling a bash script, it is easier to implement. pdfunite %N pdfunite-join.pdf && sh combine_files.sh -- Thelma

Re: [gentoo-user] date+filename

2017-03-14 Thread thelma
pdfunite %N folder/`date +%F`-output.pdf >> >> The file in dir folder gets created ("-output.pdf") but is missing the date. >> >> This works from command line: >> pdfunite 1.pdf 2.pdf folder/`date +%F`-output.pdf >> >> What kind of bracket am I missing? I've tried all brackets () quotes "`$ nothing works I don't know why they make it different from standard Bash commands. -- Thelma

[gentoo-user] date+filename

2017-03-13 Thread thelma
I missing? -- Thelma

[gentoo-user] local mail access - Lock file

2017-03-13 Thread thelma
I have access to local mail via "mutt" (which I don't use very often nowadays) so in order to access local "mbox" from Thunderbird I had to create an account (via Add Other Accounts) from Thunderbird settings. Is it the way to do it? Can I just create in my local folder /home

Re: [gentoo-user] [SOLVED] ttyUSB not showing up

2017-03-11 Thread thelma
Thelma On 03/11/2017 10:11 PM, Dale wrote: > the...@sys-concept.com wrote: >> I have serial to USB converter, want to connect fax/modem to it. >> >> In kernel: >> CONFIG_USB_SERIAL=y >> CONFIG_USB_UHCI_HCD=y >> CONFIG_USB_OHCI_LITTLE_ENDIAN=y >> CON

  1   2   3   4   >