[gentoo-user] Mount Android phone on Gentoo - Transport endpoint is not connected

2018-10-05 Thread thelma
AndroidDevice ls: cannot access 'AndroidDevice': Transport endpoint is not connected -- Thelma

Re: [gentoo-user] external storage

2018-10-04 Thread thelma
. Thelma On 10/03/2018 11:58 PM, J. Roeleveld wrote: > On Wednesday, October 3, 2018 8:24:52 AM CEST John Covici wrote: >> On Wed, 03 Oct 2018 01:13:34 -0400, >> >> J. Roeleveld wrote: >>> On Wednesday, October 3, 2018 6:30:12 AM CEST Davyd McColl wrote: >>>>

[gentoo-user] external storage

2018-10-02 Thread thelma
Are all external storage, media/disk work with Linux? Any recommendations, or which one to stay away from. Some of them are encrypted, so I suppose they will not work with Linux out of the box. -- Thelma

Re: [gentoo-user] Shadow Remote Desktop to connect to Windows 10

2018-06-13 Thread thelma
onnect from another Windows 10 PC. No, I can not find msra.exe. It is suppose to be on run on the Windows 7 - I'm connecting from or on Windows 10 - I'm connecting to? I've tried to install on Windows 7 "RDPWrap" from" https://github.com/stascorp/rdpwrap/releases It didn't do anything! -- Thelma

Re: [gentoo-user] Shadow Remote Desktop to connect to Windows 10

2018-06-13 Thread thelma
On 06/13/2018 10:00 AM, R0b0t1 wrote: > On Wed, Jun 13, 2018 at 10:18 AM, wrote: >> I run on Gentoo in Virtual Box Windows 7 and trying to connect to >> Windows 10 >> >> X2go - doesn't work on Windows 10 >> RDS Connection in from Windows 7 to Windows 10 work but not in "shadow". >> >> Any

[gentoo-user] Shadow Remote Desktop to connect to Windows 10

2018-06-13 Thread thelma
I run on Gentoo in Virtual Box Windows 7 and trying to connect to Windows 10 X2go - doesn't work on Windows 10 RDS Connection in from Windows 7 to Windows 10 work but not in "shadow". Any suggestion what else to try? -- Thelma

[gentoo-user] /etc/portage/bashrc - patches

2018-04-14 Thread thelma
-r1/work/audacity-minsrc-2.1.3/src' make[1]: *** [Makefile:1377: all] Error 2 make[1]: Leaving directory '/var/tmp/portage/media-sound/audacity-2.1.3-r1/work/audacity-minsrc-2.1.3/src' make: *** [Makefile:795: all-recursive] Error 1 * ERROR: media-sound/audacity-2.1.3-r1::gentoo failed (compile phase): * emake failed -- Thelma

Re: [gentoo-user] bash scrip prompt after bootstrap

2018-04-02 Thread thelma
' /bin/bash -i env-update source /etc/profile " The above script works when I run chroot-eden - which is a just a link to chroot.sh Not sure if these two lines are needed, but it works with or without them: env-update source /etc/profile ---result- syscon3 /home/t

Re: [gentoo-user] bash scrip prompt after bootstrap

2018-04-01 Thread thelma
On 03/30/2018 11:10 AM, Bas Zoutendijk wrote: > On Fri 30 Mar 2018 at 10:33:45 -0600, the...@sys-concept.com wrote: >> I'm using a scrip to log-in/boot strap the system over NFS >> >> - >> #!/bin/sh >> >> HOST=${0##*/} >> HOST=${HOST#*-} >> ROOT=/mnt/${HOST} >> ... >> exec chroot '${ROOT}'

Re: [gentoo-user] bash scrip prompt after bootstrap

2018-03-30 Thread thelma
PTS="-j1" it took over 12hr to compile just gcc-6.4.0-r1 :-/ What a wast of time! considering that on that network I have AMD 8-core with 32GB of RAM idling. If I implemented that bootstrap over NFS it would recompile my entire @world in 1 days (or 12hr) instead of several several days. Happy Easter to everybody! -- Thelma

Re: [gentoo-user] Re: emerge --oneshot portage

2018-03-30 Thread thelma
On 03/30/2018 08:01 AM, Kai Krakow wrote: > Am Tue, 13 Mar 2018 14:52:34 -0600 schrieb thelma: > >> Thelma >> On 03/13/2018 12:11 PM, Neil Bothwick wrote: >>> On Tue, 13 Mar 2018 11:36:12 -0600, the...@sys-concept.com wrote: >>> >>>> sys-apps/po

[gentoo-user] bash scrip prompt after bootstrap

2018-03-30 Thread thelma
to change (add to) the bash prompt the "HOST' name I log-in to. When I log-in I'm presented with: "syscon3 #" I would like it to be: ROOT+HOST eg.: syscon3-eden -- Thelma

Re: [gentoo-user] [SOLVED] gcc-6.4.0-r1::gentoo failed (compile phase)

2018-03-28 Thread thelma
OST} > mount --bind /dev /mnt/${HOST}/dev > mount --bind /dev/shm /mnt/${HOST}/dev/shm > mount --bind /proc /mnt/${HOST}/proc > mount --bind /sys /mnt/${HOST}/sys > mount --bind /usr/portage /mnt/${HOST}/usr/portage > mount --bind /usr/local/portage /mnt/${HOST}/usr/local/portage > mount --bind /var/tmp/portage /mnt/${HOST}/var/tmp/portage > > env -i - HOME="/root" TERM="$TERM" chroot /mnt/${HOST} /bin/bash -l > > umount /mnt/${HOST}/dev/shm > umount /mnt/${HOST}/dev > umount /mnt/${HOST}/proc > umount /mnt/${HOST}/sys > umount /mnt/${HOST}/usr/portage > umount /mnt/${HOST}/usr/local/portage > umount /mnt/${HOST}/var/tmp/portage > umount /mnt/${HOST} > --end copy-- Can anybody explain what these two line do in the above script? HOST=${0##*/} HOST=${HOST#*-} -- Thelma

Re: [gentoo-user] [SOLVED] gcc-6.4.0-r1::gentoo failed (compile phase)

2018-03-28 Thread thelma
suggested the change: ... mkdr /var/tmp/portage/$HOST mount --bind /var/tmp/portage/$HOST /mnt/${HOST}/var/tmp/portage --- I'm still searching for a good guid howto over NFS. It is till not clear to me what to do before or after. I need to start with emerging NFS :-/ On my Atom-330 with MAKEOPTS="-j1" it took me over 12-hours to compile just gcc-6.4.0-r1 :-/ and I have server on that network 8-core AMD with 32-GB or RAM (so I might as well put it into a good use). -- Thelma

Re: [gentoo-user] [SOLVED] gcc-6.4.0-r1::gentoo failed (compile phase)

2018-03-28 Thread thelma
> not exactly fast, but incomparably better. I should have done it as well, it is a bit too late I have only 45-packages left to compile out of 710. Is it better use NFS or distcc? Do you have a good link how to do it with: "NFS-export $PORTDIR" -- Thelma

Re: [gentoo-user] The return of the dreaded "Cannot run C compiled programs"

2018-03-27 Thread thelma
change in make.conf MAKEOPTS="-j1" I had happen twice to me. It seems to me the gcc-6.4.0-r1 much more resource hungry or there is a bug in it. -- Thelma

Re: [gentoo-user] [SOLVED] gcc-6.4.0-r1::gentoo failed (compile phase)

2018-03-27 Thread thelma
0-r1" with MAKEOPTS="-j5" OK but when I switched/upgrade profile to "gcc-6.4.0-r1" it filed to compile gcc-6.4.0 with MAKEOPTS="-j5" I had lower MAKEOPTS to -j1 So it seems to me the gcc-6.4.0-r1 much more resource hungry or there is a bug in it. -- Thelma

Re: [gentoo-user] phpmyadmin - edit (empty screen)

2018-03-26 Thread thelma
alternatives to phymyadmin in portage. -- Thelma > > On Monday, March 26, 2018 11:27:31 AM CDT the...@sys-concept.com wrote: >> I've updated to phpmyadmin-4.7.8 >> but when I try to edit a table, no data is loaded, I get an empty screen. >> >> I have downgraded to p

Re: [gentoo-user] phpmyadmin - edit (empty screen)

2018-03-26 Thread thelma
On 03/26/2018 10:41 AM, nils.freyd...@posteo.de wrote: > Hello thelma, > > > Am Montag, 26. März 2018, 18:27:31 CEST schrieb the...@sys-concept.com: >> I've updated to phpmyadmin-4.7.8 >> but when I try to edit a table, no data is loaded, I get an empty screen. >

Re: [gentoo-user] phpmyadmin - edit (empty screen)

2018-03-26 Thread thelma
Are there any alternative to phpmyadmin in portage? All do is editing/deleting one entry from a table in mysql database. -- Thelma

Re: [gentoo-user] phpmyadmin - edit (empty screen)

2018-03-26 Thread thelma
On 03/26/2018 11:34 AM, nils.freyd...@posteo.de wrote: > Am Montag, 26. März 2018, 18:53:51 CEST schrieb the...@sys-concept.com: >> On 03/26/2018 10:41 AM, nils.freyd...@posteo.de wrote: >>> Hello thelma, >>> >>> Am Montag, 26. März 2018, 18:27:31 CEST schri

Re: [gentoo-user] phpmyadmin - edit (empty screen)

2018-03-26 Thread thelma
On 03/26/2018 10:41 AM, nils.freyd...@posteo.de wrote: > Hello thelma, > > > Am Montag, 26. März 2018, 18:27:31 CEST schrieb the...@sys-concept.com: >> I've updated to phpmyadmin-4.7.8 >> but when I try to edit a table, no data is loaded, I get an empty screen. >

[gentoo-user] phpmyadmin - edit (empty screen)

2018-03-26 Thread thelma
~ | 5 o 4.7.8 | gentoo -- Thelma

[gentoo-user] gcc-6.4.0-r1::gentoo failed (compile phase)

2018-03-26 Thread thelma
OFFICE_EXTENSIONS="presenter-console presenter-minimizer" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-6" POSTGRES_TARGETS="postgres9_5" PYTHON_SINGLE_TARGET="python3_5" PYTHON_TARGETS="python2_7 python3_5" RUBY_TARGETS="ruby22 ruby23" SANE_BACKENDS="fujitsu" USERLAND="GNU" VIDEO_CARDS="intel vesa" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account" Unset: CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, LINGUAS, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS -- Thelma

Re: [gentoo-user] emerge custom notes reminders

2018-03-22 Thread thelma
; encouraging messages to various packages, or maybe some news items? I >> know I could use some encouragement. > > You can add functions to ebuilds in /etc/portage/env/cat/pkg, something > like > > post_pkg_postinst() { > elog "Say goodbye to your config file!" > } Good one, I like it. Will suggest it to the developer :-/ -- Thelma

Re: [gentoo-user] emerge custom notes reminders

2018-03-22 Thread thelma
te: WARNING: configuration file was wiped out. run again: brsaneconfig4 -a name=(name your device) model=(model name) ip=xx.xx.xx.xx add/or note: add to make.conf CONFIG_PROTECT="/opt/brother/scanner/brscan4/brsanenetdevice4.cfg" Would do the trick. -- Thelma

Re: [gentoo-user] [SOLVED] emerge custom notes reminders

2018-03-22 Thread thelma
netdevice4.cfg" after emerging I got a message: * IMPORTANT: config file '/opt/brother/scanner/brscan4/brsanenetdevice4.cfg' needs updating. -- Thelma

Re: [gentoo-user] emerge custom notes reminders

2018-03-22 Thread thelma
it looks for it and is protected in the future.  > > Just thinking out loud to see if something pokes a fix that doesn't come > back to bite later.  ;-) Here is a link to this ebuild: https://github.com/stefan-langenmaier/brother-overlay/blob/master/media-gfx/brother-scan4-bin/brother-scan4-bin-0.4.4-r4.ebuild The installation is done via rpm, that is why. -- Thelma

Re: [gentoo-user] emerge custom notes reminders

2018-03-22 Thread thelma
intermoon.de (I think he maintains it). Is it possible to protect a single file via make.conf ? /opt/brother/scanner/brscan4/brsanenetdevice4.cfg -- Thelma

[gentoo-user] emerge custom notes reminders

2018-03-22 Thread thelma
/brother/scanner/brscan4/brsanenetdevice4.cfg It is not a Gentoo like behaviour. If there are any changes need to be made it should be done via: cfgupdate etc. style; not just wipe the configuration file. -- Thelma

Re: [gentoo-user] rsync: mkstemp - failed: Permission denied (13)

2018-03-21 Thread thelma
On 03/21/2018 12:12 PM, the...@sys-concept.com wrote: [snip > > mount -t cifs gid=1001,uid=1001 -o username=,password= > //10.10.0.9/Images /home/thelma/mnt/Images > mount: only root can use "--options" option > > Is there a way to mount windows-7 parti

Re: [gentoo-user] rsync: mkstemp - failed: Permission denied (13)

2018-03-21 Thread thelma
On 03/21/2018 11:36 AM, Neil Bothwick wrote:[snip] >> rsync -av --delete /Monday/Images/O/OSMANFathia2946/ >> thelma@10.10.0.6:/Monday/Images/O/OSMANFathia2946/ sending incremental >> file list rsync: failed to set times on >> "/Monday/Images/O/OSMANFathia2946/.

[gentoo-user] rsync: mkstemp - failed: Permission denied (13)

2018-03-21 Thread thelma
I'm trying rsync directory (daily backups) and on some files I get "Permission denied" from rsync: (I'm running the rsync as root) rsync -av --delete /Monday/Images/O/OSMANFathia2946/ thelma@10.10.0.6:/Monday/Images/O/OSMANFathia2946/ sending incremental file list rsync: failed to

Re: [gentoo-user] [SOLVED] dev-libs/openssl:0 ("dev-libs/openssl:0" is blocking dev-libs/libressl-2.6.0)

2018-03-20 Thread thelma
ypt/easy-rsa-3.0.1-r1:0/0::gentoo, ebuild scheduled for merge) > > I suspect you have the libressl flag set for easy-rsa. You cannot have > both openssl and libressl installed at the same time so unset that flag > and re-emerge easy-rsa. That was a good guess, yes I had to remove temporarily "easy-rsa" and "libreoffice-bin" -- Thelma

[gentoo-user] dev-libs/openssl:0 ("dev-libs/openssl:0" is blocking dev-libs/libressl-2.6.0)

2018-03-19 Thread thelma
stalled) dev-libs/libbsd[abi_x86_64(-)] required by (net-fs/samba-4.5.10:0/0::gentoo, installed) dev-libs/libbsd[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (dev-libs/libbsd[abi_x86_64(-)]) required by (sys-libs/ldb-1.1.29-r1:0/1.1.29::gentoo, installed) (sys-apps/man-pages-4.14:0/0::gentoo, ebuild scheduled for merge) pulled in by sys-apps/man-pages required by @system (sys-apps/keyutils-1.5.9-r1:0/0::gentoo, installed) pulled in by >=sys-apps/keyutils-1.5.8[abi_x86_64(-)] required by (app-crypt/mit-krb5-1.14.2:0/0::gentoo, installed) -- Thelma

Re: [gentoo-user] Re: [SOLVED] Re: pdftk - replacement

2018-03-16 Thread thelma
tions or bug reports. Include pdftk in the subject line to ensure successful delivery. Thank you. -end quote--- -- Thelma

Re: [gentoo-user] Re: [SOLVED] Re: pdftk - replacement

2018-03-16 Thread thelma
dev-java dependencies). I've posted/reply to this but: https://bugs.gentoo.org/562568 So this "pdftk-" might enter the testing stage. -- Thelma

Re: [gentoo-user] Re: upgrade to gcc-6.4.0

2018-03-15 Thread thelma
d quote-- Though, I still run onto the error I posted above but it is solved now. --- Thelma

Re: [gentoo-user] upgrade to gcc-6.4.0

2018-03-15 Thread thelma
t a blocker. I upgraded the "sys-apps/sandbox" and now it allows me to run: emerge --ask --oneshot sys-devel/libtool So why didn't emerge do it automatically, upgrade the "sandbox" ? -- Thelma

[gentoo-user] upgrade to gcc-6.4.0

2018-03-15 Thread thelma
I'm upgrading one of my older boxes to newer gcc-6.4.0 After switching to gcc-6.4.0 source /etc/profile running: emerge --ask --oneshot sys-devel/libtool !!! Your current profile is deprecated and not supported anymore. !!! Use eselect profile to update your profile. !!! Please upgrade to the

Re: [gentoo-user] [SOLVED] webkit-gtk-2.18.6 failed (compile phase)

2018-03-15 Thread thelma
p. > > If the build log is that big, either compress it or just post the last > 100 lines. The error message you posted doesn't really say much more than > "it broke". Thanks Walter and Neil, Yes, that was the case not enough RAM, MAKEOPTS="-j1" fixed the problem. Though, it was slw. On Intel Quad core CPU and 4MB of RAM it took over 7-hours to compile it. I guess I need more RAM. -- Thelma

Re: [gentoo-user] [SOLVED] Re: pdftk - replacement

2018-03-15 Thread thelma
need to follow the > "Raw" link on that page. THANKS Neil, you are absolutely correct. I've compiled the pdftk- (java based) gcc-5.4.0-r4 is gone and pdftk is working as it should. Thank you everybody for the help. -- Thelma

Re: [gentoo-user] Re: pdftk - replacement

2018-03-15 Thread thelma
pport, post the output of `emerge --info '=app-text/pdftk-::Local'`, * the complete build log and the output of `emerge -pqv '=app-text/pdftk-::Local'`. * Working directory: '/usr/lib64/python3.5/site-packages' * S: '/var/tmp/portage/app-text/pdftk-/work/pdftk-' -- Thelma

Re: [gentoo-user] pdftk - replacement

2018-03-15 Thread thelma
jam t4sum_1page.pdf 1.pdf --outfile merged.pdf --nup "1x2" --delta "0 -200pt" --papersize "{500pt, 200pt}" But the output is small. When I tried --paper letterpaper it is out of alignment. So it needs some work, but it might be the solution. -- Thelma

Re: [gentoo-user] pdftk - replacement

2018-03-15 Thread thelma
; It doesn't always pay to overcomplicate things :) Yes, I used to do it this way, when I had HP printer. Now with Brother printers when you print first page "the form" it put some kind of static onto the page. So when you run it second time, it jams almost every second page. -- Thelma

Re: [gentoo-user] Re: pdftk - replacement

2018-03-15 Thread thelma
rlap" two PDF file, one on top of another, it is like >> watermarking. I only do it once a year when I print a tax form/slips. > > Did you try the non-gcj ebuild for pdftk? I would like to try it. Where did you find it? -- Thelma

[gentoo-user] webkit-gtk-2.18.6 failed (compile phase)

2018-03-14 Thread thelma
tgres9_5" PYTHON_SINGLE_TARGET="python3_5" PYTHON_TARGETS="python2_7 python3_5" RUBY_TARGETS="ruby22 ruby23" SANE_BACKENDS="epson epson2 fujitsu" USERLAND="GNU" VIDEO_CARDS="nvidia" XFCE_PLUGINS="brightness clock trash" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account" Unset: CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS -- Thelma

Re: [gentoo-user] pdftk - replacement

2018-03-14 Thread thelma
On 03/14/2018 08:52 PM, Danny YUE wrote: > > On 2018-03-14 20:08, Poncho wrote: >> On 14.03.2018 20:10, the...@sys-concept.com wrote: >>> Is there a suitable replacement package for "pdftk". >>> Currently pdftk is masked and might be dropped from portage tree :-/ >>> >>> The

Re: [gentoo-user] pdftk - replacement

2018-03-14 Thread thelma
packages: pdfjoin and pdfunite They will combine pdf documents (I use them as well) but they will not overlap two pages together. My t4-flat-02b.pdf - this is a form 1.pdf - contains only numbers spaced correctly. I want to join these two pages and print it as one page. I just check out "app-text/cpdf" but it doesn't do the job either. -- Thelma

Re: [gentoo-user] install problem: dev-texlive/texlive-basic-2017-r1

2018-03-14 Thread thelma
tage) I just upgraded two system and did not run into any problem with dev-texlive/texlive-basic-2017-r1 Try unmerging previous version if you have one installed and try again. -- Thelma

[gentoo-user] pdftk - replacement

2018-03-14 Thread thelma
at-02b.pdf stamp 1.pdf output out1.pdf -- Thelma

[gentoo-user] system wants to install "cups" unstable

2018-03-14 Thread thelma
,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-qt/qtgui-4.8.7:4/4::gentoo, installed) The following keyword changes are necessary to proceed: (see "package.accept_keywords" in the portage(5) man page for more details) # required by @preserved-rebuild (argument) =net-print/cups-2.2.6 ~amd64 -- Thelma

Re: [gentoo-user][SOLVED] emerge --oneshot portage

2018-03-14 Thread thelma
o cherry pick when you think needs to be updated. That was a good suggestion, "emerge -uDNavq world" solved the problem. After switching to new profile "17" 6-month old system rebuild almost all the packages with minor hiccups. But it is working. Thanks, -- Thelma

Re: [gentoo-user] emerge --oneshot portage

2018-03-13 Thread thelma
unset it. Try "grep -r PYTHON /etc/portage/make.conf" No, I don't have any "PYTHON" in make.conf > Once you have unset those variables, try a world update rather than > trying to cherry pick when you think needs to be updated. " emerge -uDNavq world" appears to be working (and new "portage" is there). I have 428-packages to emerge so it will take some time. But I was under impression I need to emerge "portage" before anything else. -- Thelma

Re: [gentoo-user] emerge --oneshot portage

2018-03-13 Thread thelma
sys-apps/portage[python_targets_pypy(-)?,python_targets_python2_7(-)?,python_targets_python3_4(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,-python_single_target_pypy(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-)] required by (app-admin/webapp-config-1.55:0/0::gentoo, installed) -- Thelma

Re: [gentoo-user] emerge --oneshot portage

2018-03-13 Thread thelma
Thelma On 03/13/2018 12:11 PM, Neil Bothwick wrote: > On Tue, 13 Mar 2018 11:36:12 -0600, the...@sys-concept.com wrote: > >> sys-apps/portage:0 >> >> (sys-apps/portage-2.3.16:0/0::gentoo, ebuild scheduled for merge) >> pulled in by sys-apps/portage (Argument) &

Re: [gentoo-user] emerge --oneshot portage

2018-03-13 Thread thelma
or merge) pulled in by (no parents that aren't satisfied by other packages in this slot) (sys-libs/zlib-1.2.11:0/0::gentoo, installed) pulled in by >=sys-libs/zlib-1.2.8-r1:0/0=[abi_x86_32(-),abi_x86_64(-)] required by (media-libs/tiff-4.0.6:0/0::gentoo, installed) ^ (and 1 more with the same problem) -- Thelma

[gentoo-user] emerge --oneshot portage

2018-03-13 Thread thelma
fice" PHP_TARGETS="php5-6" POSTGRES_TARGETS="postgres9_5" PYTHON_SINGLE_TARGET="python3_5" PYTHON_TARGETS="python2_7 python3_5" RUBY_TARGETS="ruby22 ruby23" SANE_BACKENDS="epson2 fujitsu" USERLAND="GNU" VIDEO_CARDS="nvidia nouveau" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account" Unset: CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, LINGUAS, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS -- Thelma

Re: [gentoo-user] Re: USB ports reset/restart

2018-03-07 Thread thelma
xrwx 1 root root0 Mar 6 16:35 :00:16.2 -> ../../../../devices/pci:00/:00:16.2 How to unbind these "entries" :00:12.2, :00:13.2, :00:16.2 echo -n ":00:12.2" | tee /sys/bus/pci/drivers/xhci_hcd/unbind :00:12.2tee: /sys/bus/pci/drivers/xhci_hcd/unbind: No such device The above does not work. -- Thelma

Re: [gentoo-user] USB ports reset/restart

2018-03-06 Thread thelma
. I know that if I restart the box the USB-3 will start working. The box has an uptime 130 days and is my main server. -- Thelma

Re: [gentoo-user] Re: USB ports reset/restart

2018-03-05 Thread thelma
cable? When I plug the usb-stick to the blue usb port directly nothing happens, usb stick is not recognized. When I plug it to USB-2 port, it is recognized without any problems. -- Thelma

Re: [gentoo-user] USB ports reset/restart

2018-03-05 Thread thelma
ive > (sd[a-z]) still left on your filesystem? df -h Filesystem Size Used Avail Use% Mounted on /dev/sda374G 17G 54G 24% / tmpfs 1.6G 1.4M 1.6G 1% /run dev 10M 0 10M 0% /dev shm 7.9G 36M 7.8G 1% /dev/shm cgroup_root 10M 0 10M 0% /sys/fs/cgroup /dev/sda4 925G 409G 469G 47% /home /dev/sda5 828G 620G 166G 79% /home2 /dev/sda130M 23M 6.0M 79% /boot none7.9G 0 7.9G 0% /run/user/1000 -- Thelma

Re: [gentoo-user] USB ports reset/restart

2018-03-05 Thread thelma
(I think the color blue designates USB-3), there are two of them. My usb stick was working OK on one, but it stopped. I pluged the USB extension cord to the other port; so it was working for a while. Now the second one stop working as well. When I connect my USB stick to the extension cable the "dmesg" is not showing any output. -- Thelma

[gentoo-user] USB ports reset/restart

2018-03-05 Thread thelma
|__ Port 4: Dev 2, If 2, Class=Human Interface Device, Driver=usbhid, 12M /: Bus 03.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/4p, 480M /: Bus 02.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/5p, 480M /: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/5p, 480M -- Thelma

Re: [gentoo-user] repair FAT-fs

2018-03-02 Thread thelma
On 03/02/2018 11:01 PM, Grant Taylor wrote: > On 03/02/2018 10:34 PM, the...@sys-concept.com wrote: >> No, my system is not recognizing "sdb" > > Hum. :-/ > > Your original dmesg output showed that the kernel detected sdb. > > What does lsblk (?) show? > > Does your system detect USB flash

Re: [gentoo-user] repair FAT-fs

2018-03-02 Thread thelma
On 03/02/2018 10:24 PM, Grant Taylor wrote: > On 03/02/2018 10:17 PM, the...@sys-concept.com wrote: >> I've tried: >> fsck.vfat -v -a -w /dev/sdb1 >> fsck.fat 4.0 (2016-05-06) >> open: No such file or directory >> >> This doesn't work either: >> fdisk /dev/sdb >> >> Welcome to fdisk (util-linux

Re: [gentoo-user] repair FAT-fs

2018-03-02 Thread thelma
On 03/02/2018 10:24 PM, Grant Taylor wrote: > On 03/02/2018 10:17 PM, the...@sys-concept.com wrote: >> I've tried: >> fsck.vfat -v -a -w /dev/sdb1 >> fsck.fat 4.0 (2016-05-06) >> open: No such file or directory >> >> This doesn't work either: >> fdisk /dev/sdb >> >> Welcome to fdisk (util-linux

Re: [gentoo-user] repair FAT-fs

2018-03-02 Thread thelma
On 03/02/2018 10:24 PM, Grant Taylor wrote: > On 03/02/2018 10:17 PM, the...@sys-concept.com wrote: >> I've tried: >> fsck.vfat -v -a -w /dev/sdb1 >> fsck.fat 4.0 (2016-05-06) >> open: No such file or directory >> >> This doesn't work either: >> fdisk /dev/sdb >> >> Welcome to fdisk (util-linux

Re: [gentoo-user] repair FAT-fs

2018-03-02 Thread thelma
, idVendor=1043, idProduct=8012 [10932092.473486] usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0 [10932092.473487] usb 3-1: Product: Flash Disk [10932092.473488] usb 3-1: Manufacturer: Generic -- Thelma

[gentoo-user] repair FAT-fs

2018-03-02 Thread thelma
disk FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck. I 've "dosfstools" installed but I can not run: dosfsck - it doesn't exist. -- Thelma

[gentoo-user] [OT] audio controller compatible with Linux

2018-02-23 Thread thelma
audio/video cables running from basement to every room in a house, so wiring is not a problem. -- Thelma

Re: [gentoo-user] webkit-gtk build failure and masking confusion

2018-02-19 Thread thelma
gnucash-2.7 branch stable in portage when the developers https://www.gnucash.org/download.phtml did not mark it STABLE It seems to me one of Gentoo developer is trying to use us a guinea pigs and the UNSTABLE "gnucash-2.7" on us. -- Thelma.

Re: [gentoo-user][SOLVED] webkit-gtk-2.4.11-r200::gentoo failed (compile phase)

2018-02-18 Thread thelma
-DuNv @world. On my systems, that downgrades to icu-58.2-r1, which > is compatible with webkit-2.4.11-r200 > > John I've tried two patches, did not work. As you suggested, downgrading to icu-58.2-r1; SOLVED the problem. Thank you! -- Thelma

Re: [gentoo-user] webkit-gtk-2.4.11-r200::gentoo failed (compile phase)

2018-02-18 Thread thelma
d portage will apply it to > the source after unpacking. Did not work. ll /etc/portage/patches/net-libs/webkit-gtk/webkit-gtk-2.4.11-r200 total 4 -rw-r--r-- 1 thelma thelma 525 Feb 18 10:54 patch.patch emerge webkit-gtk produces same error message. make[1]: Leaving directory '/var/tmp/portage/net-l

[gentoo-user] webkit-gtk-2.4.11-r200::gentoo failed (compile phase)

2018-02-18 Thread thelma
ild digest But it still fails to compile. Am I applying patch the same way. -- Thelma

Re: [gentoo-user][SOLVED] Libreoffice-5.4.2.2 fails to start

2018-01-21 Thread thelma
On 01/21/2018 04:00 PM, Neil Bothwick wrote: > On Sun, 21 Jan 2018 15:21:35 -0700, the...@sys-concept.com wrote: > >>> Log out, log in as root (or su from another user) and see if >>> /var/run/user/1000 exists. Rename it to something else in case you >>> need the contents, and then see if

Re: [gentoo-user][SOLVED] Libreoffice-5.4.2.2 fails to start

2018-01-21 Thread thelma
On 01/21/2018 02:16 AM, Wols Lists wrote: > On 20/01/18 01:11, the...@sys-concept.com wrote: >> On 01/19/2018 05:25 PM, the...@sys-concept.com wrote: >> [snip] >>> >>> The strange part is that on the same box I created a new "user" and >>> Libreoffice works just fine. >>> But it will not work when

Re: [gentoo-user] Libreoffice-5.4.2.2 fails to start

2018-01-19 Thread thelma
On 01/19/2018 05:25 PM, the...@sys-concept.com wrote: [snip] > > The strange part is that on the same box I created a new "user" and > Libreoffice works just fine. > But it will not work when I log in. > > I've deleted the folder setting. /home/joseph/.config/libreoffice/ > and copied the same

Re: [gentoo-user] Libreoffice-5.4.2.2 fails to start

2018-01-19 Thread thelma
Thelma On 01/17/2018 04:06 PM, the...@sys-concept.com wrote: > emerge -pqv app-office/libreoffice > [ebuild R ] app-office/libreoffice-5.4.2.2 USE="bluetooth branding cups > dbus gnome gtk java mysql (-coinmp) -collada -debug -eds (-firebird) -gltf > -googledrive

Re: [gentoo-user] Re: USB3 external storage HD's

2018-01-19 Thread thelma
On 01/19/2018 02:30 AM, Peter Humphrey wrote: > On Thursday, 18 January 2018 18:45:41 GMT Nikos Chantziaras wrote: >> On 18/01/18 20:33, the...@sys-concept.com wrote: >>> Do those External Storage work with Linux (USB3)? >>> I don't want to install any ventor-software, I just want one that plugs

Re: [gentoo-user] [SOLVED] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-18 Thread thelma
On 01/17/2018 06:46 AM, Neil Bothwick wrote: > On Wed, 17 Jan 2018 06:35:13 -0700, the...@sys-concept.com wrote: > >>> What does "eselect pinentry list" tell you? >> >> >> eselect pinentry list >> Available pinentry binary implementations: >> [1] pinentry-qt * >> [2] pinentry-gtk-2 >>

[gentoo-user] USB3 external storage HD's

2018-01-18 Thread thelma
Do those External Storage work with Linux (USB3)? I don't want to install any ventor-software, I just want one that plugs and play. Any recommendations? -- Thelma

Re: [gentoo-user] firefox-bin -ProfileManager %U

2018-01-18 Thread thelma
On 01/18/2018 10:47 AM, Florian Gamböck wrote: > Hi! > > On 2018-01-18 09:15, the...@sys-concept.com wrote: >> On my new system I'm suing "firefox-bin-57.0.4" using: firefox-bin >> -ProfileManager %U >> >> When I start firefox first time the profile manager pops up, I can >> select a profile; but

Re: [gentoo-user] firefox-bin -ProfileManager %U

2018-01-18 Thread thelma
On 01/18/2018 09:15 AM, the...@sys-concept.com wrote: > On my new system I'm suing "firefox-bin-57.0.4" using: > firefox-bin -ProfileManager %U > > When I start firefox first time the profile manager pops up, I can > select a profile; but when I try to start again (different profile) when > I

[gentoo-user] firefox-bin -ProfileManager %U

2018-01-18 Thread thelma
On my new system I'm suing "firefox-bin-57.0.4" using: firefox-bin -ProfileManager %U When I start firefox first time the profile manager pops up, I can select a profile; but when I try to start again (different profile) when I click on firefox it start again with the same profile I'm already

Re: [gentoo-user] openvpn client IP address

2018-01-18 Thread thelma
On 01/18/2018 07:15 AM, Michael Orlitzky wrote: > On 01/17/2018 09:51 PM, the...@sys-concept.com wrote: >> How openvpn client obtains IP address from the server? >> >> On the sever in server.conf I had: >> server 192.168.139.0 255.255.255.0 >> route 10.0.0.0 255.255.255.0 192.168.139.7 >> >> On

[gentoo-user] openvpn client IP address

2018-01-17 Thread thelma
How openvpn client obtains IP address from the server? On the sever in server.conf I had: server 192.168.139.0 255.255.255.0 route 10.0.0.0 255.255.255.0 192.168.139.7 On server in ccd/ I had client.file: ifconfig-push 192.168.139.3 255.255.255.0 When I connected to server my client IP address

Re: [gentoo-user] Libreoffice-5.4.2.2 fails to start

2018-01-17 Thread thelma
emerge -pqv app-office/libreoffice [ebuild R ] app-office/libreoffice-5.4.2.2 USE="bluetooth branding cups dbus gnome gtk java mysql (-coinmp) -collada -debug -eds (-firebird) -gltf -googledrive -gstreamer -gtk3 -jemalloc -kde -libressl -odk -pdfimport -postgres -quickstarter {-test} -vlc"

Re: [gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-17 Thread thelma
On 01/17/2018 01:56 PM, Neil Bothwick wrote: > On Wed, 17 Jan 2018 21:39:29 +0100, Alexander Ben Nasrallah wrote: > Have you logged in as a user which has a key pair configured on the PC? >>> >>> I just copied 'scp' entire subfolder ".gnupg/" from one system to >>> another. It works

Re: [gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-17 Thread thelma
On 01/17/2018 01:39 PM, Alexander Ben Nasrallah wrote: > On Wed, Jan 17, 2018 at 07:30:15AM -0700, the...@sys-concept.com wrote: >> On 01/17/2018 07:20 AM, Mick wrote: >>> On Wednesday, 17 January 2018 13:51:20 GMT the...@sys-concept.com wrote: OK, "gpg2 text.asc" it works now at the computer

Re: [gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-17 Thread thelma
On 01/17/2018 07:48 AM, Neil Bothwick wrote: > On Wed, 17 Jan 2018 07:26:28 -0700, the...@sys-concept.com wrote: > >>> Is pinentry-qt installed and working? >> >> "eix pinentry-qt" is not showing any entry, no such program. >> > Try "which pinentry-qt", it's part of the pinentry package,

Re: [gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-17 Thread thelma
On 01/17/2018 07:20 AM, Mick wrote: > On Wednesday, 17 January 2018 13:51:20 GMT the...@sys-concept.com wrote: >> On 01/16/2018 11:47 PM, Alexander Ben Nasrallah wrote: >>> On Tue, Jan 16, 2018 at 10:51:40PM -0700, the...@sys-concept.com wrote: When I try to decrypt a file I get:

Re: [gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-17 Thread thelma
On 01/17/2018 06:46 AM, Neil Bothwick wrote: > On Wed, 17 Jan 2018 06:35:13 -0700, the...@sys-concept.com wrote: > >>> What does "eselect pinentry list" tell you? >> >> >> eselect pinentry list >> Available pinentry binary implementations: >> [1] pinentry-qt * >> [2] pinentry-gtk-2 >>

Re: [gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-17 Thread thelma
On 01/16/2018 11:47 PM, Alexander Ben Nasrallah wrote: > On Tue, Jan 16, 2018 at 10:51:40PM -0700, the...@sys-concept.com wrote: >> When I try to decrypt a file I get: >> >> gpg2 text.asc >> ... >> gpg: public key decryption failed: No pinentry >> gpg: decryption failed: No secret key >> >>

Re: [gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-17 Thread thelma
On 01/17/2018 02:46 AM, Neil Bothwick wrote: > On Tue, 16 Jan 2018 22:51:40 -0700, the...@sys-concept.com wrote: > >> gpg2 text.asc >> ... >> gpg: public key decryption failed: No pinentry >> gpg: decryption failed: No secret key >> >> app-crypt/pinentry-1.0.0-r2 is installed > > What does

Re: [gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-17 Thread thelma
On 01/16/2018 11:47 PM, Alexander Ben Nasrallah wrote: > On Tue, Jan 16, 2018 at 10:51:40PM -0700, the...@sys-concept.com wrote: >> When I try to decrypt a file I get: >> >> gpg2 text.asc >> ... >> gpg: public key decryption failed: No pinentry >> gpg: decryption failed: No secret key >> >>

[gentoo-user] gpg2 - error gpg: public key decryption failed: No pinentry

2018-01-16 Thread thelma
When I try to decrypt a file I get: gpg2 text.asc ... gpg: public key decryption failed: No pinentry gpg: decryption failed: No secret key app-crypt/pinentry-1.0.0-r2 is installed I've tried to kill "gpg-agent" didn't help. -- Joseph

[gentoo-user] Libreoffice-5.4.2.2 fails to start

2018-01-16 Thread thelma
When I try to start "libreoffice" it will not start, not even from command line. No errors, nothing. Portage 2.3.13 (python 3.5.4-final-0, default/linux/amd64/17.0/desktop, gcc-6.4.0, glibc-2.25-r9, 4.9.72-gentoo x86_64) = System

[gentoo-user] New installation - slim will not start xfce4

2018-01-15 Thread thelma
I'm doing new installation and "slim" will not start xfce4 I'm getting black screen. When I disable "slim" login as user and run: startxfce4 Xfce4 starts just fine. In home dir in .xinitrc exec startxfce4 cat /etc/env.d/90xsession XSESSION=Xfce4 Video Card is: Nvidia - Geforce GT710 Driver:

[gentoo-user] Spectre CPU flaws

2018-01-03 Thread thelma
New bug resurface. What is the command to test AMD CUP's if flag: X86_BUG_CPU_INSECURE is enabled? From: https://lkml.org/lkml/2017/12/27/2 -- Joseph

  1   2   3   4   5   >