Re: [cygwin] cwrapper emits wrapper script

2007-04-26 Thread Ralf Wildenhues
* Charles Wilson wrote on Thu, Apr 26, 2007 at 12:41:08AM CEST: The only problem I see is if libtool-HEAD-after-2.0 (say, nearing the /next/ major release) begins requiring ac-2.61/am-1.10 (or even newer). You'll have my vote against that happening too soon. I suspect they will make more of

Re: mdemo ltdl failure

2007-04-26 Thread Ralf Wildenhues
Hi Charles, Bruno, * Charles Wilson wrote on Thu, Apr 26, 2007 at 07:34:56AM CEST: Attached. Re-ran *all* of the tests described here: http://lists.gnu.org/archive/html/libtool-patches/2007-04/msg00073.html with identical results. Thank you for patching and testing, and thanks to Bruno for

Re: libtool/ltmain linking wrong (/usr/lib) libstdc++

2007-04-26 Thread Ralf Wildenhues
[ let's continue this discussion on libtool-patches, please ] Hello Liviu, Vishal, Could you please try this patch (written for both CVS HEAD and branch-1-5), and post the --debug link output with the changed libtool script? Thank you. The patch is certainly not ready for prime time yet, as it

Fix rebuilding rules of ltmain

2007-04-26 Thread Ralf Wildenhues
OK to apply? With this, if only `ChangeLog' (and `configure.ac' for ltversion.in) are newer than the respective target, we avoid updating. This fixes the bug where touch $srcdir/libltdl/config/ltmain.m4sh # or edit otherwise would fail to update ltmain.sh and thus libtool. This seems to more