Setting up white balance on a t613 camera

2010-01-27 Thread Nicolau Werneck
(...) On Tue, Jan 26, 2010 at 07:37:26PM +0100, Jean-Francois Moine wrote: On Tue, 26 Jan 2010 15:00:53 -0200 Nicolau Werneck nwern...@gmail.com wrote: Hello. I have this very cheap webcam that I sent a patch to support on gspca the other day. The specific driver is the t613. I changed

[PATCH] Support for LT168G sensor on t613 webcam driver

2010-01-19 Thread Nicolau Werneck
Patch to support this sensor, with id code 0x0802, on the t613 driver. I just sniffed the values from the driver that came with mine, and made the proper extensions to the original code. Signed-off-by: Nicolau Werneck nwern...@gmail.com diff -Nru gspca-54a57b75f98c/linux/drivers/media/video/gspca

patch to support for 0x0802 sensor in t613.c

2009-12-18 Thread Nicolau Werneck
. If somebody could help me creating a proper patch to submit to the source tree, I would be most grateful. The code is attached. Thank you, ++nicolau -- Nicolau Werneck nwern...@gmail.com 1AAB 4050 1999 BDFF 4862 http://www.lti.pcs.usp.br/~nwerneck 4A33 D2B5 648B 4789

problems compiling webcam driver

2009-12-14 Thread Nicolau Werneck
] gspca_t613: Unknown symbol gspca_suspend see you, ++nicolau -- Nicolau Werneck nwern...@gmail.com 1AAB 4050 1999 BDFF 4862 http://www.lti.pcs.usp.br/~nwerneck 4A33 D2B5 648B 4789 0327 Linux user #460716 -- To unsubscribe from this list: send the line unsubscribe linux-media

Re: new sensor for a t613 camera

2009-11-17 Thread Nicolau Werneck
://deaglecito.blogspot.com/2008/10/new-sensor-merge-faq-tascorp-17a10128.html here. I don't have too much time now, but i can take a look and made some changes to test and guide you. Best Regards Costantino Leandro On Fri, Nov 13, 2009 at 3:27 PM, Nicolau Werneck nwern...@gmail.com wrote: On Fri

Re: new sensor for a t613 camera

2009-11-13 Thread Nicolau Werneck
On Fri, Nov 13, 2009 at 09:04:23PM +0100, Erik Andrén wrote: 2009/11/13 Nicolau Werneck nwern...@gmail.com: Hello. I bought me a new webcam. lsusb said me it was a 17a1:0128 device, for which the gspca_t613 module is available. But it did not recognize the sensor number, 0x0802. I