Mac Cursor and Math Mode problem

2008-10-21 Thread Antonio Rieser
Hi, all! Two problems. I'm using LyX on the Mac (OS X.3/4.?) for the first time, and after I choose 'Section' and then type, the text on the line I'm typing jumps to the right, but the cursor stays where it is. It drives me a little nuts. This behavior continues if I choose another mode, like

Changing Latex installation used in Lyx

2009-08-14 Thread Antonio Rieser
Hi, I'm using Lyx 1.6.3, built from source, on Ubuntu 8.04. I recently installed a new version of latex (texlive) in a different place from where the old one was, but I can't figure out how to get Lyx to recognize it. All of the packages it lists in Preferences-TeX Configuration are from the old

Mac Cursor and Math Mode problem

2008-10-21 Thread Antonio Rieser
Hi, all! Two problems. I'm using LyX on the Mac (OS X.3/4.?) for the first time, and after I choose 'Section' and then type, the text on the line I'm typing jumps to the right, but the cursor stays where it is. It drives me a little nuts. This behavior continues if I choose another mode, like

Changing Latex installation used in Lyx

2009-08-14 Thread Antonio Rieser
Hi, I'm using Lyx 1.6.3, built from source, on Ubuntu 8.04. I recently installed a new version of latex (texlive) in a different place from where the old one was, but I can't figure out how to get Lyx to recognize it. All of the packages it lists in Preferences-TeX Configuration are from the old

Mac Cursor and Math Mode problem

2008-10-21 Thread Antonio Rieser
Hi, all! Two problems. I'm using LyX on the Mac (OS X.3/4.?) for the first time, and after I choose 'Section' and then type, the text on the line I'm typing jumps to the right, but the cursor stays where it is. It drives me a little nuts. This behavior continues if I choose another mode, like

Changing Latex installation used in Lyx

2009-08-14 Thread Antonio Rieser
Hi, I'm using Lyx 1.6.3, built from source, on Ubuntu 8.04. I recently installed a new version of latex (texlive) in a different place from where the old one was, but I can't figure out how to get Lyx to recognize it. All of the packages it lists in Preferences->TeX Configuration are from the