[Nouveau] [Bug 10957] Garbled console text with XAA enabled

2007-05-15 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10957 --- Comment #3 from [EMAIL PROTECTED] 2007-05-15 11:07 PST --- Created an attachment (id=9976) -- (http://bugs.freedesktop.org/attachment.cgi?id=9976action=view) output of dmesg -- Configure bugmail:

[Nouveau] [Bug 10957] Garbled console text with XAA enabled

2007-05-15 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10957 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #9975|application/octet-stream|text/plain mime type|

[Nouveau] [Bug 10924] XAA crash on NV17

2007-05-15 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10924 [EMAIL PROTECTED] changed: What|Removed |Added OtherBugsDependingO||10957 nThis|

[Nouveau] [Bug 10980] New: Nouveau kernel modules even built when not requested

2007-05-17 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10980 Summary: Nouveau kernel modules even built when not requested Product: Mesa Version: CVS Platform: Other OS/Version: All Status: NEW Severity: normal Priority:

[Nouveau] [Bug 10980] Nouveau kernel modules even built when not requested

2007-05-17 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10980 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |RESOLVED Resolution|

[Nouveau] [Bug 10858] glxgears with mesa-git on PCI 10de0322 (NV34) GeForce FX 5200 crashes X

2007-05-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10858 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #9865 is|0 |1 obsolete|

[Nouveau] [Bug 10858] glxgears with mesa-git on PCI 10de0322 (NV34) GeForce FX 5200 crashes X

2007-05-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10858 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #9864 is|0 |1 obsolete|

[Nouveau] [Bug 10858] glxgears with mesa-git on PCI 10de0322 (NV34) GeForce FX 5200 crashes X

2007-05-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10858 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #9927 is|0 |1 obsolete|

[Nouveau] [Bug 10858] glxgears with mesa-git on PCI 10de0322 (NV34) GeForce FX 5200 crashes X

2007-05-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10858 --- Comment #20 from [EMAIL PROTECTED] 2007-05-18 22:09 PST --- Created an attachment (id=10028) -- (http://bugs.freedesktop.org/attachment.cgi?id=10028action=view) glxinfo output showind direct rendering in action -- Configure

[Nouveau] [Bug 10858] glxgears with mesa-git on PCI 10de0322 (NV34) GeForce FX 5200 crashes X

2007-05-20 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10858 --- Comment #23 from [EMAIL PROTECTED] 2007-05-19 17:57 PST --- Created an attachment (id=10033) -- (http://bugs.freedesktop.org/attachment.cgi?id=10033action=view) syslog output noted in comment 21 -- Configure bugmail:

[Nouveau] [Bug 11038] nouveau and NV17: glxinfo, glxgears and other gl-apps crash

2007-05-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11038 --- Comment #1 from [EMAIL PROTECTED] 2007-05-22 18:35 PST --- Created an attachment (id=10073) -- (http://bugs.freedesktop.org/attachment.cgi?id=10073action=view) gdb output from glxinfo -- Configure bugmail:

[Nouveau] [Bug 10927] segmentation fault in NVUploadToScreen, called from exaPutImage

2007-06-10 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10927 --- Comment #4 from [EMAIL PROTECTED] 2007-06-10 15:17 PST --- Adding LogMessage()s with the pPixmap address all the way to free() seems to make the pointer stick around all the way there. I wonder what's up with that. New

[Nouveau] [Bug 11240] doesn't start X - DMA Queue hang

2007-06-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11240 --- Comment #4 from [EMAIL PROTECTED] 2007-06-11 18:27 PST --- It would be useful if you could bisect the git tree from the point the last working snapshot was known, to track down exactly what broke it (from the fedora bug:

[Nouveau] [Bug 11289] DMA queue hang: dmaPut=bc6, current=b80, status=0 with the 2d driver

2007-06-17 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11289 --- Comment #2 from [EMAIL PROTECTED] 2007-06-17 07:03 PST --- Created an attachment (id=10340) -- (http://bugs.freedesktop.org/attachment.cgi?id=10340action=view) Xorg.0.log Cause I was told not to use rafb -- Configure bugmail:

[Nouveau] [Bug 11289] DMA queue hang: dmaPut=bc6, current=b80, status=0 with the 2d driver

2007-06-17 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11289 --- Comment #3 from [EMAIL PROTECTED] 2007-06-17 07:04 PST --- Created an attachment (id=10341) -- (http://bugs.freedesktop.org/attachment.cgi?id=10341action=view) Excerpt of /var/log/messages -- Configure bugmail:

[Nouveau] [Bug 10717] nouveau fails to start, waiting on dma

2007-06-29 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10717 --- Comment #3 from [EMAIL PROTECTED] 2007-06-29 00:45 PST --- Could you please retry with latest git, there were some changes to the notifier code that *might* resolve the issue. -- Configure bugmail:

[Nouveau] [Bug 11425] EXA on GF6200/AGP and different MigrationHeuristic schemas

2007-06-29 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11425 --- Comment #1 from [EMAIL PROTECTED] 2007-06-29 21:33 PST --- Created an attachment (id=10512) -- (http://bugs.freedesktop.org/attachment.cgi?id=10512action=view) Mozilla with corrupted page inside with default MigrationHeuristic.

[Nouveau] [Bug 11425] EXA on GF6200/AGP and different MigrationHeuristic schemas

2007-06-29 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11425 --- Comment #3 from [EMAIL PROTECTED] 2007-06-29 21:37 PST --- Created an attachment (id=10514) -- (http://bugs.freedesktop.org/attachment.cgi?id=10514action=view) my working xorg.conf -- Configure bugmail:

[Nouveau] [Bug 11425] EXA on GF6200/AGP and different MigrationHeuristic schemas

2007-06-29 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11425 --- Comment #4 from [EMAIL PROTECTED] 2007-06-29 21:38 PST --- Created an attachment (id=10515) -- (http://bugs.freedesktop.org/attachment.cgi?id=10515action=view) current xorg.0.log -- Configure bugmail:

[Nouveau] [Bug 11425] EXA on GF6200/AGP and different MigrationHeuristic schemas

2007-06-29 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11425 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #10515|application/octet-stream|text/plain mime type|

[Nouveau] [Bug 11425] EXA on GF6200/AGP and different MigrationHeuristic schemas

2007-06-29 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11425 --- Comment #5 from [EMAIL PROTECTED] 2007-06-29 21:43 PST --- Created an attachment (id=10516) -- (http://bugs.freedesktop.org/attachment.cgi?id=10516action=view) crash log with Option MigrationHeuristic smart -- Configure

[Nouveau] [Bug 11441] Minor display corruption

2007-07-01 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11441 --- Comment #3 from [EMAIL PROTECTED] 2007-07-01 11:47 PST --- Created an attachment (id=10540) -- (http://bugs.freedesktop.org/attachment.cgi?id=10540action=view) Output of lspci -v -v and lspci -n -- Configure bugmail:

[Nouveau] [Bug 11487] Account request

2007-07-06 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11487 --- Comment #1 from [EMAIL PROTECTED] 2007-07-06 09:00 PST --- Created an attachment (id=10603) -- (http://bugs.freedesktop.org/attachment.cgi?id=10603action=view) gpg public key -- Configure bugmail:

[Nouveau] [Bug 11509] Fails to start X with DMA queue hang on 7600 GO

2007-07-09 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11509 --- Comment #1 from [EMAIL PROTECTED] 2007-07-09 06:38 PST --- Created an attachment (id=10633) -- (http://bugs.freedesktop.org/attachment.cgi?id=10633action=view) Xorg log of failed session -- Configure bugmail:

[Nouveau] [Bug 11509] Fails to start X with DMA queue hang on 7600 GO

2007-07-09 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11509 --- Comment #3 from [EMAIL PROTECTED] 2007-07-09 06:42 PST --- Created an attachment (id=10635) -- (http://bugs.freedesktop.org/attachment.cgi?id=10635action=view) Dmesg before trying X with nouveau -- Configure bugmail:

[Nouveau] [Bug 11907] DRIScreenInit failed: drmSetBusid failed

2007-08-09 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11907 --- Comment #3 from [EMAIL PROTECTED] 2007-08-09 07:50 PST --- You Xorg log says the driver date is from Jul 17. Are you sure you pulled everything recently ? -- Configure bugmail:

[Nouveau] [Bug 11907] DRIScreenInit failed: drmSetBusid failed

2007-08-09 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11907 [EMAIL PROTECTED] changed: What|Removed |Added Status|RESOLVED|CLOSED -- Configure bugmail:

[Nouveau] [Bug 11918] New: drmMap of framebuffer failed

2007-08-09 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11918 Summary: drmMap of framebuffer failed Product: Mesa Version: CVS Platform: Other OS/Version: All Status: NEW Severity: normal Priority: medium Component:

[Nouveau] [Bug 11935] DMA queue hang

2007-08-10 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11935 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |NEEDINFO --- Comment #1 from

[Nouveau] [Bug 11820] two mplayers using Xv make DMA queue hang

2007-08-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11820 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |RESOLVED Resolution|

[Nouveau] [Bug 11918] drmMap of framebuffer failed

2007-08-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11918 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |RESOLVED Resolution|

[Nouveau] [Bug 11935] DMA queue hang

2007-08-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11935 --- Comment #6 from [EMAIL PROTECTED] 2007-08-11 07:36 PST --- (In reply to comment #1) This is the worst kind of bug report you can make, just saying it doesn't work. Hardware information is needed, also load the drm module

[Nouveau] [Bug 11935] DMA queue hang

2007-08-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11935 --- Comment #8 from [EMAIL PROTECTED] 2007-08-11 13:06 PST --- (In reply to comment #3) The log says you're using the nv driver, not nouveau. I attached the wrong log. -- Configure bugmail:

[Nouveau] [Bug 11993] New: Native YV12 overlay bandwidth problems

2007-08-14 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11993 Summary: Native YV12 overlay bandwidth problems Product: xorg Version: unspecified Platform: x86 (IA32) OS/Version: All Status: NEW Severity: normal Priority:

[Nouveau] [Bug 11993] Native YV12 overlay bandwidth problems

2007-08-17 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11993 [EMAIL PROTECTED] changed: What|Removed |Added AssignedTo|[EMAIL PROTECTED]|[EMAIL PROTECTED] |g

[Nouveau] [Bug 12056] New: Error initialising the nouveau kernel module: -16 on GF6100

2007-08-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12056 Summary: Error initialising the nouveau kernel module: -16 on GF6100 Product: xorg Version: git Platform: Other OS/Version: All Status: NEW Severity:

[Nouveau] [Bug 12056] Error initialising the nouveau kernel module: -16 on GF6100

2007-08-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12056 --- Comment #1 from [EMAIL PROTECTED] 2007-08-18 20:41 PST --- Created an attachment (id=11173) -- (http://bugs.freedesktop.org/attachment.cgi?id=11173action=view) Xorg.0.log -- Configure bugmail:

[Nouveau] [Bug 12056] Error initialising the nouveau kernel module: -16 on GF6100

2007-08-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12056 --- Comment #2 from [EMAIL PROTECTED] 2007-08-18 20:56 PST --- We're lacking the magic to properly initialise your chipset, in order to correct this please follow the instructions at http://nouveau.freedesktop.org/wiki/MmioTrace to

[Nouveau] [Bug 12056] Error initialising the nouveau kernel module: -16 on GF6100

2007-08-19 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12056 --- Comment #3 from [EMAIL PROTECTED] 2007-08-19 13:58 PST --- Thanks for quick response. I've tried different nvidia driver versions, but with all of them X hungs with hooked kernel module :(. Please advice and tell if you need any

[Nouveau] [Bug 12056] Error initialising the nouveau kernel module: -16 on GF6100

2007-08-19 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12056 --- Comment #4 from [EMAIL PROTECTED] 2007-08-19 18:36 PST --- Does X definitely hang? It can sometimes take several minutes for X to start while running mmio-trace. -- Configure bugmail:

[Nouveau] [Bug 12051] inserting nouveau.ko failed with kernel 2.6.17 since commit 8a4d7f34d9c0182c466518c6f413d9a039db402d

2007-08-20 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12051 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |RESOLVED Resolution|

[Nouveau] [Bug 11949] composite broken on nv17

2007-08-20 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11949 [EMAIL PROTECTED] changed: What|Removed |Added Severity|normal |major --- Comment #1 from

[Nouveau] [Bug 12124] New: Fix from bug 4686 for Xv corruption needed in Nouveau

2007-08-23 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12124 Summary: Fix from bug 4686 for Xv corruption needed in Nouveau Product: xorg Version: git Platform: x86 (IA32) OS/Version: Linux (All) Status: NEW Severity: normal

[Nouveau] [Bug 12158] New: mouse cursor disappears

2007-08-25 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12158 Summary: mouse cursor disappears Product: xorg Version: 7.2 Platform: Other OS/Version: All Status: NEW Severity: normal Priority: medium Component:

[Nouveau] [Bug 12158] mouse cursor disappears

2007-08-25 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12158 --- Comment #1 from [EMAIL PROTECTED] 2007-08-25 11:46 PST --- same problem using Hardware (option HWcursor 1) or Software cursor (option HWcursor 0) my card : 01:00.0 VGA compatible controller [0300]: nVidia Corporation NV35

[Nouveau] [Bug 12190] Account request

2007-08-28 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12190 [EMAIL PROTECTED] changed: What|Removed |Added Component|Driver/nouveau |New Accounts Product|xorg

[Nouveau] [Bug 12224] New: Account request

2007-08-30 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12224 Summary: Account request Product: xorg Version: git Platform: Other OS/Version: All Status: NEW Severity: normal Priority: medium Component: Driver/nouveau

[Nouveau] [Bug 12224] Account request

2007-08-30 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12224 [EMAIL PROTECTED] changed: What|Removed |Added Component|Driver/nouveau |New Accounts Product|xorg

[Nouveau] [Bug 12224] Account request

2007-08-30 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12224 [EMAIL PROTECTED] changed: What|Removed |Added AssignedTo|[EMAIL PROTECTED]|[EMAIL PROTECTED] |g

[Nouveau] [Bug 12158] mouse cursor disappears

2007-09-01 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12158 [EMAIL PROTECTED] changed: What|Removed |Added CC||[EMAIL PROTECTED] --- Comment

[Nouveau] [Bug 12158] mouse cursor disappears

2007-09-01 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12158 --- Comment #3 from [EMAIL PROTECTED] 2007-09-01 02:41 PST --- Created an attachment (id=11373) -- (http://bugs.freedesktop.org/attachment.cgi?id=11373action=view) my xorg configuration file -- Configure bugmail:

[Nouveau] [Bug 11240] doesn't start X - DMA Queue hang

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11240 --- Comment #8 from [EMAIL PROTECTED] 2007-09-04 08:50 PST --- I still get a DMA queue hang; the hex is slightly different. -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are receiving this

[Nouveau] [Bug 11240] doesn't start X - DMA Queue hang

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11240 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #10263|0 |1 is obsolete|

[Nouveau] [Bug 11240] doesn't start X - DMA Queue hang

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11240 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #10264|0 |1 is obsolete|

[Nouveau] [Bug 12280] New: Nouveau with Option randr12 1 don't work anymore

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12280 Summary: Nouveau with Option randr12 1 don't work anymore Product: xorg Version: git Platform: x86 (IA32) OS/Version: Linux (All) Status: NEW Severity: normal

[Nouveau] [Bug 12280] Nouveau with Option randr12 1 don't work anymore

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12280 --- Comment #1 from [EMAIL PROTECTED] 2007-09-04 13:13 PST --- Created an attachment (id=11420) -- (http://bugs.freedesktop.org/attachment.cgi?id=11420action=view) xorg.conf -- Configure bugmail:

[Nouveau] [Bug 12280] Nouveau with Option randr12 1 don't work anymore

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12280 --- Comment #2 from [EMAIL PROTECTED] 2007-09-04 13:15 PST --- Created an attachment (id=11421) -- (http://bugs.freedesktop.org/attachment.cgi?id=11421action=view) x.org log with randr12 enabled -- Configure bugmail:

[Nouveau] [Bug 12280] Nouveau with Option randr12 1 don't work anymore

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12280 --- Comment #4 from [EMAIL PROTECTED] 2007-09-04 13:24 PST --- You were able to do this previously on the master branch? -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are receiving this mail

[Nouveau] [Bug 12280] Nouveau with Option randr12 1 don't work anymore

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12280 --- Comment #5 from [EMAIL PROTECTED] 2007-09-04 13:31 PST --- (In reply to comment #4) You were able to do this previously on the master branch? Yes. But git-bisect will be a bit slow, because text mode was not restore at all in

[Nouveau] [Bug 12280] Nouveau with Option randr12 1 don't work anymore

2007-09-04 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12280 --- Comment #7 from [EMAIL PROTECTED] 2007-09-04 14:01 PST --- (In reply to comment #6) Please try current git HEAD. I can use one analog monitor again. Dualhead is still broken for me. Yes,

[Nouveau] [Bug 12300] DMA queue hang (Quadro FX 4500)

2007-09-06 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12300 --- Comment #2 from [EMAIL PROTECTED] 2007-09-06 05:41 PST --- Created an attachment (id=11448) -- (http://bugs.freedesktop.org/attachment.cgi?id=11448action=view) DRM output -- Configure bugmail:

[Nouveau] [Bug 12308] Account request

2007-09-06 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12308 --- Comment #1 from [EMAIL PROTECTED] 2007-09-06 17:24 PST --- Created an attachment (id=11457) -- (http://bugs.freedesktop.org/attachment.cgi?id=11457action=view) SSH public key -- Configure bugmail:

[Nouveau] [Bug 12300] DMA queue hang (Quadro FX 4500)

2007-09-07 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12300 --- Comment #7 from [EMAIL PROTECTED] 2007-09-07 06:25 PST --- The drm output is without the debug option(insmod drm.ko debug=1), but i suspect that the context switching is broken. I suggest you try the procedure here:

[Nouveau] [Bug 12300] DMA queue hang (Quadro FX 4500)

2007-09-07 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12300 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #11447|0 |1 is obsolete|

[Nouveau] [Bug 12300] DMA queue hang (Quadro FX 4500)

2007-09-07 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12300 --- Comment #3 from [EMAIL PROTECTED] 2007-09-07 04:02 PST --- 1. The randr-1.2 branch shouldn't be used anymore, use master with Option Randr12 1. 2. This is an NV47 iirc, currently not supported, please try this patch:

[Nouveau] [Bug 12300] DMA queue hang (Quadro FX 4500)

2007-09-07 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12300 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #11448|0 |1 is obsolete|

[Nouveau] [Bug 12300] DMA queue hang (Quadro FX 4500)

2007-09-07 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12300 --- Comment #4 from [EMAIL PROTECTED] 2007-09-07 04:04 PST --- That's a drm patch btw. -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are receiving this mail because: --- You are the

[Nouveau] [Bug 12368] No valid modes on a QUADRO NVS 140M

2007-09-08 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12368 --- Comment #2 from [EMAIL PROTECTED] 2007-09-08 15:33 PST --- The bios is not detected, this is the initial problem that needs solving. -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are

[Nouveau] [Bug 10572] MigrationHeuristic greedy by default on GeForce 7600 GS

2007-09-09 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10572 --- Comment #3 from [EMAIL PROTECTED] 2007-09-09 10:04 PST --- unfortunately Fedora stopped including nouveu in its kernels and it's not available as a kernel patch so I can't really test anymore -- Configure bugmail:

[Nouveau] [Bug 12158] mouse cursor disappears

2007-09-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12158 --- Comment #4 from [EMAIL PROTECTED] 2007-09-11 05:02 PST --- Could you try setting up the SDL environment variable please ? try setting SDL_VIDEO_X11_DGAMOUSE=1 or SDL_VIDEO_X11_DGAMOUSE=0 -- Configure bugmail:

[Nouveau] [Bug 12158] mouse cursor disappears

2007-09-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12158 --- Comment #5 from [EMAIL PROTECTED] 2007-09-11 05:39 PST --- it works with SDL_VIDEO_X11_DGAMOUSE=0 for all the games where I've saw the problem :) -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email ---

[Nouveau] [Bug 12368] No valid modes on a QUADRO NVS 140M

2007-09-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12368 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #11474|0 |1 is obsolete|

[Nouveau] [Bug 12368] No valid modes on a QUADRO NVS 140M

2007-09-11 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12368 --- Comment #5 from [EMAIL PROTECTED] 2007-09-11 13:51 PST --- Digging into nvGetClocks, the crash happens at line 191 where *MClk is computed: *MClk = ((N * NB * pNv-CrystalFreqKHz) / (M * MB)) P; In my case, pll had the

[Nouveau] [Bug 12368] No valid modes on a QUADRO NVS 140M

2007-09-13 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12368 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #11523|0 |1 is obsolete|

[Nouveau] [Bug 12368] No valid modes on a QUADRO NVS 140M

2007-09-16 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12368 [EMAIL PROTECTED] changed: What|Removed |Added Status|NEW |RESOLVED Resolution|

[Nouveau] [Bug 12471] New: [randr12, dualhead] One mousepointer on every screen.

2007-09-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12471 Summary: [randr12, dualhead] One mousepointer on every screen. Product: xorg Version: unspecified Platform: Other OS/Version: All Status: NEW Severity: normal

[Nouveau] [Bug 12472] New: [randr12, dualhead] The full screen is not visible and a purple border

2007-09-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12472 Summary: [randr12, dualhead] The full screen is not visible and a purple border Product: xorg Version: unspecified Platform: Other OS/Version: All Status: NEW

[Nouveau] [Bug 12473] New: [randr12] Xv scales to match virtual resulotion, not actual resolution.

2007-09-18 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12473 Summary: [randr12] Xv scales to match virtual resulotion, not actual resolution. Product: xorg Version: unspecified Platform: Other OS/Version: All Status: NEW

[Nouveau] [Bug 10717] nouveau fails to start, waiting on dma

2007-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10717 --- Comment #7 from [EMAIL PROTECTED] 2007-09-22 03:07 PST --- Could you try again with current git ? I'd love to confirm that ppc issues have been solved. -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email

[Nouveau] [Bug 11038] nouveau and NV17: glxinfo, glxgears and other gl-apps crash

2007-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11038 --- Comment #2 from [EMAIL PROTECTED] 2007-09-22 05:51 PST --- could you retry with last git version. PS : this bug will be closed in one week if there is no reply. -- Configure bugmail:

[Nouveau] [Bug 12520] New: EXA greedy mode corruption

2007-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12520 Summary: EXA greedy mode corruption Product: xorg Version: unspecified Platform: x86 (IA32) OS/Version: Linux (All) Status: NEW Severity: normal Priority: medium

[Nouveau] [Bug 12520] EXA greedy mode corruption

2007-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12520 --- Comment #1 from [EMAIL PROTECTED] 2007-09-22 05:58 PST --- Created an attachment (id=11682) -- (http://bugs.freedesktop.org/attachment.cgi?id=11682action=view) EXA corruption -- Configure bugmail:

[Nouveau] [Bug 12520] EXA greedy mode corruption

2007-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12520 --- Comment #2 from [EMAIL PROTECTED] 2007-09-22 06:00 PST --- Created an attachment (id=11683) -- (http://bugs.freedesktop.org/attachment.cgi?id=11683action=view) xorg log -- Configure bugmail:

[Nouveau] [Bug 10827] system lockup on moving a window after X restart on NV15

2007-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10827 --- Comment #6 from [EMAIL PROTECTED] 2007-09-22 06:01 PST --- Could you retry with last git version ? -- Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email --- You are receiving this mail because: ---

[Nouveau] [Bug 12520] EXA greedy mode corruption

2007-09-22 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12520 [EMAIL PROTECTED] changed: What|Removed |Added Component|Driver/nouveau |Acceleration/EXA --- Comment

[Nouveau] [Bug 10717] nouveau fails to start, waiting on dma

2007-09-23 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=10717 --- Comment #8 from [EMAIL PROTECTED] 2007-09-23 06:12 PST --- Sure, I'll give it a shot this week. (Having the vga or dvi out working would be a super plus, but we'll see ;) -- Configure bugmail:

[Nouveau] [Bug 12520] EXA greedy mode corruption

2007-09-23 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12520 --- Comment #4 from [EMAIL PROTECTED] 2007-09-23 08:49 PST --- The corruption also appears when using EXA greedy with Gnome Nautilus. Any redraws for background damage after moving or closing a window, the damage is always drawn using

[Nouveau] [Bug 11240] doesn't start X - DMA Queue hang

2007-09-25 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=11240 --- Comment #13 from [EMAIL PROTECTED] 2007-09-25 07:44 PST --- Created an attachment (id=11746) -- (http://bugs.freedesktop.org/attachment.cgi?id=11746action=view) log with debugging OK, here's the log with debugging. --

[Nouveau] [Bug 12520] EXA greedy mode corruption

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12520 --- Comment #7 from [EMAIL PROTECTED] 2007-09-26 08:10 PST --- I tested the master branch by adding pPatOrg-x != 0 || pPatOrg-y != 0 to the condition which fixes the issues for me. -- Configure bugmail:

[Nouveau] [Bug 12579] New: Nouveau is slow when repainting the desktop

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12579 Summary: Nouveau is slow when repainting the desktop Product: Mesa Version: CVS Platform: x86-64 (AMD64) OS/Version: Linux (All) Status: NEW Severity: trivial

[Nouveau] [Bug 12579] Nouveau is slow when repainting the desktop

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12579 --- Comment #1 from [EMAIL PROTECTED] 2007-09-26 12:37 PST --- Created an attachment (id=11768) -- (http://bugs.freedesktop.org/attachment.cgi?id=11768action=view) X log -- Configure bugmail:

[Nouveau] [Bug 12579] Nouveau is slow when repainting the desktop

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12579 --- Comment #2 from [EMAIL PROTECTED] 2007-09-26 12:38 PST --- Created an attachment (id=11769) -- (http://bugs.freedesktop.org/attachment.cgi?id=11769action=view) Xorg Conf -- Configure bugmail:

[Nouveau] [Bug 12579] Nouveau is slow when repainting the desktop

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12579 [EMAIL PROTECTED] changed: What|Removed |Added Attachment #11768|text/plain |application/x-gzip mime

[Nouveau] [Bug 12582] New: Crash on GeForce 7300 SE

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12582 Summary: Crash on GeForce 7300 SE Product: xorg Version: git Platform: x86-64 (AMD64) OS/Version: Linux (All) Status: NEW Severity: major Priority: high

[Nouveau] [Bug 12582] Crash on GeForce 7300 SE

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12582 --- Comment #2 from [EMAIL PROTECTED] 2007-09-26 16:03 PST --- Created an attachment (id=11773) -- (http://bugs.freedesktop.org/attachment.cgi?id=11773action=view) Xorg.0.log -- Configure bugmail:

[Nouveau] [Bug 12582] Crash on GeForce 7300 SE

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12582 --- Comment #3 from [EMAIL PROTECTED] 2007-09-26 16:03 PST --- Created an attachment (id=11774) -- (http://bugs.freedesktop.org/attachment.cgi?id=11774action=view) xorg.conf -- Configure bugmail:

[Nouveau] [Bug 12582] Crash on GeForce 7300 SE

2007-09-26 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12582 --- Comment #4 from [EMAIL PROTECTED] 2007-09-26 16:20 PST --- Could you please retry without the nvidiafb module (this is not supported) and provide a kernel log ? -- Configure bugmail:

[Nouveau] [Bug 12520] EXA greedy mode corruption

2007-09-27 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12520 [EMAIL PROTECTED] changed: What|Removed |Added OtherBugsDependingO||12560 nThis|

[Nouveau] [Bug 12582] Crash on GeForce 7300 SE

2007-09-27 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12582 --- Comment #7 from [EMAIL PROTECTED] 2007-09-27 16:03 PST --- Created an attachment (id=11791) -- (http://bugs.freedesktop.org/attachment.cgi?id=11791action=view) screenshot of artifacts -- Configure bugmail:

[Nouveau] [Bug 12582] Crash on GeForce 7300 SE

2007-09-27 Thread bugzilla-daemon
http://bugs.freedesktop.org/show_bug.cgi?id=12582 --- Comment #5 from [EMAIL PROTECTED] 2007-09-27 16:00 PST --- Without nvidiafb linux kernel did not hang. By the way other drm modules (ati) can work simultaneously with framebuffer. After start there were artifacts on a screen,

  1   2   3   4   5   6   7   8   9   10   >