[Ovillo] Alto de capa central dinámico

2007-09-20 Por tema Carlos
Hola Lista!.

Bueno, la cuestión es que estoy tratando de hacer una entrada para una 
web que consiste en una capa de alto 100% centrada en horizontal.

Dentro de esa capa hay 3 capas, una debajo de otra. Lo que quiero 
conseguir es que la capa de el medio crezca o se contraiga según la 
resolución de la pantalla, de modo que la superior siempre quede arriba 
de todo y la inferior al pie.

He hecho un script en javascript que lo hace más o menos bien, lo que 
pasa no se lleva demasiado bien con el onresize.

¿Alguna idea de como conseguirlo mediante CSS?

Gracias.

Un Saludo
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Duda sobre imágenes

2007-09-20 Por tema Luis Villegas
Perdón si he sido un poco críptico. Os pongo una imagen para que lo veais
mejor.

http://s38.photobucket.com/albums/e122/vilec/?action=viewcurrent=prueba.jpg

Con la solución de carlos, me sigue quedando un pixel en medio.

Lo borro un poco porque es de la empresa y no sé si está bien dar
información privada

Gracias
On 9/19/07, carlos campderrós [EMAIL PROTECTED] wrote:

 On 9/19/07, Luis Villegas [EMAIL PROTECTED] wrote:
 
 
  Si pongo:
 
  div
  img src=images/imagen1.png style=vertical-align:top
  img src=images/imagen2.png  
  /div
 
 
  Me sale más o menos como quiero, pero hay un espacio entre las dos
  imágenes.
  La única forma de arreglarlo es meter  a la segunda imagen un
  margin-left:-4
 

 prueba a quitar el espacio entre las dos imagenes:
 div
img src='...' style='...'img src='...'
 /div


 --
 Si no puedes deslumbrar con tu sabiduría,
 desconcierta con tus gilipolleces
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


[Ovillo] Alineamiento vertical no funciona con float

2007-09-20 Por tema Dan Alcaide
Hola a todos, en una web que estoy creando tengo un problema, ver pagina:

 

HYPERLINK
http://www.dedalocreative.com/avetid/asociados/index.aspxhttp://www.dedalo
creative.com/avetid/asociados/index.aspx

 

En la cual tengo una lista en la cual los li les hago un flota: left, y mi
intención es alinear lo que hay dentro verticalmente. Este es el código CSS:


 

#galeria-asociados ul li{

width: 95px;

height: 90px;

float: left;

margin: 0 10px 10px 0;

border: 1px solid #ccc;

background-color: #fff;

text-align: center;

display: table-cell;

vertical-align: middle;

}

 

El problema esta que si le pongo float:left no alinea verticalmente pero si
lo quito si lo hace bien, pero claro necesito el float:left. ¿Hay alguna
solución?

 

Después esta el problema que en el IE no reconoce este método de alinear
verticalmente, pero eso es otra historia.

 

Salu2.


No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.487 / Virus Database: 269.13.25/1018 - Release Date: 19/09/2007
15:59
 
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Alineamiento vertical no funciona con float

2007-09-20 Por tema Rodrigo Álvarez Virgós
Hola

Dan Alcaide escribió:
 Hola a todos, en una web que estoy creando tengo un problema, ver pagina:

  

 HYPERLINK
 http://www.dedalocreative.com/avetid/asociados/index.aspxhttp://www.dedalo
 creative.com/avetid/asociados/index.aspx

  

 En la cual tengo una lista en la cual los li les hago un flota: left, y mi
 intención es alinear lo que hay dentro verticalmente. Este es el código CSS:


  

 #galeria-asociados ul li{

 width: 95px;

 height: 90px;

 float: left;

 margin: 0 10px 10px 0;

 border: 1px solid #ccc;

 background-color: #fff;

 text-align: center;

 display: table-cell;

 vertical-align: middle;

 }

  

 El problema esta que si le pongo float:left no alinea verticalmente pero si
 lo quito si lo hace bien, pero claro necesito el float:left. ¿Hay alguna
 solución?
   
¿Y si les pones un height y display:block en lugar de display:table-cell?
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Duda sobre imágenes

2007-09-20 Por tema Karen_WmBeta
hola luis,

para eliminar los espacios entre imagenes en el viejo html teníamos
hspace y vspace sin embargo, ninguna propiedad del css cumple esta
función (ni siquiera margin a menos q sea negativo)

la única solucion que existe para deshacerte de esos espacios es
flotar la imagen o posicionarla de manera absoluta.

saludos!
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Alineamiento vertical no funciona con float

2007-09-20 Por tema Juan Jorge Muñoz Herrero
no, lo que se está cargando el alineado vertical es precisamente el float,
que lo convierte a block, en su lugar es mejor que ponga alineado a la
izquierda

El día 20/09/07, Rodrigo Álvarez Virgós [EMAIL PROTECTED] escribió:

 Hola

 Dan Alcaide escribió:
  Hola a todos, en una web que estoy creando tengo un problema, ver
 pagina:
 
 
 
  HYPERLINK
  http://www.dedalocreative.com/avetid/asociados/index.aspx;
 http://www.dedalo
  creative.com/avetid/asociados/index.aspx
 
 
 
  En la cual tengo una lista en la cual los li les hago un flota: left,
 y mi
  intención es alinear lo que hay dentro verticalmente. Este es el código
 CSS:
 
 
 
 
  #galeria-asociados ul li{
 
  width: 95px;
 
  height: 90px;
 
  float: left;
 
  margin: 0 10px 10px 0;
 
  border: 1px solid #ccc;
 
  background-color: #fff;
 
  text-align: center;
 
  display: table-cell;
 
  vertical-align: middle;
 
  }
 
 
 
  El problema esta que si le pongo float:left no alinea verticalmente pero
 si
  lo quito si lo hace bien, pero claro necesito el float:left. ¿Hay alguna
  solución?
 
 ¿Y si les pones un height y display:block en lugar de display:table-cell?
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo




-- 
Juan Jorge Muñoz Herrero
http://www.taarq.com
(0034) 635 10 7142
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Alineamiento vertical no funciona con float

2007-09-20 Por tema Dan Alcaide
¿En que elemento pongo el alineado a la izquierda? El CSS completo es esto.

#galeria-asociados {
width: 650px;
float: left;
}
#galeria-asociados ul li{
width: 95px;
height: 90px;
float: left;
margin: 0 10px 10px 0;
border: 1px solid #ccc;
background-color: #fff;
text-align: center;
display: table-cell;
vertical-align: middle;
}

No funciona en Firefox ni Opera.

Gracias.

-Mensaje original-
De: Juan Jorge Muñoz Herrero [mailto:[EMAIL PROTECTED] 
Enviado el: jueves, 20 de septiembre de 2007 13:48
Para: Ovillo, la lista de CSS en castellano
Asunto: Re: [Ovillo] Alineamiento vertical no funciona con float

no, lo que se está cargando el alineado vertical es precisamente el float,
que lo convierte a block, en su lugar es mejor que ponga alineado a la
izquierda

El día 20/09/07, Rodrigo Álvarez Virgós [EMAIL PROTECTED] escribió:

 Hola

 Dan Alcaide escribió:
  Hola a todos, en una web que estoy creando tengo un problema, ver
 pagina:
 
 
 
  HYPERLINK
  http://www.dedalocreative.com/avetid/asociados/index.aspx;
 http://www.dedalo
  creative.com/avetid/asociados/index.aspx
 
 
 
  En la cual tengo una lista en la cual los li les hago un flota: left,
 y mi
  intención es alinear lo que hay dentro verticalmente. Este es el código
 CSS:
 
 
 
 
  #galeria-asociados ul li{
 
  width: 95px;
 
  height: 90px;
 
  float: left;
 
  margin: 0 10px 10px 0;
 
  border: 1px solid #ccc;
 
  background-color: #fff;
 
  text-align: center;
 
  display: table-cell;
 
  vertical-align: middle;
 
  }
 
 
 
  El problema esta que si le pongo float:left no alinea verticalmente pero
 si
  lo quito si lo hace bien, pero claro necesito el float:left. ¿Hay alguna
  solución?
 
 ¿Y si les pones un height y display:block en lugar de display:table-cell?
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo




-- 
Juan Jorge Muñoz Herrero
http://www.taarq.com
(0034) 635 10 7142

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.487 / Virus Database: 269.13.25/1018 - Release Date: 19/09/2007
15:59
 

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Alineamiento vertical no funciona con float

2007-09-20 Por tema Karen_WmBeta
hola,
a mi me funciona de la siguiente manera:


!DOCTYPE html
PUBLIC -//W3C//DTD XHTML 1.0 Strict//EN
http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd;

html xmlns=http://www.w3.org/1999/xhtml; xml:lang=es

head
meta http-equiv=Content-Type content=application/xhtml+xml;
charset=UTF-8 /
titlemenu/title
style
ul{
display: table;
width:45em;
height:5em;
margin: 0 auto;
vertical-align: middle;
text-align: center;
border: 1px solid blue;
}
ul li{
display: table-cell;
width: 14.9em;
vertical-align: middle;
list-style-type: none;
}
ul li a{
display: inline;
text-decoration: none;
}

/* este es el hack para que nuestra bella tabla-css funcione en el cochino ie */
ul li{
_display:inline;
}
ul li a{
_display:inline-block;
_width:24%;
}
.iehack{
-width:1px;
_height:100%;
_display:inline-block;
_vertical-align:middle
}
/* recuerda usar una hoja de estilos específica para ie mediante un
condicional */
/style
/head

body
ul
lia href=#item1/a/li
lia href=#item2/a/li
lia href=#item3/a/li
lia href=#item4/aspan class=iehack /span/li
/ul
/body
/html


como puedes ver, dentro de los li debe existir otro elemento que sirva
para alinear los items, en este caso es a, aunq si no tienes
enlaces, puedes usar el nada recomendado span ;)

suerte!
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Alineamiento vertical no funciona con float

2007-09-20 Por tema Karen_WmBeta
escribímos al mismo tiempo y veo que ni te enteraste de mi mensaje
(ventajas de la comunicacion escrita jajaj), te lo envío de nuevo
junto con el link donde puedes ver el ejemplo en acción:

http://incenit.net/pruebas/menu.html


El 20/09/07, Karen_WmBeta [EMAIL PROTECTED] escribió:
 hola,
 a mi me funciona de la siguiente manera:


 !DOCTYPE html
 PUBLIC -//W3C//DTD XHTML 1.0 Strict//EN
 http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd;

 html xmlns=http://www.w3.org/1999/xhtml; xml:lang=es

 head
 meta http-equiv=Content-Type content=application/xhtml+xml;
 charset=UTF-8 /
 titlemenu/title
 style
 ul{
 display: table;
 width:45em;
 height:5em;
 margin: 0 auto;
 vertical-align: middle;
 text-align: center;
 border: 1px solid blue;
 }
 ul li{
 display: table-cell;
 width: 14.9em;
 vertical-align: middle;
 list-style-type: none;
 }
 ul li a{
 display: inline;
 text-decoration: none;
 }

 /* este es el hack para que nuestra bella tabla-css funcione en el cochino ie 
 */
 ul li{
 _display:inline;
 }
 ul li a{
 _display:inline-block;
 _width:24%;
 }
 .iehack{
 -width:1px;
 _height:100%;
 _display:inline-block;
 _vertical-align:middle
 }
 /* recuerda usar una hoja de estilos específica para ie mediante un
 condicional */
 /style
 /head

 body
 ul
 lia href=#item1/a/li
 lia href=#item2/a/li
 lia href=#item3/a/li
 lia href=#item4/aspan class=iehack /span/li
 /ul
 /body
 /html


 como puedes ver, dentro de los li debe existir otro elemento que sirva
 para alinear los items, en este caso es a, aunq si no tienes
 enlaces, puedes usar el nada recomendado span ;)

 suerte!

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] OT: Problemas con Speedy

2007-09-20 Por tema Carlos Zuniga
Ahh gracias por la información, estaba teniendo problemas con un sitio
y no sabía por que funcionaba desde mis máquinas y no desde otras (ya
que uso opendns y no los de telefónica)...

Espero que lo arreglen pronto.
Saludos

On 9/19/07, Miguel Flores [EMAIL PROTECTED] wrote:
 Amigo si supieras que Speedy (PERU) está con problemas de conexión a causa
 de sus muy famosos DNS no te sorprenderías. Según me informan están
 cambiando la configuración debido a la ampliación de las velocidades de
 conexión y que esto tendría para unos 20 días, asi que no estás solo en el
 mundo.
 Solución: Que tu clienta cambie los DNS de su conexión y puede solucionar el
 problema.

 SI la causa es otra como por ejemplo: que el servidor haya baneado los IP de
 la red por algún acceso infructuoso (passwords de acceso mal digitados)
 entonces ella tendría que proporcionar los IPs de su máquina vía
 www.whatismyip.com al proveedor de hosting para que éste los quite de la
 lista de IPs baneados

 Espero les sirva.

 Saludos desde Lima Perú
 ---
 Miguel Flores Franco
 Pixelperú - Arte y diseño web basado en estándares
 http://www.pixelperu.net . http://www.limanetwork.com
 Telf.: (1) 567 7475 . Cel.93928921 . MSN:[EMAIL PROTECTED]
 El que no se equivoca nunca, es porque nunca hace nada

 - Original Message -
 From: LISTAS [EMAIL PROTECTED]
 To: Ovillo, la lista de CSS en castellano ovillo@lists.ovillo.org
 Sent: Wednesday, September 19, 2007 8:30 PM
 Subject: [Ovillo] OT: Problemas con Speedy


 OT: Por casualidad, ¿alguno de ustedes tiene conexión con Speedy y éste les
 está trayendo problemas?
 Mi clienta de www.losparaisos-cc.com.ar no puede ver el sitio con ese ISP y
 yo con TeleCentro la veo perfectamente. Ambos estamos en Argentina. ¿Y
 ustedes?

 A.v.W.

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo


-- 
Linux Registered User # 386081
A menudo unas pocas horas de Prueba y error podrán ahorrarte minutos
de leer manuales.
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


[Ovillo] imagen Background en css?

2007-09-20 Por tema Luis Villegas
Buenas.

Resulta que tengo este css para dar formato a los inputs y select:

input, select {
background:transparent url(../images/input.gif) repeat scroll 0%;
border:1px solid #9BADB8;
font-size:11px;
margin:1px;
}


En firefox todo tiene estilo, pero en IE, los select no guardan el estilo.

¿Hay alguna forma de que esto funcione en IE?
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] imagen Background en css?

2007-09-20 Por tema Inmaculada Hidalgo Berni
Hola, 

Te faltan las comillas en la url. Pruebalo

Saludos

-Mensaje original-
De: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
En nombre de Luis Villegas
Enviado el: jueves, 20 de septiembre de 2007 18:06
Para: Ovillo
Asunto: [Ovillo] imagen Background en css?

Buenas.

Resulta que tengo este css para dar formato a los inputs y select:

input, select {
background:transparent url(../images/input.gif) repeat scroll 0%;
border:1px solid #9BADB8;
font-size:11px;
margin:1px;
}


En firefox todo tiene estilo, pero en IE, los select no guardan el estilo.

¿Hay alguna forma de que esto funcione en IE?
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección:
http://lists.ovillo.org/mailman/listinfo/ovillo


__ NOD32 2353 (20070625) Information __

This message was checked by NOD32 antivirus system.
http://www.eset.com


___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] imagen Background en css?

2007-09-20 Por tema Choan Gálvez
Hola.

On 20/09/2007, at 18:47, Inmaculada Hidalgo Berni wrote:

 Hola,

 Te faltan las comillas en la url. Pruebalo

No. Las comillas no son necesarias.

Sigo más abajo...

 -Mensaje original-
 De: [EMAIL PROTECTED] [mailto:ovillo- 
 [EMAIL PROTECTED]
 En nombre de Luis Villegas
 Enviado el: jueves, 20 de septiembre de 2007 18:06
 Para: Ovillo
 Asunto: [Ovillo] imagen Background en css?

 Buenas.

 Resulta que tengo este css para dar formato a los inputs y select:

 input, select {
 background:transparent url(../images/input.gif) repeat scroll 0%;
 border:1px solid #9BADB8;
 font-size:11px;
 margin:1px;
 }


 En firefox todo tiene estilo, pero en IE, los select no guardan el  
 estilo.

 ¿Hay alguna forma de que esto funcione en IE?

Se siente pero va a ser que no. IE pinta el background _debajo_ del  
widget. Está ahí, pero no se ve :(

Salud.
-- 
Choan Gálvez
[EMAIL PROTECTED]
http://choangalvez.nom.es/



___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Duda sobre imágenes

2007-09-20 Por tema Manuel Larena Anchuela
Prueba con *overflow: hidden*, en IE quita el espacio misterioso que 
aparece con las imágenes.

Un saludo.

---

/Manuel Larena Anchuela/

/ /

ISLANDA

Av. Juan López Peñalver, 21

Parque Tecnológico de Andalucía

Campanillas - Málaga

[EMAIL PROTECTED] mailto:[EMAIL PROTECTED]

 



Luis Villegas escribió:
 Buenas. Quiero conseguir un efecto más o menos así:



 ==|  ooo
|  ooo
|  ooo
|  ooo
|  ooo



 Donde los = serían una imagen y el resto otra

 Si pongo:

 div
 img src=images/imagen1.png style=vertical-align:top
 img src=images/imagen2.png  
 /div


 Me sale más o menos como quiero, pero hay un espacio entre las dos imágenes.
 La única forma de arreglarlo es meter  a la segunda imagen un margin-left:-4

 Me gustaría saber si hay alguna otra manera de hacerlo. Muchas gracias
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
 http://lists.ovillo.org/mailman/listinfo/ovillo

   
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] imagen Background en css?

2007-09-20 Por tema Luis Villegas
Pues vaya por dio. Gracias de todas formas


On 9/20/07, Choan Gálvez [EMAIL PROTECTED] wrote:

 Hola.

 On 20/09/2007, at 18:47, Inmaculada Hidalgo Berni wrote:

  Hola,
 
  Te faltan las comillas en la url. Pruebalo

 No. Las comillas no son necesarias.

 Sigo más abajo...

  -Mensaje original-
  De: [EMAIL PROTECTED] [mailto:ovillo-
  [EMAIL PROTECTED]
  En nombre de Luis Villegas
  Enviado el: jueves, 20 de septiembre de 2007 18:06
  Para: Ovillo
  Asunto: [Ovillo] imagen Background en css?
 
  Buenas.
 
  Resulta que tengo este css para dar formato a los inputs y select:
 
  input, select {
  background:transparent url(../images/input.gif) repeat scroll 0%;
  border:1px solid #9BADB8;
  font-size:11px;
  margin:1px;
  }
 
 
  En firefox todo tiene estilo, pero en IE, los select no guardan el
  estilo.
 
  ¿Hay alguna forma de que esto funcione en IE?

 Se siente pero va a ser que no. IE pinta el background _debajo_ del
 widget. Está ahí, pero no se ve :(

 Salud.
 --
 Choan Gálvez
 [EMAIL PROTECTED]
 http://choangalvez.nom.es/



 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


[Ovillo] Problema con espaciado vertical en Firefox

2007-09-20 Por tema manu arkaninger
Hola listeros,

tengo un problema con el CSS de una web, me deja unos espacios blancos raros 
verticales entre DIVs, cosa que no ocurre en Explorer.

He buscado alguna info por google pero no fui capaz de encontrar nada útil. 
También probé poniendo padding y margin a 0, pero se queda igual.

La página en cuestión está en 
http://arkaninger.proyectoanonimo.com/cementos/esquema.html
y los espacios negros son los que no deberían verse (todos los DIV de colores 
deberían estar pegados), que es la capa #content

De hecho el footer debería terminar donde ahora mismo termina el negro.

¿Alguien puede echarme una mano?

Gracias y un saludo!

   
-

Sé un Mejor Amante del Cine
¿Quieres saber cómo? ¡Deja que otras personas te ayuden!.
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Problema con espaciado vertical en Firefox

2007-09-20 Por tema jaume op
Prueba de nuevo igual escribiste mal,
*{margin:0; padding:0;}
esto resetea todo, yo probe y bien

El día 20/09/07, manu arkaninger [EMAIL PROTECTED] escribió:

 Hola listeros,

 tengo un problema con el CSS de una web, me deja unos espacios blancos
 raros verticales entre DIVs, cosa que no ocurre en Explorer.

 He buscado alguna info por google pero no fui capaz de encontrar nada
 útil. También probé poniendo padding y margin a 0, pero se queda igual.

 La página en cuestión está en
 http://arkaninger.proyectoanonimo.com/cementos/esquema.html
 y los espacios negros son los que no deberían verse (todos los DIV de
 colores deberían estar pegados), que es la capa #content

 De hecho el footer debería terminar donde ahora mismo termina el negro.

 ¿Alguien puede echarme una mano?

 Gracias y un saludo!


 -

 Sé un Mejor Amante del Cine
 ¿Quieres saber cómo? ¡Deja que otras personas te ayuden!.
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Problema con espaciado vertical en Firefox

2007-09-20 Por tema Juan Jorge Muñoz Herrero
Claro jaume, así también lo hace él, sé más específico que no te cuesta
trabajo hombre... ;D
eran las listas, ul{margin:0;} tan simple como eso, los valores de
inicialización de las hojas de estilos son diferentes entre los navegadores,
te recomiendo que utilices hojas de inicialización de estilos y a partir de
ahí te pongas a trabajar. Y además que vayas testeando lo que haces en
diversos navegadores de forma simultánea, te ahorrarás trabajo y quebraderos
de cabeza. (ojo porque ese mismo problema lo tendrás seguramente con las
etiquetas h1, h2, etc...

El día 20/09/07, jaume op [EMAIL PROTECTED] escribió:

 Prueba de nuevo igual escribiste mal,
 *{margin:0; padding:0;}
 esto resetea todo, yo probe y bien

 El día 20/09/07, manu arkaninger [EMAIL PROTECTED] escribió:
 
  Hola listeros,
 
  tengo un problema con el CSS de una web, me deja unos espacios blancos
  raros verticales entre DIVs, cosa que no ocurre en Explorer.
 
  He buscado alguna info por google pero no fui capaz de encontrar nada
  útil. También probé poniendo padding y margin a 0, pero se queda igual.
 
  La página en cuestión está en
  http://arkaninger.proyectoanonimo.com/cementos/esquema.html
  y los espacios negros son los que no deberían verse (todos los DIV de
  colores deberían estar pegados), que es la capa #content
 
  De hecho el footer debería terminar donde ahora mismo termina el negro.
 
  ¿Alguien puede echarme una mano?
 
  Gracias y un saludo!
 
 
  -
 
  Sé un Mejor Amante del Cine
  ¿Quieres saber cómo? ¡Deja que otras personas te ayuden!.
  ___
  Lista de distribución Ovillo
  Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
  Puedes modificar tus datos o desuscribirte en la siguiente dirección:
  http://lists.ovillo.org/mailman/listinfo/ovillo
 
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo




-- 
Juan Jorge Muñoz Herrero
http://www.taarq.com
(0034) 635 10 7142
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Problema con espaciado vertical en Firefox

2007-09-20 Por tema final20
Juan Jorge Muñoz Herrero escribió:
 Claro jaume, así también lo hace él, sé más específico que no te cuesta
 trabajo hombre... ;D
 eran las listas, ul{margin:0;} tan simple como eso, los valores de
 inicialización de las hojas de estilos son diferentes entre los navegadores,
 te recomiendo que utilices hojas de inicialización de estilos y a partir de
 ahí te pongas a trabajar. Y además que vayas testeando lo que haces en
 diversos navegadores de forma simultánea, te ahorrarás trabajo y quebraderos
 de cabeza. (ojo porque ese mismo problema lo tendrás seguramente con las
 etiquetas h1, h2, etc...

 El día 20/09/07, jaume op [EMAIL PROTECTED] escribió:
   
 Prueba de nuevo igual escribiste mal,
 *{margin:0; padding:0;}
 esto resetea todo, yo probe y bien

 El día 20/09/07, manu arkaninger [EMAIL PROTECTED] escribió:
 
 Hola listeros,

 tengo un problema con el CSS de una web, me deja unos espacios blancos
 raros verticales entre DIVs, cosa que no ocurre en Explorer.

 He buscado alguna info por google pero no fui capaz de encontrar nada
 útil. También probé poniendo padding y margin a 0, pero se queda igual.

 La página en cuestión está en
 http://arkaninger.proyectoanonimo.com/cementos/esquema.html
 y los espacios negros son los que no deberían verse (todos los DIV de
 colores deberían estar pegados), que es la capa #content

 De hecho el footer debería terminar donde ahora mismo termina el negro.

 ¿Alguien puede echarme una mano?

 Gracias y un saludo!


 -

 Sé un Mejor Amante del Cine
 ¿Quieres saber cómo? ¡Deja que otras personas te ayuden!.
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

   
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

 



   
Prueba con
div id=footer
ul style=margin-top: 0px;
li class=listamenuCopyrigt 2007 Todos los derechos 
reservados/li
li class=listamenuContacto/li
li class=listamenuPrivacidad y uso/li
/ul
/div
(Genial no sabia ke con el firebug podia modificar las css tmb ^^)
Puedes crearle una clase lo puse así para probar...

-- 
Saludos!! 

Final 2.0

Sabio no es aquel que lo sabe todo, si no el que sabe donde buscar.
Homepage: http://www.nxtch-xpression.com/ 
Blog Tutoriales Recursos y mas ^^ : http://www.nxtch-xpression.com/blog/

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Problema con espaciado vertical en Firefox

2007-09-20 Por tema Juan Jorge Muñoz Herrero
bueno en realidad esto ( style=margin-top: 0px;) no es recomendable a
menos que sea totalmente necesario por razones ajenas a uno mismo, así que
mejor definirlo correctamente en la hoja de estilos.

El día 20/09/07, final20 [EMAIL PROTECTED] escribió:

 Juan Jorge Muñoz Herrero escribió:
  Claro jaume, así también lo hace él, sé más específico que no te cuesta
  trabajo hombre... ;D
  eran las listas, ul{margin:0;} tan simple como eso, los valores de
  inicialización de las hojas de estilos son diferentes entre los
 navegadores,
  te recomiendo que utilices hojas de inicialización de estilos y a partir
 de
  ahí te pongas a trabajar. Y además que vayas testeando lo que haces en
  diversos navegadores de forma simultánea, te ahorrarás trabajo y
 quebraderos
  de cabeza. (ojo porque ese mismo problema lo tendrás seguramente con las
  etiquetas h1, h2, etc...
 
  El día 20/09/07, jaume op [EMAIL PROTECTED] escribió:
 
  Prueba de nuevo igual escribiste mal,
  *{margin:0; padding:0;}
  esto resetea todo, yo probe y bien
 
  El día 20/09/07, manu arkaninger [EMAIL PROTECTED] escribió:
 
  Hola listeros,
 
  tengo un problema con el CSS de una web, me deja unos espacios blancos
  raros verticales entre DIVs, cosa que no ocurre en Explorer.
 
  He buscado alguna info por google pero no fui capaz de encontrar nada
  útil. También probé poniendo padding y margin a 0, pero se queda
 igual.
 
  La página en cuestión está en
  http://arkaninger.proyectoanonimo.com/cementos/esquema.html
  y los espacios negros son los que no deberían verse (todos los DIV de
  colores deberían estar pegados), que es la capa #content
 
  De hecho el footer debería terminar donde ahora mismo termina el
 negro.
 
  ¿Alguien puede echarme una mano?
 
  Gracias y un saludo!
 
 
  -
 
  Sé un Mejor Amante del Cine
  ¿Quieres saber cómo? ¡Deja que otras personas te ayuden!.
  ___
  Lista de distribución Ovillo
  Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
  Puedes modificar tus datos o desuscribirte en la siguiente dirección:
  http://lists.ovillo.org/mailman/listinfo/ovillo
 
 
  ___
  Lista de distribución Ovillo
  Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
  Puedes modificar tus datos o desuscribirte en la siguiente dirección:
  http://lists.ovillo.org/mailman/listinfo/ovillo
 
 
 
 
 
 
 Prueba con
 div id=footer
 ul style=margin-top: 0px;
 li class=listamenuCopyrigt 2007 Todos los derechos
 reservados/li
 li class=listamenuContacto/li
 li class=listamenuPrivacidad y uso/li
 /ul
 /div
 (Genial no sabia ke con el firebug podia modificar las css tmb ^^)
 Puedes crearle una clase lo puse así para probar...

 --
 Saludos!!

 Final 2.0

 Sabio no es aquel que lo sabe todo, si no el que sabe donde buscar.
 Homepage: http://www.nxtch-xpression.com/
 Blog Tutoriales Recursos y mas ^^ : http://www.nxtch-xpression.com/blog/

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo




-- 
Juan Jorge Muñoz Herrero
http://www.taarq.com
(0034) 635 10 7142
___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo


Re: [Ovillo] Problema con espaciado vertical en Firefox

2007-09-20 Por tema final20
jejej sep ya se xD nada mas fue por hacerlo a las prisas ^^ corrijo intenta:

ul { margin-top: 0px; }

jeje ^^

Juan Jorge Muñoz Herrero escribió:
 bueno en realidad esto ( style=margin-top: 0px;) no es recomendable a
 menos que sea totalmente necesario por razones ajenas a uno mismo, así que
 mejor definirlo correctamente en la hoja de estilos.

 El día 20/09/07, final20 [EMAIL PROTECTED] escribió:
   
 Juan Jorge Muñoz Herrero escribió:
 
 Claro jaume, así también lo hace él, sé más específico que no te cuesta
 trabajo hombre... ;D
 eran las listas, ul{margin:0;} tan simple como eso, los valores de
 inicialización de las hojas de estilos son diferentes entre los
   
 navegadores,
 
 te recomiendo que utilices hojas de inicialización de estilos y a partir
   
 de
 
 ahí te pongas a trabajar. Y además que vayas testeando lo que haces en
 diversos navegadores de forma simultánea, te ahorrarás trabajo y
   
 quebraderos
 
 de cabeza. (ojo porque ese mismo problema lo tendrás seguramente con las
 etiquetas h1, h2, etc...

 El día 20/09/07, jaume op [EMAIL PROTECTED] escribió:

   
 Prueba de nuevo igual escribiste mal,
 *{margin:0; padding:0;}
 esto resetea todo, yo probe y bien

 El día 20/09/07, manu arkaninger [EMAIL PROTECTED] escribió:

 
 Hola listeros,

 tengo un problema con el CSS de una web, me deja unos espacios blancos
 raros verticales entre DIVs, cosa que no ocurre en Explorer.

 He buscado alguna info por google pero no fui capaz de encontrar nada
 útil. También probé poniendo padding y margin a 0, pero se queda
   
 igual.
 
 La página en cuestión está en
 http://arkaninger.proyectoanonimo.com/cementos/esquema.html
 y los espacios negros son los que no deberían verse (todos los DIV de
 colores deberían estar pegados), que es la capa #content

 De hecho el footer debería terminar donde ahora mismo termina el
   
 negro.
 
 ¿Alguien puede echarme una mano?

 Gracias y un saludo!


 -

 Sé un Mejor Amante del Cine
 ¿Quieres saber cómo? ¡Deja que otras personas te ayuden!.
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo


   
 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo


 


   
 Prueba con
 div id=footer
 ul style=margin-top: 0px;
 li class=listamenuCopyrigt 2007 Todos los derechos
 reservados/li
 li class=listamenuContacto/li
 li class=listamenuPrivacidad y uso/li
 /ul
 /div
 (Genial no sabia ke con el firebug podia modificar las css tmb ^^)
 Puedes crearle una clase lo puse así para probar...

 --
 Saludos!!

 Final 2.0

 Sabio no es aquel que lo sabe todo, si no el que sabe donde buscar.
 Homepage: http://www.nxtch-xpression.com/
 Blog Tutoriales Recursos y mas ^^ : http://www.nxtch-xpression.com/blog/

 ___
 Lista de distribución Ovillo
 Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
 Puedes modificar tus datos o desuscribirte en la siguiente dirección:
 http://lists.ovillo.org/mailman/listinfo/ovillo

 



   


-- 
Saludos!! 

Final 2.0

Sabio no es aquel que lo sabe todo, si no el que sabe donde buscar.
Homepage: http://www.nxtch-xpression.com/ 
Blog Tutoriales Recursos y mas ^^ : http://www.nxtch-xpression.com/blog/

___
Lista de distribución Ovillo
Para escribir a la lista, envia un correo a Ovillo@lists.ovillo.org
Puedes modificar tus datos o desuscribirte en la siguiente dirección: 
http://lists.ovillo.org/mailman/listinfo/ovillo