Re: Restore to O365 fails

2022-06-09 Thread Alexander Noack
Just a follow-up on this... It looks like this issue has been resolved by a code change: https://bitbucket.org/jsuto/piler/issues/1211/likely-logical-bug-in-piler_mime_decode Restore to O365 works for me now! Alex

AW: Restore to O365 fails

2021-04-27 Thread Martin Nadvornik
An: 'Piler User' Betreff: RE: Restore to O365 fails Folks, Most likely not the culprit, but thought I would share anyway - just ignore if you already know it isn't due to this - this is something I encountered with trying to restore mail to mailboxes. Just pasting in my notes that I took

RE: Restore to O365 fails

2021-04-27 Thread Jackson Craig
and notify the sender.  You should not copy it or use it for any purpose nor disclose or distribute its contents to any other person. -Original Message- From: Martin Nadvornik Sent: 27 April 2021 14:24 To: Piler User Subject: AW: Restore to O365 fails Hi everyone, we also have the same o

Re: AW: Restore to O365 fails

2021-04-27 Thread sj
Hello Martin, On 2021-04-27 15:23, Martin Nadvornik wrote: we also have the same or at least a similar problem. However not with every mail but with most. We were so far also unable to find the root cause for this and can't see any distinctive differences between mails that fail to restore

AW: Restore to O365 fails

2021-04-27 Thread Martin Nadvornik
Von: Karl Rossing Gesendet: Freitag, 16. April 2021 17:54 An: Piler User Betreff: Re: Restore to O365 fails We have had the same problem. I meant to open a ticket with Microsoft but so far have not. On Fri, Apr 16, 2021 at 8:53 AM Alexander Noack mailto:a...@loetzimmer.de>> wrote:

Re: Restore to O365 fails

2021-04-16 Thread Karl Rossing
We have had the same problem. I meant to open a ticket with Microsoft but so far have not. On Fri, Apr 16, 2021 at 8:53 AM Alexander Noack wrote: > I do realize that this is very likely not a Piler issue but rather O365 > related… but maybe somebody already came across this issue and knows how

Restore to O365 fails

2021-04-16 Thread Alexander Noack
I do realize that this is very likely not a Piler issue but rather O365 related… but maybe somebody already came across this issue and knows how to remediate it. When I restore a deleted email in my O365 account, the message transfer always fails: 550 4.3.2 QUEUE.TransportAgent; message