Re: [Pkg-kde-extras] Bug#593933: kmymoney: Please build with AqBanking 5

2010-09-23 Thread Emil Langrock
Emil Langrock wrote: severity 593933 whishlist block 593933 by 597565 thanks So, now (after #594553) it is clear that the assumption in the first post of this bug (#593933) were wrong and only pkg-config was missing. So back to whishlist for aqbanking 5 support - which the next release of

Re: [Pkg-kde-extras] Bug#593933: kmymoney: Please build with AqBanking 5

2010-09-21 Thread Mark Purcell
severity 593933 wishlist thanks On Monday 20 September 2010 22:05:11 Emil Langrock wrote: I see it the same way, but I would say that this is a kind of FTBFS and thus it must have the severity serious. kmymoney 4.5 does not FTFBS: https://buildd.debian.org/build.cgi?pkg=kmymoney;ver=4.5-1

Re: [Pkg-kde-extras] Bug#593933: kmymoney: Please build with AqBanking 5

2010-09-21 Thread Emil Langrock
severity 593933 serious thanks Mark Purcell wrote: On Monday 20 September 2010 22:05:11 Emil Langrock wrote: I see it the same way, but I would say that this is a kind of FTBFS and thus it must have the severity serious. kmymoney 4.5 does not FTFBS: