Re: [qubes-users] 4.0-rc3: sys-net not getting updated template OS image?

2018-02-14 Thread Rusty Bird
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Steve Coleman: > Here is the sys-net . I re-wraped the xml to make it a little > more readable in email: > > > pool="lvm" > revisions_to_keep="0" > size="21474836480" >

Re: [qubes-users] 4.0-rc3: sys-net not getting updated template OS image?

2018-02-14 Thread Steve Coleman
On 02/14/18 12:14, Rusty Bird wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Steve Coleman: I have a strange situation where my sys-net's software template "fedora-26-net" (variant of fedora-minimal) does not appear to be providing updated OS images. My sys-net is the only vm using

Re: [qubes-users] 4.0-rc3: sys-net not getting updated template OS image?

2018-02-14 Thread Rusty Bird
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Steve Coleman: > I have a strange situation where my sys-net's software template > "fedora-26-net" (variant of fedora-minimal) does not appear to be providing > updated OS images. My sys-net is the only vm using this specific image. Assuming that

Re: [qubes-users] 4.0-rc3: sys-net not getting updated template OS image?

2018-02-14 Thread Steve Coleman
On 02/13/18 14:54, awokd wrote: On Tue, February 13, 2018 6:32 pm, Steve Coleman wrote: I have a strange situation where my sys-net's software template "fedora-26-net" (variant of fedora-minimal) does not appear to be providing updated OS images. My sys-net is the only vm using this specific

Re: [qubes-users] 4.0-rc3: sys-net not getting updated template OS image?

2018-02-13 Thread 'awokd' via qubes-users
On Tue, February 13, 2018 6:32 pm, Steve Coleman wrote: > I have a strange situation where my sys-net's software template > "fedora-26-net" (variant of fedora-minimal) does not appear to be > providing updated OS images. My sys-net is the only vm using this specific > image. Are you running low

[qubes-users] 4.0-rc3: sys-net not getting updated template OS image?

2018-02-13 Thread Steve Coleman
I have a strange situation where my sys-net's software template "fedora-26-net" (variant of fedora-minimal) does not appear to be providing updated OS images. My sys-net is the only vm using this specific image. I have a necessary network service installed in the template "fedora-26-net"