Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2020-01-28 Thread M
Although I earlier experienced a black screen problem when restarting after a successful install of Qubes OS in legacy mode, the version 4.0.3 didn’t ended up with the same result. I have tried to restart the computer afterwards both as legacy first and UEFI first, and now there’s no problem

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-30 Thread M
Ok, thanks. Do you know of any video that show how to do this... ? As I’m not totally sure how to do it and can’t find any on youtube. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-13 Thread 'awokd' via qubes-users
M: The first start up of the pc after the installation of Qubes results in a black monitor immediately after running the code/script that is related to booting Qubes OS. Wonder if the reason could be that I have chosen full encryption and use USB mouse and keyboard. Although the USB-Qube

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-11 Thread M
The first start up of the pc after the installation of Qubes results in a black monitor immediately after running the code/script that is related to booting Qubes OS. Wonder if the reason could be that I have chosen full encryption and use USB mouse and keyboard. Although the USB-Qube option

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-09 Thread M
Regarding “Save Session for Future Login": I found this on another site: “The XFCE session manager will "remember" the applications that are left running when you logout if you click "Save Session for Future Login". Those applications will be restarted automatically the next time you log in.

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-08 Thread M
And should I next time erase the mark in the box where there stood something like “save session for future login” ? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-08 Thread M
I have just tried to restart the pc to disable the device in UEFI config. I have erased the mark in the box where there stood something like “save session for future login” and pressed on restart. Then after running some code, there is just a black screen with a white cursor in the upper left

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-08 Thread 'awokd' via qubes-users
M: > Thanks. > > I should just click on OK in the error message and then click on “Continue > configuration” - or something similar. > > I then entered “lspci” in the Dom0 Terminal when logged in as root (do not > know if it’s also possible to see when logged in as normal user). > > I then

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-08 Thread M
Thanks. I should just click on OK in the error message and then click on “Continue configuration” - or something similar. I then entered “lspci” in the Dom0 Terminal when logged in as root (do not know if it’s also possible to see when logged in as normal user). I then found out that on that

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-08 Thread M
Maybe it is caused by a PCIe card... I’ll try to dismount it and try again... -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-08 Thread M
It is while it is preparing templates. So what do I do then when I can’t log in and use the terminal... ? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-08 Thread 'awokd' via qubes-users
M: > Now the motherboard is changed and I have managed to begin the installation > of Qube OS. > > But after the installation, reboot and continuing the installation process, I > get this error message: > > [dom0] Error > “[‘/user/bin/qvm-start’, ‘sys-firewall’] failed: > stdout: “” > stderr:

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-08 Thread M
Now the motherboard is changed and I have managed to begin the installation of Qube OS. But after the installation, reboot and continuing the installation process, I get this error message: [dom0] Error “[‘/user/bin/qvm-start’, ‘sys-firewall’] failed: stdout: “” stderr: “Start failed:

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-04 Thread M
A Lenovo support adviser have tried to install the same version of Qubes OS on a P330 with a similar configuration without any problem. Here is what he did: “I was able to get Qubes OS installed on the ThinkStation P330 using the link provide above. I used Rufus 3.3 to burn the ISO to a USB

Re: [qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-02 Thread 'awokd' via qubes-users
anneeyr...@gmail.com: > When using the dd-method, the pc starts running the check and after about 10 > seconds the screen goes black. Maybe caused by wrong screen/display drivers. > But I don’t know. > I have also tried to boot this in legacy mode, but then the screen goes black > immediately

[qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-02 Thread M
My Lenovo P330 model is: 30C7-CT01WW It has: - i7-8700 (8. gen.) 3-4 GHz - Intel UHD Graphics and not Nvidia - 16 Gb ram I will install Qubes on a Samsung 970 Evo Nvme m.2 SSD (1 Tb). -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

[qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-02 Thread M
The screen is a IBM ThinkVision 9320-HB1. Link to specifications: https://www-01.ibm.com/common/ssi/cgi-bin/ssialias?infotype=AN=CA=897/ENUS106-789=USN https://support.lenovo.com/us/en/solutions/migr-62315 -- You received this message because you are subscribed to the Google Groups

[qubes-users] Installation on Lenovo ThinkStation P330 (2. generation)

2019-10-02 Thread anneeyrich
I’m a totally newbie to Linux and Qubes - I have only experience with Windows and Mac OS X. I have tried to install Qubes OS version 4.0.1 on a Lenovo ThinkStation P330 (2. generation - bought in May/June 2019) in two ways by using Rufus and a USB: 1) By using the ISO-method and 2) by using