Re: [qubes-users] Unsupported hardware detected

2021-06-02 Thread Specter Green
The issue is resolved in the CPU chipset used 
.
On Monday, September 10, 2018 at 10:54:56 AM UTC-4 Mike Keehan wrote:

> -d
> On Mon, 10 Sep 2018 13:16:59 +0200
> Marc Ballesteros  wrote:
>
> > Hello.
> > I am trying to install qubes os 4 on my computer, but I receive the
> > "Unsupported hardware detected" message (Missing features:
> > HVM/VT-x/AMD.V, IOMMU/VT/)
> > I verified the CPU compatibility with lscpu and I see the VT-x
> > virtualization system enabled and the ept flag.
> > It is possible to install Qubes OS 4 on this system? Thanks
> > 
> > 
> > 
> > Arquitectura: x86_64
> > modo(s) de operación de las CPUs: 32-bit, 64-bit
> > Orden de los bytes: Little Endian
> > CPU(s): 8
> > Lista de la(s) CPU(s) en línea: 0-7
> > Hilo(s) de procesamiento por núcleo: 2
> > Núcleo(s) por «socket»: 4
> > «Socket(s)» 1
> > Modo(s) NUMA: 1
> > ID de fabricante: GenuineIntel
> > Familia de CPU: 6
> > Modelo: 60
> > Nombre del modelo: Intel(R) Core(TM) i7-4790 CPU @
> > 3.60GHz
> > Revisión: 3
> > CPU MHz: 3396.892
> > CPU MHz máx.: 4000,
> > CPU MHz mín.: 800,
> > BogoMIPS: 7195.68
> > Virtualización: VT-x
> > Caché L1d: 32K
> > Caché L1i: 32K
> > Caché L2: 256K
> > Caché L3: 8192K
> > CPU(s) del nodo NUMA 0: 0-7
> > Indicadores: fpu vme de pse tsc msr pae mce
> > cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr
> > sse sse2 ss ht tm pbe
> > syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts
> > rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq
> > dtes64 monitor ds_ cpl vmx
> > smx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic
> > movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm
> > cpuid_fault epb inv
> > pcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept
> > vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid xsaveopt
> > dtherm ida arat pln
> > pts flush_l1d
> > 
>
> Hi Marc,
>
> Qubes 4 requires VT-d in addition to VT-x. Have a look in the bios
> setup to see if you can turn it on there.
>
> Mike.
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/3732e51a-52d2-4d08-a7b4-4cb7d196fa20n%40googlegroups.com.


Re: [qubes-users] unsupported hardware detected with the installation of qubes 4.0.1, 4.0.2-rc2 and 4.0.2-rc3 on Dell OptiPlex 3010 Small Form Factor

2020-01-07 Thread rickey
On Thursday, December 26, 2019 at 8:16:51 AM UTC-5, awokd wrote:
>
> rickey: 
> > Good evening Everyone, 
> > I have installed previously Qubes 3.2.1 on a Dell's Optiplex 3010, Small 
> > form factor desktop pc, and I was able to use it. 
> > When I tried to install the Qubes versions mentioned above on the same 
> > hardware, it is showing the message into the attached screenshot - 
> > initial.jpg. If I proceed despite it, I am finishing the installation 
> with 
> > the message from the attached final.jpg. After a restart, there is no 
> > network present, and if I try to start a Disposable Fedora e.g. it 
> doesn't 
> > with a similar to final.jpg- message. 
> > I have read some blog here, as well as the post in 
> > https://github.com/QubesOS/qubes-issues/issues/3208  but no real 
> solution 
> > can be found there. 
> > As Claudia has suggested, I have done an HCL- report, and attached a 
> > screenshot - hcl.jpeg. 
> > Please, find the link for the files 
> > - 
> https://drive.google.com/drive/folders/1PP9knIZS7TbDeZlaGhESwdFK8DI6eJfm?usp=sharing.
>  
>
> > Best, 
> > Rickey 
> > 
> Have you done the steps in 
>
> https://www.qubes-os.org/faq/#can-i-install-qubes-4x-on-a-system-without-vt-x-or-vt-d
>  
> ? 
>
> -- 
> - don't top post 
> Mailing list etiquette: 
> - trim quoted reply to only relevant portions 
> - when possible, copy and paste text instead of screenshots 
>



Thank you for your answer  awokd.
Best,
Rickey 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/742e5105-4341-4755-9045-29036c611df8%40googlegroups.com.


Re: [qubes-users] unsupported hardware detected with the installation of qubes 4.0.1, 4.0.2-rc2 and 4.0.2-rc3 on Dell OptiPlex 3010 Small Form Factor

2019-12-26 Thread 'awokd' via qubes-users
rickey:
> Good evening Everyone,
> I have installed previously Qubes 3.2.1 on a Dell's Optiplex 3010, Small 
> form factor desktop pc, and I was able to use it.
> When I tried to install the Qubes versions mentioned above on the same 
> hardware, it is showing the message into the attached screenshot - 
> initial.jpg. If I proceed despite it, I am finishing the installation with 
> the message from the attached final.jpg. After a restart, there is no 
> network present, and if I try to start a Disposable Fedora e.g. it doesn't 
> with a similar to final.jpg- message.
> I have read some blog here, as well as the post in 
> https://github.com/QubesOS/qubes-issues/issues/3208  but no real solution 
> can be found there.
> As Claudia has suggested, I have done an HCL- report, and attached a 
> screenshot - hcl.jpeg.
> Please, find the link for the files 
> - 
> https://drive.google.com/drive/folders/1PP9knIZS7TbDeZlaGhESwdFK8DI6eJfm?usp=sharing.
> Best,
> Rickey
> 
Have you done the steps in
https://www.qubes-os.org/faq/#can-i-install-qubes-4x-on-a-system-without-vt-x-or-vt-d
?

-- 
- don't top post
Mailing list etiquette:
- trim quoted reply to only relevant portions
- when possible, copy and paste text instead of screenshots

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/b02f1e46-cc6f-2a12-18e3-56979fed3af2%40danwin1210.me.


[qubes-users] unsupported hardware detected with the installation of qubes 4.0.1, 4.0.2-rc2 and 4.0.2-rc3 on Dell OptiPlex 3010 Small Form Factor

2019-12-24 Thread rickey
Good evening Everyone,
I have installed previously Qubes 3.2.1 on a Dell's Optiplex 3010, Small 
form factor desktop pc, and I was able to use it.
When I tried to install the Qubes versions mentioned above on the same 
hardware, it is showing the message into the attached screenshot - 
initial.jpg. If I proceed despite it, I am finishing the installation with 
the message from the attached final.jpg. After a restart, there is no 
network present, and if I try to start a Disposable Fedora e.g. it doesn't 
with a similar to final.jpg- message.
I have read some blog here, as well as the post in 
https://github.com/QubesOS/qubes-issues/issues/3208  but no real solution 
can be found there.
As Claudia has suggested, I have done an HCL- report, and attached a 
screenshot - hcl.jpeg.
Please, find the link for the files 
- 
https://drive.google.com/drive/folders/1PP9knIZS7TbDeZlaGhESwdFK8DI6eJfm?usp=sharing.
Best,
Rickey

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/5f772245-6a34-45d0-b320-0f789a764740%40googlegroups.com.


Re: [qubes-users] unsupported hardware detected with the installation of qubes 4.0.1, and 4.0.2-rc2

2019-12-12 Thread rickey
Thank you steve.coleman,
I will reinstall the systems, and will let you know, and will do 
screenshots.
Thank you, and Best Regards
rickey




On Tuesday, December 10, 2019 at 11:56:27 AM UTC-5, steve.coleman wrote:
>
> On 2019-12-10 10:26, rickey wrote: 
> > Good morning Everyone, 
> > I have installed previously Qubes 3.2.1 on a Dell small form factor 
> > desktop pc, and lenovo x120e, and I was able to use them. 
> > When I tried to install the Qubes versions mentioned above on the same 
> > hardware, it is showing the message into the attached screenshot. If I 
> > proceed despite it, I cannot finish the installation of the thinkpad, 
> > and Dell's doesn't allow Tor to start. 
>
> You have two separate problems here apparently, and not really enough 
> detail for us to go by to help much. 
>
> - For the Lenovo x120e I would start by checking your BIOS version to 
> see if you are up to date. You can find that information here: 
>
>
> https://pcsupport.lenovo.com/si/en/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x120e/downloads/driver-list/component?name=BIOS%2FUEFI
>  
>
> If you are not up to date then download the bootable CD version, reflash 
> your bios to the latest and try again. You also may have to play with 
> the UEFI settings to be able to continue the installation, if its 
> rebooting that isn't working. You have not told us what error you are 
> getting or where in the install process it stops working. There are no 
> x120e's in the HCL list yet but somebody might have some experience with 
> something similar. 
>
>
> - For the Dell, we don't even know what system model you have yet. Are 
> you talking about the whonix system for Tor? Have the whonix service 
> VM's been started?  What VM logs are available? We need more information 
> in order to be able to help. 
>
> Note: Since you have two separate system problems I would suggest 
> splitting this email thread into two separate threads so the people 
> familiar with each kind of system can focus better on that particular 
> issue. We will try to help if we can. 
>
>
> > 
> > -- 
> > You received this message because you are subscribed to the Google 
> > Groups "qubes-users" group. 
> > To unsubscribe from this group and stop receiving emails from it, send 
> > an email to qubes...@googlegroups.com  
> > . 
> > To view this discussion on the web visit 
> > 
> https://groups.google.com/d/msgid/qubes-users/4add3ef3-3249-4206-8f0e-8bc292071314%40googlegroups.com
>  
> > <
> https://groups.google.com/d/msgid/qubes-users/4add3ef3-3249-4206-8f0e-8bc292071314%40googlegroups.com?utm_medium=email_source=footer>.
>  
>
>
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/fb795f8d-75d0-4b51-928e-22b6de0f8125%40googlegroups.com.


Re: [qubes-users] unsupported hardware detected with the installation of qubes 4.0.1, and 4.0.2-rc2

2019-12-11 Thread Claudia

Steve Coleman:

On 2019-12-10 10:26, rickey wrote:

Good morning Everyone,
I have installed previously Qubes 3.2.1 on a Dell small form factor 
desktop pc, and lenovo x120e, and I was able to use them.
When I tried to install the Qubes versions mentioned above on the same 
hardware, it is showing the message into the attached screenshot. If I 
proceed despite it, I cannot finish the installation of the thinkpad, 
and Dell's doesn't allow Tor to start.


You have two separate problems here apparently, and not really enough 
detail for us to go by to help much.


- For the Lenovo x120e I would start by checking your BIOS version to 
see if you are up to date. You can find that information here:


https://pcsupport.lenovo.com/si/en/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x120e/downloads/driver-list/component?name=BIOS%2FUEFI 



If you are not up to date then download the bootable CD version, reflash 
your bios to the latest and try again. You also may have to play with 
the UEFI settings to be able to continue the installation, if its 
rebooting that isn't working. You have not told us what error you are 
getting or where in the install process it stops working. There are no 
x120e's in the HCL list yet but somebody might have some experience with 
something similar.



- For the Dell, we don't even know what system model you have yet. Are 
you talking about the whonix system for Tor? Have the whonix service 
VM's been started?  What VM logs are available? We need more information 
in order to be able to help.


Note: Since you have two separate system problems I would suggest 
splitting this email thread into two separate threads so the people 
familiar with each kind of system can focus better on that particular 
issue. We will try to help if we can.




Just wanted to add, please include an HCL report for each machine. It 
contains information which helps us troubleshoot your specific hardware. 
It also helps the Qubes developers improve compatibility. 
https://www.qubes-os.org/doc/hcl/


Also, where is the original message? My mailbox and even 
mail-archive.com is showing Steve Coleman's message as the root of a 
thread, even though it is prefixed with "Re:" and contains quoted text. 
This isn't the first time I've seen this happen. Am I missing something?


https://www.mail-archive.com/qubes-users@googlegroups.com/msg31376.html

As a result I can't see the aforementioned screenshot...

-
This free account was provided by VFEmail.net - report spam to ab...@vfemail.net

ONLY AT VFEmail! - Use our Metadata Mitigator to keep your email out of the 
NSA's hands!
$24.95 ONETIME Lifetime accounts with Privacy Features!  
15GB disk! No bandwidth quotas!
Commercial and Bulk Mail Options!  


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/cce74fdf-6b78-57d9-a654-0e3bf2ad4e29%40vfemail.net.


Re: [qubes-users] unsupported hardware detected with the installation of qubes 4.0.1, and 4.0.2-rc2

2019-12-10 Thread Steve Coleman

On 2019-12-10 10:26, rickey wrote:

Good morning Everyone,
I have installed previously Qubes 3.2.1 on a Dell small form factor 
desktop pc, and lenovo x120e, and I was able to use them.
When I tried to install the Qubes versions mentioned above on the same 
hardware, it is showing the message into the attached screenshot. If I 
proceed despite it, I cannot finish the installation of the thinkpad, 
and Dell's doesn't allow Tor to start.


You have two separate problems here apparently, and not really enough 
detail for us to go by to help much.


- For the Lenovo x120e I would start by checking your BIOS version to 
see if you are up to date. You can find that information here:


https://pcsupport.lenovo.com/si/en/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x120e/downloads/driver-list/component?name=BIOS%2FUEFI

If you are not up to date then download the bootable CD version, reflash 
your bios to the latest and try again. You also may have to play with 
the UEFI settings to be able to continue the installation, if its 
rebooting that isn't working. You have not told us what error you are 
getting or where in the install process it stops working. There are no 
x120e's in the HCL list yet but somebody might have some experience with 
something similar.



- For the Dell, we don't even know what system model you have yet. Are 
you talking about the whonix system for Tor? Have the whonix service 
VM's been started?  What VM logs are available? We need more information 
in order to be able to help.


Note: Since you have two separate system problems I would suggest 
splitting this email thread into two separate threads so the people 
familiar with each kind of system can focus better on that particular 
issue. We will try to help if we can.





--
You received this message because you are subscribed to the Google 
Groups "qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send 
an email to qubes-users+unsubscr...@googlegroups.com 
.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/4add3ef3-3249-4206-8f0e-8bc292071314%40googlegroups.com 
.


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/e6f1682d-55a3-fd73-69a6-f14f1db3091a%40jhuapl.edu.


[qubes-users] Unsupported Hardware Detected Error messsage

2018-10-18 Thread architectofthefuture
I am using xcp-ng.  

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/aec4c842-803a-4043-9ce1-85183741282b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Unsupported hardware detected

2018-09-10 Thread Mike Keehan
-d
On Mon, 10 Sep 2018 13:16:59 +0200
Marc Ballesteros  wrote:

> Hello.
> I am trying to install qubes os 4 on my computer, but I receive the
> "Unsupported hardware detected" message (Missing features:
> HVM/VT-x/AMD.V, IOMMU/VT/)
> I verified the CPU compatibility with lscpu and I see the VT-x
> virtualization system enabled and the ept flag.
> It is possible to install Qubes OS 4 on this system? Thanks
> 
> 
> 
> Arquitectura:x86_64
> modo(s) de operación de las CPUs:32-bit, 64-bit
> Orden de los bytes:  Little Endian
> CPU(s):  8
> Lista de la(s) CPU(s) en línea:  0-7
> Hilo(s) de procesamiento por núcleo: 2
> Núcleo(s) por «socket»:  4
> «Socket(s)»  1
> Modo(s) NUMA:1
> ID de fabricante:GenuineIntel
> Familia de CPU:  6
> Modelo:  60
> Nombre del modelo:   Intel(R) Core(TM) i7-4790 CPU @
> 3.60GHz
> Revisión:3
> CPU MHz: 3396.892
> CPU MHz máx.:4000,
> CPU MHz mín.:800,
> BogoMIPS:7195.68
> Virtualización:  VT-x
> Caché L1d:   32K
> Caché L1i:   32K
> Caché L2:256K
> Caché L3:8192K
> CPU(s) del nodo NUMA 0:  0-7
> Indicadores: fpu vme de pse tsc msr pae mce
> cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr
> sse sse2 ss ht tm pbe
> syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts
> rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq
> dtes64 monitor ds_ cpl vmx
> smx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic
> movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm
> cpuid_fault epb inv
> pcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept
> vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid xsaveopt
> dtherm ida arat pln
> pts flush_l1d
> 

Hi Marc,

Qubes 4 requires VT-d in addition to VT-x.  Have a look in the bios
setup to see if you can turn it on there.

Mike.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/20180910155448.36e0fe75.mike%40keehan.net.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Unsupported hardware detected

2018-09-10 Thread Marc Ballesteros
Hello.
I am trying to install qubes os 4 on my computer, but I receive the
"Unsupported hardware detected" message (Missing features: HVM/VT-x/AMD.V,
IOMMU/VT/)
I verified the CPU compatibility with lscpu and I see the VT-x
virtualization system enabled and the ept flag.
It is possible to install Qubes OS 4 on this system? Thanks



Arquitectura:x86_64
modo(s) de operación de las CPUs:32-bit, 64-bit
Orden de los bytes:  Little Endian
CPU(s):  8
Lista de la(s) CPU(s) en línea:  0-7
Hilo(s) de procesamiento por núcleo: 2
Núcleo(s) por «socket»:  4
«Socket(s)»  1
Modo(s) NUMA:1
ID de fabricante:GenuineIntel
Familia de CPU:  6
Modelo:  60
Nombre del modelo:   Intel(R) Core(TM) i7-4790 CPU @
3.60GHz
Revisión:3
CPU MHz: 3396.892
CPU MHz máx.:4000,
CPU MHz mín.:800,
BogoMIPS:7195.68
Virtualización:  VT-x
Caché L1d:   32K
Caché L1i:   32K
Caché L2:256K
Caché L3:8192K
CPU(s) del nodo NUMA 0:  0-7
Indicadores: fpu vme de pse tsc msr pae mce cx8 apic
sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm
pbe
syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good
nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_
cpl vmx
smx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic movbe
popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm cpuid_fault
epb inv
pcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid
fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid xsaveopt dtherm ida
arat pln
pts flush_l1d

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAO_Ax70R%2B2LrpmLL%3D3tzShwH_RUNMSEEMP3Pe_krvBQ3EYcj1A%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.