[Touch-packages] [Bug 1567597] Re: implement 'complain mode' in seccomp for developer mode with snaps

2017-01-17 Thread Michael Vogt
\o/ Thank you Tyler!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1567597

Title:
  implement 'complain mode' in seccomp for developer mode with snaps

Status in Snappy:
  In Progress
Status in libseccomp package in Ubuntu:
  Confirmed

Bug description:
  A requirement for snappy is that a snap may be placed in developer
  mode which will put the security sandbox in complain mode such that
  violations against policy are logged, but permitted. In this manner
  learning tools can be written to parse the logs, etc and make
  developing on snappy easier.

  Unfortunately with seccomp only SCMP_ACT_KILL logs to dmesg and while
  we can set complain mode to permit all calls, they are not logged at
  this time. I've discussed this with upstream and we are working
  together on the approach. This may require a kernel patch and an
  update to libseccomp, to filing this bug for now as a placeholder and
  we'll add other tasks as necessary.

  UPDATE: ubuntu-core-launcher now supports the '@complain' directive
  that is a synonym for '@unrestricted' so people can at least turn on
  developer mode and not be blocked by seccomp. Proper complain mode for
  seccomp needs to still be implemented (this bug).

To manage notifications about this bug go to:
https://bugs.launchpad.net/snappy/+bug/1567597/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656966] Re: Cant play video from motogp.com

2017-01-17 Thread Olivier Tilloy
*** This bug is a duplicate of bug 1408760 ***
https://bugs.launchpad.net/bugs/1408760

** This bug has been marked a duplicate of bug 1408760
   Streaming videos over HLS is not supported

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1656966

Title:
  Cant play video from motogp.com

Status in webbrowser-app package in Ubuntu:
  New

Bug description:
  I cant watch this race (account may be required):
  http://www.motogp.com/en/video_gallery/most_viewed?n=203176

  Dtreaming in general doesn't seem to work eg twitch.TV too).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/webbrowser-app/+bug/1656966/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1542691] Re: QSystemTrayIcon doesn't work when several.

2017-01-17 Thread BronsonMathews
*** This bug is a duplicate of bug 1574699 ***
https://bugs.launchpad.net/bugs/1574699

this is still an issue.
When will it be fixed?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1542691

Title:
  QSystemTrayIcon doesn't work when several.

Status in qtbase-opensource-src package in Ubuntu:
  Confirmed

Bug description:
  Hello,
  I've report this bug in Qt forum:
  https://forum.qt.io/topic/62137/qsystemtrayicon-ubuntu-15-10
  But they say to ask you.

  With new version of Ubuntu (with Unity) 15.10 and compiled with Qt 4.8.6, the 
QSystemTrayIcon doesn't work properly.
  We have multi icons depends the service notification. When we trigger .show() 
for service icon, a new main icon appears (with its ContextMenu). And when we 
trigger .hide() the new icon stay.
  So, to test it, I've wrote a litle application with only SystrayIcon. You can 
find Test Project on original thread.
  I've tested it with different version of Qt5. Only 5.5.1 works, but with only 
one icon. When I want to show the second directly, no one appears. If I don't 
show second, the first take its own and the second's context menu. When I 
trigger second.show() nothing happens.
  showMessage() is working well (not msecs) with one or two icons.
  contextmenu only works with one icon shown.
  toolTip doesn't work.
  activated signal isn't triggered.

  I've reinstalled fresh ubuntu 15.10 (in VirtualBox) with its own qt5.4.2.
  Now main icon appears two time (with same context menu).

  What can I do to get icons (or something else) in systray?

  Thanks.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: qtbase5-dev 5.4.2+dfsg-2ubuntu9
  ProcVersionSignature: Ubuntu 4.2.0-27.32-generic 4.2.8-ckt1
  Uname: Linux 4.2.0-27-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Feb  6 19:09:14 2016
  InstallationDate: Installed on 2015-12-26 (42 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  ProcEnviron:
   LANGUAGE=fr_FR
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  SourcePackage: qtbase-opensource-src
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1542691/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656551] Re: webbrowser only partially loads some https sites after accepting self-signed certificate once

2017-01-17 Thread Olivier Tilloy
** Also affects: canonical-devices-system-image
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1656551

Title:
  webbrowser only partially loads some https sites after accepting self-
  signed certificate once

Status in Canonical System Image:
  New
Status in Oxide:
  New
Status in webbrowser-app package in Ubuntu:
  Confirmed

Bug description:
  The browser on my Ubuntu Phone (Meizu MX-4, OTA 15) does not open some 
https-secured sites correctly, such as https://www.amazon.com or 
https://www.amazon.de. The browser presents a warning about an invalid ssl 
certificate, although the certificate appears perfectly valid. It then presents 
the option to go back to a safe site or continue anyway. If I choose continue 
anyway, it starts to load the site, but never completes. After some time it 
stops loading and displays a rather incomplete version of the site. It is 
clearly composed of only some of the pages' elements and incomplete.The amount 
of the page that is displayed varies from time to time.
  It appears that transmission times out while loading the page.
  Test case:
  1) Try loading https://www.amazon.com. Observe that webbrowser-app displays 
warning about invalid certificate, without any apparent reason. Chose  
"continue anyway". Observe, that the site is only incompletely loaded and 
unsable.
  2) Try loading the web interface of my router: https://rkupper.no-ip.org/. 
This site uses a self-signed certificate, which is correctly displayed as a 
security risk. But self-signed certificates are a common use case on DSL or 
cable routers' web interfaces. Choose "continue anyway". You should see the 
login page of a fritz box router. Observe that the site is incompletely loaded 
and the login button does nothing at all.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1656551/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657349] [NEW] That's all

2017-01-17 Thread Severin Scheuerer
Public bug reported:

nothing

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-60.81-generic 4.4.40
Uname: Linux 4.4.0-60-generic x86_64
NonfreeKernelModules: nvidia_uvm wl nvidia_drm nvidia_modeset nvidia
.proc.driver.nvidia.gpus..07.00.0: Error: [Errno 21] Ist ein Verzeichnis: 
'/proc/driver/nvidia/gpus/:07:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  375.26  Thu Dec  8 18:36:43 
PST 2016
 GCC version:  gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4)
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Wed Jan 18 07:30:01 2017
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.8, 4.4.0-60-generic, x86_64: installed
 bcmwl, 6.30.223.271+bdcom, 4.4.0-60-generic, x86_64: installed
 nvidia-375, 375.26, 4.4.0-60-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company 4th Gen Core Processor Integrated 
Graphics Controller [103c:1968]
   Subsystem: Hewlett-Packard Company GM108M [GeForce 840M] [103c:21a1]
InstallationDate: Installed on 2017-01-14 (3 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
MachineType: Hewlett-Packard HP ENVY 17 Notebook PC
ProcEnviron:
 LANGUAGE=de_CH:de
 PATH=(custom, no user)
 LANG=de_CH.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-60-generic.efi.signed 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/22/2016
dmi.bios.vendor: Insyde
dmi.bios.version: F.68
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 1968
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 93.52
dmi.chassis.asset.tag: 5CG51000G0
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.68:bd07/22/2016:svnHewlett-Packard:pnHPENVY17NotebookPC:pvr097D11405E1620100:rvnHewlett-Packard:rn1968:rvrKBCVersion93.52:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.name: HP ENVY 17 Notebook PC
dmi.product.version: 097D11405E1620100
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Tue Jan 17 18:00:10 2017
xserver.configfile: /etc/X11/xorg.conf
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-0ubuntu0.2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1657349

Title:
  That's all

Status in xorg package in Ubuntu:
  New

Bug description:
  nothing

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-60.81-generic 4.4.40
  Uname: Linux 4.4.0-60-generic x86_64
  NonfreeKernelModules: nvidia_uvm wl nvidia_drm nvidia_modeset nvidia
  .proc.driver.nvidia.gpus..07.00.0: Error: [Errno 21] Ist ein Verzeichnis: 
'/proc/driver/nvidia/gpus/:07:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  375.26  Thu Dec  8 18:36:43 
PST 2016
   GCC version:  gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4)
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Jan 18 07:30:01 2017
  

[Touch-packages] [Bug 1657346] [NEW] getting this error after install wine from command line

2017-01-17 Thread empty
Public bug reported:

i installed wine using the instructions on the official website, on apt-
get i get this package with error, and now i got a crash message every
time.

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: libgsm1 1.0.13-4
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
Date: Wed Jan 18 01:49:51 2017
Dependencies:
 gcc-6-base 6.2.0-5ubuntu12
 libc6 2.24-3ubuntu2
 libgcc1 1:6.2.0-5ubuntu12
 multiarch-support 2.24-3ubuntu1
ErrorMessage: intentando sobreescribir el compartido 
`/usr/share/doc/libgsm1/changelog.Debian.gz', que es distinto de otras 
instancias del paquetes libgsm1:i386
InstallationDate: Installed on 2017-01-18 (0 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt  1.3.1
SourcePackage: libgsm
Title: package libgsm1 1.0.13-4 failed to install/upgrade: intentando 
sobreescribir el compartido `/usr/share/doc/libgsm1/changelog.Debian.gz', que 
es distinto de otras instancias del paquetes libgsm1:i386
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libgsm (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libgsm in Ubuntu.
https://bugs.launchpad.net/bugs/1657346

Title:
  getting this error after install wine from command line

Status in libgsm package in Ubuntu:
  New

Bug description:
  i installed wine using the instructions on the official website, on
  apt-get i get this package with error, and now i got a crash message
  every time.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: libgsm1 1.0.13-4
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  Date: Wed Jan 18 01:49:51 2017
  Dependencies:
   gcc-6-base 6.2.0-5ubuntu12
   libc6 2.24-3ubuntu2
   libgcc1 1:6.2.0-5ubuntu12
   multiarch-support 2.24-3ubuntu1
  ErrorMessage: intentando sobreescribir el compartido 
`/usr/share/doc/libgsm1/changelog.Debian.gz', que es distinto de otras 
instancias del paquetes libgsm1:i386
  InstallationDate: Installed on 2017-01-18 (0 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.1
  SourcePackage: libgsm
  Title: package libgsm1 1.0.13-4 failed to install/upgrade: intentando 
sobreescribir el compartido `/usr/share/doc/libgsm1/changelog.Debian.gz', que 
es distinto de otras instancias del paquetes libgsm1:i386
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libgsm/+bug/1657346/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1645698] Re: [SRU] Upgrade network-manager to latest point release

2017-01-17 Thread Aron Xu
@jbicha, would be great to make another new upload to zesty, I've
prepared an update of 1.4.4 in git repo:

https://code.launchpad.net/~network-manager/network-
manager/+git/ubuntu/+ref/master

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1645698

Title:
  [SRU] Upgrade network-manager to latest point release

Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager source package in Xenial:
  Triaged
Status in network-manager source package in Yakkety:
  Fix Committed

Bug description:
  [Impact]

  This SRU would try to have the latest well-tested upstream point
  release (1.2.6) of 1.2.x land in Xenial, which is the successor of the
  current 1.2.2 version, fixing quite some bugs that's suitable to land
  in the stable branch.

  https://cgit.freedesktop.org/NetworkManager/NetworkManager/tree/NEWS?h=nm-1-2

  [Test Case]

  After installing the updated version, users should be able to avoid
  some mem leaks in some cases and have generally improved DNS related
  experiences.

  [Regression Potential]

  This is a bug/regression fix for 1.2.2 and 1.2.4, which is quite
  complete.

  [Other Info]
  The first attempt at SRUing this to xenial was for 1.2.4 but it failed 
verification. This second attempt matches yakkety with 1.2.6.

  Parallel building was enabled in xenial to keep the diff between
  xenial and yakkety minimal since they are basically in sync now.
  Parallel building was enabled in the yakkety package in May 2016 so
  it's been working fine for a while.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1645698/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1645698] Re: [SRU] Upgrade network-manager to latest point release

2017-01-17 Thread Jeremy Bicha
** Description changed:

  [Impact]
  
  This SRU would try to have the latest well-tested upstream point release
  (1.2.6) of 1.2.x land in Xenial, which is the successor of the current
  1.2.2 version, fixing quite some bugs that's suitable to land in the
  stable branch.
  
  https://cgit.freedesktop.org/NetworkManager/NetworkManager/tree/NEWS?h=nm-1-2
  
  [Test Case]
  
  After installing the updated version, users should be able to avoid some
  mem leaks in some cases and have generally improved DNS related
  experiences.
  
  [Regression Potential]
  
  This is a bug/regression fix for 1.2.2 and 1.2.4, which is quite
  complete.
+ 
+ [Other Info]
+ The first attempt at SRUing this to xenial was for 1.2.4 but it failed 
verification. This second attempt matches yakkety with 1.2.6.
+ 
+ Parallel building was enabled in xenial to keep the diff between xenial
+ and yakkety minimal since they are basically in sync now. Parallel
+ building was enabled in the yakkety package in May 2016 so it's been
+ working fine for a while.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1645698

Title:
  [SRU] Upgrade network-manager to latest point release

Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager source package in Xenial:
  Triaged
Status in network-manager source package in Yakkety:
  Fix Committed

Bug description:
  [Impact]

  This SRU would try to have the latest well-tested upstream point
  release (1.2.6) of 1.2.x land in Xenial, which is the successor of the
  current 1.2.2 version, fixing quite some bugs that's suitable to land
  in the stable branch.

  https://cgit.freedesktop.org/NetworkManager/NetworkManager/tree/NEWS?h=nm-1-2

  [Test Case]

  After installing the updated version, users should be able to avoid
  some mem leaks in some cases and have generally improved DNS related
  experiences.

  [Regression Potential]

  This is a bug/regression fix for 1.2.2 and 1.2.4, which is quite
  complete.

  [Other Info]
  The first attempt at SRUing this to xenial was for 1.2.4 but it failed 
verification. This second attempt matches yakkety with 1.2.6.

  Parallel building was enabled in xenial to keep the diff between
  xenial and yakkety minimal since they are basically in sync now.
  Parallel building was enabled in the yakkety package in May 2016 so
  it's been working fine for a while.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1645698/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655828] Re: Mouse flickers and disappears on primary monitor when additional monitor is connected

2017-01-17 Thread Mauricio Maluff Masi
That's really all I could make out from it, sorry. I'm attaching a
picture in case you can see something I can't. The receipt was not very
helpful, it just says something generic like "Dell Adapter USB 3.0."

I did find the Dell part number: 470-ABHH

Here's a link to the current listing on their website:
http://www.dell.com/en-us/shop/dell-adapter-usb-3-0-to-hdmi-vga-
ethernet-usb-2-0/apd/470-abhh/handhelds-tablet-pcs

They give this code for the Manufacturer part: H5G60

But that's as far as I could make it.

I'll try the current version of Ubuntu tomorrow, as promised.

** Attachment added: "DisplayLink adapter picture"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1655828/+attachment/4805594/+files/IMG_20170117_225237.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1655828

Title:
  Mouse flickers and disappears on primary monitor when additional
  monitor is connected

Status in xorg package in Ubuntu:
  Incomplete

Bug description:
  Any time I connect my Acer G236HL LCD monitor with VGA via my
  Displaylink adapter (DisplayLink driver version 1.2.65), the mouse
  flickers and disappears in the primary monitor. It displays perfectly
  on the additional monitor. It also displays perfectly after the
  additional monitor is disconnected.

  I see that there are a number of similar bug reports:
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1645891
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629300
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1278223
  https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1613001

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic x86_64
  NonfreeKernelModules: wl
  .tmp.unity_support_test.0:

  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Jan 10 22:34:58 2017
  DistUpgraded: 2016-10-23 13:14:39,472 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  DistroCodename: yakkety
  DistroVariant: ubuntu
  DkmsStatus:
   bcmwl, 6.30.223.248+bdcom, 4.8.0-32-generic, x86_64: installedError! Could 
not locate dkms.conf file.
   File:  does not exist.

   bcmwl, 6.30.223.248+bdcom, 4.8.0-34-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
     Subsystem: Dell HD Graphics 5500 [1028:0665]
  InstallationDate: Installed on 2016-01-26 (350 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. XPS 13 9343
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-34-generic 
root=UUID=485e1110-0879-413f-b537-6b5b97353478 ro quiet splash 
usbcore.autosuspend=-1 "acpi_osi=Windows 2013" vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to yakkety on 2016-10-23 (79 days ago)
  XorgLogOld:

  dmi.bios.date: 08/29/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 0TM99H
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd08/29/2016:svnDellInc.:pnXPS139343:pvr:rvnDellInc.:rn0TM99H:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: XPS 13 9343
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6.1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Tue Jan 10 20:18:19 2017
  xserver.configfile: default
  xserver.errors: modeset(G0): glamor initialization failed
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id5152
   vendor 

[Touch-packages] [Bug 1628866] Re: After upgrading to 16.10, Chrome has become unusable because of extremely slow update

2017-01-17 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1615871 ***
https://bugs.launchpad.net/bugs/1615871

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: xorg (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1628866

Title:
  After upgrading to 16.10, Chrome has become unusable because of
  extremely slow update

Status in X.Org X server:
  Unknown
Status in xorg package in Ubuntu:
  Confirmed

Bug description:
  Both Chrome and Firefox actually were extremely slow regarding visual
  update (1 second after clicking a tab, lagging when entering text).
  Examining this old report: https://bugs.launchpad.net/ubuntu-
  gnome/+bug/1386721, I tried disbling bootloader graphics and VESA
  framebuffer, which suddenly made firefox behave as it used to, but
  chrome shows no improvement.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-17.19-generic 4.8.0-rc7
  Uname: Linux 4.8.0-17-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity:Unity7
  Date: Thu Sep 29 12:19:56 2016
  DistUpgraded: 2016-09-28 22:48:16,082 DEBUG icon theme changed, re-reading
  DistroCodename: yakkety
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA 
controller])
 Subsystem: Lenovo HD Graphics 5500 [17aa:2227]
  InstallationDate: Installed on 2016-04-28 (153 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: LENOVO 20BTS26N00
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-17-generic 
root=UUID=96f314f8-7e1b-4d70-b372-84febb180710 ro vesafb.invalid=1 quiet splash
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to yakkety on 2016-09-28 (0 days ago)
  dmi.bios.date: 03/12/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N14ET28W (1.06 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20BTS26N00
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrN14ET28W(1.06):bd03/12/2015:svnLENOVO:pn20BTS26N00:pvrThinkPadX1Carbon3rd:rvnLENOVO:rn20BTS26N00:rvrNotDefined:cvnLENOVO:ct10:cvrNone:
  dmi.product.name: 20BTS26N00
  dmi.product.version: ThinkPad X1 Carbon 3rd
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.70-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
  xserver.bootTime: Thu Sep 29 12:15:18 2016
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-1ubuntu6
  xserver.video_driver: modeset

To manage notifications about this bug go to:
https://bugs.launchpad.net/xorg-server/+bug/1628866/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1100546] Re: Power indicator favours 'not present' mouse over laptop battery level

2017-01-17 Thread Seth Arnold
** Also affects: indicator-power (Ubuntu Xenial)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-power in Ubuntu.
https://bugs.launchpad.net/bugs/1100546

Title:
  Power indicator favours 'not present' mouse over laptop battery level

Status in indicator-power:
  Triaged
Status in indicator-power package in Ubuntu:
  Fix Released
Status in indicator-power source package in Xenial:
  New

Bug description:
  [Impact]

   * It's very annoying to see the mouse battery instead of the system
  battery on indicator bar.

  [Test Case]

   * Using Logitech Wireless Mouse M325 or other wireless mouse can see
  this issue.

  [Regression Potential]

   * No regression as I know.

  [Other Info]
   
   * This is a SRU request for Ubuntu 16.04 (xenial).

  The power indicator shows the battery level for cordless mice and
  keyboards, even when it cannot identify the battery level. This is a
  problem as it seems to favour showing a "not present" mouse status
  over the laptop battery level in the top bar.

  I haven't done a good job of explaining it, so check out the
  screenshot - it will explain all :)

  Basically, the laptop battery should be shown in the top bar if the 
mouse/keyboard is "not present".
  Also hiding the mouse and keyboard when the battery level is unknown would 
also be useful too :)

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: indicator-power 12.10.6daily12.11.21.1-0ubuntu1
  ProcVersionSignature: Ubuntu 3.8.0-0.3-generic 3.8.0-rc3
  Uname: Linux 3.8.0-0-generic x86_64
  ApportVersion: 2.8-0ubuntu1
  Architecture: amd64
  Date: Thu Jan 17 10:11:16 2013
  InstallationDate: Installed on 2012-12-14 (33 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20121214)
  MarkForUpload: True
  SourcePackage: indicator-power
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/indicator-power/+bug/1100546/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1100546] Re: Power indicator favours 'not present' mouse over laptop battery level

2017-01-17 Thread Shih-Yuan Lee
** Description changed:

+ [Impact]
+ 
+  * It's very annoying to see the mouse battery instead of the system
+ battery on indicator bar.
+ 
+ [Test Case]
+ 
+  * Using Logitech Wireless Mouse M325 or other wireless mouse can see
+ this issue.
+ 
+ [Regression Potential]
+ 
+  * No regression as I know.
+ 
+ [Other Info]
+  
+  * This is a SRU request for Ubuntu 16.04 (xenial).
+ 
  The power indicator shows the battery level for cordless mice and
  keyboards, even when it cannot identify the battery level. This is a
  problem as it seems to favour showing a "not present" mouse status over
  the laptop battery level in the top bar.
  
  I haven't done a good job of explaining it, so check out the screenshot
  - it will explain all :)
  
  Basically, the laptop battery should be shown in the top bar if the 
mouse/keyboard is "not present".
  Also hiding the mouse and keyboard when the battery level is unknown would 
also be useful too :)
  
  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: indicator-power 12.10.6daily12.11.21.1-0ubuntu1
  ProcVersionSignature: Ubuntu 3.8.0-0.3-generic 3.8.0-rc3
  Uname: Linux 3.8.0-0-generic x86_64
  ApportVersion: 2.8-0ubuntu1
  Architecture: amd64
  Date: Thu Jan 17 10:11:16 2013
  InstallationDate: Installed on 2012-12-14 (33 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20121214)
  MarkForUpload: True
  SourcePackage: indicator-power
  UpgradeStatus: No upgrade log present (probably fresh install)

** Tags added: xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-power in Ubuntu.
https://bugs.launchpad.net/bugs/1100546

Title:
  Power indicator favours 'not present' mouse over laptop battery level

Status in indicator-power:
  Triaged
Status in indicator-power package in Ubuntu:
  Fix Released

Bug description:
  [Impact]

   * It's very annoying to see the mouse battery instead of the system
  battery on indicator bar.

  [Test Case]

   * Using Logitech Wireless Mouse M325 or other wireless mouse can see
  this issue.

  [Regression Potential]

   * No regression as I know.

  [Other Info]
   
   * This is a SRU request for Ubuntu 16.04 (xenial).

  The power indicator shows the battery level for cordless mice and
  keyboards, even when it cannot identify the battery level. This is a
  problem as it seems to favour showing a "not present" mouse status
  over the laptop battery level in the top bar.

  I haven't done a good job of explaining it, so check out the
  screenshot - it will explain all :)

  Basically, the laptop battery should be shown in the top bar if the 
mouse/keyboard is "not present".
  Also hiding the mouse and keyboard when the battery level is unknown would 
also be useful too :)

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: indicator-power 12.10.6daily12.11.21.1-0ubuntu1
  ProcVersionSignature: Ubuntu 3.8.0-0.3-generic 3.8.0-rc3
  Uname: Linux 3.8.0-0-generic x86_64
  ApportVersion: 2.8-0ubuntu1
  Architecture: amd64
  Date: Thu Jan 17 10:11:16 2013
  InstallationDate: Installed on 2012-12-14 (33 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20121214)
  MarkForUpload: True
  SourcePackage: indicator-power
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/indicator-power/+bug/1100546/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657050] Re: unity8 menus are too narrow (don't adapt to content)

2017-01-17 Thread Daniel van Vugt
** Tags added: resizing

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1657050

Title:
  unity8 menus are too narrow (don't adapt to content)

Status in unity8 package in Ubuntu:
  In Progress

Bug description:
  See http://i.imgur.com/pSmWi3l.png

  Every single line in those menus is cut.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1657050/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656727] Re: Unity8 crashes and restarts when clicking on a menu [terminate called after throwing an instance of 'std::out_of_range' what(): map::at]

2017-01-17 Thread Daniel van Vugt
** Changed in: qtmir
   Importance: Undecided => Critical

** Changed in: qtmir
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1656727

Title:
  Unity8 crashes and restarts when clicking on a menu [terminate called
  after throwing an instance of 'std::out_of_range' what():  map::at]

Status in Canonical System Image:
  Confirmed
Status in Mir:
  Confirmed
Status in MirAL:
  Confirmed
Status in QtMir:
  Confirmed
Status in miral package in Ubuntu:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  Unity8 crashes and restarts when clicking on a menu:

  terminate called after throwing an instance of 'std::out_of_range'
    what():  map::at

  Test case:
    1. Launch AisleRiot
    2. Click on a menu

  Expected: Menu opens
  Observed: Unity8 crashes and restarts every time

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: unity8 8.15+17.04.20170110.4-0ubuntu1
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  Date: Mon Jan 16 10:29:08 2017
  InstallationDate: Installed on 2016-11-03 (74 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Alpha amd64 (20161102)
  SourcePackage: unity8
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1656727/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657045] Re: Launcher hides pressing a bit the left edge

2017-01-17 Thread Daniel van Vugt
** Tags added: unity8-desktop

** Also affects: canonical-devices-system-image
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1657045

Title:
  Launcher hides pressing a bit the left edge

Status in Canonical System Image:
  New
Status in unity8 package in Ubuntu:
  New

Bug description:
  Video with steps to reproduce at https://www.youtube.com/watch?v=vs_o-
  K9Z-4I

  I think it may have something to do with having shown the appdrawer
  somewhat recently, but may be a false clue.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1657045/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1593981] Re: pm-utils suspend fails every 2nd time with gyro-sensors enabled

2017-01-17 Thread kaeru
Confirmed here Thinkpad S1 Yoga that disabling the Sensors in BIOS fixes
this problem. It would seem that USB HID signals fromt he gyroscope
triggers resume from suspend similar to that of moving mouse / or
keyboard.

Pointers to configuration on resume from suspend events would help
possible solve this problem, by disabling resume from STM sensor device.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pm-utils in Ubuntu.
https://bugs.launchpad.net/bugs/1593981

Title:
  pm-utils suspend fails every 2nd time with gyro-sensors enabled

Status in pm-utils package in Ubuntu:
  Confirmed

Bug description:
  If I turn on sensors (connected to usb) in the BIOS of my Lenovo
  Thinkpad S1 Yoga suspend fails (immediately wakes up) every 2nd time.
  Disabling async doesn't help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pm-utils/+bug/1593981/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657316] Re: package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2017-01-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/1657316

Title:
  package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 1

Status in sudo package in Ubuntu:
  New

Bug description:
  i edited sudors file

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: sudo 1.8.16-0ubuntu1.2
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  AptOrdering:
   ubuntu-minimal: Purge
   sudo: Purge
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue Jan 17 09:18:22 2017
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
  InstallationDate: Installed on 2017-01-12 (5 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: sudo
  Title: package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess 
installed pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  VisudoCheck:
   /etc/sudoers: parsed OK
   /etc/sudoers.d/README: parsed OK
  mtime.conffile..etc.sudoers: 2017-01-17T09:28:25.343450

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/1657316/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1593981] Re: pm-utils suspend fails every 2nd time with gyro-sensors enabled

2017-01-17 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: pm-utils (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pm-utils in Ubuntu.
https://bugs.launchpad.net/bugs/1593981

Title:
  pm-utils suspend fails every 2nd time with gyro-sensors enabled

Status in pm-utils package in Ubuntu:
  Confirmed

Bug description:
  If I turn on sensors (connected to usb) in the BIOS of my Lenovo
  Thinkpad S1 Yoga suspend fails (immediately wakes up) every 2nd time.
  Disabling async doesn't help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pm-utils/+bug/1593981/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657316] [NEW] package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2017-01-17 Thread Batmunkh
Public bug reported:

i edited sudors file

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: sudo 1.8.16-0ubuntu1.2
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
AptOrdering:
 ubuntu-minimal: Purge
 sudo: Purge
 NULL: ConfigurePending
Architecture: amd64
Date: Tue Jan 17 09:18:22 2017
ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
InstallationDate: Installed on 2017-01-12 (5 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.18
SourcePackage: sudo
Title: package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess 
installed pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
VisudoCheck:
 /etc/sudoers: parsed OK
 /etc/sudoers.d/README: parsed OK
mtime.conffile..etc.sudoers: 2017-01-17T09:28:25.343450

** Affects: sudo (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/1657316

Title:
  package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 1

Status in sudo package in Ubuntu:
  New

Bug description:
  i edited sudors file

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: sudo 1.8.16-0ubuntu1.2
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  AptOrdering:
   ubuntu-minimal: Purge
   sudo: Purge
   NULL: ConfigurePending
  Architecture: amd64
  Date: Tue Jan 17 09:18:22 2017
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
  InstallationDate: Installed on 2017-01-12 (5 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: sudo
  Title: package sudo 1.8.16-0ubuntu1.2 failed to install/upgrade: subprocess 
installed pre-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  VisudoCheck:
   /etc/sudoers: parsed OK
   /etc/sudoers.d/README: parsed OK
  mtime.conffile..etc.sudoers: 2017-01-17T09:28:25.343450

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/1657316/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1636573] Re: xinit flooding syslog

2017-01-17 Thread Jadema
Nevermind, figured it out. Ignored some warnings and did 
sudo dpkg -i python-cryptography_1.7.1-2_amd64.deb
sudo dpkg -i python-openssl_16.2.0-1_all.deb
and it worked...

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1636573

Title:
  xinit flooding syslog

Status in pyopenssl package in Ubuntu:
  Fix Committed
Status in xorg package in Ubuntu:
  Fix Committed

Bug description:
  I am using xinit (1.3.4-3ubuntu1) to start an X11 session as follows
  (kodi is a media center):

  /usr/bin/xinit /usr/bin/dbus-launch --exit-with-session /usr/bin/kodi-
  standalone -- :1 -nolisten tcp vt8

  This used to work fine with Ubuntu 16.04, but since the upgrade to
  16.10 lots of log messages are sent to syslog. They are all
  repetitions of the following two lines:

  Oct 24 22:54:50 tiger xinit[26430]: extern "Python": function 
Cryptography_rand_bytes() called, but @ffi.def_extern() was not called in the 
current subinterpreter.  Returning 0.
  Oct 24 22:54:50 tiger xinit[26430]: extern "Python": function 
Cryptography_rand_status() called, but @ffi.def_extern() was not called in the 
current subinterpreter.  Returning 0.

  These messages amount to >200 GB per day, so this is eating up all the
  disk space.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Tue Oct 25 18:41:22 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2012-01-06 (1753 days ago)
  InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to yakkety on 2016-10-13 (11 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pyopenssl/+bug/1636573/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1636573] Re: xinit flooding syslog

2017-01-17 Thread Jadema
I did easy_install --upgrade PyOpenSSL but still get the problem.
Confused how pip packages (PyOpenSSL) relate to apt packages (python-
openssl), or the best way to override the default package available for
the latter. I'm on Xubuntu 16.04.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1636573

Title:
  xinit flooding syslog

Status in pyopenssl package in Ubuntu:
  Fix Committed
Status in xorg package in Ubuntu:
  Fix Committed

Bug description:
  I am using xinit (1.3.4-3ubuntu1) to start an X11 session as follows
  (kodi is a media center):

  /usr/bin/xinit /usr/bin/dbus-launch --exit-with-session /usr/bin/kodi-
  standalone -- :1 -nolisten tcp vt8

  This used to work fine with Ubuntu 16.04, but since the upgrade to
  16.10 lots of log messages are sent to syslog. They are all
  repetitions of the following two lines:

  Oct 24 22:54:50 tiger xinit[26430]: extern "Python": function 
Cryptography_rand_bytes() called, but @ffi.def_extern() was not called in the 
current subinterpreter.  Returning 0.
  Oct 24 22:54:50 tiger xinit[26430]: extern "Python": function 
Cryptography_rand_status() called, but @ffi.def_extern() was not called in the 
current subinterpreter.  Returning 0.

  These messages amount to >200 GB per day, so this is eating up all the
  disk space.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: xorg 1:7.7+13ubuntu4
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Tue Oct 25 18:41:22 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2012-01-06 (1753 days ago)
  InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to yakkety on 2016-10-13 (11 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pyopenssl/+bug/1636573/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1100546] Re: Power indicator favours 'not present' mouse over laptop battery level

2017-01-17 Thread Launchpad Bug Tracker
This bug was fixed in the package indicator-power -
12.10.6+17.04.20170116-0ubuntu1

---
indicator-power (12.10.6+17.04.20170116-0ubuntu1) zesty; urgency=medium

  [ Shih-Yuan Lee (FourDollars) ]
  * Make device with power supply has higher sorting priority. (LP: #1100546)

 -- charles.k...@canonical.com (charles.k...@canonical.com)  Mon, 16 Jan
2017 20:29:09 +

** Changed in: indicator-power (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-power in Ubuntu.
https://bugs.launchpad.net/bugs/1100546

Title:
  Power indicator favours 'not present' mouse over laptop battery level

Status in indicator-power:
  Triaged
Status in indicator-power package in Ubuntu:
  Fix Released

Bug description:
  The power indicator shows the battery level for cordless mice and
  keyboards, even when it cannot identify the battery level. This is a
  problem as it seems to favour showing a "not present" mouse status
  over the laptop battery level in the top bar.

  I haven't done a good job of explaining it, so check out the
  screenshot - it will explain all :)

  Basically, the laptop battery should be shown in the top bar if the 
mouse/keyboard is "not present".
  Also hiding the mouse and keyboard when the battery level is unknown would 
also be useful too :)

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: indicator-power 12.10.6daily12.11.21.1-0ubuntu1
  ProcVersionSignature: Ubuntu 3.8.0-0.3-generic 3.8.0-rc3
  Uname: Linux 3.8.0-0-generic x86_64
  ApportVersion: 2.8-0ubuntu1
  Architecture: amd64
  Date: Thu Jan 17 10:11:16 2013
  InstallationDate: Installed on 2012-12-14 (33 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20121214)
  MarkForUpload: True
  SourcePackage: indicator-power
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/indicator-power/+bug/1100546/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1553685] Re: Lenovo Y700-17ISK subwoofer doesn't work

2017-01-17 Thread tenaciousd
Guys do you have some news about the problem that we have with the subwoofer? I 
tried ubuntu, fedora, arch, mint, debian, manjaro but i had the same problem, 
the subwoofer doesn't work.
I found these links who talk about how enable the subwoofer on the Lenovo 50-70 
(the version before the y700).

http://askubuntu.com/questions/824682/how-to-get-the-lenovo-y50-70
-subwoofer-to-work-on-ubuntu-16-04-1

Maybe someone can use this information to fix the problem on the lenovo
y700.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1553685

Title:
  Lenovo Y700-17ISK subwoofer doesn't work

Status in alsa-driver package in Ubuntu:
  Confirmed

Bug description:
  Lenovo Y700-17ISK (Intel Core i7-6700HQ/RAM 16GB/SSD 512GB/Nvidia GTX960M 4GB)
  Operating system: Ubuntu 16.04 (xenial-desktop-amd64.iso 04-Mar-2016, kernel 
4.4.0-10-generic, nvidia 361.28)

  Problem: Notebook subwoofer doesn't work.

  Judging from alsa-info.sh output, there is no pin declared for the bass 
output by BIOS.
  Please find a zip file attached: 'alsa-info_hdajackretask-unconnected-pins'

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-10-generic 4.4.0-10.25
  ProcVersionSignature: Ubuntu 4.4.0-10.25-generic 4.4.3
  Uname: Linux 4.4.0-10-generic x86_64
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  aljosa 1776 F pulseaudio
  CurrentDesktop: Unity
  Date: Sun Mar  6 11:02:21 2016
  HibernationDevice: RESUME=UUID=ac022671-63df-40ae-bffe-66fff3b35125
  InstallationDate: Installed on 2016-03-05 (0 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160304)
  MachineType: LENOVO 80Q0
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-10-generic.efi.signed 
root=UUID=aa4325c4-4b4c-4372-b8ca-a66c3e5b2aa6 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-10-generic N/A
   linux-backports-modules-4.4.0-10-generic  N/A
   linux-firmware1.156
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/31/2016
  dmi.bios.vendor: LENOVO
  dmi.bios.version: CDCN30WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: Allsparks 7A
  dmi.board.vendor: LENOVO
  dmi.board.version: NO DPK
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo ideapad Y700-17ISK
  dmi.modalias: 
dmi:bvnLENOVO:bvrCDCN30WW:bd01/31/2016:svnLENOVO:pn80Q0:pvrLenovoideapadY700-17ISK:rvnLENOVO:rnAllsparks7A:rvrNODPK:cvnLENOVO:ct10:cvrLenovoideapadY700-17ISK:
  dmi.product.name: 80Q0
  dmi.product.version: Lenovo ideapad Y700-17ISK
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1553685/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657294] Re: SSL security certificates not approved

2017-01-17 Thread Antoine Werner
*** This bug is a duplicate of bug 1656551 ***
https://bugs.launchpad.net/bugs/1656551

** This bug has been marked a duplicate of bug 1656551
   webbrowser only partially loads some https sites after accepting self-signed 
certificate once

** Changed in: webbrowser-app (Ubuntu)
   Status: New => Invalid

** This bug is no longer a duplicate of bug 1656551
   webbrowser only partially loads some https sites after accepting self-signed 
certificate once

** This bug has been marked a duplicate of bug 1656551
   webbrowser only partially loads some https sites after accepting self-signed 
certificate once

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1657294

Title:
  SSL security certificates not approved

Status in webbrowser-app package in Ubuntu:
  Invalid

Bug description:
  Hi,

  There seems to have a bug with security certificates for some websites
  using SSL such as amazon, bloomberg or goodreads... I can't access
  these websites without having to go through a security warning since a
  week. It says that the authenticity certificate isn't approved for an
  unknown reason... Also webapps for these website don't work anymore.

  Antoine

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/webbrowser-app/+bug/1657294/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1585863] Re: WiFi malfunction after suspend & resume stress - sudo wpa_cli scan required to fix it.

2017-01-17 Thread Éric Piel
Interestingly, this "wpa_cli resume" command is precisely what does
/lib/systemd/system-sleep/wpasupplicant.

I've checked, this script is run at resume, as expected. However, it
seems wpa is called too early, and it doesn't have any effect.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1585863

Title:
  WiFi malfunction after suspend & resume stress - sudo wpa_cli scan
  required to fix it.

Status in OEM Priority Project:
  New
Status in OEM Priority Project xenial series:
  New
Status in network-manager package in Ubuntu:
  Confirmed

Bug description:
  Description:Ubuntu Yakkety Yak (development branch)
  Release:16.10
  Packages:
  libnm-glib-vpn1:amd64   1.2.2-0ubuntu2
  libnm-glib4:amd64   1.2.2-0ubuntu2
  libnm-util2:amd64   1.2.2-0ubuntu2
  libnm0:amd641.2.2-0ubuntu2
  network-manager 1.2.2-0ubuntu2

  Reproduce steps:
  1. Install fwts by `sudo apt-get install fwts`.
  2. Run the suspend & resume stress test.
  sudo fwts s3 --s3-multiple=30 --s3-min-delay=5 --s3-max-delay=5 
--s3-delay-delta=5

  Expected result:
  The WiFi still functioned.

  Actual result:
  The WiFi can not connect to any access point and we have to execute `sudo 
wpa_cli scan` manually to make it work again.

  P.S. Ubuntu 16.04 also has the same issue.

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1585863/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1541392] Re: AR3011 Bluetooth not starting after being stoped (but detected)

2017-01-17 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: bluez (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1541392

Title:
  AR3011 Bluetooth not starting after being stoped (but detected)

Status in bluez package in Ubuntu:
  Confirmed

Bug description:
  kernel : 4.2.0-27
  onboard bluetooth controller : AR3011
  The Bluetooth was working great. I deactivated the bluetooth via the 
indicator, and then, impossible to start it. Neither from the settings 
bluetooth interface, neither via hciconfig. The service was of course started 
without problems.
  The device was well recognized and started, could find which usb port and 
everything. However hciconfig could not see it:

  $ hciconfig -a hci0   

 
  hci0:   Type: BR/EDR  Bus: USB
  BD Address: 00:00:00:00:00:00  ACL MTU: 0:0  SCO MTU: 0:0
  DOWN 
  RX bytes:0 acl:0 sco:0 events:0 errors:0
  TX bytes:12 acl:0 sco:0 commands:4 errors:0

  Of course I restarted the system, tried purging all bluetooth related 
packages, tried installing blueman. Nothing would make it start.
  Finally I found this thread of arch linux :
  https://bbs.archlinux.org/viewtopic.php?id=171357

  So basically I shut down the computer, waited a while, started the computer 
and the bluetooth is functional again.
  I will try reproducing the bug. I tried, but it did not happen again. Maybe 
it's because I was listening music, lost signal, came back to the pc and closed 
bluetooth.

  Any thoughts of what is this caused by?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1541392/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656667] Re: unattended-upgrade running without permission on thumbdrive

2017-01-17 Thread Brian Murray
Were the drive to have been created with startup disk creator, provided
in the Ubuntu repositories, you would not have encountered this error.
For more information see bug 1619188.

** Changed in: unattended-upgrades (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1656667

Title:
  unattended-upgrade running without permission on thumbdrive

Status in unattended-upgrades package in Ubuntu:
  Invalid

Bug description:
  I was using a thumbdrive freshly created with unetbootin with Ubuntu
  16.04 LTS and a 2GB persistent partition on a VAIO VPCEB42FM laptop to
  copy failed hard drive to replacement hard drive.   During this
  critical recovery operation, system was unresponsive and I discovered
  that dpkg was running a command to install upgrades for more packages
  than would fit on one screen without line breaks.   It was invoked  by
  unattended-upgrade.   I would not have given unattended-upgrade
  permission to install upgrades on a hard-drive, let alone on a usb
  thumb drive.


  killed using killall before reporting bug.  Relavent portions of ps output 
pasted below from terminal buffer:

  4 0  3830 30239  20   0  73660 44404 -  Ss+  pts/2  0:09
  /usr/bin/dpkg --status-fd 10 --unpack --auto-deconfigure
  /var/cache/apt/archives/libpython3.5_3.5.2-2ubuntu0~16.04.1_amd64.deb
  /var/cache/apt/archives/libssl1.0.0_1.0.2g-1ubuntu4.5_amd64.deb
  /var/cache/apt/archives/python3.5_3.5.2-2ubuntu0~16.04.1_amd64.deb
  /var/cache/apt/archives/libpython3.5-stdlib_3.5.2-2ubuntu0~16.04.1_amd64.deb
  /var/cache/apt/archives/python3.5-minimal_3.5.2-2ubuntu0~16.04.1_amd64.deb
  /var/cache/apt/archives/libpython3.5-minimal_3.5.2-2ubuntu0~16.04.1_amd64.deb
  /var/cache/apt/archives/libfontconfig1_2.11.94-0ubuntu1.1_amd64.deb
  /var/cache/apt/archives/fontconfig-config_2.11.94-0ubuntu1.1_all.deb
  /var/cache/apt/archives/fontconfig_2.11.94-0ubuntu1.1_amd64.deb
  /var/cache/apt/archives/libxml2_2.9.3+dfsg1-1ubuntu0.1_amd64.deb
  /var/cache/apt/archives/libmagickwand-6.q16-2_8%3a6.8.9.9-7ubuntu5.3_amd64.deb
  /var/cache/apt/archives/libmagickcore-6.q16-2_8%3a6.8.9.9-7ubuntu5.3_amd64.deb
  /var/cache/apt/archives/imagemagick-
  common_8%3a6.8.9.9-7ubuntu5.3_all.deb /var/cache/apt/archives
  /libreoffice-ogltrans_1%3a5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/ure_5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/uno-libs3_5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/libreoffice-calc_1%3a5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/libreoffice-
  impress_1%3a5.1.4-0ubuntu1_amd64.deb /var/cache/apt/archives
  /libreoffice-draw_1%3a5.1.4-0ubuntu1_amd64.deb /var/cache/apt/archives
  /libreoffice-gnome_1%3a5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/libreoffice-gtk_1%3a5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/python3-uno_1%3a5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/libreoffice-style-
  galaxy_1%3a5.1.4-0ubuntu1_all.deb /var/cache/apt/archives/libreoffice-
  style-breeze_1%3a5.1.4-0ubuntu1_all.deb /var/cache/apt/archives
  /libreoffice-common_1%3a5.1.4-0ubuntu1_all.deb /var/cache/apt/archives
  /libreoffice-pdfimport_1%3a5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/libreoffice-math_1%3a5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/libreoffice-base-
  core_1%3a5.1.4-0ubuntu1_amd64.deb /var/cache/apt/archives/libreoffice-
  avmedia-backend-gstreamer_1%3a5.1.4-0ubuntu1_amd64.deb
  /var/cache/apt/archives/libreoffice-
  writer_1%3a5.1.4-0ubuntu1_amd64.deb /var/cache/apt/archives
  /libreoffice-core_1%3a5.1.4-0ubuntu1_amd64.deb /var/cache/apt/archives
  /libgdk-pixbuf2.0-0_2.32.2-1ubuntu1.2_amd64.deb
  /var/cache/apt/archives/libgdk-
  pixbuf2.0-common_2.32.2-1ubuntu1.2_all.deb /var/cache/apt/archives
  /fonts-opensymbol_2%3a102.7+LibO5.1.4-0ubuntu1_all.deb
  /var/cache/apt/archives/libgstreamer-plugins-
  base1.0-0_1.8.2-1ubuntu0.2_amd64.deb
  /var/cache/apt/archives/curl_7.47.0-1ubuntu2.2_amd64.deb
  /var/cache/apt/archives/libidn11_1.32-3ubuntu1.1_amd64.deb
  /var/cache/apt/archives/libcurl3-gnutls_7.47.0-1ubuntu2.2_amd64.deb
  /var/cache/apt/archives/libharfbuzz0b_1.0.1-1ubuntu0.1_amd64.deb
  /var/cache/apt/archives/libharfbuzz-icu0_1.0.1-1ubuntu0.1_amd64.deb
  /var/cache/apt/archives/libnspr4_2%3a4.12-0ubuntu0.16.04.1_amd64.deb
  /var/cache/apt/archives/libnss3-1d_2%3a3.26.2-0ubuntu0.16.04.2_amd64.deb
  /var/cache/apt/archives/libnss3-nssdb_2%3a3.26.2-0ubuntu0.16.04.2_all.deb
  /var/cache/apt/archives/libnss3_2%3a3.26.2-0ubuntu0.16.04.2_amd64.deb
  /var/cache/apt/archives/python2.7_2.7.12-1ubuntu0~16.04.1_amd64.deb
  /var/cache/apt/archives/libpython2.7_2.7.12-1ubuntu0~16.04.1_amd64.deb
  /var/cache/apt/archives/libpython2.7-stdlib_2.7.12-1ubuntu0~16.04.1_amd64.deb
  /var/cache/apt/archives/python2.7-minimal_2.7.12-1ubuntu0~16.04.1_amd64.deb
  

[Touch-packages] [Bug 1657161] Re: Apport opens a dialog with text "text" in it

2017-01-17 Thread Brian Murray
** Tags added: kubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1657161

Title:
  Apport opens a dialog with text "text" in it

Status in apport package in Ubuntu:
  New

Bug description:
  Using Kubuntu 16.04, an attempt to report a bug against libxft-dev
  package by running "ubuntu-bug libxft-dev" first results to a dialog
  that says "Collecting problem information" and then another dialog on
  top of that which says "text" and nothing else. The dialog has
  Yes/No/Cancel buttons and title "Apport". See the attachment for a
  screenshot.

  So far I have always selected Cancel and then I get the "Ubuntu --
  Apport" dialog with text "Send problem report to the developers?" and
  a scrollable list of information. I have not attempted to send the bug
  so far.

  I can reproduce the problem with the same command.

  When I created this bug report with "ubuntu-bug apport" the problem
  did not occur.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: apport 2.20.1-0ubuntu2.4
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Tue Jan 17 17:12:50 2017
  InstallationDate: Installed on 2015-12-21 (392 days ago)
  InstallationMedia: Kubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to xenial on 2016-12-30 (17 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1657161/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657296] [NEW] Need two commits cherry-picked from Mesa main into 16.04

2017-01-17 Thread Sinclair Yeh
Public bug reported:

Hi,

On Ubuntu 16.04,  VMWare customers are running into a couple of issues:
 1.  Any app that uses glGenMipmap command will not work properly or crash
 (https://communities.vmware.com/thread/537924)
 2.  vmwgfx_dri.so is sending provoking vertex command when it is not supposed 
to.

I have contacted the Mesa maintainer, but unfortunately 11.2.x is no
longer being actively supported, and so I couldn't get the fixes cherry-
picked over.

Is there an internal process in Canonical to cherry-pick fixes over?

To fix the two defects above, please cherry pick the following two commits from 
Mesa main:
  7988513ac3d86ba367fbe44e73fe483ff96aaa29
  ca531aeeb120cdd

---

1)  Description:  Ubuntu 16.04.1 LTS
Release:  16.04
2)  libgl1-mesa-dri:
Installed: 11.2.0-1ubuntu2.2
Candidate: 11.2.0-1ubuntu2.2
Version table:
*** 11.2.0-1ubuntu2.2 500
500 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
100 /var/lib/dpkg/status
 11.2.0-1ubuntu2 500
500 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

3)  Google Earth will run into the glGenMipmap issue, i.e. dmesg will
show "Unsupported command"  I'm not sure if the 2nd issue is observable
without a debug build of VMWare software...

4)  Through internal testing, the two commits above should the issues
mentioned.

** Affects: mesa (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1657296

Title:
  Need two commits cherry-picked from Mesa main into 16.04

Status in mesa package in Ubuntu:
  New

Bug description:
  Hi,

  On Ubuntu 16.04,  VMWare customers are running into a couple of issues:
   1.  Any app that uses glGenMipmap command will not work properly or crash
   (https://communities.vmware.com/thread/537924)
   2.  vmwgfx_dri.so is sending provoking vertex command when it is not 
supposed to.

  I have contacted the Mesa maintainer, but unfortunately 11.2.x is no
  longer being actively supported, and so I couldn't get the fixes
  cherry-picked over.

  Is there an internal process in Canonical to cherry-pick fixes over?

  To fix the two defects above, please cherry pick the following two commits 
from Mesa main:
7988513ac3d86ba367fbe44e73fe483ff96aaa29
ca531aeeb120cdd

  ---

  1)  Description:  Ubuntu 16.04.1 LTS
  Release:  16.04
  2)  libgl1-mesa-dri:
  Installed: 11.2.0-1ubuntu2.2
  Candidate: 11.2.0-1ubuntu2.2
  Version table:
  *** 11.2.0-1ubuntu2.2 500
  500 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
  100 /var/lib/dpkg/status
   11.2.0-1ubuntu2 500
  500 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

  3)  Google Earth will run into the glGenMipmap issue, i.e. dmesg will
  show "Unsupported command"  I'm not sure if the 2nd issue is
  observable without a debug build of VMWare software...

  4)  Through internal testing, the two commits above should the issues
  mentioned.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1657296/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1648938] Re: Update tracker to 1.10.2

2017-01-17 Thread Jeremy Bicha
For anyone following along, I'm waiting on a 1.10.4 since 1.10.3 didn't
fully fix the regressions.

See https://bugzilla.gnome.org/776117

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tracker in Ubuntu.
https://bugs.launchpad.net/bugs/1648938

Title:
  Update tracker to 1.10.2

Status in tracker package in Ubuntu:
  Fix Released
Status in tracker source package in Yakkety:
  Fix Committed

Bug description:
  Impact
  =
  This update includes the new bugfix releases 1.10.1 and 1.10.2
  https://git.gnome.org/browse/tracker/tree/NEWS?h=tracker-1.10
  https://git.gnome.org/browse/tracker/log?h=tracker-1.10

  The major change is that the tracker extractor is now confined by
  libseccomp for better security (LP: #1648921)

  Test Case
  =
  I recommend testing with Ubuntu GNOME 16.10 since it includes tracker.
  1. After installing the update, log out and log back in just to make sure 
you're running the updated tracker
  2. Download some pictures or music files to an indexed folder (~/Downloads, 
~/Music, ~/Pictures are good)
  3. Wait a few moments and see if the files show up in the GNOME Music app, 
the GNOME Photos app, and/or the GNOME Shell Activities Overview when searching 
for that filename.
  4. You can also look for any tracker errors to show up in the GNOME Logs app 
(gnome-logs is a frontend to the systemd journal)

  Regression Potential
  
  Low. Ensure that tracker still works.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tracker/+bug/1648938/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657294] [NEW] SSL security certificates not approved

2017-01-17 Thread Antoine Werner
Public bug reported:

Hi,

There seems to have a bug with security certificates for some websites
using SSL such as amazon, bloomberg or goodreads... I can't access these
websites without having to go through a security warning since a week.
It says that the authenticity certificate isn't approved for an unknown
reason... Also webapps for these website don't work anymore.

Antoine

** Affects: webbrowser-app (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1657294

Title:
  SSL security certificates not approved

Status in webbrowser-app package in Ubuntu:
  New

Bug description:
  Hi,

  There seems to have a bug with security certificates for some websites
  using SSL such as amazon, bloomberg or goodreads... I can't access
  these websites without having to go through a security warning since a
  week. It says that the authenticity certificate isn't approved for an
  unknown reason... Also webapps for these website don't work anymore.

  Antoine

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/webbrowser-app/+bug/1657294/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1502173] Update Released

2017-01-17 Thread Brian Murray
The verification of the Stable Release Update for apport has completed
successfully and the package has now been released to -updates.
Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1502173

Title:
  Python warnings: modules imported without specifying a version first

Status in apport package in Ubuntu:
  Fix Released
Status in apport source package in Xenial:
  Fix Released

Bug description:
  [Description]
  Users receive warnings about importing of python modules without a version 
being specified.  While this isn't a big deal in itself we get lots of bug 
reports from people about this issue since it is so obvious.  Given that Ubuntu 
16.04 is an LTS release we should fix this and prevent further reporting of the 
issue.

  [Test Case]
  1) run /usr/share/apport/apport-gtk in a terminal
  2) Observe the following

  /usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before import 
to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk
  /usr/share/apport/apport-gtk:16: PyGIWarning: GdkX11 was imported without 
specifying a version first. Use gi.require_version('GdkX11', '3.0') before 
import to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk

  with the version of apport in -proposed you'll no longer receive the
  warning.

  [Regression Potential]As with any SRU this could cause a regression in
  the software if the fix is typo'ed so review it carefully.  If there
  isn't a typo and then the chance of a regression is very very very
  low.

  Original Description
  

  Hi,

  here is the problem:

  $ /usr/share/apport/apport-gtk
  /usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before import 
to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk
  /usr/share/apport/apport-gtk:16: PyGIWarning: GdkX11 was imported without 
specifying a version first. Use gi.require_version('GdkX11', '3.0') before 
import to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk

  ProblemType: BugDistroRelease: Ubuntu 15.10
  Package: apport-gtk 2.19-0ubuntu1
  Uname: Linux 4.2.2-040202-generic x86_64
  ApportVersion: 2.19-0ubuntu1
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Fri Oct  2 16:17:14 2015
  EcryptfsInUse: Yes
  PackageArchitecture: allSourcePackage: apport
  UpgradeStatus: Upgraded to wily on 2015-10-02 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1502173/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1502173] Re: Python warnings: modules imported without specifying a version first

2017-01-17 Thread Launchpad Bug Tracker
This bug was fixed in the package apport - 2.20.1-0ubuntu2.5

---
apport (2.20.1-0ubuntu2.5) xenial; urgency=medium

  * apport-gtk: Specify module version with GI imports to avoid warnings.
Thanks Anatoly Techtonik. (LP: #1502173)

 -- Brian Murray   Tue, 03 Jan 2017 15:31:33 -0800

** Changed in: apport (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1502173

Title:
  Python warnings: modules imported without specifying a version first

Status in apport package in Ubuntu:
  Fix Released
Status in apport source package in Xenial:
  Fix Released

Bug description:
  [Description]
  Users receive warnings about importing of python modules without a version 
being specified.  While this isn't a big deal in itself we get lots of bug 
reports from people about this issue since it is so obvious.  Given that Ubuntu 
16.04 is an LTS release we should fix this and prevent further reporting of the 
issue.

  [Test Case]
  1) run /usr/share/apport/apport-gtk in a terminal
  2) Observe the following

  /usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before import 
to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk
  /usr/share/apport/apport-gtk:16: PyGIWarning: GdkX11 was imported without 
specifying a version first. Use gi.require_version('GdkX11', '3.0') before 
import to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk

  with the version of apport in -proposed you'll no longer receive the
  warning.

  [Regression Potential]As with any SRU this could cause a regression in
  the software if the fix is typo'ed so review it carefully.  If there
  isn't a typo and then the chance of a regression is very very very
  low.

  Original Description
  

  Hi,

  here is the problem:

  $ /usr/share/apport/apport-gtk
  /usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without 
specifying a version first. Use gi.require_version('Wnck', '3.0') before import 
to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk
  /usr/share/apport/apport-gtk:16: PyGIWarning: GdkX11 was imported without 
specifying a version first. Use gi.require_version('GdkX11', '3.0') before 
import to ensure that the right version gets loaded.
    from gi.repository import GLib, Wnck, GdkX11, Gdk

  ProblemType: BugDistroRelease: Ubuntu 15.10
  Package: apport-gtk 2.19-0ubuntu1
  Uname: Linux 4.2.2-040202-generic x86_64
  ApportVersion: 2.19-0ubuntu1
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Fri Oct  2 16:17:14 2015
  EcryptfsInUse: Yes
  PackageArchitecture: allSourcePackage: apport
  UpgradeStatus: Upgraded to wily on 2015-10-02 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1502173/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656155] Re: System (keyboard & touchpad) freezes

2017-01-17 Thread Jeffry R. Fisher
More info (sort of):

After booting today, I used SSH from another machine (successfully
logging in). Unfortunately, when the laptop froze, so did my ssh
session. The terminal was not "disconnected by host", but it was inert.
The laptop has quieted, but not completely silent. Something is whirring
in there, but nothing I've tried can get any response from it (except
holding down the power key until it powers off).

I can't get anything from Acer; they deliver the machine with Win-10, so
that's what they support.

Should I write to Intel?

As for the "Unknown stepping info" error, because I don't know whether
it's related, I'm going to open a help request at Ask Ubuntu.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libdrm in Ubuntu.
https://bugs.launchpad.net/bugs/1656155

Title:
  System (keyboard & touchpad) freezes

Status in libdrm package in Ubuntu:
  New

Bug description:
  I have a 1-month old Acer Aspire F5-573-58VX that came with Win-10
  installed. It relies on its Intel i5-7200u for its graphics (HD 620).
  It runs Win-10 with no problems (other than Win-10 itself), so I do
  not suspect the hardware.

  I succeeded in dual-booting Ubuntu 16.04 with EFI and secure-boot both
  enabled, but was suffering random freezes at 3-30 minutes of use, even
  after setting the c-state limit in grub. It hangs both with and
  without Intel microcode. So I upgraded to 16.10 hoping that a newer
  kernel would have a fix in it.

  It's still freezing at random (many apps, and sometimes using only the
  desktop controls). It still has the c-state parameter in grub.

  It appears that if I leave the system untouched with the cursor in an
  empty area, then no freeze will occur (I can see display changing) as
  long as I don't touch anything. Bittorrent runs reliably overnight,
  and then the machine can freeze within seconds of my moving the cursor
  to a control in the morning.

  Thunderbird is also suspicious: I can work most of an hour OK as long
  as I never move the cursor over the scroll slider in the folder pane.
  However, bringing the cursor close enough to change the slider's
  appearance will usually freeze the machine. Update: I've now
  experienced a freeze while the cursor was stationary and I was merely
  typing into an email message window.

  When it freezes, the machine goes quiet (it's not spinning). There's
  no message to the GUI, only a sudden halt. When frozen, soft restart
  and reboot (ctrl-alt-back & ctrl-alt-del) both fail. Only a forced
  power-off has had any effect. (I'll try your alt+sysreq combos in my
  next freeze).

  Synaptic says I have an intel driver update utility installed, but I
  don't know if it has run. When I try to sudo it, I am told that the
  command is not found. I have been unable to locate it in the file
  system. If anyone knows where that goes (or where to hunt), that might
  be helpful.

  I do not (yet) know how to ssh into the sick machine to get kernel
  logs or crash dumps. I'm a user-space programmer, not a sysadmin, so I
  have a learning curve to open the firewall enough to allow an
  intrusion, and more learning curves for the cryptic debugging tools.

  var/log/kern.log has this:
  Jan 14 10:43:26 prop6 kernel: [1.002400] [drm:parse_csr_fw [i915_bpo]] 
*ERROR* Unknown stepping info, firmware loading failed
  Jan 14 10:43:26 prop6 kernel: [1.002405] i915_bpo :00:02.0: Failed to 
load DMC firmware 
[https://01.org/linuxgraphics/intel-linux-graphics-firmwares], disabling 
runtime power management.
  Jan 14 10:43:26 prop6 kernel: [1.006089] vgaarb: device changed decodes: 
PCI::00:02.0,olddecodes=io+mem,decodes=io+mem:owns=io+mem
  Jan 14 10:43:26 prop6 kernel: [1.018209] ACPI: Video Device [GFX0] 
(multi-head: yes  rom: no  post: no)
  Jan 14 10:43:26 prop6 kernel: [1.018522] input: Video Bus as 
/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:00/input/input5
  Jan 14 10:43:26 prop6 kernel: [1.018601] [drm] Initialized i915_bpo 1.6.0 
20160229 for :00:02.0 on minor 0
  Jan 14 10:43:26 prop6 kernel: [1.064117] r8169 :03:00.1 enp3s0f1: 
renamed from eth0
  Jan 14 10:43:26 prop6 kernel: [1.142340] fbcon: inteldrmfb (fb0) is 
primary device
  Jan 14 10:43:26 prop6 kernel: [1.142437] Console: switching to colour 
frame buffer device 240x67
  Jan 14 10:43:26 prop6 kernel: [1.142466] i915_bpo :00:02.0: fb0: 
inteldrmfb frame buffer device

  My current work-around is to do as much work as possible in Win-10  :(

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdrm/+bug/1656155/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656599] Re: Package sane-backends not installed and no hook available, ignoring

2017-01-17 Thread Brian Murray
The same thing happens with ubuntu-bug sane-backends or ubuntu-bug
software-properties.  I think it would happen with any source package
without a corresponding binary package name.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1656599

Title:
  Package sane-backends not installed and no hook available, ignoring

Status in apport package in Ubuntu:
  Triaged

Bug description:
  What happens is that when folks run apport-collect against a report with 
sane-backends, this fails as per below:
  apport-collect 1643544
  Package sane-backends not installed and no hook available, ignoring

  This is despite folks having the constituent packages of sane-backends
  installed.

  Example bug report:
  https://bugs.launchpad.net/ubuntu/+source/sane-backends/+bug/1643544

  While this isn't a show stopper, it would be nice if this was resolved
  to prevent problems of problems, and avoid confusing folks.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1656599/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656599] Re: Package sane-backends not installed and no hook available, ignoring

2017-01-17 Thread Brian Murray
Although I believe a package with an apport package hook, like ubuntu-
release-upgrader, works around this issue.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1656599

Title:
  Package sane-backends not installed and no hook available, ignoring

Status in apport package in Ubuntu:
  Triaged

Bug description:
  What happens is that when folks run apport-collect against a report with 
sane-backends, this fails as per below:
  apport-collect 1643544
  Package sane-backends not installed and no hook available, ignoring

  This is despite folks having the constituent packages of sane-backends
  installed.

  Example bug report:
  https://bugs.launchpad.net/ubuntu/+source/sane-backends/+bug/1643544

  While this isn't a show stopper, it would be nice if this was resolved
  to prevent problems of problems, and avoid confusing folks.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1656599/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1622002] Re: dhcp_release6 can be called when it is not present

2017-01-17 Thread Ihar Hrachyshka
** Tags added: neutron-proactive-backport-potential

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dnsmasq in Ubuntu.
https://bugs.launchpad.net/bugs/1622002

Title:
  dhcp_release6 can be called when it is not present

Status in neutron:
  Fix Released
Status in dnsmasq package in Ubuntu:
  New

Bug description:
  If someone enables dhcpv6-stateful addressing on a subnet, but they
  are running an old version of dnsmasq (<2.76), then the dhcp agent
  could try and run dhcp_release6 even though it isn't present.  An
  example:

  http://logs.openstack.org/53/365653/5/check/gate-tempest-dsvm-neutron-
  multinode-full-ubuntu-
  xenial/813d16d/logs/screen-q-dhcp.txt.gz#_2016-09-06_11_40_02_272

  Checking it's present first would fix this problem.

  Since the change to call dhcp_release6 was just added in
  https://review.openstack.org/#/c/301747/ we should fix this before
  Newton ships and people complain.

  There is also an effort to get Cirros to support DHCPv6 so that we can test 
this in the gate,
  https://bugs.launchpad.net/cirros/+bug/1487041 - hopefully that gets done so 
we can add a functional test.

To manage notifications about this bug go to:
https://bugs.launchpad.net/neutron/+bug/1622002/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657257] [NEW] /usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes causes cmake error

2017-01-17 Thread Chris B
Public bug reported:

If I run cmake for my project (Ubuntu touch click target), I get the
following message:

Running "/usr/bin/cmake /home/q/click/myapp '-GCodeBlocks - Unix Makefiles' 
-DCMAKE_CXX_COMPILER:FILEPATH=/usr/bin/c++ 
-DQT_QMAKE_EXECUTABLE:STRING=/usr/lib/i386-linux-gnu/qt5/bin/qmake" in 
/home/q/click_build/myapp-Desktop-Default.
-- Configuring done
-- Generating done
-- Build files have been written to: /home/q/click_build/myapp-Desktop-Default
Warnings while parsing QML type information of 
/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content:
Failed to parse 
"/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes".
Error: /usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes:276:19: 
Expected string literal to contain 'Package/Name major.minor' or 'Name 
major.minor'.
/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes:277:36: 
Expected array literal with only number literal members.
/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes:283:19: 
Expected string literal to contain 'Package/Name major.minor' or 'Name 
major.minor'.
/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes:284:36: 
Expected array literal with only number literal members.
/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes:301:19: 
Expected string literal to contain 'Package/Name major.minor' or 'Name 
major.minor'.
/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes:302:36: 
Expected array literal with only number literal members.

I then took a look at the file plugins.qmltypes and there were "-1" entries in 
some version numbers.
Changing those "-1" values to 0 helped me at least for avoiding the cmake 
error, but I did not look up the correct versions.

This has been there for quite some time, and recently an update of the
package did undo my changes, so I thought I file a bug for it.

The file itself has the comment "autogenerated" in the header.
Could you check if that is a general problem with the package, or just a 
special use case I have ?
My project was created as Cmake project for the Ubunutu SDK 15.04 (Ubuntu touch 
click package with C++ backend)

Here are the respective lines of that file:

...
Component {
prototype: "Palette_QMLTYPE_2"
name: "Palette"
exports: ["Palette -1.-1"]
exportMetaObjectRevisions: [-1]
isComposite: true
}
Component {
prototype: "QObject"
name: "PaletteValues"
exports: ["PaletteValues -1.-1"]
exportMetaObjectRevisions: [-1]
isComposite: true
Property { name: "background"; type: "QColor" }
Property { name: "backgroundText"; type: "QColor" }
Property { name: "base"; type: "QColor" }
Property { name: "baseText"; type: "QColor" }
Property { name: "foreground"; type: "QColor" }
Property { name: "foregroundText"; type: "QColor" }
Property { name: "overlay"; type: "QColor" }
Property { name: "overlayText"; type: "QColor" }
Property { name: "field"; type: "QColor" }
Property { name: "fieldText"; type: "QColor" }
Property { name: "selection"; type: "QColor" }
}
Component {
prototype: "QObject"
name: "UbuntuColors"
exports: ["UbuntuColors -1.-1"]
exportMetaObjectRevisions: [-1]
...

-- SYSTEM INFO --

Description:Ubuntu 16.04.1 LTS
Release:16.04

content-hub:
  Installed: 0.1+16.04.20160309-0ubuntu1
  Candidate: 0.1+16.04.20160309-0ubuntu1
  Version table:
 *** 0.1+16.04.20160309-0ubuntu1 500
500 http://de.archive.ubuntu.com/ubuntu xenial/universe i386 Packages
100 /var/lib/dpkg/status

** Affects: content-hub (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: cmake qml

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to content-hub in Ubuntu.
https://bugs.launchpad.net/bugs/1657257

Title:
  /usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes causes
  cmake error

Status in content-hub package in Ubuntu:
  New

Bug description:
  If I run cmake for my project (Ubuntu touch click target), I get the
  following message:

  Running "/usr/bin/cmake /home/q/click/myapp '-GCodeBlocks - Unix Makefiles' 
-DCMAKE_CXX_COMPILER:FILEPATH=/usr/bin/c++ 
-DQT_QMAKE_EXECUTABLE:STRING=/usr/lib/i386-linux-gnu/qt5/bin/qmake" in 
/home/q/click_build/myapp-Desktop-Default.
  -- Configuring done
  -- Generating done
  -- Build files have been written to: /home/q/click_build/myapp-Desktop-Default
  Warnings while parsing QML type information of 
/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content:
  Failed to parse 
"/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes".
  Error: 
/usr/lib/i386-linux-gnu/qt5/qml/Ubuntu/Content/plugins.qmltypes:276:19: 
Expected string literal to contain 'Package/Name major.minor' or 'Name 
major.minor'.
  

[Touch-packages] [Bug 1657250] Re: package tar 1.28-2.1ubuntu0.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2017-01-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tar in Ubuntu.
https://bugs.launchpad.net/bugs/1657250

Title:
  package tar 1.28-2.1ubuntu0.1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 2

Status in tar package in Ubuntu:
  New

Bug description:
  Issue is i mistakenly deleted dpkg folder so so many errors arises due
  to that.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: tar 1.28-2.1ubuntu0.1
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Tue Jan 17 21:05:48 2017
  DuplicateSignature:
   package:tar:1.28-2.1ubuntu0.1
   Setting up tar (1.28-2.1ubuntu0.1) ...
   update-alternatives: error: cannot scan directory 
'/var/lib/dpkg/alternatives': No such file or directory
   dpkg: error processing package tar (--configure):
subprocess installed post-installation script returned error exit status 2
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 2
  InstallationDate: Installed on 2017-01-17 (0 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: tar
  Title: package tar 1.28-2.1ubuntu0.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tar/+bug/1657250/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657250] [NEW] package tar 1.28-2.1ubuntu0.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2017-01-17 Thread hamza
Public bug reported:

Issue is i mistakenly deleted dpkg folder so so many errors arises due
to that.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tar 1.28-2.1ubuntu0.1
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Tue Jan 17 21:05:48 2017
DuplicateSignature:
 package:tar:1.28-2.1ubuntu0.1
 Setting up tar (1.28-2.1ubuntu0.1) ...
 update-alternatives: error: cannot scan directory 
'/var/lib/dpkg/alternatives': No such file or directory
 dpkg: error processing package tar (--configure):
  subprocess installed post-installation script returned error exit status 2
ErrorMessage: subprocess installed post-installation script returned error exit 
status 2
InstallationDate: Installed on 2017-01-17 (0 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: tar
Title: package tar 1.28-2.1ubuntu0.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 2
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: tar (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to tar in Ubuntu.
https://bugs.launchpad.net/bugs/1657250

Title:
  package tar 1.28-2.1ubuntu0.1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 2

Status in tar package in Ubuntu:
  New

Bug description:
  Issue is i mistakenly deleted dpkg folder so so many errors arises due
  to that.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: tar 1.28-2.1ubuntu0.1
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Tue Jan 17 21:05:48 2017
  DuplicateSignature:
   package:tar:1.28-2.1ubuntu0.1
   Setting up tar (1.28-2.1ubuntu0.1) ...
   update-alternatives: error: cannot scan directory 
'/var/lib/dpkg/alternatives': No such file or directory
   dpkg: error processing package tar (--configure):
subprocess installed post-installation script returned error exit status 2
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 2
  InstallationDate: Installed on 2017-01-17 (0 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: tar
  Title: package tar 1.28-2.1ubuntu0.1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tar/+bug/1657250/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1564179] Re: 389-ds-base linked to NSS and GnuTLS, replication fails

2017-01-17 Thread Joshua Powers
** Changed in: openldap (Ubuntu)
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1564179

Title:
  389-ds-base linked to NSS and GnuTLS, replication fails

Status in 389-ds-base package in Ubuntu:
  Fix Released
Status in openldap package in Ubuntu:
  Won't Fix
Status in openldap package in Debian:
  Won't Fix

Bug description:
  The ns-slapd binary is currently linked to two separate SSL libraries,
  NSS for server connections, and gnutls for client connections via
  openldap:

  r...@ldap.example.com:~/src/openldap-2.4.31# ldd /usr/sbin/ns-slapd
  libnss3.so => /usr/lib/x86_64-linux-gnu/libnss3.so
  (0x7f0e14e6)
  libgnutls.so.26 => /usr/lib/x86_64-linux-gnu/libgnutls.so.26
  (0x7f0e12def000)

  Because 389ds's replication plugin passes parameters that are only
  understandable by NSS to the gnutls library, all attempts to replicate
  over SSL fails as follows:

  [30/Mar/2016:17:19:19 +] setup_ol_tls_conn - failed: unable to create
  new TLS context
  [30/Mar/2016:17:19:19 +] slapi_ldap_bind - Error: could not configure
  the server for cert auth - error -1 - make sure the server is correctly
  configured for SSL/TLS
  [30/Mar/2016:17:19:19 +] NSMMReplicationPlugin - agmt="cn=Agreement
  ldap.example.com" (ldap:636): Replication bind with EXTERNAL auth failed:
  LDAP error 0 (Success) ()

  These messages are caused by NSS certificate nicknames being
  interpreted by gnutls as filesystem paths, triggering failures.

  To fix this, 389ds needs to be linked against an LDAP client library
  that is also linked to NSS.

  Right now 389ds cannot be used on Trusty at all in any kind of
  meaningful way.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/389-ds-base/+bug/1564179/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1641919] Re: hibernation has stopped working in 16.10 Yakkety Yak

2017-01-17 Thread Joshua Powers
Because the original reporter says this is working now I am marking it
invalid. Feel free to reopen and mark as "New" in the event that the
issue reappears. Thanks for reporting!

** Changed in: nouveau-firmware (Ubuntu)
   Status: Confirmed => Invalid

** Changed in: pm-utils (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pm-utils in Ubuntu.
https://bugs.launchpad.net/bugs/1641919

Title:
  hibernation has stopped working in 16.10 Yakkety Yak

Status in nouveau-firmware package in Ubuntu:
  Invalid
Status in pm-utils package in Ubuntu:
  Invalid

Bug description:
  After upgrading to 16.10 (from 16.04) hibernation has stopped working.
  I've been using hibernation for years already without problems (with
  some initial tuning).

  I am talking about using "pm-hibernate"

  There is a workaround to make it work I've described here:
  http://askubuntu.com/a/849679/208566

  Also, there are some warnings while updating initramfs, which had not been 
present before:
  
  sudo update-initramfs -u
  update-initramfs: Generating /boot/initrd.img-4.8.0-27-generic
  W: Possible missing firmware /lib/firmware/i915/kbl_guc_ver9_14.bin for 
module i915
  W: Possible missing firmware /lib/firmware/i915/bxt_guc_ver8_7.bin for module 
i915
  

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: ubuntu-release-upgrader-core 1:16.10.8
  ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
  Uname: Linux 4.8.0-27-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CrashDB: ubuntu
  CurrentDesktop: XFCE
  Date: Tue Nov 15 12:19:19 2016
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2015-11-06 (374 days ago)
  InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: ubuntu-release-upgrader
  Symptom: dist-upgrade
  UpgradeStatus: Upgraded to yakkety on 2016-11-12 (3 days ago)
  VarLogDistupgradeTermlog:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nouveau-firmware/+bug/1641919/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657243] Re: package openssl 1.0.2g-1ubuntu4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-01-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1657243

Title:
  package openssl 1.0.2g-1ubuntu4 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in openssl package in Ubuntu:
  New

Bug description:
  I have recently installed ubuntu on my computer. I wanted to install 2
  upgrades and it crashed.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: openssl 1.0.2g-1ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
  Uname: Linux 4.4.0-53-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Tue Jan 17 21:10:53 2017
  DuplicateSignature:
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package openssl (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-12-05 (42 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15
  SourcePackage: openssl
  Title: package openssl 1.0.2g-1ubuntu4 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1657243/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657243] [NEW] package openssl 1.0.2g-1ubuntu4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-01-17 Thread constance paw
Public bug reported:

I have recently installed ubuntu on my computer. I wanted to install 2
upgrades and it crashed.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: openssl 1.0.2g-1ubuntu4
ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
Uname: Linux 4.4.0-53-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Tue Jan 17 21:10:53 2017
DuplicateSignature:
 Processing triggers for man-db (2.7.5-1) ...
 dpkg: error processing package openssl (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2016-12-05 (42 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.15
SourcePackage: openssl
Title: package openssl 1.0.2g-1ubuntu4 failed to install/upgrade: package is in 
a very bad inconsistent state; you should  reinstall it before attempting 
configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: openssl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1657243

Title:
  package openssl 1.0.2g-1ubuntu4 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in openssl package in Ubuntu:
  New

Bug description:
  I have recently installed ubuntu on my computer. I wanted to install 2
  upgrades and it crashed.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: openssl 1.0.2g-1ubuntu4
  ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
  Uname: Linux 4.4.0-53-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Tue Jan 17 21:10:53 2017
  DuplicateSignature:
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package openssl (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2016-12-05 (42 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15
  SourcePackage: openssl
  Title: package openssl 1.0.2g-1ubuntu4 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1657243/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1240909] Re: [performance] Restore support for better-than-triple buffering by default.

2017-01-17 Thread mir-ci-bot
Fix committed into lp:mir at revision None, scheduled for release in
mir, milestone 1.0.0

** Changed in: mir
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mir in Ubuntu.
https://bugs.launchpad.net/bugs/1240909

Title:
  [performance] Restore support for better-than-triple buffering by
  default.

Status in Mir:
  Fix Committed
Status in mir package in Ubuntu:
  Triaged

Bug description:
  We really should restore support for double-buffering (or better)
  where possible. Presently we're on triple-buffering all the time.

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1240909/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1591328] Re: Pointer/cursor input lag in unity8 session

2017-01-17 Thread mir-ci-bot
Fix committed into lp:mir at revision 3952, scheduled for release in
mir, milestone 1.0.0

** Changed in: mir
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1591328

Title:
  Pointer/cursor input lag in unity8 session

Status in Canonical System Image:
  In Progress
Status in Mir:
  Fix Committed
Status in mir package in Ubuntu:
  Triaged
Status in qtmir package in Ubuntu:
  Invalid
Status in unity8 package in Ubuntu:
  Fix Released

Bug description:
  Mouse pointer suffers of heavy input lag on my laptop, might also
  affect tablet

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1591328/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1643847] Re: Ubuntu 16.04 no sound after change volume

2017-01-17 Thread Reiner Plonka
Hi clement,
I made all the things like youbut unfortunately I got a lot of failures and 
can not fix this. At the moment it is also not possible to update my LTS 16.04 
system via integrated update service from Ubuntu.
Maybe you can help me.
Best regards

Reiner

reiner@reiner-LTS16:~$ sudo apt install libpulse0
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.   
Statusinformationen werden eingelesen Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr 
benötigt:
  dvdauthor dvgrab gimp-data gimp-help-common gimp-help-de gimp-help-en kded5 
kdenlive-data kinit kpackagelauncherqml kpackagetool5 kwayland-data 
kwayland-integration
  libamd2.4.1 libasound2:i386 libastro1 libasyncns0:i386 libbabl-0.1-0 
libblas-common libblas3 libcamd2.4.1 libccolamd2.9.1 libcholmod3.0.6 
libdbus-1-3:i386 libfam0
  libfftw3-single3:i386 libflac8:i386 libgfortran3 libgimp2.0 libgomp1:i386 
libgps22 libgtkmm-2.4-1v5 libice6:i386 libjack-jackd2-0:i386 libjson-c2:i386 
libkf5archive5
  libkf5attica5 libkf5auth-data libkf5auth5 libkf5bookmarks-data 
libkf5bookmarks5 libkf5codecs-data libkf5codecs5 libkf5completion-data 
libkf5completion5 libkf5config-bin
  libkf5config-data libkf5configcore5 libkf5configgui5 libkf5configwidgets-data 
libkf5configwidgets5 libkf5coreaddons-data libkf5coreaddons5 libkf5crash5 
libkf5dbusaddons-bin
  libkf5dbusaddons-data libkf5dbusaddons5 libkf5declarative-data 
libkf5declarative5 libkf5globalaccel-bin libkf5globalaccel-data 
libkf5globalaccel5 libkf5globalaccelprivate5
  libkf5gpgmepp5 libkf5guiaddons5 libkf5i18n-data libkf5i18n5 
libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5 libkf5idletime5 
libkf5itemviews-data libkf5itemviews5
  libkf5jobwidgets-data libkf5jobwidgets5 libkf5kiocore5 libkf5kiofilewidgets5 
libkf5kiontlm5 libkf5kiowidgets5 libkf5newstuff-data libkf5notifications-data
  libkf5notifyconfig-data libkf5package-data libkf5package5 libkf5parts-data 
libkf5parts-plugins libkf5parts5 libkf5plotting5 libkf5service-bin 
libkf5service-data
  libkf5service5 libkf5solid5 libkf5solid5-data libkf5sonnet5-data 
libkf5sonnetcore5 libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5 
libkf5threadweaver5
  libkf5wallet-data libkf5waylandclient5 libkf5widgetsaddons-data 
libkf5widgetsaddons5 libkf5windowsystem-data libkf5windowsystem5 
libkf5xmlgui-bin libkf5xmlgui-data
  libkf5xmlgui5 liblapack3 libltdl7:i386 libmarblewidget-qt5-23 libmlt-data 
libmovit4 libogg0:i386 liborc-0.4-0:i386 libpam-systemd:i386 libpolkit-qt5-1-1 
libqt4-svg
  libqt5script5 libquicktime2 libsamplerate0:i386 libshp2 libsm6:i386 
libsndfile1:i386 libsox-fmt-alsa libsox-fmt-base libsox2 libspeexdsp1:i386 
libtdb1:i386 libumfpack5.7.1
  libvoikko1 libvorbis0a:i386 libvorbisenc2:i386 
libwebrtc-audio-processing-0:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386 
libxau6:i386 libxcb1:i386 libxdmcp6:i386
  libxext6:i386 libxtst6:i386 marble-data oxygen-icon-theme oxygen5-icon-theme 
qastools-common recordmydesktop sonnet-plugins swh-plugins ubuntu-core-launcher
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
Die folgenden NEUEN Pakete werden installiert:
  libpulse0
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 46 nicht aktualisiert.
107 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 248 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 974 kB Plattenplatz zusätzlich benutzt.
(Lese Datenbank ... 246197 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libpulse0_1%3a8.0-0ubuntu3.1_amd64.deb ...
Entpacken von libpulse0:amd64 (1:8.0-0ubuntu3.1) ...
dpkg: Fehler beim Bearbeiten des Archivs 
/var/cache/apt/archives/libpulse0_1%3a8.0-0ubuntu3.1_amd64.deb (--unpack):
 Versuch, gemeinsam benutztes »/etc/pulse/client.conf« zu überschreiben, 
welches verschieden von anderen Instanzen des Paketes libpulse0:amd64 ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch Signal (Datenübergabe 
unterbrochen (broken pipe)) getötet
Trigger für libc-bin (2.23-0ubuntu5) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/libpulse0_1%3a8.0-0ubuntu3.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1643847

Title:
  Ubuntu 16.04 no sound after change volume

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  I did a new ubuntu 16.04 installation. All worked great until i tried
  to test the speaker sound. When I did it the analog stereo option
  dissappeared and only had digital and hdmi option. The sound card is
  onboard (A Realtek ALC888 Audio). With ubuntu 14.04 i havent any
  problem.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3.1
  ProcVersionSignature: Ubuntu 4.4.0-47.68-generic 4.4.24
 

[Touch-packages] [Bug 1637601] Re: UbuntuKVM: migration using NFS mount fails #190

2017-01-17 Thread Mauricio Faria de Oliveira
Christian,

Alright!
I'll provide the up-to-date backport for libvirt in Xenial and the SRU template.

Per Colin's comment #21 it's not required to SRU base-passwd:
> [snip] you should definitely not waste time SRUing base-passwd [snip]

Thanks.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to base-passwd in Ubuntu.
https://bugs.launchpad.net/bugs/1637601

Title:
  UbuntuKVM: migration using NFS mount fails #190

Status in libvirt:
  Fix Released
Status in base-passwd package in Ubuntu:
  Fix Released
Status in libvirt package in Ubuntu:
  Fix Released

Bug description:
  <...>

  Please see comments for the problem description, and summary of
  originally bridged comments in the description.

  Sorry about the inconvenience.

  <...>

To manage notifications about this bug go to:
https://bugs.launchpad.net/libvirt/+bug/1637601/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1651923] Re: apt https method decodes redirect locations and sends them to the destination undecoded.

2017-01-17 Thread Nathanaël Naeri
Thanks for the hard work!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1651923

Title:
  apt https method decodes redirect locations and sends them to the
  destination undecoded.

Status in apt package in Ubuntu:
  Fix Released
Status in apt source package in Xenial:
  In Progress
Status in apt source package in Yakkety:
  In Progress

Bug description:
  [Impact]
  Downloads via HTTPS fail if the URL contains a space. This breaks packages 
like ttf-mscorefonts-installer and various third party hosters.

  [Test case]
  Check that 

  /usr/lib/apt/apt-helper download-file
  
http://kxstudio.linuxaudio.org/repo/pool/free/ardour4_4.7.0-1kxstudio1_i386.deb
  test.deb

  can successfully download the file (or at least start downloading it)
  and does not fail early with a 505 HTTP version not supported error
  message.

  [Regression potential]
  The added code is:
     Uri.Path = QuoteString(Uri.Path, "+~ ");

  Some servers might not like + or ~ being quoted. We use the same
  quoting call for the http method too, though, so it seems highly
  unlikely to cause an issue.

  [Original bug report]
  Distributor ID:   Ubuntu
  Description:  Ubuntu 16.10
  Release:  16.10
  Codename: yakkety

  apt version 1.3.3 (also tried 1.4-beta2 .deb, same results)

  When trying to install a package hosted on s3 from the kxstudio repo,
  the download fails with an HTTP error:

  nico@nico-lenovo-ubuntu:~/Downloads$ sudo apt-get install wineasio-amd64
  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  The following additional packages will be installed:
    wine1.6-amd64
  The following NEW packages will be installed
    wine1.6-amd64 wineasio-amd64
  0 to upgrade, 2 to newly install, 0 to remove and 1 not to upgrade.
  Need to get 30.9 kB/32.6 kB of archives.
  After this operation, 184 kB of additional disk space will be used.
  Do you want to continue? [Y/n] y
  Err:1 http://kxstudio.linuxaudio.org/repo stable/free amd64 wineasio-amd64 
amd64 0.9.0+git20110613-2kxstudio3
    505  HTTP Version not supported
  E: Failed to fetch 
https://github-cloud.s3.amazonaws.com/releases/39372848/0f048802-2fb5-11e5-9d8c-907ec7b97c46.deb?X-Amz-Algorithm=AWS4-HMAC-SHA256=AKIAISTNZFOVBIJMK3TQ/20161222/us-east-1/s3/aws4_request=20161222T022041Z=300=750f9b2ee076dcb8ae6992cae911f43208b3eec41976362cebf694e3c72b7aef=host_id=0=attachment;
 
filename=wineasio-amd64_0.9.0.git20110613-2kxstudio3_amd64.deb=application/octet-stream
  505  HTTP Version not supported
  E: Unable to fetch some archives, maybe run apt-get update or try with 
--fix-missing?

  Error allegedly not present in Ubuntu 14.04 and 16.04

  More details in these forum posts:

  https://github.com/KXStudio/Repository/issues/73#issuecomment-268649503

  https://www.linuxmusicians.com/viewtopic.php?t=16056

  https://www.drupal.org/node/2324991 (clues on root cause)

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apt 1.3.3
  ProcVersionSignature: Ubuntu 4.8.0-30.32-lowlatency 4.8.6
  Uname: Linux 4.8.0-30-lowlatency x86_64
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: X-Cinnamon
  Date: Thu Dec 22 02:31:47 2016
  InstallationDate: Installed on 2016-10-20 (62 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  SourcePackage: apt
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1651923/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


Re: [Touch-packages] [Bug 1657168] Re: adding PPA says team or user does not exist if LP is inaccessible

2017-01-17 Thread Jay R. Wren
Yes, the bug is that the error message is deceptive if the host network is
down.

On Tue, Jan 17, 2017 at 11:33 AM, dino99 <1657...@bugs.launchpad.net>
wrote:

> the ppa is active: https://launchpad.net/~conjure-up/+archive/ubuntu/next
> so the script seems failing doing its job (maybe against https)
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1657168
>
> Title:
>   adding PPA says team or user does not exist if LP is inaccessible
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/software-
> properties/+bug/1657168/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1657168

Title:
  adding PPA says team or user does not exist if LP is inaccessible

Status in software-properties package in Ubuntu:
  New

Bug description:
  lxc exec kubernetes — apt-add-repository ppa:conjure-up/next -y
  with:
  Cannot add PPA: ‘ppa:~conjure-up/ubuntu/next’.
  ERROR: ‘~conjure-up’ user or team does not exist.

  
  It would be better to note that the network is down or that launchpad is not 
accessible.

  
  To reproduce:

  lxc launch ubuntu:16.04 kubernetes
  lxc exec kubernetes -- ifdown eth0
  lxc exec kubernetes — apt-add-repository ppa:conjure-up/next -y

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1657168/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656551] Re: webbrowser only partially loads some https sites after accepting self-signed certificate once

2017-01-17 Thread Olivier Tilloy
@Rüdiger: until OTA-15 is released, your best bet would be to switch
your device to the rc-proposed channel, which has a more recent version
of oxide.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1656551

Title:
  webbrowser only partially loads some https sites after accepting self-
  signed certificate once

Status in Oxide:
  New
Status in webbrowser-app package in Ubuntu:
  Confirmed

Bug description:
  The browser on my Ubuntu Phone (Meizu MX-4, OTA 15) does not open some 
https-secured sites correctly, such as https://www.amazon.com or 
https://www.amazon.de. The browser presents a warning about an invalid ssl 
certificate, although the certificate appears perfectly valid. It then presents 
the option to go back to a safe site or continue anyway. If I choose continue 
anyway, it starts to load the site, but never completes. After some time it 
stops loading and displays a rather incomplete version of the site. It is 
clearly composed of only some of the pages' elements and incomplete.The amount 
of the page that is displayed varies from time to time.
  It appears that transmission times out while loading the page.
  Test case:
  1) Try loading https://www.amazon.com. Observe that webbrowser-app displays 
warning about invalid certificate, without any apparent reason. Chose  
"continue anyway". Observe, that the site is only incompletely loaded and 
unsable.
  2) Try loading the web interface of my router: https://rkupper.no-ip.org/. 
This site uses a self-signed certificate, which is correctly displayed as a 
security risk. But self-signed certificates are a common use case on DSL or 
cable routers' web interfaces. Choose "continue anyway". You should see the 
login page of a fritz box router. Observe that the site is incompletely loaded 
and the login button does nothing at all.

To manage notifications about this bug go to:
https://bugs.launchpad.net/oxide/+bug/1656551/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657019] Re: lxc-tests package depends on liblxc1, which need to be installed manually on Precise

2017-01-17 Thread Stéphane Graber
That's perfectly normal, if a bit confusing.

lxc-tests only exists in precise-backports while liblxc1 exists in both
the release pocket and the backports pocket.

Apt policy is to never automatically pull from backports unless the
package only exists there.


As a result, apt will pull lxc-tests from backports if you request it be 
installed but will then fail as it won't be able to automatically pull the 
liblxc1 dependency that it then needs.


If you do want to install the package, you'll need to use:
  apt-get install -t precise-backports lxc-tests

Which will then allow apt to pull everything that's needed from
backports.

** Changed in: lxc (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1657019

Title:
  lxc-tests package depends on liblxc1, which need to be installed
  manually on Precise

Status in lxc package in Ubuntu:
  Invalid

Bug description:
  On Precise, you have to install liblxc1 manually for lxc-tests
  package, otherwise it will complain about:

  sudo kernel@precise:~$ sudo apt-get install lxc-tests
  [sudo] password for kernel:
  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  Some packages could not be installed. This may mean that you have
  requested an impossible situation or if you are using the unstable
  distribution that some required packages have not yet been created
  or been moved out of Incoming.
  The following information may help to resolve the situation:

  The following packages have unmet dependencies:
   lxc-tests : Depends: liblxc1 (= 1.0.8-0ubuntu0.3~ubuntu12.04.1) but it is 
not going to be installed
   Recommends: lxc-templates but it is not going to be installed
  E: Unable to correct problems, you have held broken packages.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1657019/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657215] [NEW] "Highlighting" submenu in Kate is shown empty

2017-01-17 Thread Daniel d'Andrada
Public bug reported:

- Launch Kate
- Click on "Tools" menu
- Click on "Highlighting" menu item

Expected outcome:
- A submenu with around 11 items is shown

Actual outcome:
- An empty submenu is shown

** Affects: unity8 (Ubuntu)
 Importance: Undecided
 Assignee: Nick Dedekind (nick-dedekind)
 Status: New

** Changed in: unity8 (Ubuntu)
 Assignee: (unassigned) => Nick Dedekind (nick-dedekind)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1657215

Title:
  "Highlighting" submenu in Kate is shown empty

Status in unity8 package in Ubuntu:
  New

Bug description:
  - Launch Kate
  - Click on "Tools" menu
  - Click on "Highlighting" menu item

  Expected outcome:
  - A submenu with around 11 items is shown

  Actual outcome:
  - An empty submenu is shown

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1657215/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657206] Re: must click on a menu item to get its submenu

2017-01-17 Thread Daniel d'Andrada
Note: I'm using a laptop with a touchscreen, if that matters.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1657206

Title:
  must click on a menu item to get its submenu

Status in unity8 package in Ubuntu:
  New

Bug description:
  - Launch kate
  - Click on "Tools" menu in the window title
  - Put the mouse pointer over the "Encoding" menu item.

  Expected outcome:
  - Encoding submenu gets displayed

  
  Actual outcome:
  - Nothing happens. I have to click it in order to the the "Encoding" submenu 
displayed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1657206/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656043] Re: indicator-network FTBFS with Qt 5.7.1

2017-01-17 Thread Launchpad Bug Tracker
This bug was fixed in the package indicator-network -
0.9.0+17.04.20170116-0ubuntu1

---
indicator-network (0.9.0+17.04.20170116-0ubuntu1) zesty; urgency=medium

  * Fix maintscript XDG removal path
  * Use modern CMake syntax for setting compiler type to fix FTBFS (LP:
#1656043)

 -- Pete Woods   Mon, 16 Jan 2017 13:41:35
+

** Changed in: indicator-network (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-network in
Ubuntu.
https://bugs.launchpad.net/bugs/1656043

Title:
  indicator-network FTBFS with Qt 5.7.1

Status in indicator-network package in Ubuntu:
  Fix Released

Bug description:
  As part of test building Qt reverse dependencies, it was found
  indicator-network fails to build (at least) when built against Qt
  5.7.1 on zesty.

  As indicator-network continues to work without a rebuild, it's not a
  blocker for Qt 5.7.1 transition but should be fixed for the next
  upload.

  Log: https://launchpadlibrarian.net/301313128/buildlog_ubuntu-zesty-
  amd64.indicator-
  
network_0.9.0+17.04.20161223.3-0ubuntu3~~testrebuild1~~testrebuild1~57~57_BUILDING.txt.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-network/+bug/1656043/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657206] [NEW] must click on a menu item to get its submenu

2017-01-17 Thread Daniel d'Andrada
Public bug reported:

- Launch kate
- Click on "Tools" menu in the window title
- Put the mouse pointer over the "Encoding" menu item.

Expected outcome:
- Encoding submenu gets displayed


Actual outcome:
- Nothing happens. I have to click it in order to the the "Encoding" submenu 
displayed.

** Affects: unity8 (Ubuntu)
 Importance: Undecided
 Assignee: Nick Dedekind (nick-dedekind)
 Status: New

** Changed in: unity8 (Ubuntu)
 Assignee: (unassigned) => Nick Dedekind (nick-dedekind)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1657206

Title:
  must click on a menu item to get its submenu

Status in unity8 package in Ubuntu:
  New

Bug description:
  - Launch kate
  - Click on "Tools" menu in the window title
  - Put the mouse pointer over the "Encoding" menu item.

  Expected outcome:
  - Encoding submenu gets displayed

  
  Actual outcome:
  - Nothing happens. I have to click it in order to the the "Encoding" submenu 
displayed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1657206/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656674] Re: package libxatracker2:amd64 11.2.0-1ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting config

2017-01-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1656674

Title:
  package libxatracker2:amd64 11.2.0-1ubuntu2 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in mesa package in Ubuntu:
  New

Bug description:
  i was running sudo apt-get install mesa-utils for working with my amd
  driver

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libxatracker2:amd64 11.2.0-1ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.4
  AptOrdering:
   mesa-utils: Install
   libxatracker2: Configure
   mesa-utils: Configure
   NULL: ConfigurePending
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Sun Jan 15 09:27:42 2017
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus: ndiswrapper, 1.59, 4.4.0-59-generic, x86_64: installed
  DuplicateSignature:
   package:libxatracker2:amd64:11.2.0-1ubuntu2
   Processing triggers for man-db (2.7.5-1) ...
   dpkg: error processing package libxatracker2:amd64 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Kabini [Radeon HD 8400 / R3 Series] 
[1002:9830] (prog-if 00 [VGA controller])
 Subsystem: Acer Incorporated [ALI] Kabini [Radeon HD 8400 / R3 Series] 
[1025:0800]
  InstallationDate: Installed on 2017-01-15 (0 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: Gateway DX4375G
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-59-generic.efi.signed 
root=UUID=82028627-51f0-4612-98d1-f0557bc85e0c ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: mesa
  Title: package libxatracker2:amd64 11.2.0-1ubuntu2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/27/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P11-A3
  dmi.board.name: DX4375G
  dmi.board.vendor: Gateway
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gateway
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP11-A3:bd06/27/2013:svnGateway:pnDX4375G:pvr:rvnGateway:rnDX4375G:rvr:cvnGateway:ct3:cvr:
  dmi.product.name: DX4375G
  dmi.sys.vendor: Gateway
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Sun Jan 15 09:14:23 2017
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.3-1ubuntu2.2
  xserver.video_driver: radeon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1656674/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1647178] Re: systemd-resolved unable to resolve certain subdomains

2017-01-17 Thread Timo Aaltonen
*** This bug is a duplicate of bug 1647031 ***
https://bugs.launchpad.net/bugs/1647031

** This bug has been marked a duplicate of bug 1647031
   systemd-resolved’s 127.0.0.53 server does not follow CNAME records

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1647178

Title:
  systemd-resolved unable to resolve certain subdomains

Status in systemd package in Ubuntu:
  Incomplete

Bug description:
  After upgrade to systemd-resolved, certain very well known subdomains
  are no longer resolved. Their TLD do resolve correctly. Example given
  with mail.google.com and google.com

  On xenial :
  $ nslookup mail.google.com
  Server: 192.168.1.1
  Address:192.168.1.1#53

  Non-authoritative answer:
  mail.google.com canonical name = googlemail.l.google.com.
  Name:   googlemail.l.google.com
  Address: 216.58.198.197

  $ dig mail.google.com

  ; <<>> DiG 9.10.3-P4-Ubuntu <<>> mail.google.com
  ;; global options: +cmd
  ;; Got answer:
  ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 57929
  ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

  ;; OPT PSEUDOSECTION:
  ; EDNS: version: 0, flags:; udp: 4000
  ;; QUESTION SECTION:
  ;mail.google.com.   IN  A

  ;; ANSWER SECTION:
  mail.google.com.441512  IN  CNAME   googlemail.l.google.com.
  googlemail.l.google.com. 274IN  A   216.58.198.197

  ;; Query time: 14 msec
  ;; SERVER: 192.168.1.1#53(192.168.1.1)
  ;; WHEN: Sun Dec 04 18:12:43 CET 2016
  ;; MSG SIZE  rcvd: 87

  On Zesty using systemd-resolved :

  # nslookup mail.google.com
  Server: 10.0.3.1
  Address:10.0.3.1#53

  Non-authoritative answer:
  mail.google.com canonical name = googlemail.l.google.com.

  # nslookup google.com
  Server: 10.0.3.1
  Address:10.0.3.1#53

  Non-authoritative answer:
  Name:   google.com
  Address: 216.58.198.206

  # dig mail.google.com

  ; <<>> DiG 9.10.3-P4-Ubuntu <<>> mail.google.com
  ;; global options: +cmd
  ;; Got answer:
  ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 10775
  ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

  ;; OPT PSEUDOSECTION:
  ; EDNS: version: 0, flags:; udp: 4096
  ;; QUESTION SECTION:
  ;mail.google.com.   IN  A

  ;; ANSWER SECTION:
  mail.google.com.441414  IN  CNAME   googlemail.l.google.com.

  ;; Query time: 0 msec
  ;; SERVER: 10.0.3.1#53(10.0.3.1)
  ;; WHEN: Sun Dec 04 17:14:21 UTC 2016
  ;; MSG SIZE  rcvd: 81

  # dig google.com

  ; <<>> DiG 9.10.3-P4-Ubuntu <<>> google.com
  ;; global options: +cmd
  ;; Got answer:
  ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 25303
  ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

  ;; OPT PSEUDOSECTION:
  ; EDNS: version: 0, flags:; udp: 4096
  ;; QUESTION SECTION:
  ;google.com.IN  A

  ;; ANSWER SECTION:
  google.com. 160 IN  A   216.58.198.206

  ;; Query time: 0 msec
  ;; SERVER: 10.0.3.1#53(10.0.3.1)
  ;; WHEN: Sun Dec 04 17:14:37 UTC 2016
  ;; MSG SIZE  rcvd: 55

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1647178/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656553] Re: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2017-01-17 Thread Apport retracing service
*** This bug is a duplicate of bug 1645117 ***
https://bugs.launchpad.net/bugs/1645117

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1645117, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1645117
   package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency problems 
- leaving triggers unprocessed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gconf in Ubuntu.
https://bugs.launchpad.net/bugs/1656553

Title:
  package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

Status in gconf package in Ubuntu:
  New

Bug description:
  Error during partial update from 16.04 LTS to 16.10.

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: gconf2 3.2.6-3ubuntu7
  ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
  Uname: Linux 4.8.0-34-generic i686
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: i386
  Date: Sat Jan 14 15:46:26 2017
  ErrorMessage: dependency problems - leaving triggers unprocessed
  InstallationDate: Installed on 2016-12-14 (31 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3.3
  SourcePackage: gconf
  Title: package gconf2 3.2.6-3ubuntu7 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1656553/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656922] Re: package linux-image-4.4.0-59-generic 4.4.0-59.80 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 127

2017-01-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1656922

Title:
  package linux-image-4.4.0-59-generic 4.4.0-59.80 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 127

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  ???

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-59-generic 4.4.0-59.80
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  chriswilmer   2003 F pulseaudio
   /dev/snd/controlC1:  chriswilmer   2003 F pulseaudio
  Date: Mon Jan 16 13:43:21 2017
  ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 127
  HibernationDevice: RESUME=UUID=91173a65-8474-4e5f-8d2a-5173da11ccc2
  InstallationDate: Installed on 2014-09-08 (860 days ago)
  InstallationMedia: Ubuntu-Server 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.3)
  MachineType: Gigabyte Technology Co., Ltd. H97N-WIFI
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-59-generic 
root=UUID=c298936a-ffcb-40e0-a422-7a12b7223ba3 ro
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.6
  SourcePackage: initramfs-tools
  Title: package linux-image-4.4.0-59-generic 4.4.0-59.80 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 127
  UpgradeStatus: Upgraded to xenial on 2017-01-16 (0 days ago)
  dmi.bios.date: 06/04/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F3
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H97N-WIFI
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF3:bd06/04/2014:svnGigabyteTechnologyCo.,Ltd.:pnH97N-WIFI:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnH97N-WIFI:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: H97N-WIFI
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1656922/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656954] Re: package jackd2-firewire (not installed) failed to install/upgrade: conflicting packages - not installing jackd2-firewire

2017-01-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to jackd2 in Ubuntu.
https://bugs.launchpad.net/bugs/1656954

Title:
  package jackd2-firewire (not installed) failed to install/upgrade:
  conflicting packages - not installing jackd2-firewire

Status in jackd2 package in Ubuntu:
  New

Bug description:
  see errormessage

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: jackd2-firewire (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Mon Jan 16 22:55:48 2017
  ErrorMessage: conflicting packages - not installing jackd2-firewire
  InstallationDate: Installed on 2016-11-23 (53 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.15ubuntu0.2
  SourcePackage: jackd2
  Title: package jackd2-firewire (not installed) failed to install/upgrade: 
conflicting packages - not installing jackd2-firewire
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/jackd2/+bug/1656954/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1562344] Re: Not working hotkeys for brightness in HP ProBook 640 G2

2017-01-17 Thread Dimitri John Ledkov
Could you please verify this bug report such that current systemd can be
released, and a new upload can happen?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.
https://bugs.launchpad.net/bugs/1562344

Title:
  Not working hotkeys for brightness in HP ProBook 640 G2

Status in systemd package in Ubuntu:
  Fix Released
Status in systemd source package in Trusty:
  Fix Committed

Bug description:
  Description
  =

  It seems like a new HP laptops are using new vendor string which brokes
  hotkeys.

  
  Workaround
  ==

  Just to put following lines to fix hotkeys for brithness.

  evdev:atkbd:dmi:bvn*:bvr*:bd*:svnHP*:pn*:pvr*
   KEYBOARD_KEY_92=brightnessdown
   KEYBOARD_KEY_97=brightnessup

  
  Proposed solution
  ===

  The issue was already solved by upstream systemd[1] developers 25 days
  ago, so resync of hwdb/60-keyboard.hwdb should be enough.

[1]: commit 325de0ac23596209c252ebcc934dd5f5926fe2b6

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: systemd 225-1ubuntu9.1
  ProcVersionSignature: Ubuntu 4.2.0-34.39-generic 4.2.8-ckt4
  Uname: Linux 4.2.0-34-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Mar 26 17:20:25 2016
  InstallationDate: Installed on 2016-02-25 (30 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 04ca:7053 Lite-On Technology Corp. 
   Bus 001 Device 002: ID 0a5c:640b Broadcom Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: HP HP ProBook 640 G2
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.2.0-34-generic 
root=UUID=4bccba3c-0c3c-430f-bfef-b033d9fcd45c ro 
cryptopts=target=root,source=/dev/disk/by-uuid/9108c404-6977-4914-afd8-40b3e8824d30
 quiet splash vt.handoff=7
  SourcePackage: systemd
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/07/2015
  dmi.bios.vendor: HP
  dmi.bios.version: N76 Ver. 01.00
  dmi.board.name: 80FD
  dmi.board.vendor: HP
  dmi.board.version: KBC Version 22.36
  dmi.chassis.asset.tag: 5CG605253R
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.modalias: 
dmi:bvnHP:bvrN76Ver.01.00:bd12/07/2015:svnHP:pnHPProBook640G2:pvr:rvnHP:rn80FD:rvrKBCVersion22.36:cvnHP:ct10:cvr:
  dmi.product.name: HP ProBook 640 G2
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1562344/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656842] Re: package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2017-01-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unattended-upgrades in
Ubuntu.
https://bugs.launchpad.net/bugs/1656842

Title:
  package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 10

Status in unattended-upgrades package in Ubuntu:
  New

Bug description:
  I have marked all upgrades in synaptic GUI, and apply then just after
  install ubuntu 16.04.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: unattended-upgrades 0.90ubuntu0.3
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Mon Jan 16 12:43:38 2017
  DuplicateSignature:
   package:unattended-upgrades:0.90ubuntu0.3
   Setting up grub-pc (2.02~beta2-36ubuntu3.6) ...
   dpkg: error processing package grub-pc (--configure):
subprocess installed post-installation script returned error exit status 10
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 10
  InstallationDate: Installed on 2017-01-03 (12 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: unattended-upgrades
  Title: package unattended-upgrades 0.90ubuntu0.3 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 10
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1656842/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656910] Re: package linux-firmwar1, crash on upgrade from 14.04 to 16.04

2017-01-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to initramfs-tools in Ubuntu.
https://bugs.launchpad.net/bugs/1656910

Title:
  package linux-firmwar1, crash on upgrade from 14.04 to 16.04

Status in initramfs-tools package in Ubuntu:
  New

Bug description:
  I was upgrading Ubuntu Server 14.04 running JIRA, nginx and postgresql
  to 16.04. The following output was pushed to the screen and then
  prompted me to do a bug report.

  Processing triggers for systemd (229-4ubuntu13) ...
  Processing triggers for initramfs-tools (0.122ubuntu8.8) ...
  update-initramfs: Generating /boot/initrd.img-3.13.0-107-generic
  cp: omitting directory '/etc/udev/rules.d/70-persistent-net.rules'
  E: /usr/share/initramfs-tools/hooks/udev failed with return 1.
  update-initramfs: failed for /boot/initrd.img-3.13.0-107-generic with 1.
  dpkg: error processing package initramfs-tools (--configure):
   subprocess installed post-installation script returned error exit status 1
  No apport report written because MaxReports is reached already
Processing 
triggers for ureadahead (0.100.0-19) ...
  Processing triggers for resolvconf (1.78ubuntu2) ...
  Processing triggers for ca-certificates (20160104ubuntu1) ...
  Updating certificates in /etc/ssl/certs...
  0 added, 0 removed; done.
  Running hooks in /etc/ca-certificates/update.d...
  done.
  Processing triggers for dbus (1.10.6-1ubuntu3.1) ...
  Errors were encountered while processing:
   linux-firmware
   linux-image-4.4.0-59-generic
   linux-image-extra-4.4.0-59-generic
   linux-image-generic
   linux-generic
   initramfs-tools
  Error in function:

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-firmware 1.157.6
  ProcVersionSignature: Ubuntu 3.13.0-107.154-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-107-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  Date: Mon Jan 16 09:30:15 2017
  Dependencies:
   
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2014-09-04 (864 days ago)
  InstallationMedia: Ubuntu-Server 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.3)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.18
  SourcePackage: initramfs-tools
  Title: package linux-firmware 1.157.6 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to xenial on 2017-01-16 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1656910/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657019] Re: lxc-tests package depends on liblxc1, which need to be installed manually on Precise

2017-01-17 Thread Hans Joachim Desserud
** Tags added: precise unmetdeps

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lxc in Ubuntu.
https://bugs.launchpad.net/bugs/1657019

Title:
  lxc-tests package depends on liblxc1, which need to be installed
  manually on Precise

Status in lxc package in Ubuntu:
  New

Bug description:
  On Precise, you have to install liblxc1 manually for lxc-tests
  package, otherwise it will complain about:

  sudo kernel@precise:~$ sudo apt-get install lxc-tests
  [sudo] password for kernel:
  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  Some packages could not be installed. This may mean that you have
  requested an impossible situation or if you are using the unstable
  distribution that some required packages have not yet been created
  or been moved out of Incoming.
  The following information may help to resolve the situation:

  The following packages have unmet dependencies:
   lxc-tests : Depends: liblxc1 (= 1.0.8-0ubuntu0.3~ubuntu12.04.1) but it is 
not going to be installed
   Recommends: lxc-templates but it is not going to be installed
  E: Unable to correct problems, you have held broken packages.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxc/+bug/1657019/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657125] Re: videos in not playing correctly

2017-01-17 Thread Sebastien Bacher
Thank you for your bug report, is that specific to some videos or
format? Could you add an example to the bug?

** Changed in: gstreamer1.0 (Ubuntu)
   Importance: Undecided => Low

** Changed in: gstreamer1.0 (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gstreamer1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1657125

Title:
  videos in not playing correctly

Status in gstreamer1.0 package in Ubuntu:
  Incomplete

Bug description:
  while playing videos ,video is playing well but audio ,some tone like
  not playing

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: libgstreamer1.0-0 1.8.2-1~ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia wl
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Jan 17 18:59:27 2017
  InstallationDate: Installed on 2017-01-16 (1 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  SourcePackage: gstreamer1.0
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gstreamer1.0/+bug/1657125/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1530807] Re: Bluetooth cannot be activated on several devices

2017-01-17 Thread Charles Kerr
Reopening for workitem found by dobey to see if
https://code.launchpad.net/~morphis/indicator-bluetooth/fix-
lp1530807/+merge/290022 should still be landed

** Changed in: indicator-bluetooth (Ubuntu)
   Status: Fix Committed => Triaged

** Changed in: indicator-bluetooth (Ubuntu)
 Assignee: Charles Kerr (charlesk) => Rodney Dawes (dobey)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1530807

Title:
  Bluetooth cannot be activated on several devices

Status in The Avila project:
  Fix Committed
Status in Canonical System Image:
  Fix Committed
Status in Canonical Pocket Desktop:
  Fix Committed
Status in indicator-bluetooth package in Ubuntu:
  Triaged
Status in ubuntu-system-settings package in Ubuntu:
  Confirmed

Bug description:
  Using RC proposed 04/01/2016 bluetooth cannot be enabled.

  Tested on a nexus 7.

  Expected behavior:
  Bluetooth slider is moved to on
  Bluetooth activates
  Available devices appear in the list

  Experienced behavior: 
  Bluetooth slider is moved to on
  Activity spinners appear 
  Bluetooth slider moves to off.

To manage notifications about this bug go to:
https://bugs.launchpad.net/avila/+bug/1530807/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656551] Re: webbrowser only partially loads some https sites after accepting self-signed certificate once

2017-01-17 Thread Rüdiger Kupper
Olivier and Chris, thanks for tracking this down so quickly! I
understand it will be some weeks before the release of OTA-15. Is there
something I can do to make things work for me in the meantime?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1656551

Title:
  webbrowser only partially loads some https sites after accepting self-
  signed certificate once

Status in Oxide:
  New
Status in webbrowser-app package in Ubuntu:
  Confirmed

Bug description:
  The browser on my Ubuntu Phone (Meizu MX-4, OTA 15) does not open some 
https-secured sites correctly, such as https://www.amazon.com or 
https://www.amazon.de. The browser presents a warning about an invalid ssl 
certificate, although the certificate appears perfectly valid. It then presents 
the option to go back to a safe site or continue anyway. If I choose continue 
anyway, it starts to load the site, but never completes. After some time it 
stops loading and displays a rather incomplete version of the site. It is 
clearly composed of only some of the pages' elements and incomplete.The amount 
of the page that is displayed varies from time to time.
  It appears that transmission times out while loading the page.
  Test case:
  1) Try loading https://www.amazon.com. Observe that webbrowser-app displays 
warning about invalid certificate, without any apparent reason. Chose  
"continue anyway". Observe, that the site is only incompletely loaded and 
unsable.
  2) Try loading the web interface of my router: https://rkupper.no-ip.org/. 
This site uses a self-signed certificate, which is correctly displayed as a 
security risk. But self-signed certificates are a common use case on DSL or 
cable routers' web interfaces. Choose "continue anyway". You should see the 
login page of a fritz box router. Observe that the site is incompletely loaded 
and the login button does nothing at all.

To manage notifications about this bug go to:
https://bugs.launchpad.net/oxide/+bug/1656551/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657110] Re: webbrowser crashes on startup.. hybris linker for android SDK version 19

2017-01-17 Thread urvil
** Tags added: webbrowser

** Tags added: hybris linker

** Tags removed: hybris linker
** Tags added: hybris-linker

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1657110

Title:
  webbrowser crashes on startup.. hybris linker for android SDK version
  19

Status in webbrowser-app package in Ubuntu:
  New

Bug description:

  
  getting following error in logs ubuntu touch loaded on Nexus 5

  ERROR: Failed to load hybris linker for Android SDK version 19

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/webbrowser-app/+bug/1657110/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655735] Re: Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown version).

2017-01-17 Thread Joseph Salisbury
** Tags removed: kernel-key
** Tags added: kernel-da-key

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lvm2 in Ubuntu.
https://bugs.launchpad.net/bugs/1655735

Title:
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver
  (unknown version).

Status in linux package in Ubuntu:
  Incomplete
Status in lvm2 package in Ubuntu:
  Incomplete
Status in multipath-tools package in Ubuntu:
  Incomplete

Bug description:
  There is a new Zesty regression on armhf, related to the autopkgtest
  for ubuntu-image.  Here's a log of a recent run:

  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/armhf/u/ubuntu-
  image/20170111_171929_431b1@/log.gz

  Scroll to the bottom and you see this:

  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met
  /dev/mapper/control: mknod failed: Operation not permitted
  Failure to communicate with kernel device-mapper driver.
  Check that device-mapper is available in the kernel.
  Incompatible libdevmapper 1.02.136 (2016-11-05) and kernel driver (unknown 
version).
  device mapper prerequisites not met

  Don't be misled by the gadget.yamls which name different
  architectures.  ubuntu-image should be able to build a disk image for
  any architecture on any architecture.

  What this test does is build the image, then run kpartx to map the
  partitions in the image, and then mount the partitions.  It doesn't do
  anything other than ensure that the partitions can be mounted, and
  this is where it's failing.

  This test succeeds on amd64, i386, and ppc64el.  It's never passed on
  s390x so that's not a regression.  It *used* to pass on armhf even on
  Zesty, but the recent upload of 0.13+17.10ubuntu2 displays the
  regression.

  I will bugtask this to libdevmapper and kpartx since it's possibly a
  bug in one of those packages (though I still suspect the kernel).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: linux-image-4.9.0-11-generic 4.9.0-11.12
  ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
  Uname: Linux 4.9.0-11-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl zcommon znvpair nvidia_uvm nvidia_drm 
nvidia_modeset nvidia
  ApportVersion: 2.20.4-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  barry  5414 F pulseaudio
   /dev/snd/controlC0:  barry  5414 F pulseaudio
  CurrentDesktop: Unity
  Date: Wed Jan 11 13:10:30 2017
  EcryptfsInUse: Yes
  HibernationDevice: RESUME=UUID=8cc96f00-242f-42c6-bdb9-72db178f8864
  InstallationDate: Installed on 2016-01-22 (355 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160117)
  MachineType: Gigabyte Technology Co., Ltd. Z170X-UD5
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-generic 
root=UUID=d03718f1-9983-4b07-a942-1b42fe8352ec ro
  RelatedPackageVersions:
   linux-restricted-modules-4.9.0-11-generic N/A
   linux-backports-modules-4.9.0-11-generic  N/A
   linux-firmware1.162
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/24/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: Z170X-UD5-CF
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF2:bd07/24/2015:svnGigabyteTechnologyCo.,Ltd.:pnZ170X-UD5:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnZ170X-UD5-CF:rvrx.x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: Z170X-UD5
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1655735/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1651923] Re: apt https method decodes redirect locations and sends them to the destination undecoded.

2017-01-17 Thread Julian Andres Klode
Releases uploaded. The fix is exactly the same as in zesty, I just added
an additional test case based on the new 1.4~beta4 release (the test
case also needed some porting because the framework between 1.4 and 1.3
is a bit different).

** Changed in: apt (Ubuntu Xenial)
   Status: Triaged => Confirmed

** Changed in: apt (Ubuntu Xenial)
   Status: Confirmed => In Progress

** Changed in: apt (Ubuntu Yakkety)
   Status: Triaged => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apt in Ubuntu.
https://bugs.launchpad.net/bugs/1651923

Title:
  apt https method decodes redirect locations and sends them to the
  destination undecoded.

Status in apt package in Ubuntu:
  Fix Released
Status in apt source package in Xenial:
  In Progress
Status in apt source package in Yakkety:
  In Progress

Bug description:
  [Impact]
  Downloads via HTTPS fail if the URL contains a space. This breaks packages 
like ttf-mscorefonts-installer and various third party hosters.

  [Test case]
  Check that 

  /usr/lib/apt/apt-helper download-file
  
http://kxstudio.linuxaudio.org/repo/pool/free/ardour4_4.7.0-1kxstudio1_i386.deb
  test.deb

  can successfully download the file (or at least start downloading it)
  and does not fail early with a 505 HTTP version not supported error
  message.

  [Regression potential]
  The added code is:
     Uri.Path = QuoteString(Uri.Path, "+~ ");

  Some servers might not like + or ~ being quoted. We use the same
  quoting call for the http method too, though, so it seems highly
  unlikely to cause an issue.

  [Original bug report]
  Distributor ID:   Ubuntu
  Description:  Ubuntu 16.10
  Release:  16.10
  Codename: yakkety

  apt version 1.3.3 (also tried 1.4-beta2 .deb, same results)

  When trying to install a package hosted on s3 from the kxstudio repo,
  the download fails with an HTTP error:

  nico@nico-lenovo-ubuntu:~/Downloads$ sudo apt-get install wineasio-amd64
  Reading package lists... Done
  Building dependency tree
  Reading state information... Done
  The following additional packages will be installed:
    wine1.6-amd64
  The following NEW packages will be installed
    wine1.6-amd64 wineasio-amd64
  0 to upgrade, 2 to newly install, 0 to remove and 1 not to upgrade.
  Need to get 30.9 kB/32.6 kB of archives.
  After this operation, 184 kB of additional disk space will be used.
  Do you want to continue? [Y/n] y
  Err:1 http://kxstudio.linuxaudio.org/repo stable/free amd64 wineasio-amd64 
amd64 0.9.0+git20110613-2kxstudio3
    505  HTTP Version not supported
  E: Failed to fetch 
https://github-cloud.s3.amazonaws.com/releases/39372848/0f048802-2fb5-11e5-9d8c-907ec7b97c46.deb?X-Amz-Algorithm=AWS4-HMAC-SHA256=AKIAISTNZFOVBIJMK3TQ/20161222/us-east-1/s3/aws4_request=20161222T022041Z=300=750f9b2ee076dcb8ae6992cae911f43208b3eec41976362cebf694e3c72b7aef=host_id=0=attachment;
 
filename=wineasio-amd64_0.9.0.git20110613-2kxstudio3_amd64.deb=application/octet-stream
  505  HTTP Version not supported
  E: Unable to fetch some archives, maybe run apt-get update or try with 
--fix-missing?

  Error allegedly not present in Ubuntu 14.04 and 16.04

  More details in these forum posts:

  https://github.com/KXStudio/Repository/issues/73#issuecomment-268649503

  https://www.linuxmusicians.com/viewtopic.php?t=16056

  https://www.drupal.org/node/2324991 (clues on root cause)

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: apt 1.3.3
  ProcVersionSignature: Ubuntu 4.8.0-30.32-lowlatency 4.8.6
  Uname: Linux 4.8.0-30-lowlatency x86_64
  ApportVersion: 2.20.3-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: X-Cinnamon
  Date: Thu Dec 22 02:31:47 2016
  InstallationDate: Installed on 2016-10-20 (62 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  SourcePackage: apt
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1651923/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1655166] Re: [PageStack] Inactive pages should not receive keyboard events

2017-01-17 Thread Bill Filler
@boiko
Can you please provide an example to show the problem?

** Also affects: ubuntu-ui-toolkit (Ubuntu)
   Importance: Undecided
   Status: New

** No longer affects: ubuntu-ui-toolkit (Ubuntu RTM)

** Changed in: ubuntu-ui-toolkit (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-ui-toolkit in
Ubuntu.
https://bugs.launchpad.net/bugs/1655166

Title:
  [PageStack] Inactive pages should not receive keyboard events

Status in ubuntu-ui-toolkit package in Ubuntu:
  New

Bug description:
  I have a page that handles key events like this:

  Keys.onPressed: { do_something }

  And at some point I push to a PageStack another page which is supposed
  to handle keyboard events too, but instead, the page underneath
  continue to receive keyboard events.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-ui-toolkit/+bug/1655166/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657168] Re: adding PPA says team or user does not exist if LP is inaccessible

2017-01-17 Thread dino99
the ppa is active: https://launchpad.net/~conjure-up/+archive/ubuntu/next
so the script seems failing doing its job (maybe against https)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1657168

Title:
  adding PPA says team or user does not exist if LP is inaccessible

Status in software-properties package in Ubuntu:
  New

Bug description:
  lxc exec kubernetes — apt-add-repository ppa:conjure-up/next -y
  with:
  Cannot add PPA: ‘ppa:~conjure-up/ubuntu/next’.
  ERROR: ‘~conjure-up’ user or team does not exist.

  
  It would be better to note that the network is down or that launchpad is not 
accessible.

  
  To reproduce:

  lxc launch ubuntu:16.04 kubernetes
  lxc exec kubernetes -- ifdown eth0
  lxc exec kubernetes — apt-add-repository ppa:conjure-up/next -y

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1657168/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1506427] Re: Using calendar with keys might cause Indicator-datetime to crash unity-panel-service

2017-01-17 Thread Treviño
** Tags removed: verification-needed
** Tags added: verification-done

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ido in Ubuntu.
https://bugs.launchpad.net/bugs/1506427

Title:
  Using calendar with keys might cause Indicator-datetime to crash
  unity-panel-service

Status in ido package in Ubuntu:
  Fix Released
Status in ido source package in Xenial:
  Fix Committed
Status in ido source package in Yakkety:
  Fix Committed

Bug description:
  [Impact] 
  Unity panel service crashes (removing indicators from panel) when calendar 
menu is opened and there are some key presses.

  [Test Case]
  This is a quite random bug that is not easy to reproduce, it happens 
sometimes that you open the indicator-datetime and after a keypress the panel 
crashes.

  [Regression Potential]
  Nothing expected, but calendar item in datetime might behave differently on 
key-presses.
  Although the fix is quite safe since we're just ensuring that we disconnect 
from parent widget signals on menuitem destruction.

  ===

  The Ubuntu Error Tracker has been receiving reports about a problem
  regarding unity.  This problem was most recently seen with version
  7.3.2+15.10.20151002.2-0ubuntu1, the problem page at
  https://errors.ubuntu.com/problem/74901303bee889a2ca807616ea267069ad252435
  contains more details.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ido/+bug/1506427/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1591411] Re: systemd-logind must be restarted every ~1000 SSH logins to prevent a ~25 second delay

2017-01-17 Thread Launchpad Bug Tracker
This bug was fixed in the package dbus - 1.10.6-1ubuntu3.3

---
dbus (1.10.6-1ubuntu3.3) xenial; urgency=medium

  * debian/dbus.user-session.upstart:
- Temporarily revert latest changes as those seem to cause issues in the
  unity8 session on touch (LP: #1654241).

 -- Łukasz 'sil2100' Zemczak   Thu, 12 Jan
2017 19:01:21 +0100

** Changed in: dbus (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1591411

Title:
  systemd-logind must be restarted every ~1000 SSH logins to prevent a
  ~25 second delay

Status in D-Bus:
  Unknown
Status in systemd:
  Unknown
Status in dbus package in Ubuntu:
  Fix Released
Status in systemd package in Ubuntu:
  Fix Released
Status in dbus source package in Xenial:
  Fix Released
Status in systemd source package in Xenial:
  Invalid
Status in dbus source package in Yakkety:
  Fix Committed
Status in systemd source package in Yakkety:
  Invalid

Bug description:
  [Impact]

  The bug affects multiple users and introduces an user visible delay
  (~25 seconds) on SSH connections after a large number of sessions have
  been processed. This has a serious impact on big systems and servers
  running our software.

  The currently proposed fix is actually a safe workaround for the bug
  as proposed by the dbus upstream. The workaround makes uid 0 immune to
  the pending_fd_timeout limit that kicks in and causes the original
  issue.

  [Test Case]

  lxc launch ubuntu:x test
  lxc exec test -- login -f ubuntu
  ssh-import-id 

  Then ran a script as follows (passing in ubuntu@):

  while [ 1 ]; do
  (time ssh $1 "echo OK > /dev/null") 2>&1 | grep ^real >> log
  done

  Then checking the log file if there are any ssh sessions that are
  taking 25+ seconds to complete.

  Multiple instances of the same script can be used at the same time.

  [Regression Potential]

  The fix has a rather low regression potential as the workaround is a
  very small change only affecting one particular case - handling of uid
  0. The fix has been tested by multiple users and has been around in
  zesty for a while, with multiple people involved in reviewing the
  change. It's also a change that has been proposed by upstream.

  [Original Description]

  I noticed on a system that accepts large numbers of SSH connections
  that after awhile, SSH sessions were taking ~25 seconds to complete.

  Looking in /var/log/auth.log, systemd-logind starts failing with the
  following:

  Jun 10 23:55:28 test sshd[3666]: pam_unix(sshd:session): session opened for 
user ubuntu by (uid=0)
  Jun 10 23:55:28 test systemd-logind[105]: New session c1052 of user ubuntu.
  Jun 10 23:55:28 test systemd-logind[105]: Failed to abandon session scope: 
Transport endpoint is not connected
  Jun 10 23:55:28 test sshd[3666]: pam_systemd(sshd:session): Failed to create 
session: Message recipient disconnected from message bus without replying

  I reproduced this in an LXD container by doing something like:

  lxc launch ubuntu:x test
  lxc exec test -- login -f ubuntu
  ssh-import-id 

  Then ran a script as follows (passing in ubuntu@):

  while [ 1 ]; do
  (time ssh $1 "echo OK > /dev/null") 2>&1 | grep ^real >> log
  done

  In my case, after 1052 logins, the 1053rd and thereafter were taking
  25+ seconds to complete. Here are some snippets from the log file:

  $ cat log | grep 0m0 | wc -l
  1052

  $ cat log | grep 0m25 | wc -l
  4

  $ tail -5 log
  real  0m0.222s
  real  0m25.232s
  real  0m25.235s
  real  0m25.236s
  real  0m25.239s

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: systemd 229-4ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
  Uname: Linux 4.4.0-22-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: amd64
  Date: Sat Jun 11 00:09:34 2016
  MachineType: Notebook W230SS
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-22-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash
  SourcePackage: systemd
  SystemdDelta:
   [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
   [EXTENDED]   /lib/systemd/system/systemd-timesyncd.service → 
/lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf

   2 overridden configuration files found.
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/15/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 4.6.5
  dmi.board.asset.tag: Tag 12345
  dmi.board.name: W230SS
  dmi.board.vendor: Notebook
  dmi.board.version: Not Applicable
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: Notebook
  dmi.chassis.version: N/A
  dmi.modalias: 

[Touch-packages] [Bug 1651623] Re: adt tests fail on zesty for apport

2017-01-17 Thread Brian Murray
They are also failing on yakkety.

https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
/autopkgtest-yakkety/yakkety/i386/a/apport/20170116_093836_30f5e@/log.gz

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1651623

Title:
  adt tests fail on zesty for apport

Status in apport package in Ubuntu:
  New
Status in apport source package in Yakkety:
  New

Bug description:
  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/amd64/a/apport/20161214_232615_2ff4a@/log.gz

  fails.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1651623/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1651623] Re: adt tests fail on zesty for apport

2017-01-17 Thread Łukasz Zemczak
** Also affects: apport (Ubuntu Yakkety)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1651623

Title:
  adt tests fail on zesty for apport

Status in apport package in Ubuntu:
  New
Status in apport source package in Yakkety:
  New

Bug description:
  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/amd64/a/apport/20161214_232615_2ff4a@/log.gz

  fails.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1651623/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1651623] Re: adt tests fail on zesty for apport

2017-01-17 Thread Łukasz Zemczak
It seems we have the same issue on yakkety right now:
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
/autopkgtest-
yakkety/yakkety/amd64/a/apport/20170116_093629_30f5e@/log.gz

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1651623

Title:
  adt tests fail on zesty for apport

Status in apport package in Ubuntu:
  New
Status in apport source package in Yakkety:
  New

Bug description:
  
https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac
  /autopkgtest-zesty/zesty/amd64/a/apport/20161214_232615_2ff4a@/log.gz

  fails.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1651623/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1644323] Re: Installing unity8-session-snap adversely effects unity7

2017-01-17 Thread Launchpad Bug Tracker
This bug was fixed in the package dbus - 1.10.6-1ubuntu3.3

---
dbus (1.10.6-1ubuntu3.3) xenial; urgency=medium

  * debian/dbus.user-session.upstart:
- Temporarily revert latest changes as those seem to cause issues in the
  unity8 session on touch (LP: #1654241).

 -- Łukasz 'sil2100' Zemczak   Thu, 12 Jan
2017 19:01:21 +0100

** Changed in: dbus (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to dbus in Ubuntu.
https://bugs.launchpad.net/bugs/1644323

Title:
  Installing unity8-session-snap adversely effects unity7

Status in Canonical System Image:
  Fix Released
Status in dbus package in Ubuntu:
  Fix Released
Status in unity-gtk-module package in Ubuntu:
  Fix Released
Status in dbus source package in Xenial:
  Fix Released
Status in unity-gtk-module source package in Xenial:
  Fix Committed

Bug description:
  [ Description ]

  In Xenial, when dbus-user-session is installed, dbus' upstart job
  still starts a new bus. Things get confused about which bus to talk
  to.

  [ Fix ]

  Already fixed in Yakkety. Cherry-pick the upstart job. On top of
  Yakkety's version, call `dbus-update-activation-environment --verbose
  --systemd GTK_MODULES', because Xenial does not have the change in
  upstart to automatically publish to the systemd activation
  environment.

  /etc/X11/Xsession.d/95dbus_update-activation-env is called too early -
  before unity-gtk-module.conf is started - so dbus activated services
  miss the GTK_MODULES environment variable. Update unity-gtk-
  module.conf to set it in the dbus activation environment.

  [ QA ]

  Install dbus-user-session, press print screen. It should be delayed if
  you are experiencing this bug, and not delayed otherwise.

  Remove dbus-user-session, make sure the session still works properly -
  the global menu works, everything launches properly, etc.

  Test that gnome-terminal has global menus in both situations.

  [ Regression potential ]

  This change alters the way that the session bus is launched, even if
  you aren't using dbus-user-session. Even though this same change is
  deployed in ≥ yakkety, be aware of this. In yakkety we have installed
  dbus-user-session by default, so the case where you don't have it
  isn't as well tested. I would suggest focusing some testing on the non
  dbus-user-session case.

  [ Original report ]

  After installing the deb (and then the snap), certain things in the
  unity7 session take a very long time (30 to 60 secs), such as
  launching chromium and ctrl-alt-t for a new terminal session.

  Removing both the deb and the snap followed by a reboot does not fix
  the symptoms.

  Xenial amd64 laptop

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1644323/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657050] Re: unity8 menus are too narrow (don't adapt to content)

2017-01-17 Thread Albert Astals Cid
** Branch linked: lp:~aacid/unity8/correctly_sized_menus_v2

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1657050

Title:
  unity8 menus are too narrow (don't adapt to content)

Status in unity8 package in Ubuntu:
  In Progress

Bug description:
  See http://i.imgur.com/pSmWi3l.png

  Every single line in those menus is cut.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1657050/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657164] Re: Define if ContentHub Clipboard code is a better fit for Lab than Private

2017-01-17 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: ubuntu-ui-toolkit (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-ui-toolkit in
Ubuntu.
https://bugs.launchpad.net/bugs/1657164

Title:
  Define if ContentHub Clipboard code is a better fit for Lab than
  Private

Status in ubuntu-ui-toolkit package in Ubuntu:
  Confirmed

Bug description:
  Branch [0] is implementing support for launching ContentHub Clipboard
  UI from UITK components. Current implementation is under Private but
  can be a better fit for Lab since third-party components could make
  use of its features.

  [0] pad.lv/~artmello/ubuntu-ui-toolkit/ubuntu-ui-toolkit-clipboard-
  dbus

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-ui-toolkit/+bug/1657164/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657168] [NEW] adding PPA says team or user does not exist if LP is inaccessible

2017-01-17 Thread Jay R. Wren
Public bug reported:

lxc exec kubernetes — apt-add-repository ppa:conjure-up/next -y
with:
Cannot add PPA: ‘ppa:~conjure-up/ubuntu/next’.
ERROR: ‘~conjure-up’ user or team does not exist.


It would be better to note that the network is down or that launchpad is not 
accessible.


To reproduce:

lxc launch ubuntu:16.04 kubernetes
lxc exec kubernetes -- ifdown eth0
lxc exec kubernetes — apt-add-repository ppa:conjure-up/next -y

** Affects: software-properties (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to software-properties in
Ubuntu.
https://bugs.launchpad.net/bugs/1657168

Title:
  adding PPA says team or user does not exist if LP is inaccessible

Status in software-properties package in Ubuntu:
  New

Bug description:
  lxc exec kubernetes — apt-add-repository ppa:conjure-up/next -y
  with:
  Cannot add PPA: ‘ppa:~conjure-up/ubuntu/next’.
  ERROR: ‘~conjure-up’ user or team does not exist.

  
  It would be better to note that the network is down or that launchpad is not 
accessible.

  
  To reproduce:

  lxc launch ubuntu:16.04 kubernetes
  lxc exec kubernetes -- ifdown eth0
  lxc exec kubernetes — apt-add-repository ppa:conjure-up/next -y

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1657168/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1608965] Re: ssh GSSAPI rekey failure

2017-01-17 Thread Launchpad Bug Tracker
This bug was fixed in the package openssh - 1:7.4p1-6

---
openssh (1:7.4p1-6) unstable; urgency=medium

  * Remove temporary file on exit from postinst (closes: #850275).
  * Remove LOGIN_PROGRAM and LOGIN_NO_ENDOPT definitions, since UseLogin is
gone.
  * Document sshd_config changes that may be needed following the removal of
protocol 1 support from sshd (closes: #851573).
  * Remove ssh_host_dsa_key from HostKey default (closes: #850614).
  * Fix rekeying failure with GSSAPI key exchange (thanks, Harald Barth;
closes: #819361, LP: #1608965).

 -- Colin Watson   Mon, 16 Jan 2017 15:11:10 +

** Changed in: openssh (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1608965

Title:
  ssh GSSAPI rekey failure

Status in openssh package in Ubuntu:
  Fix Released
Status in openssh source package in Xenial:
  Triaged
Status in openssh source package in Yakkety:
  Triaged

Bug description:
  If I have ssh set up using GSSAPI with rekeying enabled, then the
  connection fails on rekey, and tries to do host-based verification
  'mid-session'.

  Steps to reproduce:

  $ ssh -vvv server.example.com
  
  debug1: Authenticating to ssh.example.com:22 as 'user'
  
  debug2: local client KEXINIT proposal
  debug2: KEX algorithms: 
gss-gex-sha1-toWM5Slw5Ew8Mqkay+al2g==,gss-group1-sha1-toWM5Slw5Ew8Mqkay+al2g==,gss-group14-sha1-toWM5Slw5Ew8Mqkay+al2g==,gss-gex-sha1-A/vxljAEU54gt9a48EiANQ==,gss-group1-sha1-A/vxljAEU54gt9a48EiANQ==,gss-group14-sha1-A/vxljAEU54gt9a48EiANQ==,gss-gex-sha1-bontcUwnM6aGfWCP21alxQ==,gss-group1-sha1-bontcUwnM6aGfWCP21alxQ==,gss-group14-sha1-bontcUwnM6aGfWCP21alxQ==,gss-gex-sha1-eipGX3TCiQSrx573bT1o1Q==,gss-group1-sha1-eipGX3TCiQSrx573bT1o1Q==,gss-group14-sha1-eipGX3TCiQSrx573bT1o1Q==,curve25519-sha...@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group-exchange-sha256,diffie-hellman-group-exchange-sha1,diffie-hellman-group14-sha1,ext-info-c
  
  debug2: peer server KEXINIT proposal
  debug2: KEX algorithms: 
gss-gex-sha1-toWM5Slw5Ew8Mqkay+al2g==,gss-group1-sha1-toWM5Slw5Ew8Mqkay+al2g==,gss-group14-sha1-toWM5Slw5Ew8Mqkay+al2g==,curve25519-sha...@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group-exchange-sha256,diffie-hellman-group14-sha1
  
  Last login: Tue Aug 02 10:47:20 2016 from foo

  # Then do 'kinit' on the client to get a new ticket...

  debug1: need rekeying
  debug1: SSH2_MSG_KEXINIT sent
  debug1: rekeying in progress
  debug1: SSH2_MSG_KEXINIT received
  debug2: local client KEXINIT proposal
  debug2: KEX algorithms: 
curve25519-sha...@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group-exchange-sha256,diffie-hellman-group-exchange-sha1,diffie-hellman-group14-sha1
  debug2: host key algorithms: 
ecdsa-sha2-nistp256-cert-...@openssh.com,ecdsa-sha2-nistp384-cert-...@openssh.com,ecdsa-sha2-nistp521-cert-...@openssh.com,ssh-ed25519-cert-...@openssh.com,ssh-rsa-cert-...@openssh.com,ecdsa-sha2-nistp256,ecdsa-sha2-nistp384,ecdsa-sha2-nistp521,ssh-ed25519,rsa-sha2-512,rsa-sha2-256,ssh-rsa,null
  [...]
  debug2: peer server KEXINIT proposal
  debug2: KEX algorithms: 
gss-gex-sha1-toWM5Slw5Ew8Mqkay+al2g==,gss-group1-sha1-toWM5Slw5Ew8Mqkay+al2g==,gss-group14-sha1-toWM5Slw5Ew8Mqkay+al2g==,curve25519-sha...@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group-exchange-sha256,diffie-hellman-group14-sha1
  [...]
  debug1: kex: algorithm: curve25519-sha...@libssh.org
  debug1: kex: host key algorithm: ecdsa-sha2-nistp256
  debug1: kex: server->client cipher: chacha20-poly1...@openssh.com MAC: 
 compression: none
  debug1: kex: client->server cipher: chacha20-poly1...@openssh.com MAC: 
 compression: none
  debug1: expecting SSH2_MSG_KEX_ECDH_REPLY
  debug1: rekeying in progress
  debug1: rekeying in progress
  debug1: Server host key: ecdsa-sha2-nistp256 
SHA256:w7yxbCZNBX4d5EAgmCrFYa3XUpDjvWiDOw4/YOY9q8E
  The authenticity of host 'server.example.com (10.0.0.1)' can't be established.
  ECDSA key fingerprint is SHA256:w7yxbCZNBX4d5EAgmCrFYa3XUpDjvWiDOw4/YOY9q8E.
  Are you sure you want to continue connecting (yes/no)? 
  Host key verification failed.

  It looks like the list of KEX algorithms differs between the initial
  connection, and the rekeying.

  This behaviour seems to occur with a client running 16.04 (openssh-
  client 1:7.2p2-4ubuntu1) but not on 15.10 (openssh-client
  1:6.9p1-2ubuntu0.2).

  ssh_config is as follows:

  HashKnownHosts no
  GSSAPIAuthentication yes
  GSSAPIDelegateCredentials yes
  GSSAPIRenewalForcesRekey yes
  GSSAPITrustDNS yes
  GSSAPIKeyExchange yes
  ForwardX11 yes
  ForwardX11Trusted yes

To manage notifications about this bug go to:

[Touch-packages] [Bug 1254106] Re: "browse files" on device does nothing

2017-01-17 Thread Rodney Dawes
** Changed in: indicator-bluetooth (Ubuntu)
   Status: In Progress => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-bluetooth in
Ubuntu.
https://bugs.launchpad.net/bugs/1254106

Title:
  "browse files" on device does nothing

Status in indicator-bluetooth package in Ubuntu:
  Confirmed

Bug description:
  I click on the Bluetooth icon on the top-right corner of the screen next to 
the battery icon
  My mobile phone is listed in the drop down. I select it and I click on 
"Browse files"

  Expected: a Nautilus window should appear showing the browsable
  contents of the device. Maybe the device should prompt me whether to
  allow browsing before

  Observed: ABSOLUTELY NOTHING happens. The computer doesn't even try to
  connect to the phone. Nothing happens on the phone, nothing happens on
  the computer; no error message is shown anywhere, it's just as if I
  had done nothing.

  I've done an hcidump while trying this, and it's empty.

  
  This HAD WORKED BEFORE on the same machine and with  the same device.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: bluetooth (not installed)
  ProcVersionSignature: Ubuntu 3.8.0-33.48-generic 3.8.13.11
  Uname: Linux 3.8.0-33-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8.5
  Architecture: amd64
  Date: Fri Nov 22 17:53:08 2013
  InstallationDate: Installed on 2013-10-11 (41 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  InterestingModules: bnep rfcomm btusb bluetooth
  MachineType: Acer Aspire V3-571G
  MarkForUpload: True
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-33-generic 
root=UUID=5830b30e-69e8-4bb4-8a2b-bc2b43c7414a ro quiet splash vt.handoff=7
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/15/2012
  dmi.bios.vendor: Acer
  dmi.bios.version: V2.07
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: VA50_HC_CR
  dmi.board.vendor: Acer
  dmi.board.version: Type2 - Board Version
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V2.07
  dmi.modalias: 
dmi:bvnAcer:bvrV2.07:bd10/15/2012:svnAcer:pnAspireV3-571G:pvrV2.07:rvnAcer:rnVA50_HC_CR:rvrType2-BoardVersion:cvnAcer:ct10:cvrV2.07:
  dmi.product.name: Aspire V3-571G
  dmi.product.version: V2.07
  dmi.sys.vendor: Acer
  hciconfig:
   hci0:Type: BR/EDR  Bus: USB
BD Address: A4:17:31:0D:4A:70  ACL MTU: 1022:8  SCO MTU: 183:5
UP RUNNING PSCAN ISCAN 
RX bytes:549 acl:0 sco:0 events:31 errors:0
TX bytes:1168 acl:0 sco:0 commands:31 errors:0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-bluetooth/+bug/1254106/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657164] [NEW] Define if ContentHub Clipboard code is a better fit for Lab than Private

2017-01-17 Thread Arthur Mello
Public bug reported:

Branch [0] is implementing support for launching ContentHub Clipboard UI
from UITK components. Current implementation is under Private but can be
a better fit for Lab since third-party components could make use of its
features.

[0] pad.lv/~artmello/ubuntu-ui-toolkit/ubuntu-ui-toolkit-clipboard-dbus

** Affects: ubuntu-ui-toolkit (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-ui-toolkit in
Ubuntu.
https://bugs.launchpad.net/bugs/1657164

Title:
  Define if ContentHub Clipboard code is a better fit for Lab than
  Private

Status in ubuntu-ui-toolkit package in Ubuntu:
  New

Bug description:
  Branch [0] is implementing support for launching ContentHub Clipboard
  UI from UITK components. Current implementation is under Private but
  can be a better fit for Lab since third-party components could make
  use of its features.

  [0] pad.lv/~artmello/ubuntu-ui-toolkit/ubuntu-ui-toolkit-clipboard-
  dbus

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-ui-toolkit/+bug/1657164/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657161] [NEW] Apport opens a dialog with text "text" in it

2017-01-17 Thread Hannu Koivisto
Public bug reported:

Using Kubuntu 16.04, an attempt to report a bug against libxft-dev
package by running "ubuntu-bug libxft-dev" first results to a dialog
that says "Collecting problem information" and then another dialog on
top of that which says "text" and nothing else. The dialog has
Yes/No/Cancel buttons and title "Apport". See the attachment for a
screenshot.

So far I have always selected Cancel and then I get the "Ubuntu --
Apport" dialog with text "Send problem report to the developers?" and a
scrollable list of information. I have not attempted to send the bug so
far.

I can reproduce the problem with the same command.

When I created this bug report with "ubuntu-bug apport" the problem did
not occur.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: apport 2.20.1-0ubuntu2.4
ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
CurrentDesktop: KDE
Date: Tue Jan 17 17:12:50 2017
InstallationDate: Installed on 2015-12-21 (392 days ago)
InstallationMedia: Kubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
SourcePackage: apport
UpgradeStatus: Upgraded to xenial on 2016-12-30 (17 days ago)

** Affects: apport (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

** Attachment added: "Apport dialog"
   
https://bugs.launchpad.net/bugs/1657161/+attachment/4805362/+files/apport-dialog.png

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apport in Ubuntu.
https://bugs.launchpad.net/bugs/1657161

Title:
  Apport opens a dialog with text "text" in it

Status in apport package in Ubuntu:
  New

Bug description:
  Using Kubuntu 16.04, an attempt to report a bug against libxft-dev
  package by running "ubuntu-bug libxft-dev" first results to a dialog
  that says "Collecting problem information" and then another dialog on
  top of that which says "text" and nothing else. The dialog has
  Yes/No/Cancel buttons and title "Apport". See the attachment for a
  screenshot.

  So far I have always selected Cancel and then I get the "Ubuntu --
  Apport" dialog with text "Send problem report to the developers?" and
  a scrollable list of information. I have not attempted to send the bug
  so far.

  I can reproduce the problem with the same command.

  When I created this bug report with "ubuntu-bug apport" the problem
  did not occur.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: apport 2.20.1-0ubuntu2.4
  ProcVersionSignature: Ubuntu 4.4.0-59.80-generic 4.4.35
  Uname: Linux 4.4.0-59-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Tue Jan 17 17:12:50 2017
  InstallationDate: Installed on 2015-12-21 (392 days ago)
  InstallationMedia: Kubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  PackageArchitecture: all
  SourcePackage: apport
  UpgradeStatus: Upgraded to xenial on 2016-12-30 (17 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1657161/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1651473] Re: App Drawer access is not obvious

2017-01-17 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: unity8 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1651473

Title:
  App Drawer access is not obvious

Status in Ubuntu UX:
  Confirmed
Status in unity8 package in Ubuntu:
  Confirmed

Bug description:
  The app drawer has landed in Unity8, but it's not obvious that it
  exists as the BFB doesn't open it, and seemingly no positioning of the
  mouse pointer indicates it is there. The only way I can open it is to
  use Super+A key combo from a physical keyboard.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-ux/+bug/1651473/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1567597] Re: implement 'complain mode' in seccomp for developer mode with snaps

2017-01-17 Thread Tyler Hicks
No, it is actually in-progress now:

http://lkml.iu.edu/hypermail/linux/kernel/1701.0/00452.html
http://lkml.iu.edu/hypermail/linux/kernel/1701.0/00472.html
https://github.com/seccomp/libseccomp/pull/64

Vacation time and a sprint last week have kept me from working on a
second revision of the patches but that should happen this week.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1567597

Title:
  implement 'complain mode' in seccomp for developer mode with snaps

Status in Snappy:
  In Progress
Status in libseccomp package in Ubuntu:
  Confirmed

Bug description:
  A requirement for snappy is that a snap may be placed in developer
  mode which will put the security sandbox in complain mode such that
  violations against policy are logged, but permitted. In this manner
  learning tools can be written to parse the logs, etc and make
  developing on snappy easier.

  Unfortunately with seccomp only SCMP_ACT_KILL logs to dmesg and while
  we can set complain mode to permit all calls, they are not logged at
  this time. I've discussed this with upstream and we are working
  together on the approach. This may require a kernel patch and an
  update to libseccomp, to filing this bug for now as a placeholder and
  we'll add other tasks as necessary.

  UPDATE: ubuntu-core-launcher now supports the '@complain' directive
  that is a synonym for '@unrestricted' so people can at least turn on
  developer mode and not be blocked by seccomp. Proper complain mode for
  seccomp needs to still be implemented (this bug).

To manage notifications about this bug go to:
https://bugs.launchpad.net/snappy/+bug/1567597/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657050] Re: unity8 menus are too narrow (don't adapt to content)

2017-01-17 Thread Albert Astals Cid
** Branch linked: lp:~aacid/unity8/correctly_sized_menus

** Changed in: unity8 (Ubuntu)
   Status: New => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to unity8 in Ubuntu.
https://bugs.launchpad.net/bugs/1657050

Title:
  unity8 menus are too narrow (don't adapt to content)

Status in unity8 package in Ubuntu:
  In Progress

Bug description:
  See http://i.imgur.com/pSmWi3l.png

  Every single line in those menus is cut.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1657050/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656450] Re: Desktop notifications stop working

2017-01-17 Thread FanJun Kong - ( BH1SCW )
notification-daemons is running or crash when it stop working?


** Changed in: libnotify (Ubuntu)
 Assignee: (unassigned) => FanJun Kong - ( BH1SCW ) (fjkong)

** Changed in: libnotify (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libnotify in Ubuntu.
https://bugs.launchpad.net/bugs/1656450

Title:
  Desktop notifications stop working

Status in libnotify package in Ubuntu:
  Incomplete

Bug description:
  I don’t know how and why, but sometimes desktop notifications
  (libnotify) just stop working and are not shown – either applications’
  notifications (like telling you not to unplug your external HDD while
  unmounting), or these called directly by notify-send. Killing notify-
  osd doesn’t help.

  I have Ubuntu 16.10 x64, but I remember this issue back from 15.10 or
  even before, but I’m not sure.

  libnotify4: 0.7.6-2svn1
  libnotify-bin: 0.7.6-2svn1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libnotify/+bug/1656450/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657125] [NEW] videos in not playing correctly

2017-01-17 Thread Atul Singh Rana
Public bug reported:

while playing videos ,video is playing well but audio ,some tone like
not playing

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: libgstreamer1.0-0 1.8.2-1~ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia wl
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Jan 17 18:59:27 2017
InstallationDate: Installed on 2017-01-16 (1 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
SourcePackage: gstreamer1.0
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gstreamer1.0 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gstreamer1.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1657125

Title:
  videos in not playing correctly

Status in gstreamer1.0 package in Ubuntu:
  New

Bug description:
  while playing videos ,video is playing well but audio ,some tone like
  not playing

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: libgstreamer1.0-0 1.8.2-1~ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia wl
  ApportVersion: 2.20.1-0ubuntu2.4
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Tue Jan 17 18:59:27 2017
  InstallationDate: Installed on 2017-01-16 (1 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  SourcePackage: gstreamer1.0
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gstreamer1.0/+bug/1657125/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657111] [NEW] Enable components decide which data type ContentHub Clipboard UI will be displayed

2017-01-17 Thread Arthur Mello
Public bug reported:

Branch [0] is implementing support for launching ContentHub Clipboard UI
from UITK components. On current implementation all pastes available on
ContentHub are displayed to user but this can be filtered based on paste
formats. Such informations is available from ContentHub but how to set
such a filter option from an UITK Component need to be defined.

[0] pad.lv/~artmello/ubuntu-ui-toolkit/ubuntu-ui-toolkit-clipboard-dbus

** Affects: ubuntu-ui-toolkit (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-ui-toolkit in
Ubuntu.
https://bugs.launchpad.net/bugs/1657111

Title:
  Enable components decide which data type ContentHub Clipboard UI will
  be displayed

Status in ubuntu-ui-toolkit package in Ubuntu:
  New

Bug description:
  Branch [0] is implementing support for launching ContentHub Clipboard
  UI from UITK components. On current implementation all pastes
  available on ContentHub are displayed to user but this can be filtered
  based on paste formats. Such informations is available from ContentHub
  but how to set such a filter option from an UITK Component need to be
  defined.

  [0] pad.lv/~artmello/ubuntu-ui-toolkit/ubuntu-ui-toolkit-clipboard-
  dbus

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-ui-toolkit/+bug/1657111/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1657110] [NEW] webbrowser crashes on startup.. hybris linker for android SDK version 19

2017-01-17 Thread urvil
Public bug reported:


getting following error in logs ubuntu touch loaded on Nexus 5

ERROR: Failed to load hybris linker for Android SDK version 19

** Affects: webbrowser-app (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1657110

Title:
  webbrowser crashes on startup.. hybris linker for android SDK version
  19

Status in webbrowser-app package in Ubuntu:
  New

Bug description:

  
  getting following error in logs ubuntu touch loaded on Nexus 5

  ERROR: Failed to load hybris linker for Android SDK version 19

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/webbrowser-app/+bug/1657110/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1652789] Re: indicator-datetime-service using high volumes of ram/memory

2017-01-17 Thread Ubuntu-FR-1
Disabling eveolution-data-server's access to google calendar stops the 
excessive memory usage.
Similar to #1633319

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1652789

Title:
  indicator-datetime-service using high volumes of ram/memory

Status in indicator-datetime package in Ubuntu:
  Confirmed

Bug description:
  I have noticed every time my computer boots into Ubuntu, it freezes up
  with the mouse lagging and then unfreezes. I notice the SSD making
  huge amounts of read/writes (which I imagine is into virtual
  memory/swap space). I have to leave the computer for 15 mins or so
  before coming back to it.

  I noticed `indicator-datetime-service` was using a lot of RAM in
  `System Monitor`. So I killed it, and it comes back again each time I
  kill the process. So I clicked 'Stop' with has seemed to have
  temporary fixed the problem. Obviously now the correct time is not
  displayed on the task bar.

  indicator-datetime:
    Installed: 15.10+16.10.20160820.1-0ubuntu1
    Candidate: 15.10+16.10.20160820.1-0ubuntu1
    Version table:
   *** 15.10+16.10.20160820.1-0ubuntu1 500
  500 http://gb.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
  100 /var/lib/dpkg/status

  Description:Ubuntu 16.10
  Release:16.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1652789/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1652789] Re: indicator-datetime-service using high volumes of ram/memory

2017-01-17 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: indicator-datetime (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-datetime in
Ubuntu.
https://bugs.launchpad.net/bugs/1652789

Title:
  indicator-datetime-service using high volumes of ram/memory

Status in indicator-datetime package in Ubuntu:
  Confirmed

Bug description:
  I have noticed every time my computer boots into Ubuntu, it freezes up
  with the mouse lagging and then unfreezes. I notice the SSD making
  huge amounts of read/writes (which I imagine is into virtual
  memory/swap space). I have to leave the computer for 15 mins or so
  before coming back to it.

  I noticed `indicator-datetime-service` was using a lot of RAM in
  `System Monitor`. So I killed it, and it comes back again each time I
  kill the process. So I clicked 'Stop' with has seemed to have
  temporary fixed the problem. Obviously now the correct time is not
  displayed on the task bar.

  indicator-datetime:
    Installed: 15.10+16.10.20160820.1-0ubuntu1
    Candidate: 15.10+16.10.20160820.1-0ubuntu1
    Version table:
   *** 15.10+16.10.20160820.1-0ubuntu1 500
  500 http://gb.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages
  100 /var/lib/dpkg/status

  Description:Ubuntu 16.10
  Release:16.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-datetime/+bug/1652789/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1538284] Re: Unescaped left brace in regex is deprecated

2017-01-17 Thread Keith Ward
** Also affects: pam (Debian) via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=815595
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pam in Ubuntu.
https://bugs.launchpad.net/bugs/1538284

Title:
  Unescaped left brace in regex is deprecated

Status in pam package in Ubuntu:
  Confirmed
Status in pam package in Debian:
  Unknown

Bug description:
  When installing postgresql on Ubuntu 16.04 (xenial), the following
  warning are raised:

  Unescaped left brace in regex is deprecated, passed through in regex; marked 
by <-- HERE in m/(?https://bugs.launchpad.net/ubuntu/+source/pam/+bug/1538284/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1285783] Re: Right panel has a transparent background

2017-01-17 Thread Ahmed Kamal
Workaround :

$ gsettings set com.canonical.desktop.interface scrollbar-mode normal

It seems odd but this worked for me

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1285783

Title:
  Right panel has a transparent background

Status in trusty-backports:
  New
Status in gtk+3.0 package in Ubuntu:
  Fix Released
Status in ubuntu-themes package in Ubuntu:
  Fix Released

Bug description:
  Launching gnome-tweak-tool and choosing a category on the left panel
  makes the right panel transparent.

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1285783/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656399] Re: Unable to unlock Xubuntu XFCE session after suspend.

2017-01-17 Thread Sean Davis
** Changed in: light-locker (Ubuntu)
   Importance: Undecided => Critical

** Changed in: lightdm (Ubuntu)
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to lightdm in Ubuntu.
https://bugs.launchpad.net/bugs/1656399

Title:
  Unable to unlock Xubuntu XFCE session after suspend.

Status in light-locker package in Ubuntu:
  Confirmed
Status in lightdm package in Ubuntu:
  New

Bug description:
  Unable to unlock Xubuntu XFCE session after suspend. I'm presented
  with unlock screen, and entering credentials will redirect to a black
  screen with "This session is locked", and "you will be redirected to
  unlock screen".

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/light-locker/+bug/1656399/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1656551] Re: webbrowser only partially loads some https sites after accepting self-signed certificate once

2017-01-17 Thread Olivier Tilloy
So all that’s needed is an oxide update. I’m preparing a silo with
1.19.7, targetting OTA-15.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1656551

Title:
  webbrowser only partially loads some https sites after accepting self-
  signed certificate once

Status in Oxide:
  New
Status in webbrowser-app package in Ubuntu:
  Confirmed

Bug description:
  The browser on my Ubuntu Phone (Meizu MX-4, OTA 15) does not open some 
https-secured sites correctly, such as https://www.amazon.com or 
https://www.amazon.de. The browser presents a warning about an invalid ssl 
certificate, although the certificate appears perfectly valid. It then presents 
the option to go back to a safe site or continue anyway. If I choose continue 
anyway, it starts to load the site, but never completes. After some time it 
stops loading and displays a rather incomplete version of the site. It is 
clearly composed of only some of the pages' elements and incomplete.The amount 
of the page that is displayed varies from time to time.
  It appears that transmission times out while loading the page.
  Test case:
  1) Try loading https://www.amazon.com. Observe that webbrowser-app displays 
warning about invalid certificate, without any apparent reason. Chose  
"continue anyway". Observe, that the site is only incompletely loaded and 
unsable.
  2) Try loading the web interface of my router: https://rkupper.no-ip.org/. 
This site uses a self-signed certificate, which is correctly displayed as a 
security risk. But self-signed certificates are a common use case on DSL or 
cable routers' web interfaces. Choose "continue anyway". You should see the 
login page of a fritz box router. Observe that the site is incompletely loaded 
and the login button does nothing at all.

To manage notifications about this bug go to:
https://bugs.launchpad.net/oxide/+bug/1656551/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


[Touch-packages] [Bug 1567597] Re: implement 'complain mode' in seccomp for developer mode with snaps

2017-01-17 Thread Michael Vogt
Does it make sense to move this back from "in-progress" to "triaged"?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1567597

Title:
  implement 'complain mode' in seccomp for developer mode with snaps

Status in Snappy:
  In Progress
Status in libseccomp package in Ubuntu:
  Confirmed

Bug description:
  A requirement for snappy is that a snap may be placed in developer
  mode which will put the security sandbox in complain mode such that
  violations against policy are logged, but permitted. In this manner
  learning tools can be written to parse the logs, etc and make
  developing on snappy easier.

  Unfortunately with seccomp only SCMP_ACT_KILL logs to dmesg and while
  we can set complain mode to permit all calls, they are not logged at
  this time. I've discussed this with upstream and we are working
  together on the approach. This may require a kernel patch and an
  update to libseccomp, to filing this bug for now as a placeholder and
  we'll add other tasks as necessary.

  UPDATE: ubuntu-core-launcher now supports the '@complain' directive
  that is a synonym for '@unrestricted' so people can at least turn on
  developer mode and not be blocked by seccomp. Proper complain mode for
  seccomp needs to still be implemented (this bug).

To manage notifications about this bug go to:
https://bugs.launchpad.net/snappy/+bug/1567597/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   >