[Bug 40189] Re: autofs needs to be restarted to pick up some shares

2010-05-21 Thread ahenric
I also can confirm the problem in Kubuntu 10.04. Autofs is not started
when booting, only with 'service autofs start'. It was working though in
Kubuntu 9.10. So something changed again.

-- 
autofs needs to be restarted to pick up some shares
https://bugs.launchpad.net/bugs/40189
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to autofs in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 582539] Re: mistake in upstart-script

2010-05-21 Thread Paul Elliott
Hi Dave, thanks for the clarification on the version number! I've
corrected the debdiff and reattached. Thanks, Paul.

** Patch removed: Fix typo
   http://launchpadlibrarian.net/48708293/vsftpd_2.2.2-3ubuntu7.debdiff

** Patch added: Debdiff to fix typo
   http://launchpadlibrarian.net/48854505/vsftpd_2.2.2-3ubuntu6.1.debdiff

-- 
mistake in upstart-script
https://bugs.launchpad.net/bugs/582539
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 563642] Re: tomcat6 (6.0.24) Duplicate local variable error

2010-05-21 Thread Thierry Carrez
** Changed in: tomcat6 (Ubuntu Lucid)
 Assignee: (unassigned) = Thierry Carrez (ttx)

** Changed in: tomcat6 (Ubuntu Lucid)
   Status: Triaged = In Progress

-- 
tomcat6 (6.0.24) Duplicate local variable error
https://bugs.launchpad.net/bugs/563642
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 557300] Re: tomcat6 package should fully support running as a different user

2010-05-21 Thread Thierry Carrez
** Also affects: tomcat6 (Ubuntu Lucid)
   Importance: Undecided
   Status: New

** Changed in: tomcat6 (Ubuntu Lucid)
   Importance: Undecided = Medium

** Changed in: tomcat6 (Ubuntu Lucid)
   Status: New = In Progress

** Changed in: tomcat6 (Ubuntu Lucid)
 Assignee: (unassigned) = Thierry Carrez (ttx)

** Changed in: tomcat6 (Ubuntu)
   Importance: Wishlist = Medium

-- 
tomcat6 package should fully support running as a different user
https://bugs.launchpad.net/bugs/557300
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583698] Re: hardy-proposed (2.2.8-1ubuntu0.16) uninstallable

2010-05-21 Thread Thorsten Glaser
Hrm, so now how do I set the severity in LP? This is critical.
If this wents from proposed to updates, we have a problem.

-- 
hardy-proposed (2.2.8-1ubuntu0.16) uninstallable
https://bugs.launchpad.net/bugs/583698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 569118] Re: improper group write permission for /var/lib/tomcat6/webapps

2010-05-21 Thread Launchpad Bug Tracker
** Branch linked: lp:~ttx/tomcat6/lucid-sru

-- 
improper group write permission for /var/lib/tomcat6/webapps
https://bugs.launchpad.net/bugs/569118
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 557300] Re: tomcat6 package should fully support running as a different user

2010-05-21 Thread Launchpad Bug Tracker
** Branch linked: lp:~ttx/tomcat6/lucid-sru

-- 
tomcat6 package should fully support running as a different user
https://bugs.launchpad.net/bugs/557300
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 569118] Re: improper group write permission for /var/lib/tomcat6/webapps

2010-05-21 Thread Thierry Carrez
** Description changed:

  Binary package hint: tomcat6
  
  On fresh Ubuntu 10.04 LTS install of tomcat6 6.0.24-2ubuntu1, the 
/var/lib/tomcat6/webapps has the following permissions:
  /var/lib/tomcat6/webapps drwxrwxr-x tomcat6 adm
  
  'adm' seems like on odd default choice of group here, since typically people 
in the adm are allowed to read log files. The following command demonstrates 
this:
  $ sudo find / -group adm -ls
  
  I suggested fix is to change the group to 'tomcat6', since the directory
  already has 'r-x' for 'other'.
  
  This is not release critical for Lucid, but should be fixed
  nevertheless.
+ 
+ == SRU Report ==
+ Impact:
+ Members of the adm group can modify and deploy tomcat6 webapps. This group is 
not a tomcat6 admin group, it's a log files reading group.
+ 
+ Development branch fix:
+ We are trying to keep sync with Debian, fix was proposed to debian-java SVN 
and pending release.
+ 
+ Minimal patch:
+ http://bazaar.launchpad.net/~ttx/tomcat6/lucid-sru/revision/22
+ 
+ TEST CASE:
+ $ sudo apt-get install tomcat6
+ $ ls -ld /var/lib/tomcat6/webapps
+ Affected version returns: drwxrwxr-x tomcat6:adm /var/lib/tomcat6/webapps
+ Fixed version returns: drwxrwxr-x tomcat6:tomcat6 /var/lib/tomcat6/webapps
+ 
+ Regression potential:
+ Admins might have relied on giving people access to the adm group in order 
to let them deploy tomcat6 webapps, they would need to add their users to the 
tomcat6 group instead.

-- 
improper group write permission for /var/lib/tomcat6/webapps
https://bugs.launchpad.net/bugs/569118
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583698] Re: hardy-proposed (2.2.8-1ubuntu0.16) uninstallable

2010-05-21 Thread Dave Walker
** Changed in: apache2 (Ubuntu)
   Importance: Undecided = Critical

** Tags added: regression-proposed

-- 
hardy-proposed (2.2.8-1ubuntu0.16) uninstallable
https://bugs.launchpad.net/bugs/583698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 455873] Re: mod proxy causes duplicate query strings when nocanon option is used

2010-05-21 Thread Dave Walker
** Tags added: verification-failed
** Tags removed: verification-needed

-- 
mod proxy causes duplicate query strings when nocanon option is used
https://bugs.launchpad.net/bugs/455873
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 563642] Re: tomcat6 (6.0.24) Duplicate local variable error

2010-05-21 Thread Thierry Carrez

** Description changed:

  Binary package hint: tomcat6
  
  version: tomcat 6.0.24
  
  Since it is already reported in bugzilla I am not going to copy-paste it all 
here.
  Full description of the bug can be found here: 
https://issues.apache.org/bugzilla/show_bug.cgi?id=48616
  
  Since 6.0.24 is the default version in lucid and the bug is fixed in
  newer versions the solution could be to upgrade the lucid package.
+ 
+ == SRU Report ==
+ Impact:
+ Regression for applications using Struts 1.2 or bean:define, they can't work 
after upgrading to Lucid.
+ 
+ Development branch fix:
+ 6.0.26 upstream has this fix, and a sync request to 6.0.26-1 was filed.
+ 
+ Minimal patch:
+ http://bazaar.launchpad.net/~ttx/tomcat6/lucid-sru/revision/20
+ 
+ TEST CASE:
+ $ sudo apt-get install tomcat6
+ $ cd /tmp  tar zxvf testcase.tar.gz
+ $ sudo mv /tmp/struts-blank /var/lib/tomcat6/webapps
+ Access http://localhost:8080/struts-blank/pages/Welcome.jsp
+ Affected version returns: HTTP status 500 Unable to compile class for JSP / 
Duplicate local variable
+ Fixed version returns: a Welcome page.
+ 
+ Regression potential:
+ Given the nature of the patch it is regression-prone, however that patch was 
applied upstream, released in 6.0.25+ and did not trigger known regressions.

** Attachment added: Testcase webapp for SRU validation
   http://launchpadlibrarian.net/48857579/testcase.tar.gz

-- 
tomcat6 (6.0.24) Duplicate local variable error
https://bugs.launchpad.net/bugs/563642
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 455873] Re: mod proxy causes duplicate query strings when nocanon option is used

2010-05-21 Thread Dave Walker
Fails verification for introducing a regression bug #583698.

-- 
mod proxy causes duplicate query strings when nocanon option is used
https://bugs.launchpad.net/bugs/455873
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583698] Re: hardy-proposed (2.2.8-1ubuntu0.16) uninstallable

2010-05-21 Thread Colin Watson
This regression does not appear to be specific to the version in hardy-
proposed.

-- 
hardy-proposed (2.2.8-1ubuntu0.16) uninstallable
https://bugs.launchpad.net/bugs/583698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583698] Re: hardy-proposed (2.2.8-1ubuntu0.16) uninstallable

2010-05-21 Thread Colin Watson
This affects specifically users who have statoverrides set for
/usr/sbin/apache2.  This doesn't seem to be done by anything in the
current packaging; it could either be manual, or the relics of an old
script.  Did you intentionally make /usr/sbin/apache2 non-executable?

The bug is that cut is invoked with its default delimiter, namely tab,
but dpkg-statoverrides separates the fields in its output with spaces.
Therefore, the correct fix is to add the -d' ' option to that invocation
of cut.

This was fixed by Debian in 2.2.12-1 (merged into karmic) by way of
removing that upgrade code entirely - indeed, there's no clear evidence
that they ever noticed the bug.  However, since this is code to handle
upgrades from apache 2.0 to 2.2, and dapper had 2.0, I don't think
that's a valid option for hardy.  However, the version in jaunty (and
jaunty-updates) suffers from the same bug, and should be fixed at the
same time.

-- 
hardy-proposed (2.2.8-1ubuntu0.16) uninstallable
https://bugs.launchpad.net/bugs/583698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 563642] Re: tomcat6 (6.0.24) Duplicate local variable error

2010-05-21 Thread Märt Suga
I can confirm that the patch fixed the testcase for me.

-- 
tomcat6 (6.0.24) Duplicate local variable error
https://bugs.launchpad.net/bugs/563642
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 455873] Re: mod proxy causes duplicate query strings when nocanon option is used

2010-05-21 Thread Colin Watson
I've posted an analysis to bug 583698; the exact same bug is present in
hardy as released, as well as in the current version in hardy-updates,
so I don't believe it should cause this proposed update to fail
verification.

** Tags added: verification-needed
** Tags removed: verification-failed

-- 
mod proxy causes duplicate query strings when nocanon option is used
https://bugs.launchpad.net/bugs/455873
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 574665] Re: kvm + virtio disk corrupts large volumes (1TB).

2010-05-21 Thread Michael Tokarev
This is fixed by http://marc.info/?l=qemu-develm=127436114712437

-- 
kvm + virtio disk corrupts large volumes (1TB).
https://bugs.launchpad.net/bugs/574665
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583698] Re: hardy-proposed (2.2.8-1ubuntu0.16) uninstallable

2010-05-21 Thread Dave Walker
@Thorsten: Can you clarify the background with the history of this
machine:

Was this a fresh install of Hardy, where you already had Apache
installed (with -proposed enabled) and upgraded to *0.16 as part of your
normal upgrades?

Older install, upgraded from say dapper with -proposed already enabled?

Other?

** Changed in: apache2 (Ubuntu)
   Status: New = Incomplete

** Changed in: apache2 (Ubuntu Hardy)
   Status: New = Incomplete

-- 
hardy-proposed (2.2.8-1ubuntu0.16) uninstallable
https://bugs.launchpad.net/bugs/583698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583698] Re: hardy-proposed (2.2.8-1ubuntu0.16) uninstallable

2010-05-21 Thread Thorsten Glaser
@Dave: Old install of hardy (these are our desktop systems at work), which got 
upgraded (as it is, daily).
My machine has proposed in sources.list as I’m the admin in charge of them.

@Colin: Yes, -x’ing apache was intentional, to have it installed/usable
but not enabled by default.

** Changed in: apache2 (Ubuntu)
   Status: Incomplete = New

-- 
hardy-proposed (2.2.8-1ubuntu0.16) uninstallable
https://bugs.launchpad.net/bugs/583698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583542] Re: ssh server doesn't start when irrelevant filesystems are not available

2010-05-21 Thread Colin Watson
I don't believe mountall emits any event that would be suitable for
this.  The only other plausible one is local-filesystems, whose manual
page notes that it may well not cover /usr so it's not suitable for use
by the ssh job.

'filesystem' is documented as being appropriate for most normal
services, so surely many other services have the same problem?  Most
notably, rc-sysinit starts on filesystem, so you'll never reach runlevel
2 if that event is never emitted.  It seems to me that any change I
might make in ssh would tend to make matters worse, not better.

Can't you use the nobootwait option in /etc/fstab to avoid holding up
boot for filesystems that aren't needed to get up and running?  This is
documented in fstab(5).

-- 
ssh server doesn't start when irrelevant filesystems are not available
https://bugs.launchpad.net/bugs/583542
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 557300] Re: tomcat6 package should fully support running as a different user

2010-05-21 Thread Thierry Carrez

** Description changed:

  Binary package hint: tomcat6
  
  I run tomcat6 on Ubuntu 8.10, installed from the tomcat6 package.  I
  need to run tomcat as a different user to 'tomcat6' so have configured
  this via the TOMCAT6_USER variable in /etc/default/tomcat6.  I then
  manually changed the ownership of tomcat's various directories for this
  to work.  This has been fine for over a year and has survived updates to
  the tomcat6 package.  However, this morning I upgraded to
  6.0.18-0ubuntu3.3 and afterwards found that tomcat no longer ran.  After
  investigation, I found that the upgrade had chowned and chgrped tomcat's
  directories to the tomcat6 user/group.  This left tomcat unable to run
  as it couldn't read or write key directories.
  
  Looking at the tomcat6 package, this happens in the postinst script,
  during the configure stage.  The same also happens in the current
  tomcat6 package in Ubuntu 10.04.  I would suggest that these
  chowns/chgrps either be removed, or that they are made aware of the user
  that tomcat runs as.  Could this be done by passing options through
  debconf?
+ 
+ == SRU Report ==
+ Impact:
+ If the user sets TOMCAT6_USER (in /etc/default/tomcat6) to something else 
than tomcat6, the system instance will not run. If the user fixes the 
directory permissions to make it work, those modifications will be lost at the 
next tomcat6 update.
+ 
+ Development branch fix:
+ We are trying to keep sync with Debian, fix was proposed to debian-java SVN 
and pending release.
+ 
+ Minimal patch:
+ See attached in comment
+ 
+ TEST CASE:
+ $ sudo apt-get install tomcat6
+ $ sudo service tomcat6 stop
+ Edit /etc/default/tomcat6 and set TOMCAT6_USER=foobar
+ $ sudo dpkg-reconfigure tomcat6
+ Affected version:
+ Tomcat fails to restart due to user 'fewbar' not found. If you manually 
create the user, restart still fails on permission denied over various 
directories.
+ Fixed version: 
+ Tomcat restarts successfully and works ok.
+ 
+ Regression potential:
+ The only thing changing for normal users (those who had 
TOMCAT6_USER=TOMCAT6_GROUP=tomcat6) is that the group is now created 
separately from the user.

** Attachment added: Minimal SRU patch
   http://launchpadlibrarian.net/48859377/user-patch

-- 
tomcat6 package should fully support running as a different user
https://bugs.launchpad.net/bugs/557300
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 580454] Re: libvirt 'ethernet' interface machines won't start.

2010-05-21 Thread Neil Wilson
Further analysis of this shows that the 'kvm' process executes and then
dies. The 'qemu-ifup' script is not executed so the kvm process must die
before then.

Running the domain by hand (the output of 'virsh domxml-to-native qemu-
argv ubuntu.xml') as root works as expected. (Once you've connected to
the domain using 'nc -v /var/lib/libvirt/qemu/ubuntu.monitor' and
continued the domain!).

-- 
libvirt 'ethernet' interface machines won't start.
https://bugs.launchpad.net/bugs/580454
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 573222] Re: [SRU] php5 session.save_path moved to /tmp

2010-05-21 Thread Launchpad Bug Tracker
This bug was fixed in the package php5 - 5.3.2-1ubuntu4.2

---
php5 (5.3.2-1ubuntu4.2) lucid-proposed; urgency=low

  * debian/patches/session_save_path.patch: Save PHP sessions to
/var/lib/php rather than /tmp (LP: #573222)
 -- Chuck Short zul...@ubuntu.com   Mon, 10 May 2010 04:00:03 -0400

** Changed in: php5 (Ubuntu Lucid)
   Status: Fix Committed = Fix Released

-- 
[SRU] php5 session.save_path moved to /tmp
https://bugs.launchpad.net/bugs/573222
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 580454] Re: libvirt 'ethernet' interface machines won't start.

2010-05-21 Thread Neil Wilson
Checking the log file shows different output if the command is executed
via libvirt.

LC_ALL=C PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/sbin:/sbin:/bin 
QEMU_AUDIO_DRV=none /usr/bin/kvm -S -M pc-0.12 -enable-kvm -m 256 -smp 1 -name 
ubuntu -uuid 48c31f45-33a6-1575-c677-55df6a349c01 -chardev 
socket,id=monitor,path=/var/lib/libvirt/qemu/ubuntu.monitor,server,nowait 
-monitor chardev:monitor -boot c -drive 
file=/home/neil/ubuntu-kvm/tmpPKPInx.qcow2,if=ide,index=0,boot=on -net 
nic,macaddr=52:54:00:20:76:6a,vlan=0,model=virtio,name=virtio.0 -net 
tap,ifname=ubuntu-eth0,vlan=0,name=tap.0 -serial none -parallel none -usb -vnc 
127.0.0.1:0 -vga cirrus 
warning: could not configure /dev/net/tun: no virtual network emulation

Executing the command as root by hand gives:

pci_add_option_rom: failed to find romfile pxe-virtio.bin

which is the same output you get if you attach the machine to the
'default' network.

-- 
libvirt 'ethernet' interface machines won't start.
https://bugs.launchpad.net/bugs/580454
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583753] [NEW] package mysql-server 5.1.41-3ubuntu12.1 failed to install/upgrade: problemas de dependencias - se deja sin configurar error2002 to upgrade mysql server erro de pos instalacion dio e

2010-05-21 Thread Guillermo Ferro Parra
Public bug reported:

dio erro en l pos instalacion  error1 con man db

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: mysql-server 5.1.41-3ubuntu12.1
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
NonfreeKernelModules: nvidia
AptOrdering:
 mysql-server: Install
 mysql-server-5.1: Configure
 man-db: Configure
 mysql-server: Configure
Architecture: i386
Date: Fri May 21 06:53:33 2010
ErrorMessage: problemas de dependencias - se deja sin configurar
InstallationMedia: Ubuntu 9.10 Karmic Koala - Release i386 (20091028.5)
MySQLConf.etc.mysql.conf.d.mysqld.safe.syslog.cnf:
 [mysqld_safe]
 syslog
MySQLVarLibDirListing: ['mysql_upgrade_info', 'ibdata1', 'ib_logfile0', 
'ib_logfile1', 'debian-5.1.flag', 'mysql']
PackageArchitecture: all
SourcePackage: mysql-dfsg-5.1
Title: package mysql-server 5.1.41-3ubuntu12.1 failed to install/upgrade: 
problemas de dependencias - se deja sin configurar

** Affects: mysql-dfsg-5.1 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 lucid

-- 
package mysql-server 5.1.41-3ubuntu12.1 failed to install/upgrade: problemas de 
dependencias - se deja sin configurar error2002 to upgrade mysql server erro de 
pos instalacion dio erro 1
https://bugs.launchpad.net/bugs/583753
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583753] Re: package mysql-server 5.1.41-3ubuntu12.1 failed to install/upgrade: problemas de dependencias - se deja sin configurar error2002 to upgrade mysql server erro de pos instalacion dio err

2010-05-21 Thread Guillermo Ferro Parra

** Attachment added: .etc.apparmor.d.usr.sbin.mysqld.txt
   http://launchpadlibrarian.net/48861994/.etc.apparmor.d.usr.sbin.mysqld.txt

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/48861995/Dependencies.txt

** Attachment added: Df.txt
   http://launchpadlibrarian.net/48861997/Df.txt

** Attachment added: Dmesg.txt
   http://launchpadlibrarian.net/48861998/Dmesg.txt

** Attachment added: DpkgTerminalLog.txt
   http://launchpadlibrarian.net/48861999/DpkgTerminalLog.txt

** Attachment added: Logs.var.log.daemon.log.txt
   http://launchpadlibrarian.net/48862001/Logs.var.log.daemon.log.txt

** Attachment added: Logs.var.log.kern.log.txt
   http://launchpadlibrarian.net/48862002/Logs.var.log.kern.log.txt

** Attachment added: MySQLConf.etc.mysql.my.cnf.txt
   http://launchpadlibrarian.net/48862003/MySQLConf.etc.mysql.my.cnf.txt

-- 
package mysql-server 5.1.41-3ubuntu12.1 failed to install/upgrade: problemas de 
dependencias - se deja sin configurar error2002 to upgrade mysql server erro de 
pos instalacion dio erro 1
https://bugs.launchpad.net/bugs/583753
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 453617] Re: kvm hangs at 100% cpu when connecting to forwarded ports (when listed incorrectly on the command line)

2010-05-21 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/qemu-kvm

-- 
kvm hangs at 100% cpu when connecting to forwarded ports (when listed 
incorrectly on the command line)
https://bugs.launchpad.net/bugs/453617
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 427612] Re: does not pass pressed caps lock to client

2010-05-21 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/qemu-kvm

-- 
does not pass pressed caps lock to client
https://bugs.launchpad.net/bugs/427612
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 60478] Re: Missing files for qemu-system-ppc

2010-05-21 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 183495 ***
https://bugs.launchpad.net/bugs/183495

** Branch linked: lp:ubuntu/qemu-kvm

-- 
Missing files for qemu-system-ppc
https://bugs.launchpad.net/bugs/60478
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 429443] Re: /usr/bin/kvm-ok should be disassociated from kvm

2010-05-21 Thread Launchpad Bug Tracker
** Branch linked: lp:ubuntu/qemu-kvm

-- 
/usr/bin/kvm-ok should be disassociated from kvm
https://bugs.launchpad.net/bugs/429443
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 569118] Re: improper group write permission for /var/lib/tomcat6/webapps

2010-05-21 Thread Thierry Carrez
** Changed in: tomcat6 (Ubuntu)
   Status: Confirmed = Fix Committed

** Changed in: tomcat6 (Ubuntu Lucid)
   Status: In Progress = Fix Committed

-- 
improper group write permission for /var/lib/tomcat6/webapps
https://bugs.launchpad.net/bugs/569118
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 563642] Re: tomcat6 (6.0.24) Duplicate local variable error

2010-05-21 Thread Thierry Carrez
** Changed in: tomcat6 (Ubuntu)
   Status: Triaged = Fix Released

** Changed in: tomcat6 (Ubuntu Lucid)
   Status: In Progress = Fix Committed

-- 
tomcat6 (6.0.24) Duplicate local variable error
https://bugs.launchpad.net/bugs/563642
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 557300] Re: tomcat6 package should fully support running as a different user

2010-05-21 Thread Thierry Carrez
** Changed in: tomcat6 (Ubuntu)
   Status: Triaged = Fix Committed

** Changed in: tomcat6 (Ubuntu Lucid)
   Status: In Progress = Fix Committed

-- 
tomcat6 package should fully support running as a different user
https://bugs.launchpad.net/bugs/557300
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to tomcat6 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583698] Re: hardy-proposed (2.2.8-1ubuntu0.16) uninstallable

2010-05-21 Thread Dave Walker
@Thorsten: From the comments Colin has added, it seems that you would
have encountered this bug on *any* apache2 upgrade.  I'm guessing that
/usr/bin/apache2 was set -x, and this is the first upgrade of apache2
since.

Colin has outlined a fix, and as this only causes an issue for a small
subset of users; i'm changing the status to low; and removing the
regression tag.

Thanks.

** Tags removed: regression-proposed

** Changed in: apache2 (Ubuntu)
   Importance: Critical = Low

** Changed in: apache2 (Ubuntu Hardy)
   Importance: Undecided = Low

** Changed in: apache2 (Ubuntu)
   Status: New = Triaged

** Changed in: apache2 (Ubuntu Hardy)
   Status: Incomplete = Triaged

** Summary changed:

- hardy-proposed (2.2.8-1ubuntu0.16) uninstallable
+ If /usr/sbin/apache2 is set -x, upgrades fail

-- 
If /usr/sbin/apache2 is set -x, upgrades fail
https://bugs.launchpad.net/bugs/583698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 551901] Re: likewise-open fails to join Windows 2000 SP4 domain

2010-05-21 Thread Gerald Carter
Patch has been committed upstream:

Subject: [krbdev.mit.edu #6726] SVN Commit


Apply patch from Arlene Berry to detect and ignore a duplicate
mechanism token sent in the mechListMIC field, such as sent by Windows
2000 Server.

http://src.mit.edu/fisheye/changelog/krb5/?cs=24075
Commit By: tlyu
Revision: 24075
Changed Files:
U   trunk/src/lib/gssapi/spnego/spnego_mech.c

-- 
likewise-open fails to join Windows 2000 SP4 domain
https://bugs.launchpad.net/bugs/551901
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to krb5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583698] Re: If /usr/sbin/apache2 is set -x, upgrades fail

2010-05-21 Thread Thorsten Glaser
@Dave: I agree, but please make sure that the package version which gives me 
the issue
does not propagate to hardy-updates because otherwise I may have several dozen 
angry
people on me.

Changing the affected line to
chmod `dpkg-statoverride --list /usr/sbin/apache2 | cut -d' ' -f 3` 
/usr/sbin/apache2
in /var/lib/dpkg/info/apache2.2-common.postinst does indeed fix my problem 
(locally).

Thanks for the quick help, and thanks in advance for providing an updated 
Apache 2
package before this migrates ;-)

-- 
If /usr/sbin/apache2 is set -x, upgrades fail
https://bugs.launchpad.net/bugs/583698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 551901] Re: likewise-open fails to join Windows 2000 SP4 domain

2010-05-21 Thread Thierry Carrez
@Sam: let me know if you feel comfortable applying that patch now. Once
it's fixed in sid/maverick, I'll push a SRU for lucid.

@Jerry: This is an issue specific to Windows 2000 DCs, right ?

-- 
likewise-open fails to join Windows 2000 SP4 domain
https://bugs.launchpad.net/bugs/551901
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to krb5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 551901] Re: likewise-open fails to join Windows 2000 SP4 domain

2010-05-21 Thread Gerald Carter
Correct.  My understanding is that we've only observed the issue on
Windows 2000 DCs.

-- 
likewise-open fails to join Windows 2000 SP4 domain
https://bugs.launchpad.net/bugs/551901
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to krb5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583821] [NEW] hostname -f prevents dovecot installation

2010-05-21 Thread jalitr
Public bug reported:

In dovecot-common-1:1.2.9-1ubuntu6 (lucid), the postinst script for
dovecot-common calls hostname -f which fails if the computer has a
FQDN of the form example.com (instead of foo.example.com).  This
prevents dovecot from installing.  The workaround I used was to manually
install the ssl cert to avoid this part of the script.

** Affects: dovecot (Ubuntu)
 Importance: Undecided
 Status: New

-- 
hostname -f prevents dovecot installation
https://bugs.launchpad.net/bugs/583821
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583542]

2010-05-21 Thread Scott Moser
 'filesystem' is documented as being appropriate for most normal
 services, so surely many other services have the same problem?  Most
 notably, rc-sysinit starts on filesystem, so you'll never reach runlevel
 2 if that event is never emitted.  It seems to me that any change I
 might make in ssh would tend to make matters worse, not better.

I agree that this is likely to affect other services or jobs also.  I'm
not aware of any event that would be better.

That said, this is a real issue, the 'nobootwait' may be a suitable
workaround for lucid, but there needs to be some way of starting services
that is reliable.  All sorts of things could result in a /etc/fstab that
wasn't perfect (failed disk, '/dev/sdXX' entry rather than UUID= and
changed kernel, ...) .  Having ssh not start means a physical touch to the
machine or out of band interface has to be used to service it.  In
EC2/UEC, there *is* no out of band interface, or physical touch.

-- 
ssh server doesn't start when irrelevant filesystems are not available
https://bugs.launchpad.net/bugs/583542
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583542] Re: ssh server doesn't start when irrelevant filesystems are not available

2010-05-21 Thread Jeffrey Baker
This may be out of scope for a bug report, but why not change the way an
upstart job describes its start conditions?  ssh, for example, could
supply a script which checks if /usr is mounted.  The script(s) can be
run after every upstart job completes, and when all conditions are met
the new jobs are started.

In the meantime, I'll check out the nobootwait workaround.

-- 
ssh server doesn't start when irrelevant filesystems are not available
https://bugs.launchpad.net/bugs/583542
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583542] Re: ssh server doesn't start when irrelevant filesystems are not available

2010-05-21 Thread Scott Moser
hm... now that i'm reading the man page you directed me at, the 
nobootwait and optional flags do seem to solve this issue.

at very least, though, there is an educational problem here.  I was
unaware of these options as I'm sure several sysadmins or users are.

-- 
ssh server doesn't start when irrelevant filesystems are not available
https://bugs.launchpad.net/bugs/583542
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openssh in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583865] [NEW] package dbconfig-common 1.8.41 failed to install/upgrade: package dbconfig-common is already installed and configured

2010-05-21 Thread paul
Public bug reported:

Binary package hint: dbconfig-common

error message appeared when i booted pc

ProblemType: Package
Architecture: i386
Date: Wed May 19 17:39:03 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: package dbconfig-common is already installed and configured
InstallationMedia: Ubuntu 9.10 Karmic Koala - Release i386 (20091028.5)
Package: dbconfig-common 1.8.41
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-21.59-generic
SourcePackage: dbconfig-common
Title: package dbconfig-common 1.8.41 failed to install/upgrade: package 
dbconfig-common is already installed and configured
Uname: Linux 2.6.31-21-generic i686

** Affects: dbconfig-common (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386

-- 
package dbconfig-common 1.8.41 failed to install/upgrade: package 
dbconfig-common is already installed and configured
https://bugs.launchpad.net/bugs/583865
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dbconfig-common in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583865] Re: package dbconfig-common 1.8.41 failed to install/upgrade: package dbconfig-common is already installed and configured

2010-05-21 Thread paul

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/48872171/Dependencies.txt

** Attachment added: Dmesg.txt
   http://launchpadlibrarian.net/48872172/Dmesg.txt

** Attachment added: DpkgTerminalLog.gz
   http://launchpadlibrarian.net/48872173/DpkgTerminalLog.gz

-- 
package dbconfig-common 1.8.41 failed to install/upgrade: package 
dbconfig-common is already installed and configured
https://bugs.launchpad.net/bugs/583865
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dbconfig-common in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 574665] Re: kvm + virtio disk corrupts large volumes (1TB).

2010-05-21 Thread Dustin Kirkland
Thanks for the pointer, Michael.  I don't see where this has landed in
either the upstream qemu or qemu-kvm git yet.  As soon as it does, I'll
cherry pick the fix for Ubuntu 10.04.  Thanks.

** Changed in: qemu-kvm (Ubuntu)
   Status: Confirmed = In Progress

** Changed in: qemu-kvm (Ubuntu)
 Assignee: (unassigned) = Dustin Kirkland (kirkland)

** Changed in: qemu-kvm (Ubuntu)
   Status: In Progress = Triaged

** Also affects: qemu-kvm (Ubuntu Lucid)
   Importance: Undecided
   Status: New

** Also affects: qemu-kvm (Ubuntu Maverick)
   Importance: High
 Assignee: Dustin Kirkland (kirkland)
   Status: Triaged

** Changed in: qemu-kvm (Ubuntu Lucid)
   Status: New = Triaged

** Changed in: qemu-kvm (Ubuntu Lucid)
   Importance: Undecided = High

** Changed in: qemu-kvm (Ubuntu Lucid)
 Assignee: (unassigned) = Dustin Kirkland (kirkland)

** Changed in: qemu-kvm (Ubuntu Lucid)
Milestone: None = lucid-updates

-- 
kvm + virtio disk corrupts large volumes (1TB).
https://bugs.launchpad.net/bugs/574665
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 570944] Re: passwd : gives Authentication token manipulation error

2010-05-21 Thread Thierry Carrez
Probably an issue with the winbind configuration... Any reason why
you're not using likewise-open in lucid as well ?

-- 
passwd : gives Authentication token manipulation error
https://bugs.launchpad.net/bugs/570944
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 564842] Re: Installing winbind causes sudo to behave weird on SIGINT

2010-05-21 Thread Thierry Carrez
** Changed in: samba (Ubuntu)
   Status: Incomplete = New

-- 
Installing winbind causes sudo to behave weird on SIGINT
https://bugs.launchpad.net/bugs/564842
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 513562] Re: Windows 7 Pro machines trust relationship fails

2010-05-21 Thread macno
Today, 30 days after the change, user logged in without any problem.
I'll give you another feedback on Monday

Michele

-- 
Windows 7 Pro machines trust relationship fails
https://bugs.launchpad.net/bugs/513562
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 563805] Re: mount.cifs won't mount shares; set uid bit not set

2010-05-21 Thread Thierry Carrez
Setting the setuid bit on mount.cifs is discouraged upstream and opens
interesting security vulnerabilities:

smbfs (2:3.4.5~dfsg-2) unstable; urgency=low
  * As of this version, the mount.cifs binary is no longer setuid.
Upstream has always been increasingly unsupportive of this
configuration over time. For instance, in bugs like
https://bugzilla.samba.org/show_bug.cgi?id=6853, it is clearly
mentioned that having it setuid root is discouraged.
 -- Christian Perrier bubu...@debian.org  Sat, 06 Feb 2010 15:09:00 +0100

Ubuntu will not deviate from upstream or Debian in that respect, so this
bug won't be fixed. Rather than restoring the missing +s, I suggest
you use sudo when running mount.cifs. If you need finer-grained
control, you can use /etc/sudoers to define a specific group that could
run that specific command without having access to the whole thing.

** Bug watch added: Samba Bugzilla #6853
   https://bugzilla.samba.org/show_bug.cgi?id=6853

** Changed in: samba (Ubuntu)
   Status: Triaged = Won't Fix

-- 
mount.cifs won't mount shares; set uid bit not set
https://bugs.launchpad.net/bugs/563805
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 551097] Re: start stop hang on mysql-server (10.0.4 upgrade from 8.04)

2010-05-21 Thread Chuck Short
Thanks I have a possible fix that Im testing right now. Ill probably
backport it to lucid.

Regards
chuck

** Changed in: mysql-dfsg-5.1 (Ubuntu)
   Importance: Undecided = Medium

** Changed in: mysql-dfsg-5.1 (Ubuntu)
   Status: New = In Progress

-- 
start  stop hang on mysql-server (10.0.4 upgrade from 8.04)
https://bugs.launchpad.net/bugs/551097
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 582847] Re: package libmysqlclient16 (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/libmysqlclient.so.16.0.0', which is also in package mysql-cluster-client-5.1 0:7.0.9-

2010-05-21 Thread Chuck Short
** Package changed: mysql-dfsg-5.1 (Ubuntu) = mysql-cluster-7.0
(Ubuntu)

-- 
package libmysqlclient16 (not installed) failed to install/upgrade: trying to 
overwrite '/usr/lib/libmysqlclient.so.16.0.0', which is also in package 
mysql-cluster-client-5.1 0:7.0.9-1ubuntu7
https://bugs.launchpad.net/bugs/582847
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583753] Re: package mysql-server 5.1.41-3ubuntu12.1 failed to install/upgrade: problemas de dependencias - se deja sin configurar error2002 to upgrade mysql server erro de pos instalacion dio err

2010-05-21 Thread Chuck Short
https://wiki.edubuntu.org/DebuggingInstallationIssues  recommends using
`fuser -v /var/cache/debconf/config.dat` to determine the process
holding the lock and then killing it.

** Changed in: mysql-dfsg-5.1 (Ubuntu)
   Status: New = Invalid

-- 
package mysql-server 5.1.41-3ubuntu12.1 failed to install/upgrade: problemas de 
dependencias - se deja sin configurar error2002 to upgrade mysql server erro de 
pos instalacion dio erro 1
https://bugs.launchpad.net/bugs/583753
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 577165] Re: Typo in etc/init/vsftpd.conf

2010-05-21 Thread Launchpad Bug Tracker
This bug was fixed in the package vsftpd - 2.2.2-3ubuntu7

---
vsftpd (2.2.2-3ubuntu7) maverick; urgency=low

  * debian/vsftpd.upstart: Fix typo. Thanks Jürgen Kreileder.
(LP: #577165)
 -- Angel Abad angela...@gmail.com   Thu, 13 May 2010 20:48:52 +0200

** Changed in: vsftpd (Ubuntu)
   Status: In Progress = Fix Released

-- 
Typo in etc/init/vsftpd.conf
https://bugs.launchpad.net/bugs/577165
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583933] [NEW] test results in php5-common are more than 1 MiB larger than last upload

2010-05-21 Thread Micah Gersten
Public bug reported:

Binary package hint: php5

I noticed that usr/share/doc/php5-common/test-results.txt.gz was a
little over a 1 MiB larger in the latest upload for php5-common:

https://edge.launchpad.net/ubuntu/+source/php5/5.3.2-1ubuntu4.1/+build/1715178
php5-common_5.3.2-1ubuntu4.1_amd64.deb  (533.8 KiB) 

https://edge.launchpad.net/ubuntu/+source/php5/5.3.2-1ubuntu4.2/+build/1738478
php5-common_5.3.2-1ubuntu4.2_amd64.deb  (1.6 MiB) 

-rw-r--r-- 1 micah micah  228382 May  4 02:08 
php5_4.1/usr/share/doc/php5-common/test-results.txt.gz
-rw-r--r-- 1 micah micah 1455102 May 13 15:20 
php5_4.2/usr/share/doc/php5-common/test-results.txt.gz

** Affects: php5 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
test results in php5-common are more than 1 MiB larger than last upload
https://bugs.launchpad.net/bugs/583933
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 579596] Re: VNC console doesn't accept keyboard input during PXE boot

2010-05-21 Thread John Morrissey
Upgrading to a new version of pxelinux fixes this. We had been running
these:

# lenny
PXELINUX 3.71 Debian-2008-09-06  Copyright (C) 1994-2008 H. Peter Anvin
# Ubuntu lucid
PXELINUX 3.63 Debian-2008-07-15 

3.86, from Debian squeeze/sid seems to have fixed this.

PXELINUX 3.86 debian-20100418  Copyright (C) 1994-2010 H. Peter Anvin et
al

I looked over the syslinux Debian and upstream changelogs, but nothing
jumps out at me.

Our other hosts run KVM 85 or qemu-kvm 0.11.1+dfsg-1. They had been fine
with pxelinux 3.63 or 3.71 (we PXE boot nearly all our new VMs for OS
installation). FWIW, they also seem to be fine with 3.86.

-- 
VNC console doesn't accept keyboard input during PXE boot
https://bugs.launchpad.net/bugs/579596
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 77675] Re: [regression] apache2-ssl-certificate has gone missing since feisty

2010-05-21 Thread Chuck Short
This has been fixed for a while now.

chuck

** Changed in: apache2 (Ubuntu)
   Status: Confirmed = Fix Released

-- 
[regression] apache2-ssl-certificate has gone missing since feisty
https://bugs.launchpad.net/bugs/77675
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to apache2 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 562960] Re: folder sharing in gnome not working in Lucid

2010-05-21 Thread confiq
I think I'm also affected of this bug.
attaching file from tail -f /var/log/samba/log.* from the moment when i try 
to mount smb://confiq-bigcomp/video (confiq-bigcomp is local machine)

Interesting is that shared folder is Video and not video, also this
happened on clean Ubuntu Lucid Install!


** Attachment added: samba.log
   http://launchpadlibrarian.net/48882920/samba.log

** Changed in: samba (Ubuntu)
   Status: Incomplete = New

-- 
folder sharing in gnome not working in Lucid
https://bugs.launchpad.net/bugs/562960
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 562960] Re: folder sharing in gnome not working in Lucid

2010-05-21 Thread confiq
Changed status to New,
What I forgot to mention is that i chmod shared folder to '777'...

-- 
folder sharing in gnome not working in Lucid
https://bugs.launchpad.net/bugs/562960
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 445390] Re: ntp server and ntp client should be split

2010-05-21 Thread C de-Avillez
I am closing this bug as INVALID: ntpdate is already provided as an NTP
client, I do not see a need to another one.

** Changed in: ntp (Ubuntu)
   Status: Triaged = Invalid

** Changed in: ntp (Ubuntu)
 Assignee: Chuck Short (zulcss) = (unassigned)

-- 
ntp server and ntp client should be split
https://bugs.launchpad.net/bugs/445390
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583530] Re: vm-builder 0.12.3-0ubuntu1 crashes and causes loop devices to be stuck

2010-05-21 Thread Chris Cheney
I didn't use ctrl-c vm-builder just bombed out probably due to other
bugs and didn't clean up the resulting mess, and I couldn't figure out
how to clean it up later without rebooting.

-- 
vm-builder 0.12.3-0ubuntu1 crashes and causes loop devices to be stuck
https://bugs.launchpad.net/bugs/583530
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vm-builder in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 542062] Re: logresolvemerge.pl does not reap its children

2010-05-21 Thread Chuck Short
Thanks for the info Chris.

chuck

** Bug watch added: SourceForge.net Tracker #3005461
   http://sourceforge.net/support/tracker.php?aid=3005461

** Also affects: awstats via
   http://sourceforge.net/support/tracker.php?aid=3005461
   Importance: Unknown
   Status: Unknown

** Changed in: awstats (Ubuntu)
   Status: New = Triaged

-- 
logresolvemerge.pl does not reap its children
https://bugs.launchpad.net/bugs/542062
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to awstats in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 358723] Re: awstats.pl does not close table row

2010-05-21 Thread Chuck Short
This should be fixed in maverick now, thanks for the bug report.

chuck

** Changed in: awstats (Ubuntu)
   Status: Confirmed = Fix Released

-- 
awstats.pl does not close table row
https://bugs.launchpad.net/bugs/358723
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to awstats in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 157215] Re: [jaunty] Synchronizing with a time server does not work when time difference is greater than several hours

2010-05-21 Thread C de-Avillez
** Bug watch added: GNOME Bug Tracker #587621
   https://bugzilla.gnome.org/show_bug.cgi?id=587621

-- 
[jaunty] Synchronizing with a time server does not work when time difference is 
greater than several hours
https://bugs.launchpad.net/bugs/157215
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 512462] Re: bacula-console-qt missing config file crash

2010-05-21 Thread Chuck Short
Im closing this bug that is how you use it.

chuck

** Changed in: bacula (Ubuntu)
   Status: Triaged = Won't Fix

-- 
bacula-console-qt missing config file crash
https://bugs.launchpad.net/bugs/512462
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 495372] Re: Please upgrade to 3.0.3 for lucid

2010-05-21 Thread Chuck Short
Lucid has bacula 5.0.

chuck

** Changed in: bacula (Ubuntu)
   Status: Triaged = Fix Released

-- 
Please upgrade to 3.0.3 for lucid
https://bugs.launchpad.net/bugs/495372
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 582755] Re: bacula-director-pgsql fails to purge if postgresql is not running

2010-05-21 Thread Chuck Short
Can you make sure that the postgresql server is running before
uninstalling?

Thanks
chuck

** Changed in: bacula (Ubuntu)
   Status: Confirmed = Triaged

-- 
bacula-director-pgsql fails to purge if postgresql is not running
https://bugs.launchpad.net/bugs/582755
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 552636] Re: bacula-server 5.0.1: package update should warn about required database update

2010-05-21 Thread Chuck Short
*** This bug is a duplicate of bug 579924 ***
https://bugs.launchpad.net/bugs/579924

** This bug has been marked a duplicate of bug 579924
   Upgrading Ubuntu LTS skips database version - Fatal error: Version error for 
database bacula. Wanted 12, got 10

-- 
bacula-server 5.0.1: package update should warn about required database update
https://bugs.launchpad.net/bugs/552636
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to bacula in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


Re: [Bug 551901] Re: likewise-open fails to join Windows 2000 SP4 domain

2010-05-21 Thread Sam Hartman
 Thierry == Thierry Carrez thierry.car...@ubuntu.com writes:

Thierry @Sam: let me know if you feel comfortable applying that
Thierry patch now. Once it's fixed in sid/maverick, I'll push a SRU
Thierry for lucid.

Sure.  I will attempt to get to it this weekend.
Anything you want me to do  to make the SRU process easier for you?

--Sam

-- 
likewise-open fails to join Windows 2000 SP4 domain
https://bugs.launchpad.net/bugs/551901
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to krb5 in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583994] [NEW] Consider replacing ntpdate calls by 'ntpd -g'

2010-05-21 Thread C de-Avillez
Public bug reported:

Binary package hint: ntp

Given that 'ntpdate' is being obsoleted upstream [1], we should replace
'ntpdate' usage by:

 * ntpd -qg (if we really want to set the time and exit), or
 * ntpd-g (if we want to keep ntpd running)

the '-q' option will set the clock once, and exit; the 'g' allows for
large corrections to the clock, like what is done by 'ntpdate'.


[1] http://www.eecis.udel.edu/~mills/ntp/html/ntpdate.html

** Affects: ntp (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Consider replacing ntpdate calls by 'ntpd -g'
https://bugs.launchpad.net/bugs/583994
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583998] [NEW] package dbconfig-common 1.8 .44ubuntu1 failed to install/upgrade: el subproceso sc ript post-installation instalado devolvió el cód igo de salida de error 1

2010-05-21 Thread Lisandro Raviola
Public bug reported:

Binary package hint: dbconfig-common

Description:Ubuntu 10.04 LTS
Release:10.04

dbconfig-common:
  Instalados: 1.8.44ubuntu1
  Candidato: 1.8.44ubuntu1
  Tabla de versión:
 *** 1.8.44ubuntu1 0
500 http://ar.archive.ubuntu.com/ubuntu/ lucid/main Packages
100 /var/lib/dpkg/status

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: dbconfig-common 1.8.44ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
Architecture: i386
Date: Thu May 20 17:15:01 2010
ErrorMessage: el subproceso script post-installation instalado devolvió el 
código de salida de error 1
PackageArchitecture: all
SourcePackage: dbconfig-common
Title: package dbconfig-common 1.8.44ubuntu1 failed to install/upgrade: el 
subproceso script post-installation instalado devolvió el código de salida de 
error 1

** Affects: dbconfig-common (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 lucid

-- 
package dbconfig-common 1.8.44ubuntu1 failed to install/upgrade: el subproceso 
script post-installation instalado devolvió el código de salida de error 1
https://bugs.launchpad.net/bugs/583998
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dbconfig-common in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583998] Re: package dbconfig-common 1.8.4 4ubuntu1 failed to install/upgrade: el subproceso script post-installation instalado devolvió el código de salida de error 1

2010-05-21 Thread Lisandro Raviola

** Attachment added: AptOrdering.txt
   http://launchpadlibrarian.net/48889161/AptOrdering.txt

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/48889162/Dependencies.txt

** Attachment added: Dmesg.txt
   http://launchpadlibrarian.net/48889163/Dmesg.txt

** Attachment added: DpkgTerminalLog.txt
   http://launchpadlibrarian.net/48889164/DpkgTerminalLog.txt

-- 
package dbconfig-common 1.8.44ubuntu1 failed to install/upgrade: el subproceso 
script post-installation instalado devolvió el código de salida de error 1
https://bugs.launchpad.net/bugs/583998
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dbconfig-common in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583994] Re: Consider replacing ntpdate calls by 'ntpd -g'

2010-05-21 Thread C de-Avillez
** Bug watch added: Debian Bug tracker #514318
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514318

** Also affects: ntp via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514318
   Importance: Unknown
   Status: Unknown

-- 
Consider replacing ntpdate calls by 'ntpd -g'
https://bugs.launchpad.net/bugs/583994
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 484698] Re: ntp package should not install a drift file

2010-05-21 Thread C de-Avillez
argh, wrong bug

** Bug watch added: Debian Bug tracker #514318
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514318

** Also affects: ntp via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514318
   Importance: Unknown
   Status: Unknown

** Changed in: ntp
   Importance: Unknown = Undecided

** Changed in: ntp
   Status: Unknown = New

** Changed in: ntp
 Remote watch: Debian Bug tracker #514318 = None

** Bug watch removed: Debian Bug tracker #514318
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514318

-- 
ntp package should not install a drift file
https://bugs.launchpad.net/bugs/484698
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 571408] Re: libvirt-bin on latest lucid: heavy packet loss

2010-05-21 Thread Philipp A. Baer
I'm still not quite sure what the exact reason for this behaviour is.
After testing several kernels -- 2.6.26 (Lenny), 2.6.31 (self built),
2.6.32 (Lucid, Squeeze, and self built) --, distributions -- Lenny,
Squeeze, Karmic, Lucid --, and two NICs -- RT, Intel -- I can't make
head of tail of it; always the same behaviour.

It really seems somehow related to the hardware without any indication
of one specific cause. I installed Lenny, Xen, and libvirt-bin earlier
today. So far, there seems to be no packet loss any more -- on a system
that actually idles all the time. I'll do some testing next week.

Thank you so far, I'll keep you in the loop.

-- 
libvirt-bin on latest lucid: heavy packet loss
https://bugs.launchpad.net/bugs/571408
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libvirt in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583994] Re: Consider replacing ntpdate calls by 'ntpd -g'

2010-05-21 Thread Bug Watch Updater
** Changed in: ntp
   Status: Unknown = New

-- 
Consider replacing ntpdate calls by 'ntpd -g'
https://bugs.launchpad.net/bugs/583994
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to ntp in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 584048] [NEW] kvm images losing connectivity w/bridged network

2010-05-21 Thread Billy Charlton
Public bug reported:

Binary package hint: kvm

Serious networking problems with KVM running a Windows XP x64 host using
bridged networking.  This may be a KVM bug, or a bridged-networking or
ethernet driver bug; I unfortunately don't have the skills to tell the
difference but will do what I can to help pinpoint the problem.

My Setup:

- Lucid 64bit installed on dual quad-core (Intel) Dell Precision R710,
32Gb RAM.

- One KVM instance running Windows XP x64 with 16Gb RAM, using bridged
networking. Symptoms occur with both standard -net nic  KVM network
drivers (rtl8139?) and virtio network drivers on Windows.  Either way I
am also using -net tap so I can get  out to the real network.

- I'm starting KVM from the command line instead of using libvirt 
virt-manager, because I need to specify sockets/cores/threads for my
CPU. Otherwise Windows XP only uses 2 CPUs. I don't think this is
relevant but who knows.

The Problem:

The KVM windows image starts up fine, and at first works properly.  But
after a very short duration, usually less than two minutes, the
networking freezes up.  Can't get to the internet, can't access local
shares, nothing.  Sometimes it magically comes back; sometimes it's gone
forever.

An interesting, possibly related detail: If I shut down the Windows
image, the host machine's networking freezes up for many seconds just as
the image is exiting. After the exit is complete and KVM is completely
shut down, I can ssh or VNC back into the host machine again without
problems.

So, after restarting the KVM image I try running the iperf network
performance tool in two modes.

1) From a separate PC on my LAN, I can run iperf between the Lucid
*host* and that PC, and never have any problems.  I can consistently get
800 Mbits/sec up and 200 MBits/sec down.  (I've run it about 50 times)

2) From the separate PC to the KVM Windows image running on the Lucid host:
  -  it sometimes runs successfully with 130Mbit/sec in both directions; 
  -  other times gets just 25-40Mbit/sec;
  -  and sometimes it fails completely with the error message write 
failed: Connection reset by peer.  read on server close failed: Connection 
reset by peer.

What can I do to help pinpoint this bug?  My hunch is the error is in
the bridging or the ethernet driver, but I don't know how to test that
since I only use bridging for KVM clients!  Any ideas on what I can do?
I really want to help diagnose this.

** Affects: kvm (Ubuntu)
 Importance: Undecided
 Status: New

-- 
kvm images losing connectivity w/bridged network
https://bugs.launchpad.net/bugs/584048
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to kvm in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 582627] Re: slapd sometimes doesn't start in lucid; can't log in if using nss_ldap

2010-05-21 Thread Stephen Warren
Well, I just rebooted 25 times in a row and couldn't reproduce this
issue any more, although it was happening perhaps 25-50% of the time a
while back (since then, I got hibernate working, so haven't rebooted so
often). I suppose that'll pay me for being lazy about filing the bug; I
should have filed it when it was happening.

Anyway, I'll mark the bug invalid for now, unless it magically starts
happening again.


** Changed in: openldap (Ubuntu)
   Status: Incomplete = Invalid

-- 
slapd sometimes doesn't start in lucid; can't log in if using nss_ldap
https://bugs.launchpad.net/bugs/582627
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in ubuntu.

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 583652] Re: package wine1.2 (not installed) failed to install/upgrade:

2010-05-21 Thread Monkey
*** This bug is a duplicate of bug 571999 ***
https://bugs.launchpad.net/bugs/571999

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug #571999, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report. Feel free to continue to report any other bugs you may
find.

** This bug has been marked a duplicate of bug 571999
   package wine1.2 (not installed) failed to install/upgrade when both wine and 
wine1.2 are installed

-- 
package wine1.2 (not installed) failed to install/upgrade:
https://bugs.launchpad.net/bugs/583652
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583564] Re: Broadcom drivers unusable on Dell Mini 10v

2010-05-21 Thread Ian Fleming
Hey chicken

currently the BCM4322 is unsupported by the open source b43 driver. The
proprietary STA/Hybrid is the one.

Can you confirm you chipset please, in a terminal typelspci -vvnn |
grep 14e4  .

I have a mini 10v myself and driver is good, some months ago it had some
issues holding a connection but this is no longer the case. Is you
system completely updated?

** Changed in: linux (Ubuntu)
   Status: New = Incomplete

-- 
Broadcom drivers unusable on Dell Mini 10v
https://bugs.launchpad.net/bugs/583564
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 580786] Re: package openoffice.org-filter-binfilter 1:3.2.0-7ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2010-05-21 Thread Chris Cheney
Does uninstalling and reinstalling openoffice.org help resolve this
problem?

** Changed in: openoffice.org (Ubuntu)
   Status: New = Incomplete

-- 
package openoffice.org-filter-binfilter 1:3.2.0-7ubuntu4 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 139
https://bugs.launchpad.net/bugs/580786
You received this bug notification because you are a member of Ubuntu
Bugs, which is a direct subscriber.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 580268] Re: package wine1.2 (not installed) failed to install/upgrade:

2010-05-21 Thread Monkey
*** This bug is a duplicate of bug 571999 ***
https://bugs.launchpad.net/bugs/571999

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug #571999, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report. Feel free to continue to report any other bugs you may
find.

** This bug has been marked a duplicate of bug 571999
   package wine1.2 (not installed) failed to install/upgrade when both wine and 
wine1.2 are installed

-- 
package wine1.2 (not installed) failed to install/upgrade:
https://bugs.launchpad.net/bugs/580268
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 576058] Re: Epson T24 does not work in Lucid (while it worked in Karmic)

2010-05-21 Thread Djoko
I've uinstalled Lucid version with the option Mark for Complete
Removal, did you do that ?

-- 
Epson T24 does not work in Lucid (while it worked in Karmic)
https://bugs.launchpad.net/bugs/576058
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 569418] Re: deja-dup fails on backup to external drive with g_file_get_uri: assertion `G_IS_FILE (file)' failed

2010-05-21 Thread Steffen Krumbholz
Fix works for me too. Thanks.

-- 
deja-dup fails on backup to external drive with g_file_get_uri: assertion 
`G_IS_FILE (file)' failed
https://bugs.launchpad.net/bugs/569418
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 556232] Re: Radeon HD 2600 - Dualscreen problem

2010-05-21 Thread Allan Jensen
Still looking good.

-- 
Radeon HD 2600 - Dualscreen problem
https://bugs.launchpad.net/bugs/556232
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 556232] Re: Radeon HD 2600 - Dualscreen problem

2010-05-21 Thread Allan Jensen
[0.00] Linux version 2.6.32-15-generic (r...@andreas-laptop)
(gcc version 4.4.3 (Ubuntu 4.4.3-4ubuntu5) ) #21 SMP Thu May 20 23:48:32
CEST 2010 (Ubuntu 2.6.32-15.21-generic)

-- 
Radeon HD 2600 - Dualscreen problem
https://bugs.launchpad.net/bugs/556232
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 374231] Re: can't change default file browser

2010-05-21 Thread Bug Watch Updater
** Changed in: gnome-control-center
   Status: Unknown = New

-- 
can't change default file browser
https://bugs.launchpad.net/bugs/374231
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583620] Re: package nvidia-173 173.14.22-0ubuntu11 failed to install/upgrade: nvidia-173 kernel module failed to build

2010-05-21 Thread Monkey
*** This bug is a duplicate of bug 583612 ***
https://bugs.launchpad.net/bugs/583612

** This bug has been marked a duplicate of bug 583612
   package nvidia-173 173.14.22-0ubuntu11 failed to install/upgrade: nvidia-173 
kernel module failed to build

-- 
package nvidia-173 173.14.22-0ubuntu11 failed to install/upgrade: nvidia-173 
kernel module failed to build
https://bugs.launchpad.net/bugs/583620
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583592] Re: package flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 failed to install/upgrade: ErrorMessage: il n'y a pas de script dans cette nouvelle version du paquet - abandon

2010-05-21 Thread Monkey
*** This bug is a duplicate of bug 429841 ***
https://bugs.launchpad.net/bugs/429841

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug #429841, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report. Feel free to continue to report any other bugs you may
find.

** This bug has been marked a duplicate of bug 429841
   broken packaging: package flashplugin-nonfree failed to install/upgrade: 
(breaks upgrade)

-- 
package flashplugin-nonfree 10.0.1.218+really9.0.262.0ubuntu1 failed to 
install/upgrade: ErrorMessage: il n'y a pas de script dans cette nouvelle 
version du paquet - abandon
https://bugs.launchpad.net/bugs/583592
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 583589] Re: package flashplugin-installer ( not installed) failed to install/upgrade: ErrorMessage : aucun paquet nommé « flashplugin-instal ler » n'est installé, configuration imp ossible

2010-05-21 Thread Monkey
*** This bug is a duplicate of bug 429841 ***
https://bugs.launchpad.net/bugs/429841

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug #429841, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report. Feel free to continue to report any other bugs you may
find.

** This bug has been marked a duplicate of bug 429841
   broken packaging: package flashplugin-nonfree failed to install/upgrade: 
(breaks upgrade)

-- 
package flashplugin-installer (not installed) failed to install/upgrade: 
ErrorMessage: aucun paquet nommé « flashplugin-installer » n'est installé, 
configuration impossible
https://bugs.launchpad.net/bugs/583589
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 580382] Re: openoffice 3.2 extension manager not responding

2010-05-21 Thread Chris Cheney
** Package changed: openoffice.org (Ubuntu) = compiz (Ubuntu)

-- 
openoffice 3.2 extension manager not responding
https://bugs.launchpad.net/bugs/580382
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 522814] Re: ibus does not install itself as an option for the all_ALL quasi-locale

2010-05-21 Thread pvautrin
I have both ubuntu and kubuntu x64 fresh installs with locale set to en_AU, 
trying to type chinese pinyin (zh_CN).
I confirm it is not possible to use im-switch to set system-wide default to 
ibus.

This is not an issue in Ubuntu (I can still type chinese in every application), 
but I found this bug after encountering a problem in Kubuntu where I can type 
chinese in Konsole and Kate, but not in OpenOffice and Firefox (I get no input 
window). Let me know if I need to test other applications.
And when I try using System Settings  Country/Region  Language  Locale  
Select System Language  Keyboard input method, setting input method to ibus 
never gets stored (always reverts back to none).

Zorael, do you have a similar behavior?

I should clarify that in both ubuntu and kubuntu, sudo im-switch -l
lists all input methods including ibus, but sudo im-switch -c does not
give the option to select ibus.


Kubuntu:
ibus installed from kpackagekit.
/etc/alternatives/xinput-all_ALL - /etc/X11/xinit/xinput.d/none (XIM=)
/etc/alternatives/xinput-zh_CN - /etc/X11/xinit/xinput.d/ibus (XIM=ibus)
/home/pyv/.xinput.d/en_AU - /etc/X11/xinit/xinput.d/ibus
$GTK_IM_MODULE and $QT_IM_MODULE both empty
/usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so does not exist - Is that normal?
/usr/lib/qt4/plugins/inputmethods/libqtim-ibus.so exists

Ubuntu:
ibus installed from System  Administration  Language Support  Keyboard 
input method system (I think)
/etc/alternatives/xinput-all_ALL - /etc/X11/xinit/xinput.d/default (XIM=)
/etc/alternatives/xinput-zh_CN - /etc/X11/xinit/xinput.d/ibus (XIM=ibus)
/home/pyv/.xinput.d/en_AU - /etc/X11/xinit/xinput.d/ibus
$GTK_IM_MODULE and $QT_IM_MODULE both set to ibus
/usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so exists
/usr/lib/qt4/plugins/inputmethods/libqtim-ibus.so does not exists


Finally, not sure if it's related but there is a typo in 
/etc/X11/xinit/xinput.d/ibus-kde on plasam-widget-kimpanel-backend-ibus 
(instead of plasma-...), also mentioned in bug 575730.


Hope this helps,
PY

-- 
ibus does not install itself as an option for the all_ALL quasi-locale
https://bugs.launchpad.net/bugs/522814
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 581647] Re: [upstream] Can't print chart independently of spreadsheet

2010-05-21 Thread Bug Watch Updater
** Changed in: openoffice
   Status: Unknown = Confirmed

-- 
[upstream] Can't print chart independently of spreadsheet
https://bugs.launchpad.net/bugs/581647
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 575468] Re: package openoffice.org-filter-binfilter 1:3.2.0-7ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2010-05-21 Thread Chris Cheney
*** This bug is a duplicate of bug 580786 ***
https://bugs.launchpad.net/bugs/580786

** This bug has been marked a duplicate of bug 580786
   package openoffice.org-filter-binfilter 1:3.2.0-7ubuntu4 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 139

-- 
package openoffice.org-filter-binfilter 1:3.2.0-7ubuntu4 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 139
https://bugs.launchpad.net/bugs/575468
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 573892] Re: package openoffice.org-filter-binfilter 1:3.2.0-7ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2010-05-21 Thread Chris Cheney
*** This bug is a duplicate of bug 580786 ***
https://bugs.launchpad.net/bugs/580786

** This bug has been marked a duplicate of bug 580786
   package openoffice.org-filter-binfilter 1:3.2.0-7ubuntu4 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 139

-- 
package openoffice.org-filter-binfilter 1:3.2.0-7ubuntu4 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 139
https://bugs.launchpad.net/bugs/573892
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 571336] Re: openoffice.org-present-console missing jre recommends

2010-05-21 Thread Chris Cheney
** Changed in: openoffice.org (Ubuntu)
   Status: New = Invalid

** Changed in: openoffice.org (Ubuntu)
   Importance: Undecided = Wishlist

** Changed in: openoffice.org (Ubuntu)
   Status: Invalid = Triaged

** Changed in: openoffice.org (Ubuntu)
Milestone: None = later

** Summary changed:

- openoffice.org-present-console missing jre recommends
+ OpenOffice.org complains of missing JRE - so autoinstall JRE

** Changed in: openoffice.org (Ubuntu)
 Assignee: (unassigned) = Chris Cheney (ccheney)

-- 
OpenOffice.org complains of missing JRE - so autoinstall JRE
https://bugs.launchpad.net/bugs/571336
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 550479] Re: fails to suspend on Lenovo t400 laptop

2010-05-21 Thread Vadim Gutnik
I have this problem on my Thinkpad T42. Same symptoms as #1: on suspend, the 
screen goes black and I get a flashing
moon, but it keeps flashing, and the fan keeps running. Also like #1, on next 
powerup, network manager has network disabled,
though it comes up normally if I enable networking from the icon. Like #3, this 
is sporadic. It may not happen for a half dozen boots, and then starts.

Suspend certainly worked in Karmic and Jaunty. I tried updating the BIOS to the 
lenovo latest for T42, but there's
no (discernable) change in behavior.

I just tried the upstream kernel: 
linux-image-2.6.34-999-generic_2.6.34-999.201005201005_i386.deb
It boots, but on suspend the moon flashes a few times, then there's a second 
beep, the fan speeds up, 
and the screen stays dark. At this point, Alt-SysRq-B was required to reboot 
the system.


** Tags removed: needs-upstream-testing

-- 
fails to suspend on Lenovo t400 laptop
https://bugs.launchpad.net/bugs/550479
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 539770] Re: [upstream] [3.3] .xlsx filetype does not save charts

2010-05-21 Thread Bug Watch Updater
** Changed in: openoffice
   Status: Unknown = Fix Released

-- 
[upstream] [3.3] .xlsx filetype does not save charts
https://bugs.launchpad.net/bugs/539770
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 538388] Re: [upstream] saving reloading RTF files results in change in font etc

2010-05-21 Thread Bug Watch Updater
** Changed in: openoffice
   Status: Unknown = Confirmed

-- 
[upstream] saving  reloading RTF files results in change in font etc
https://bugs.launchpad.net/bugs/538388
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 480130] Re: OOSpreadsheet only partially opens HTML based spreadsheet.

2010-05-21 Thread Bryan Quigley
I found this bug on OpenOffice's bug tracker.  You can follow progress
here: http://www.openoffice.org/issues/show_bug.cgi?id=110486

** Bug watch added: OpenOffice.org Issue Tracker #110486
   http://qa.openoffice.org/issues/show_bug.cgi?id=110486

** Also affects: openoffice via
   http://qa.openoffice.org/issues/show_bug.cgi?id=110486
   Importance: Unknown
   Status: Unknown

** Changed in: openoffice.org (Ubuntu)
   Status: Incomplete = Confirmed

-- 
OOSpreadsheet only partially opens HTML based spreadsheet.
https://bugs.launchpad.net/bugs/480130
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 480130] Re: OOSpreadsheet only partially opens HTML based spreadsheet.

2010-05-21 Thread Bryan Quigley
I found this bug on OpenOffice's bug tracker.  You can follow progress
here: http://www.openoffice.org/issues/show_bug.cgi?id=110486

-- 
OOSpreadsheet only partially opens HTML based spreadsheet.
https://bugs.launchpad.net/bugs/480130
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   9   10   >