[Bug 1608790] Re: HP laptop freezes on reboot or shutdown (acpi issues?)

2016-08-01 Thread Linus Lüssing
Trying the kernel parameters from https://wiki.ubuntu.com/DebuggingACPI
that is. acpi=off helps for the reboot/shutdown issue at least. But
acpi=ht, pci=noacpi, acpi=noirq, pnpacpi=off, noapic or nolapic do not
help.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608790

Title:
  HP laptop freezes on reboot or shutdown (acpi issues?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608790] [NEW] HP laptop freezes on reboot or shutdown (acpi issues?)

2016-08-01 Thread Linus Lüssing
Public bug reported:

Both from the normal, full-desktop-mode as well as from the non-
graphical recovery mode, trying to perform a shutdown or reboot fails.
In recovery mode the shutdown process itself looks fine, but the when it
says that it is to power things off, the systems just becomes
unresponsive.

Trying the ACPI related kernel parameters, only "acpi=off" helps to
reboot or power down this laptop. But acpi=off has its own issues with
graphic artifacts while booting the desktop and no mouse pointer once
booting has finished.

The laptop seems to be a "HP Notebook - 14-r201ng" (Model No.:
M0R50EA#ABD).

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-31-generic 4.4.0-31.50
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  ast3189 F pulseaudio
CurrentDesktop: Unity
Date: Tue Aug  2 06:59:24 2016
HibernationDevice: RESUME=UUID=41d84298-6319-4e70-8ef5-078f7d38b82b
InstallationDate: Installed on 2016-07-12 (20 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
MachineType: Hewlett-Packard HP 14 Notebook PC
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic.efi.signed 
root=UUID=2a0e83d3-45af-4c14-a596-b004a8880026 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-4.4.0-31-generic N/A
 linux-backports-modules-4.4.0-31-generic  N/A
 linux-firmware1.157.2
SourcePackage: linux
UpgradeStatus: Upgraded to xenial on 2016-08-02 (0 days ago)
dmi.bios.date: 12/18/2014
dmi.bios.vendor: Insyde
dmi.bios.version: F.36
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 220F
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 57.51
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.36:bd12/18/2014:svnHewlett-Packard:pnHP14NotebookPC:pvr096E12405F00050360180:rvnHewlett-Packard:rn220F:rvr57.51:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.name: HP 14 Notebook PC
dmi.product.version: 096E12405F00050360180
dmi.sys.vendor: Hewlett-Packard

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: Confirmed


** Tags: amd64 apport-bug xenial

** Attachment added: "uname.txt"
   https://bugs.launchpad.net/bugs/1608790/+attachment/4712091/+files/uname.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608790

Title:
  HP laptop freezes on reboot or shutdown (acpi issues?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608298] Re: Link failure on ppc64el

2016-08-01 Thread Olek Wojnar
Ah, thanks! Looking through that now. (And reassigning this bug to
myself)

** Changed in: cyphesis-cpp (Ubuntu)
 Assignee: (unassigned) => Olek Wojnar (olekw)

** Changed in: cyphesis-cpp (Ubuntu)
   Status: New => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608298

Title:
  Link failure on ppc64el

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cyphesis-cpp/+bug/1608298/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608790] Status changed to Confirmed

2016-08-01 Thread Brad Figg
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608790

Title:
  HP laptop freezes on reboot or shutdown (acpi issues?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608790] Re: HP laptop freezes on reboot or shutdown (acpi issues?)

2016-08-01 Thread Linus Lüssing
** Attachment added: "acpi.tar.bz"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+attachment/4712111/+files/acpi.tar.bz

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608790

Title:
  HP laptop freezes on reboot or shutdown (acpi issues?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608790] Re: HP laptop freezes on reboot or shutdown (acpi issues?)

2016-08-01 Thread Linus Lüssing
** Attachment added: "dmesg"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+attachment/4712110/+files/dmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608790

Title:
  HP laptop freezes on reboot or shutdown (acpi issues?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608790] Re: HP laptop freezes on reboot or shutdown (acpi issues?)

2016-08-01 Thread Linus Lüssing
** Attachment added: "lspci -vvnn"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+attachment/4712108/+files/lspci.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608790

Title:
  HP laptop freezes on reboot or shutdown (acpi issues?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608790] Re: HP laptop freezes on reboot or shutdown (acpi issues?)

2016-08-01 Thread Linus Lüssing
** Attachment added: "dmidecode"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+attachment/4712109/+files/dmidecode.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608790

Title:
  HP laptop freezes on reboot or shutdown (acpi issues?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608790/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608789] Re: package man-db 2.6.1-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2016-08-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608789

Title:
  package man-db 2.6.1-2ubuntu1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/man-db/+bug/1608789/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606960] s2lp6g001 (s390x.zKVM) - tests ran: 136, failed: 27

2016-08-01 Thread Brad Figg
tests ran: 136, failed: 27;
  
http://kernel.ubuntu.com/testing/4.4.0-34.53/s2lp6g001__4.4.0-34.53__2016-08-02_05-06-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606960

Title:
  linux: 4.4.0-34.53 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1606960/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608729] Re: mouse cursor disappears on screen lock

2016-08-01 Thread Paul White
*** This bug is a duplicate of bug 1568604 ***
https://bugs.launchpad.net/bugs/1568604

** This bug has been marked a duplicate of bug 1568604
   Mouse cursor lost when unlocking with Intel graphics

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608729

Title:
  mouse cursor disappears on screen lock

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1608729/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608784] Re: nfs-kernel-server can't install in 16.04 LTS

2016-08-01 Thread Conan
BTW, the bug only appears from aarch64.

ubuntu@tegra-ubuntu:~$ uname  -a
Linux tegra-ubuntu 3.10.96-tegra #1 SMP PREEMPT Mon Aug 1 17:04:02 CST 2016 
aarch64 aarch64 aarch64 GNU/Linux

** Summary changed:

- nfs-kernel-server can't install in 16.04 LTS
+ nfs-kernel-server can't install in 16.04 LTS(aarch64/arm64)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608784

Title:
  nfs-kernel-server can't install in 16.04 LTS(aarch64/arm64)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1608784/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608789] [NEW] package man-db 2.6.1-2ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2016-08-01 Thread Bob Sevier
Public bug reported:

tried to install KMyMoney on to UBUNTU 16.04.01

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: man-db 2.6.1-2ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-23.35~precise1-generic 3.5.7.2
Uname: Linux 3.5.0-23-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu17.1
Architecture: i386
Date: Tue Aug  2 13:08:13 2016
DuplicateSignature:
 Unpacking perl-base (5.18.2-2ubuntu1.1) over (5.14.2-6ubuntu2.2) ...
 Processing triggers for man-db (2.6.1-2ubuntu1) ...
 Can't locate auto/Text/Iconv/new.al in @INC (@INC contains: /etc/perl 
/usr/local/lib/perl/5.18.2 /usr/local/share/perl/5.18.2 /usr/lib/perl5 
/usr/share/perl5 /usr/lib/perl/5.18 /usr/share/perl/5.18 
/usr/local/lib/site_perl .) at /usr/share/perl5/Debconf/Encoding.pm line 65.
 dpkg: error processing package man-db (--unpack):
  subprocess installed post-installation script returned error exit status 2
ErrorMessage: subprocess installed post-installation script returned error exit 
status 2
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release i386 
(20130213)
MarkForUpload: True
SourcePackage: man-db
Title: package man-db 2.6.1-2ubuntu1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 2
UpgradeStatus: Upgraded to precise on 2016-07-31 (1 days ago)

** Affects: man-db (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 need-duplicate-check precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608789

Title:
  package man-db 2.6.1-2ubuntu1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/man-db/+bug/1608789/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606960] s2lp6g001 (s390x.zKVM) - tests ran: 19, failed: 6

2016-08-01 Thread Brad Figg
tests ran:  19, failed: 6;
  
http://kernel.ubuntu.com/testing/4.4.0-34.53/s2lp6g001__4.4.0-34.53__2016-08-02_04-16-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606960

Title:
  linux: 4.4.0-34.53 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1606960/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608784] [NEW] nfs-kernel-server can't install in 16.04 LTS

2016-08-01 Thread Conan
Public bug reported:

Looks nfs-server.service can't start.


NAME="Ubuntu"
VERSION="16.04 LTS (Xenial Xerus)"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 16.04 LTS"
VERSION_ID="16.04"
HOME_URL="http://www.ubuntu.com/;
SUPPORT_URL="http://help.ubuntu.com/;
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/;
UBUNTU_CODENAME=xenial

ubuntu@tegra-ubuntu:~$ sudo apt-get install nfs-kernel-server
[sudo] password for ubuntu: 
Reading package lists... Done
Building dependency tree   
Reading state information... Done
The following packages were automatically installed and are no longer required:
  apt-clone archdetect-deb dmeventd dmraid dpkg-repack gir1.2-timezonemap-1.0
  gir1.2-xkl-1.0 kpartx kpartx-boot libdebian-installer4
  libdevmapper-event1.02.1 libdmraid1.0.0.rc16 liblvm2app2.2 liblvm2cmd2.02
  libparted-fs-resize0 libreadline5 lvm2 os-prober python3-icu python3-pam
  rdate ubiquity-casper ubiquity-ubuntu-artwork
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  libnfsidmap2 nfs-common
Suggested packages:
  open-iscsi watchdog
The following NEW packages will be installed:
  libnfsidmap2 nfs-common nfs-kernel-server
0 upgraded, 3 newly installed, 0 to remove and 145 not upgraded.
Need to get 278 kB of archives.
After this operation, 1,277 kB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://ports.ubuntu.com/ubuntu-ports xenial/main arm64 libnfsidmap2 arm64 
0.25-5 [28.3 kB]
Get:2 http://ports.ubuntu.com/ubuntu-ports xenial/main arm64 nfs-common arm64 
1:1.2.8-9ubuntu12 [171 kB]
Get:3 http://ports.ubuntu.com/ubuntu-ports xenial/main arm64 nfs-kernel-server 
arm64 1:1.2.8-9ubuntu12 [78.6 kB]
Fetched 278 kB in 2s (97.7 kB/s)
Selecting previously unselected package libnfsidmap2:arm64.
(Reading database ... 170165 files and directories currently installed.)
Preparing to unpack .../libnfsidmap2_0.25-5_arm64.deb ...
Unpacking libnfsidmap2:arm64 (0.25-5) ...
Selecting previously unselected package nfs-common.
Preparing to unpack .../nfs-common_1%3a1.2.8-9ubuntu12_arm64.deb ...
Unpacking nfs-common (1:1.2.8-9ubuntu12) ...
Selecting previously unselected package nfs-kernel-server.
Preparing to unpack .../nfs-kernel-server_1%3a1.2.8-9ubuntu12_arm64.deb ...
Unpacking nfs-kernel-server (1:1.2.8-9ubuntu12) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for systemd (229-4ubuntu6) ...
Setting up libnfsidmap2:arm64 (0.25-5) ...
Setting up nfs-common (1:1.2.8-9ubuntu12) ...

Creating config file /etc/idmapd.conf with new version

Creating config file /etc/default/nfs-common with new version
Adding system user `statd' (UID 121) ...
Adding new user `statd' (UID 121) with group `nogroup' ...
Not creating home directory `/var/lib/nfs'.
nfs-utils.service is a disabled or a static unit, not starting it.
Setting up nfs-kernel-server (1:1.2.8-9ubuntu12) ...
A dependency job for nfs-server.service failed. See 'journalctl -xe' for 
details.
nfs-server.service couldn't start.

Creating config file /etc/exports with new version

Creating config file /etc/default/nfs-kernel-server with new version
A dependency job for nfs-server.service failed. See 'journalctl -xe' for 
details.
invoke-rc.d: initscript nfs-kernel-server, action "start" failed.
dpkg: error processing package nfs-kernel-server (--configure):
 subprocess installed post-installation script returned error exit status 1
Processing triggers for libc-bin (2.23-0ubuntu3) ...
/sbin/ldconfig.real: /lib/aarch64-linux-gnu/libpci.so.3 is not a symbolic link

/sbin/ldconfig.real:
/usr/local/cuda-8.0/targets/aarch64-linux/lib/libcudnn.so.5 is not a
symbolic link

Processing triggers for systemd (229-4ubuntu6) ...
Errors were encountered while processing:
 nfs-kernel-server
E: Sub-process /usr/bin/dpkg returned an error code (1)
ubuntu@tegra-ubuntu:~$

** Affects: apport (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608784

Title:
  nfs-kernel-server can't install in 16.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1608784/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1604139] Re: linux-lts-trusty: 3.13.0-93.140~precise1 -proposed tracker

2016-08-01 Thread Yung Shen
Hardware Certification have completed testing this -proposed kernel. No
regressions were observed, results are available here:
http://people.canonical.com/~hwcert/sru-
testing/precise/3.13.0-93.140~precise1/precise-3.13-proposed-frozen.html

** Tags added: certification-testing-passed

** Changed in: kernel-sru-workflow/certification-testing
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1604139

Title:
  linux-lts-trusty: 3.13.0-93.140~precise1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1604139/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1354124] Re: package libc6 2.19-0ubuntu6 failed to install/upgrade: el subproceso script pre-installation nuevo devolvió el código de salida de error 1

2016-08-01 Thread Launchpad Bug Tracker
[Expired for eglibc (Ubuntu) because there has been no activity for 60
days.]

** Changed in: eglibc (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1354124

Title:
  package libc6 2.19-0ubuntu6 failed to install/upgrade: el subproceso
  script pre-installation nuevo devolvió el código de salida de error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/eglibc/+bug/1354124/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574159] Re: package mysql-server-5.7 5.7.11-0ubuntu6 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2016-08-01 Thread Launchpad Bug Tracker
[Expired for mysql-5.7 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: mysql-5.7 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574159

Title:
  package mysql-server-5.7 5.7.11-0ubuntu6 failed to install/upgrade: el
  subproceso instalado el script post-installation devolvió el código de
  salida de error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bug/1574159/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1606960] s2lp6g001 (s390x.zKVM) - tests ran: 23, failed: 1

2016-08-01 Thread Brad Figg
tests ran:  23, failed: 1;
  
http://kernel.ubuntu.com/testing/4.4.0-34.53/s2lp6g001__4.4.0-34.53__2016-08-02_04-09-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606960

Title:
  linux: 4.4.0-34.53 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1606960/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1588234] Re: install ubuntu crashed due to ubiquity: package 'gnome-panel-data' is not installed

2016-08-01 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1588234

Title:
  install ubuntu crashed due to ubiquity: package 'gnome-panel-data' is
  not installed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1588234/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1588398] Re: installater from usb crashes after naming computer

2016-08-01 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1588398

Title:
  installater from usb crashes after naming computer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1588398/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608359] Re: Power "When the lid is closed" setting does nothing

2016-08-01 Thread Haw Loeung
Who: NetworkManager (UID 0/root, PID 18098/NetworkManager)
What: sleep
 Why: NetworkManager needs to turn off networks
Mode: delay

 Who: hloeung (UID 3134/hloeung, PID 2995/unity-settings-)
What: handle-power-key:handle-suspend-key:handle-hibernate-key
 Why: GNOME handling keypresses
Mode: block

 Who: hloeung (UID 3134/hloeung, PID 2995/unity-settings-)
What: sleep
 Why: GNOME needs to lock the screen
Mode: delay

 Who: hloeung (UID 3134/hloeung, PID 2995/unity-settings-)
What: handle-lid-switch
 Why: Multiple displays attached
Mode: block

 Who: Unity (UID 3134/hloeung, PID 3062/compiz)
What: sleep
 Why: Unity needs to lock the screen
Mode: delay

5 inhibitors listed.

** Changed in: unity-control-center (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608359

Title:
  Power "When the lid is closed" setting does nothing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity-control-center/+bug/1608359/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606960] s2lp6g001 (s390x.zKVM) - tests ran: 5, failed: 4

2016-08-01 Thread Brad Figg
tests ran:   5, failed: 4;
  
http://kernel.ubuntu.com/testing/4.4.0-34.53/s2lp6g001__4.4.0-34.53__2016-08-02_03-53-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606960

Title:
  linux: 4.4.0-34.53 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1606960/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608773] Re: package transmission-daemon 2.82-1.1ubuntu3.1 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2016-08-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608773

Title:
  package transmission-daemon 2.82-1.1ubuntu3.1 failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/transmission/+bug/1608773/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1600308] Re: ubiquity targets invalid device name with nvme disks, fails to install grub

2016-08-01 Thread Launchpad Bug Tracker
This bug was fixed in the package ubiquity - 2.18.8.13

---
ubiquity (2.18.8.13) trusty; urgency=medium

  * ubiquity/misc.py: fix regex to match against nvme disks. (LP: #1600308)
  * Automatic update of included source packages: grub-installer
1.78ubuntu20.4.

 -- Mathieu Trudel-Lapierre   Mon, 01 Aug 2016
14:58:28 -0400

** Changed in: ubiquity (Ubuntu Trusty)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1600308

Title:
  ubiquity targets invalid device name with nvme disks, fails to install
  grub

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1600308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606960] s2lp6g001 (s390x.zKVM) - tests ran: 10, failed: 1

2016-08-01 Thread Brad Figg
tests ran:  10, failed: 1;
  
http://kernel.ubuntu.com/testing/4.4.0-34.53/s2lp6g001__4.4.0-34.53__2016-08-02_03-30-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606960

Title:
  linux: 4.4.0-34.53 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1606960/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608773] [NEW] package transmission-daemon 2.82-1.1ubuntu3.1 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2016-08-01 Thread simplyadrian
Public bug reported:

Errors were encountered while processing:
 /var/cache/apt/archives/transmission-daemon_2.84-3ubuntu3_amd64.deb
Error: GDBus.Error:org.freedesktop.DBus.Error.Spawn.FailedToSetup: Failed to 
setup environment correctly
Error: GDBus.Error:org.freedesktop.DBus.Error.Spawn.FailedToSetup: Failed to 
setup environment correctly
Error: GDBus.Error:org.freedesktop.DBus.Error.Spawn.FailedToSetup: Failed to 
setup environment correctly
Error in function:

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: transmission-daemon 2.82-1.1ubuntu3.1
ProcVersionSignature: Ubuntu 3.13.0-92.139-generic 3.13.11-ckt39
Uname: Linux 3.13.0-92-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
Date: Mon Aug  1 22:50:33 2016
DuplicateSignature: package:transmission-daemon:2.82-1.1ubuntu3.1:subprocess 
new pre-installation script returned error exit status 1
ErrorMessage: subprocess new pre-installation script returned error exit status 
1
InstallationDate: Installed on 2011-09-28 (1769 days ago)
InstallationMedia: Mythbuntu 11.04 "Natty Narwhal" - Release amd64 (20110426)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: transmission
Title: package transmission-daemon 2.82-1.1ubuntu3.1 failed to install/upgrade: 
subprocess new pre-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-08-02 (0 days ago)
modified.conffile..etc.transmission.daemon.settings.json: [modified]
mtime.conffile..etc.transmission.daemon.settings.json: 
2016-08-01T22:50:33.417698

** Affects: transmission (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608773

Title:
  package transmission-daemon 2.82-1.1ubuntu3.1 failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/transmission/+bug/1608773/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608762] Re: OptiPlex 7450 AIO hangs when rebooting

2016-08-01 Thread Alex Hung
** Tags added: originate-from-1598147 somerville

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608762

Title:
  OptiPlex 7450 AIO hangs when rebooting

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1608762/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


RE: [Bug 1608537] Re: Ubuntu 16.04

2016-08-01 Thread Jhon
No friend, the bug not go away with other ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608537

Title:
  Ubuntu 16.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608537/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608622] Re: 14.04.5 drops to initramfs prompt during boot with nvme drive

2016-08-01 Thread Launchpad Bug Tracker
This bug was fixed in the package initramfs-tools - 0.103ubuntu4.4

---
initramfs-tools (0.103ubuntu4.4) trusty; urgency=low

  * Backport Xenial driver lists (LP: #1608622):
   - add nvme drivers to block.
   - add ehci-* drivers to base.
   - add xhci-* drivers to base.
   - add virtio-* drivers to base.

 -- Andy Whitcroft   Mon, 01 Aug 2016 19:22:50 +0100

** Changed in: initramfs-tools (Ubuntu Trusty)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608622

Title:
  14.04.5 drops to initramfs prompt during boot with nvme drive

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1608622/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1607742] Re: [Ubuntu 16.04 GA]OS does not boot once installed on FCoE LUN in legacy mode

2016-08-01 Thread Ketan Mukadam
** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1607742

Title:
   [Ubuntu 16.04 GA]OS does not boot once installed on FCoE LUN in
  legacy mode

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1607742/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608771] [NEW] System Notification Helper prompts too early for restart

2016-08-01 Thread AC
Public bug reported:

I noticed some interesting behavior during an apt-get dist-upgrade
command. When the system updates the kernel the system notification
helper presents a pop up to restart the system too early.. It actually
prompted to for restart while the system was updating initramfs... There
is a window that could cause some really unpleasant effects if one
potentially told the system to restart during that time frame.

** Affects: kubuntu-notification-helper (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608771

Title:
  System Notification Helper prompts too early for restart

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-notification-helper/+bug/1608771/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608771] Re: System Notification Helper prompts too early for restart

2016-08-01 Thread AC
BTW this is kubuntu 16.04 with relatively recent updates.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608771

Title:
  System Notification Helper prompts too early for restart

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-notification-helper/+bug/1608771/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1420581] Re: [enhancement] Add support for full OpenGL compositing

2016-08-01 Thread Daniel van Vugt
** Branch linked: lp:~vanvugt/mir/document-full-gl-better

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1420581

Title:
  [enhancement] Add support for full OpenGL compositing

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1420581/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1542094] Re: [camera] LED & Flash toggles are shown even when no LED or Flash present on hardware

2016-08-01 Thread Jason Yen
** Changed in: avila
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1542094

Title:
  [camera] LED & Flash toggles are shown even when no LED or Flash
  present on hardware

To manage notifications about this bug go to:
https://bugs.launchpad.net/avila/+bug/1542094/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608769] [NEW] unecpet crashing

2016-08-01 Thread aku larimaa
Public bug reported:

unexpced crashing

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: firefox 47.0+build3-0ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-34.53-generic 4.4.15
Uname: Linux 4.4.0-34-generic i686
AddonCompatCheckDisabled: False
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  aku2537 F lxpanel
BuildID: 20160606113900
Channel: Unavailable
CurrentDesktop: LXDE
Date: Tue Aug  2 06:27:49 2016
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini 
or extensions.sqlite)
InstallationDate: Installed on 2016-07-19 (14 days ago)
InstallationMedia: Lubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
IpRoute:
 default via 192.168.0.254 dev enp0s25  proto static  metric 100 
 192.168.0.0/24 dev enp0s25  proto kernel  scope link  src 192.168.0.100  
metric 100
IwConfig:
 enp0s25   no wireless extensions.
 
 lono wireless extensions.
Locales: extensions.sqlite corrupt or missing
MostRecentCrashID: bp-9c0d4d15-5919-4337-8095-537972160802
Plugins:
 IcedTea-Web Plugin (using IcedTea-Web 1.6.2 (1.6.2-3ubuntu1)) - 
/usr/lib/jvm/java-8-openjdk-i386/jre/lib/i386/IcedTeaPlugin.so 
(icedtea-8-plugin)
 Shockwave Flash - /usr/lib/adobe-flashplugin/libflashplayer.so 
(adobe-flashplugin)
 Shockwave Flash - 
/usr/lib/browser-plugin-freshplayer-pepperflash/libfreshwrapper-flashplayer.so 
(browser-plugin-freshplayer-pepperflash)
PrefSources: prefs.js
Profiles: Profile0 (Default) - LastVersion=47.0/20160606113900 (In use)
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions:
 icedtea-8-plugin   1.6.2-3ubuntu1
 adobe-flashplugin  1:20160712.1-0ubuntu0.16.04.1
 browser-plugin-freshplayer-pepperflash 0.3.5-1~webupd8~xenial~3
RfKill:
 
RunningIncompatibleAddons: False
SourcePackage: firefox
SubmittedCrashIDs:
 bp-9c0d4d15-5919-4337-8095-537972160802
 bp-1533bcfa-5689-453b-9335-5e2302160801
 bp-79c77c90-4061-4bc2-8c71-129092160801
 bp-2dcf94eb-b4ca-4238-a5a1-c37922160801
 bp-ecdd0039-fafe-400d-b855-e3ba42160801
Themes: extensions.sqlite corrupt or missing
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/08/2009
dmi.bios.vendor: Acer
dmi.bios.version: R01-A4
dmi.board.name: EQ45LM
dmi.board.vendor: Acer
dmi.chassis.type: 3
dmi.chassis.vendor: Acer
dmi.modalias: 
dmi:bvnAcer:bvrR01-A4:bd05/08/2009:svnAcer:pnVeritonL670G:pvrR01-A4:rvnAcer:rnEQ45LM:rvr:cvnAcer:ct3:cvr:
dmi.product.name: Veriton L670G
dmi.product.version: R01-A4
dmi.sys.vendor: Acer

** Affects: firefox (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608769

Title:
  unecpet crashing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1608769/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608766] Re: package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-dependency problem - not installing squid3

2016-08-01 Thread Apport retracing service
*** This bug is a duplicate of bug 1608765 ***
https://bugs.launchpad.net/bugs/1608765

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1608765, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1608765
   package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-dependency 
problem - not installing squid3

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608766

Title:
  package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-
  dependency problem - not installing squid3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1608766/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608765] Re: package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-dependency problem - not installing squid3

2016-08-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608765

Title:
  package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-
  dependency problem - not installing squid3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1608765/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608764] [NEW] package postgresql-common 173 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2016-08-01 Thread harsh mehta
Public bug reported:

i dont know much details .
i can help for logs if required  on harsh...@hotmail.com .

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: postgresql-common 173
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Tue Aug  2 00:13:59 2016
ErrorMessage: dependency problems - leaving triggers unprocessed
InstallationDate: Installed on 2015-02-27 (521 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: postgresql-common
Title: package postgresql-common 173 failed to install/upgrade: dependency 
problems - leaving triggers unprocessed
UpgradeStatus: Upgraded to xenial on 2016-08-02 (0 days ago)

** Affects: postgresql-common (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608764

Title:
  package postgresql-common 173 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postgresql-common/+bug/1608764/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608765] [NEW] package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-dependency problem - not installing squid3

2016-08-01 Thread harsh mehta
Public bug reported:

mail on harsh...@hotmail.com for logs if required .

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: squid3 3.3.8-1ubuntu6.8
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Tue Aug  2 00:14:06 2016
ErrorMessage: pre-dependency problem - not installing squid3
InstallationDate: Installed on 2015-02-27 (521 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: squid3
Title: package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: 
pre-dependency problem - not installing squid3
UpgradeStatus: Upgraded to xenial on 2016-08-02 (0 days ago)
modified.conffile..etc.apparmor.d.usr.sbin.squid3: [deleted]
modified.conffile..etc.init.squid3.conf: [deleted]
modified.conffile..etc.logrotate.d.squid3: [deleted]
modified.conffile..etc.resolvconf.update-libc.d.squid3: [deleted]
modified.conffile..etc.squid3.errorpage.css: [deleted]
modified.conffile..etc.squid3.msntauth.conf: [deleted]
modified.conffile..etc.squid3.squid.conf: [deleted]
modified.conffile..etc.ufw.applications.d.squid3: [deleted]

** Affects: squid3 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608765

Title:
  package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-
  dependency problem - not installing squid3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1608765/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608766] [NEW] package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-dependency problem - not installing squid3

2016-08-01 Thread harsh mehta
*** This bug is a duplicate of bug 1608765 ***
https://bugs.launchpad.net/bugs/1608765

Public bug reported:

mail on harsh...@hotmail.com for logs if required .

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: squid3 3.3.8-1ubuntu6.8
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Tue Aug  2 00:14:06 2016
ErrorMessage: pre-dependency problem - not installing squid3
InstallationDate: Installed on 2015-02-27 (521 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: squid3
Title: package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: 
pre-dependency problem - not installing squid3
UpgradeStatus: Upgraded to xenial on 2016-08-02 (0 days ago)
modified.conffile..etc.apparmor.d.usr.sbin.squid3: [deleted]
modified.conffile..etc.init.squid3.conf: [deleted]
modified.conffile..etc.logrotate.d.squid3: [deleted]
modified.conffile..etc.resolvconf.update-libc.d.squid3: [deleted]
modified.conffile..etc.squid3.errorpage.css: [deleted]
modified.conffile..etc.squid3.msntauth.conf: [deleted]
modified.conffile..etc.squid3.squid.conf: [deleted]
modified.conffile..etc.ufw.applications.d.squid3: [deleted]

** Affects: squid3 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608766

Title:
  package squid3 3.3.8-1ubuntu6.8 failed to install/upgrade: pre-
  dependency problem - not installing squid3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1608766/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608764] Re: package postgresql-common 173 failed to install/upgrade: dependency problems - leaving triggers unprocessed

2016-08-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608764

Title:
  package postgresql-common 173 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postgresql-common/+bug/1608764/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608762] Missing required logs.

2016-08-01 Thread Brad Figg
This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1608762

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608762

Title:
  OptiPlex 7450 AIO hangs when rebooting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608762/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608761] Re: package python3-aptdaemon.pkcompat 1.1.1+bzr982-0ubuntu14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-08-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608761

Title:
  package python3-aptdaemon.pkcompat 1.1.1+bzr982-0ubuntu14 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/aptdaemon/+bug/1608761/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1588126] Re: [regression] Adding new wifi networks (with long passwords) never connect at all in OTA-11 and OTA-12

2016-08-01 Thread Daniel van Vugt
** Summary changed:

- [regression] [OTA-11] Adding new wifi networks (with long passwords) never 
connect at all since OTA-11
+ [regression] Adding new wifi networks (with long passwords) never connect at 
all in OTA-11 and OTA-12

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1588126

Title:
  [regression] Adding new wifi networks (with long passwords) never
  connect at all in OTA-11 and OTA-12

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1588126/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608762] [NEW] OptiPlex 7450 AIO hangs when rebooting

2016-08-01 Thread Alex Hung
Public bug reported:

Dell Optiplex 7450 AIO works with BOOT_ACPI; however, the quirk for
"OptiPlex 745" changes its boot method to BOOT_BIOS and causes 7450 AIO
hangs when rebooting.

** Affects: linux (Ubuntu)
 Importance: Undecided
 Assignee: Alex Hung (alexhung)
 Status: New

** Changed in: linux (Ubuntu)
 Assignee: (unassigned) => Alex Hung (alexhung)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608762

Title:
  OptiPlex 7450 AIO hangs when rebooting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608762/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608761] [NEW] package python3-aptdaemon.pkcompat 1.1.1+bzr982-0ubuntu14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-08-01 Thread Jim Poltrone
Public bug reported:

Encountered this bug when I was upgrading my Dell Latitude D630 from
14.04.4 (64-bit) to 16.04.1 (also 64-bit).

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: python3-aptdaemon.pkcompat 1.1.1+bzr982-0ubuntu14
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Aug  1 22:54:26 2016
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2015-01-24 (555 days ago)
InstallationMedia:
 
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: aptdaemon
Title: package python3-aptdaemon.pkcompat 1.1.1+bzr982-0ubuntu14 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
UpgradeStatus: Upgraded to xenial on 2016-08-02 (0 days ago)

** Affects: aptdaemon (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608761

Title:
  package python3-aptdaemon.pkcompat 1.1.1+bzr982-0ubuntu14 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/aptdaemon/+bug/1608761/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608759] [NEW] package shim-signed (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-08-01 Thread tom burkhardt
Public bug reported:

I am a newbie at this, so all I can give you is the report that popped
up:

crash-report
Package:shim-signed 1.18 ~16.04.1 +0.8-Oubuntu2 ...

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: shim-signed (not installed)
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Aug  1 21:53:26 2016
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: shim-signed
Title: package shim-signed (not installed) failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: shim-signed (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608759

Title:
  package shim-signed (not installed) failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shim-signed/+bug/1608759/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1572630] Re: boot-time kernel panic introduced in 4.4.0-18, not present in 4.4.0-15

2016-08-01 Thread Proton
@slashd

Yes, we are experiencing this on Trusty (with linux-generic-lts-xenial
package).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1572630

Title:
  boot-time kernel panic introduced in 4.4.0-18, not present in 4.4.0-15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-lts-xenial/+bug/1572630/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608758] [NEW] shutdown procedure should check virtualbox

2016-08-01 Thread Humphrey van Polanen Petel
Public bug reported:

After  a menu appears and after choosing "shut down" a large box 
appears in the middle of the screen allowing me to "shutdown" or "restart".
When I choose either when VirtualBox is still running the icon in the launch 
bar wiggles or a panel from VirtualBox appears asking what I want to do, but I 
will not get the opportunity to do anything, because the shutdown procedure 
does not wait.

Data might get lost that way.

I suggest that the system issues an appropriate warning after choosing
"shut down" from the menu like "blabla is still running, do you wish to
proceed?   " *before* going into the shutdown
procedure.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: compiz-core 1:0.9.11.3+14.04.20160425-0ubuntu1
ProcVersionSignature: Ubuntu 3.16.0-77.99~14.04.1-generic 3.16.7-ckt27
Uname: Linux 3.16.0-77-generic x86_64
.tmp.unity.support.test.0:
 
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Tue Aug  2 12:38:46 2016
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
DpkgLog:
 
ExecutablePath: /usr/bin/compiz
GraphicsCard:
 NVIDIA Corporation GF108 [GeForce GT 620] [10de:0f01] (rev a1) (prog-if 00 
[VGA controller])
   Subsystem: Gigabyte Technology Co., Ltd Device [1458:3547]
InstallationDate: Installed on 2015-09-08 (329 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
MachineType: Dell Inc. Vostro 420 Series
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-77-generic 
root=UUID=f6dd8441-8143-457c-8aa4-2ad01dfbb654 ro nosplash
SourcePackage: compiz
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/17/2009
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.1.4
dmi.board.name: 0N185P
dmi.board.vendor: Dell Inc.
dmi.board.version: A02
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvr1.1.4:bd04/17/2009:svnDellInc.:pnVostro420Series:pvr:rvnDellInc.:rn0N185P:rvrA02:cvnDellInc.:ct3:cvr:
dmi.product.name: Vostro 420 Series
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.11.3+14.04.20160425-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1~ubuntu14.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri N/A
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Tue Aug  2 12:28:43 2016
xserver.configfile: default
xserver.devices:
 inputPower Button KEYBOARD, id 6
 inputPower Button KEYBOARD, id 7
 inputCHICONY HP Basic USB Keyboard KEYBOARD, id 8
 inputImPS/2 Generic Wheel Mouse MOUSE, id 9
xserver.errors:
 Failed to load module "nvidia" (module does not exist, 0)
 Failed to load module "nvidia" (module does not exist, 0)
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.16.0-1ubuntu1.2~trusty2
xserver.video_driver: nouveau

** Affects: compiz (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 trusty ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608758

Title:
  shutdown procedure should check virtualbox

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1608758/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608756] Re: package tex-common 6.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-08-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608756

Title:
  package tex-common 6.04 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tex-common/+bug/1608756/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1605433] Re: [Dell Alienware 17R3] enable/disable touchpad not working

2016-08-01 Thread adin
I ran through the link above.

There is no gnome-settings-daemon running.

When running xev, the FN plus sound keys (F3, F4 and F5) work as
expected. They produce output and perform the corresponding action.
However, FN + brightness (F9 and F10) and the touchpad (F11) do not.

As the guide suggests, the acpi_listen shows output for the brightness
(F9 and F10). However, there is no output for the FN+F11 (touchpad).

I collected the logs as suggested by the link and I'm attaching them. I
see that there are some "touchpad" entries in the logs, but I can't not
make sense out of the entries.

** Attachment added: "logs.tar.gz"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1605433/+attachment/4711986/+files/logs.tar.gz

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1605433

Title:
  [Dell Alienware 17R3] enable/disable touchpad not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1605433/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608756] [NEW] package tex-common 6.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-08-01 Thread Tejas
Public bug reported:

tex-common not being able to be downloaded and installed.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tex-common 6.04
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Aug  1 21:24:30 2016
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2015-07-12 (386 days ago)
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 
(20130213)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: tex-common
Title: package tex-common 6.04 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-08-01 (0 days ago)

** Affects: tex-common (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608756

Title:
  package tex-common 6.04 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tex-common/+bug/1608756/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1605321] Re: No easy way to mount usb partitions

2016-08-01 Thread Daniel van Vugt
I'm pushing to try and get native Nautilus support in Mir/Unity8. It
seems the only blocker is bug 1602863 (which apparently has a fix
upstream at least).

** Also affects: canonical-devices-system-image
   Importance: Undecided
   Status: New

** Tags added: unity8-desktop

** Also affects: unity8 (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1605321

Title:
  No easy way to mount usb partitions

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1605321/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608465] Re: Unity8 does not respect app size limits

2016-08-01 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: unity8 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608465

Title:
  Unity8 does not respect app size limits

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1608465/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608465] Re: Unity8 does not respect app size limits

2016-08-01 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: qtmir (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608465

Title:
  Unity8 does not respect app size limits

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1608465/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608465] Re: Unity8 does not respect app size limits

2016-08-01 Thread Daniel van Vugt
Related bugs:
  Xmir does not implement X app size limits -> bug 1511604
  Initial app surface size is wrong in Unity8 -> bug 1606501

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608465

Title:
  Unity8 does not respect app size limits

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1608465/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606835] Re: Wrong usage of map{To, From}Item (initial app surface size is wrong)

2016-08-01 Thread Daniel van Vugt
Updated bug title from the duplicate issue that users will be more
familiar with. Although I haven't checked yet if the fix for this bug
really does resolve bug 1606501 too.

** Summary changed:

- Wrong usage of map{To,From}Item
+ Wrong usage of map{To,From}Item (initial app surface size is wrong)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606835

Title:
  Wrong usage of map{To,From}Item (initial app surface size is wrong)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1606835/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1607571] Re: No network devices after suspend and resume

2016-08-01 Thread adin
I can confirm: it doesn't work either.

I needed to do a small change though:

sudo service network-manager stop/start

as

$ sudo stop network-manager
stop: Unable to connect to Upstart: Failed to connect to socket 
/com/ubuntu/upstart: Connection refused

I guess the intention is the same. If I tested it incorrectly please
advice.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1607571

Title:
  No network devices after suspend and resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1607571/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608753] [NEW] Cannot build nvidia driver via dkms because compiler doesn't match kernel

2016-08-01 Thread Wowbagger
Public bug reported:

The kernel installed with 16.04 was built with gcc 5.3.1, but the
default compiler installed is 5.4.0 - as such, DKMS refuses to build the
nvidia video card driver due to the mismatch. Either build the kernel
with the shipping compiler or ship the compiler that was used to build
the kernel.

cat /proc/version
Linux version 4.4.0-34-lowlatency (buildd@lgw01-20) (gcc version 5.3.1 20160413 
(Ubuntu 5.3.1-14ubuntu2.1) ) #53-Ubuntu SMP PREEMPT Wed Jul 27 19:23:26 UTC 2016
gcc --version
gcc (Ubuntu 5.4.0-6ubuntu1~16.04.1) 5.4.0 20160609
lsb_release -rd
Description:Ubuntu 16.04.1 LTS
Release:16.04

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: dkms 2.2.0.3-2ubuntu11.1
ProcVersionSignature: Ubuntu 4.4.0-34.53-lowlatency 4.4.15
Uname: Linux 4.4.0-34-lowlatency x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Aug  1 21:26:15 2016
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: dkms
UpgradeStatus: Upgraded to xenial on 2016-07-23 (9 days ago)

** Affects: dkms (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608753

Title:
  Cannot build nvidia driver via dkms because compiler doesn't match
  kernel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dkms/+bug/1608753/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1580007] Re: Update to 3.20

2016-08-01 Thread Robert Ancell
This bug was fixed in the package eog - 3.20.3-1

---
eog (3.20.3-1) unstable; urgency=medium

  * New upstream release.
  * Convert from cdbs to dh.
  * Bump debhelper compatibility level to 9.
  * Convert to multiarch. Mark eog-dev as Architecture: any as the package now
ships files in architecture specific paths. Add versioned Breaks against
eog-plugins which needs to be updated to use multiarch paths as well.
  * Turn Build-Depends-Indep into Build-Depends.
  * Tighten eog-dev's dependency on eog.

 -- Michael Biebl   Wed, 22 Jun 2016 21:50:54 +0200

eog (3.20.2-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 3.9.8.

 -- Michael Biebl   Tue, 10 May 2016 19:58:07 +0200

eog (3.20.1-1) unstable; urgency=medium

  * New upstream release.
  * Drop eog-dbg package now that we have automatic dbgsym packages.
  * Suggest eog-plugins. (Closes: #637831)
  * Track stable releases (again) via debian/watch.
  * Upload to unstable.

 -- Michael Biebl   Sun, 17 Apr 2016 15:40:11 +0200

eog (3.19.92-2) experimental; urgency=medium

  * debian/watch: Find unstable versions too.
  * debian/patches/0001-Add-a-traditional-menu-bar.patch,
debian/patches/0002-Show-traditional-title-bar-in-unity.patch: Fix to
apply, and make smaller while achieving the same result (thanks, GTK!).
  * debian/patches/Put-Exit-Fullscreen-button-into-toolbar.patch: Drop,
applied upstream.

 -- Iain Lane   Wed, 16 Mar 2016 15:08:14 +

eog (3.19.92-1) experimental; urgency=medium

  * New upstream release.
  * Bump build-dependencies according to configure.ac changes:
- libgtk-3-dev (>= 3.19.3)
- libglib2.0-dev (>= 2.42.0)
  * Bump Standards-Version to 3.9.7.
  * Temporarily disable patch which no longer applies:
- debian/patches/0001-Add-a-traditional-menu-bar.patch
- debian/patches/Put-Exit-Fullscreen-button-into-toolbar.patch
  * Update patch to apply:
- debian/patches/0002-Show-traditional-title-bar-in-unity.patch

 -- Andreas Henriksson   Tue, 15 Mar 2016 21:35:19
+0100

** Changed in: eog (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1580007

Title:
  Update to 3.20

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/eog/+bug/1580007/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1600502] Re: extra set of icons are installed in wrong directory

2016-08-01 Thread Robert Ancell
** Changed in: indicator-session (Ubuntu)
   Status: New => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1600502

Title:
  extra set of icons are installed in wrong directory

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-session/+bug/1600502/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1511222] Re: Incorrect trusted proxy match test in mod_remoteip

2016-08-01 Thread Wesley Wiedenmeier
Since a SRU for (LP: #1534538) was recently uploaded to trusty-proposed
using the same version string as the current debdiff, I have redone the
patch on top of the version of apache currently in trusty-proposed. The
updated debdiff is attached.

A package with the updated debdiff is currently building in ppa:wesley-
wiedenmeier/test2 if anyone would like to test it out. Since I have
already run through a test case twice for this patch, and the patch
itself is the same for each version, I will not redo the test case for
this version, as it should come out the same. If any users would like to
test the patch before it is uploaded, it is available in ppa.

Thanks

** Patch added: "second_updated_fix_remoteip_proxy_match.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1511222/+attachment/4711974/+files/second_updated_fix_remoteip_proxy_match.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1511222

Title:
  Incorrect trusted proxy match test in mod_remoteip

To manage notifications about this bug go to:
https://bugs.launchpad.net/apache2/+bug/1511222/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1470657] Re: Update to 3.18

2016-08-01 Thread Jeremy Bicha
Merged from Debian since it does look like we're doing PackageKit 1.1
this cycle.

https://launchpad.net/ubuntu/+source/gnome-packagekit/3.18.0-1ubuntu1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1470657

Title:
  Update to 3.18

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-packagekit/+bug/1470657/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608752] [NEW] [MS-7721, ATI R6xx HDMI, Digital Out, HDMI] No sound at all

2016-08-01 Thread Arvin
Public bug reported:

no sound after upgrade

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 3.13.0-49.83-generic 3.13.11-ckt17
Uname: Linux 3.13.0-49-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  arvin  8424 F pulseaudio
 /dev/snd/controlC0:  arvin  8424 F pulseaudio
CurrentDesktop: Unity
Date: Tue Aug  2 10:08:20 2016
InstallationDate: Installed on 2015-04-20 (469 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:HDMI failed
Symptom_Card: Built-in Audio - HDA ATI HDMI
Symptom_DevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  arvin  8424 F pulseaudio
 /dev/snd/controlC0:  arvin  8424 F pulseaudio
Symptom_Jack: Digital Out, HDMI
Symptom_Type: No sound at all
Title: [MS-7721, ATI R6xx HDMI, Digital Out, HDMI] No sound at all
UpgradeStatus: Upgraded to xenial on 2016-07-31 (1 days ago)
dmi.bios.date: 12/16/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V32.1
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: A55M-E33 (MS-7721)
dmi.board.vendor: MSI
dmi.board.version: 7.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: 7.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV32.1:bd12/16/2013:svnMSI:pnMS-7721:pvr7.0:rvnMSI:rnA55M-E33(MS-7721):rvr7.0:cvnToBeFilledByO.E.M.:ct3:cvr7.0:
dmi.product.name: MS-7721
dmi.product.version: 7.0
dmi.sys.vendor: MSI

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608752

Title:
  [MS-7721, ATI R6xx HDMI, Digital Out, HDMI] No sound at all

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1608752/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608567] Re: Sync devhelp 3.20.0-2 (main) from Debian unstable (main)

2016-08-01 Thread Robert Ancell
This bug was fixed in the package devhelp - 3.20.0-2

---
devhelp (3.20.0-2) unstable; urgency=medium

  * Upload to unstable.
  * Update dependencies of libdevhelp-dev to match the versions in
Build-Depends.
  * Bump Standards-Version to 3.9.8.

 -- Michael Biebl   Sun, 17 Apr 2016 18:00:44 +0200

devhelp (3.20.0-1) experimental; urgency=medium

  * Bump gtk+ build-dependency to >= 3.16 (Closes: #808995)
  * New upstream release.
  * Update build-dependencies according to configure.ac changes:
- Bump gtk+ to >= 3.19.3

 -- Andreas Henriksson   Sun, 03 Apr 2016 13:02:40
+0200

** Changed in: devhelp (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608567

Title:
  Sync devhelp 3.20.0-2 (main) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/devhelp/+bug/1608567/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1605433] Re: [Dell Alienware 17R3] enable/disable touchpad not working

2016-08-01 Thread Christopher M. Penalver
adin, you may want to run through
https://wiki.ubuntu.com/Hotkeys/Troubleshooting to see if it reveals the
root cause to this.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1605433

Title:
  [Dell Alienware 17R3] enable/disable touchpad not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1605433/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606030] Re: System reboots instead of shutting down if xhci is enabled in BIOS and USB hub is connected

2016-08-01 Thread Christopher M. Penalver
Hasan Mahmood, do either of the following kernel parameters provide a 
WORKAROUND:
reboot=pci
reboot=bios

** Changed in: linux (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606030

Title:
  System reboots instead of shutting down if xhci is enabled in BIOS and
  USB hub is connected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1606030/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1470657] Re: Update to 3.18

2016-08-01 Thread Jeremy Bicha
** Changed in: gnome-packagekit (Ubuntu)
   Status: Triaged => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1470657

Title:
  Update to 3.18

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-packagekit/+bug/1470657/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1584528] Re: Inspiron 3543 TouchPad cursor jumps to left edge unexpectedly

2016-08-01 Thread w2vy
I tested with each of the following kernel versions taken from

3.16.36-trusty
3.17.1-utopic
3.17.8-vivid
3.18.1-vivid
3.18.38
3.19.1-vivid
3.19.8-vivid
4.0.1-wily
4.0.9-wily
4.1.11-wily
4.1.27-wily
4.2.4-wily
4.2.8-wily
4.3.1-wily
4.3.6-wily
4.4.1-wily
4.4.9

I installed them with dpkg and ran them from my current up to date 16.04 
install which
by default is running 4.4.9-0.15-generic

What I find strange is that I also stated that with Live CD 15.04 and kernel 
3.19.0 it works find.
Maybe it is not a Driver problem?

I am open to any other testing I can do to help isolate this issue

tom aka w2vy

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1584528

Title:
  Inspiron 3543 TouchPad cursor jumps to left edge unexpectedly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1584528/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1605433] Re: [Dell Alienware 17R3] enable/disable touchpad not working

2016-08-01 Thread adin
The synclient commands does not work.

However,

xinput set-prop 13 "Device Enabled" 1
xinput set-prop 13 "Device Enabled" 0

does enable and disable the touchpad. But it only works if it is enable
from the beginning from the systems configuration GUI. If it is
disabled, it doesn't do the expected behavior.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1605433

Title:
  [Dell Alienware 17R3] enable/disable touchpad not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1605433/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608465] Re: Unity8 does not respect app size limits

2016-08-01 Thread Daniel van Vugt
** Package changed: unity8-desktop-session (Ubuntu) => unity8 (Ubuntu)

** Also affects: qtmir (Ubuntu)
   Importance: Undecided
   Status: New

** Also affects: canonical-devices-system-image
   Importance: Undecided
   Status: New

** Tags added: unity8-desktop

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608465

Title:
  Unity8 does not respect app size limits

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1608465/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608612] Re: unity8 crashed with 'malloc(): memory corruption (fast)'

2016-08-01 Thread Daniel van Vugt
I know of another heap corruption bug in unity8, but I think it's quite
different: bug 1535297

** Summary changed:

- 
/usr/bin/unity8:6:__libc_message:malloc_printerr:_int_malloc:__GI___libc_malloc:g_malloc
+ unity8 crashed with 'malloc(): memory corruption (fast)'

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608612

Title:
  unity8 crashed with 'malloc(): memory corruption (fast)'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtmir/+bug/1608612/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1589379] Re: System frozen after resume, on Ubuntu 16.04 kernel 4.4.0-22

2016-08-01 Thread Christopher M. Penalver
manof, it will help immensely if you filed a new report with the Ubuntu 
repository kernel (not mainline/upstream) via a terminal:
ubuntu-bug linux

Please feel free to subscribe me to it.

For more on why this is helpful, please see
https://wiki.ubuntu.com/ReportingBugs.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1589379

Title:
  System frozen after resume, on Ubuntu 16.04 kernel 4.4.0-22

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1589379/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1604070] Re: Xorg freeze

2016-08-01 Thread Christopher M. Penalver
avraham, to clarify:
1) If you disable the Intel card (via the BIOS, or nvidia GUI) is this 
reproducible?
2) If you uninstall the nvidia proprietary drivers is this reproducible?

** Tags removed: bios-outdated-405
** Tags added: latest-bios-405

** Changed in: xorg (Ubuntu)
   Importance: Low => Medium

** Changed in: xorg (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1604070

Title:
  Xorg freeze

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1604070/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1589776] Re: Radeon R7 not work in ubuntu xenial

2016-08-01 Thread Christopher M. Penalver
manof, it will help immensely if you filed a new report with the Ubuntu 
repository kernel (not mainline/upstream) via a terminal:
ubuntu-bug linux

Please feel free to subscribe me to it.

For more on why this is helpful, please see
https://wiki.ubuntu.com/ReportingBugs.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1589776

Title:
  Radeon R7 not work in ubuntu xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1589776/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608439] Re: unity8 crashed with SIGSEGV in QOpenGLContext::shareGroup()

2016-08-01 Thread Daniel van Vugt
Another popular crash in the same class -> bug 1606521

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608439

Title:
  unity8 crashed with SIGSEGV in QOpenGLContext::shareGroup()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1608439/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606030] Re: System reboots instead of shutting down if xhci is enabled in BIOS and USB hub is connected

2016-08-01 Thread Christopher M. Penalver
** Attachment removed: "lspci-vnvn.log"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1606030/+attachment/4706472/+files/lspci-vnvn.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606030

Title:
  System reboots instead of shutting down if xhci is enabled in BIOS and
  USB hub is connected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1606030/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606521] Re: unity8-dash crashes with SIGSEGV in QScopedPointer:qGetPtrHelper:QOpenGLContext::d_func:QOpenGLContext::functions:QSGDefaultLayer::invalidated

2016-08-01 Thread Daniel van Vugt
Another crash in the same class: bug 1608439

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606521

Title:
  unity8-dash crashes with SIGSEGV in
  
QScopedPointer:qGetPtrHelper:QOpenGLContext::d_func:QOpenGLContext::functions:QSGDefaultLayer::invalidated

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity8/+bug/1606521/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1598935] Re: Ubuntu 16.04 won't properly boot due to radeon module issue

2016-08-01 Thread Christopher M. Penalver
Tomdkat, this is your report, so it's your call.

As far as I can tell, waiting 30 minutes seems an awfully lot to wait,
even if you are patient enough, and don't reboot often.

Hence, to pursue this further, you would want to perform the test
requested in
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1598935/comments/11
and it wouldn't hurt to update your BIOS following
https://help.ubuntu.com/community/BIOSUpdate .

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1598935

Title:
  Ubuntu 16.04 won't properly boot due to radeon module issue

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1598935/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1607571] Re: No network devices after suspend and resume

2016-08-01 Thread Christopher M. Penalver
adin, to confirm, if you stop network manager, then unload your driver,
then load your driver, and then start network manager as per
https://wiki.ubuntu.com/DebuggingNetworkManager does this allow it work
after resume?

** Changed in: linux (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1607571

Title:
  No network devices after suspend and resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1607571/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608741] Re: Please package Trojitá 0.7

2016-08-01 Thread Bug Watch Updater
** Changed in: debian
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608741

Title:
  Please package Trojitá 0.7

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1608741/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1605433] Re: [Dell Alienware 17R3] enable/disable touchpad not working

2016-08-01 Thread Christopher M. Penalver
adin, as a WORKAROUND, are you able to disable/enable the touchpad via
synclient as noted in
https://help.ubuntu.com/community/SynapticsTouchpad ?

** Tags removed: bios-outdated-1.2.15
** Tags added: latest-bios-1.2.15

** Changed in: linux (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1605433

Title:
  [Dell Alienware 17R3] enable/disable touchpad not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1605433/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1606238] Re: gnome-software won't open

2016-08-01 Thread Jaufré Aligé
On the desktop machine (from where I reported this bug for the first time)
I just removed every file inside ~/.local/share/gnome-software/ folder.
A moment later (didn't touch the machine), I installed the updates. "sudo apt 
update && sudo apt full-upgrade -y"
Then I had to go, so I shutted down the computer.
When I turned it on again, I could open ubuntu|gnome software from the dash and 
installed mypaint without any problem... 
The laptop is not mine, so I'll try with it next week.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1606238

Title:
  gnome-software won't open

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1606238/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1607684] Re: wifi networks not remembered correctly (ubuntu touch, bq M10)

2016-08-01 Thread Samuel Walladge
Ouch. What a way to learn about imei...

Is this then a fault with the flash tool I used? (I mean an official
tool from the manufacturer isn't supposed to destroy the device...)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1607684

Title:
  wifi networks not remembered correctly (ubuntu touch, bq M10)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1607684/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1607917] Re: Update to upstream V1.4.2

2016-08-01 Thread Launchpad Bug Tracker
This bug was fixed in the package ptouch-driver - 1.4.2-1

---
ptouch-driver (1.4.2-1) unstable; urgency=medium

  * New 1.4.2 upstream release (LP: #1607917)
- Fix RLE internal errors
- Fix behaviour of Cut After Job option
  * Bump S-V to 3.9.8 without changes needed

 -- Didier Raboud   Mon, 01 Aug 2016 10:52:23 +0200

** Changed in: ptouch-driver (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1607917

Title:
  Update to upstream V1.4.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ptouch-driver/+bug/1607917/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1464902] Re: invalid multibyte escape error

2016-08-01 Thread khalidovish
** Changed in: whatweb (Ubuntu)
 Assignee: (unassigned) => khalidovish (khalidovish)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1464902

Title:
  invalid multibyte escape error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whatweb/+bug/1464902/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608748] [NEW] whatweb bug error

2016-08-01 Thread khalidovish
Public bug reported:

/usr/lib/ruby/vendor_ruby/rchardet/universaldetector.rb:39:
invalid multibyte escape: /[\x80-\xFF]/ (SyntaxError)

** Affects: whatweb (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608748

Title:
  whatweb bug error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whatweb/+bug/1608748/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1580007] Re: Update to 3.20

2016-08-01 Thread Jeremy Bicha
Robert, could you sync eog now?

(It supports traditional menu bars in Unity without needing to be
patched in Ubuntu.)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1580007

Title:
  Update to 3.20

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/eog/+bug/1580007/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608745] Status changed to Confirmed

2016-08-01 Thread Brad Figg
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608745

Title:
  Backlight uncontrollable on Samsung NP740UE3 since upgrade to Xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608745/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1607573] Re: package ppp 2.4.5-5.1ubuntu2.2 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2016-08-01 Thread Horea Aflat
No, I could use the desktop.

** Changed in: ppp (Ubuntu)
   Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1607573

Title:
  package ppp 2.4.5-5.1ubuntu2.2 failed to install/upgrade: subprocess
  new pre-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ppp/+bug/1607573/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608745] Re: Backlight uncontrollable on Samsung NP740UE3 since upgrade to Xenial

2016-08-01 Thread Matthew
In the description I of course meant acpi_video0 and acpi_video1.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608745

Title:
  Backlight uncontrollable on Samsung NP740UE3 since upgrade to Xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608745/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608745] [NEW] Backlight uncontrollable on Samsung NP740UE3 since upgrade to Xenial

2016-08-01 Thread Matthew
Public bug reported:

Stopped working since I upgraded from 14.04 to 16.04 - now stuck at full
brightness.  The only subdirectory in /sys/class/backlight is
intel_backlight and while the function keys control the value in
actual_brightness it has no effect.

If I boot with the previous kernel (3.13.0-34) there are two more
subdirectories: acpi_video0 and acpi_video0.  Either of these can be
used to control the brightness by writing to the brightness entry,
though the function keys no longer control it because they change values
in intel_backlight instead.

If I give the Xenial kernel the parameter acpi_backlight=video, those
two subdirectories also appear and are controllable, though the function
keys still try to control intel_backlight.

Seems to be similar to
https://bugzilla.kernel.org/show_bug.cgi?id=108971.  From that I have
tried acpi_backlight=native and acpi_backlight="!Windows 2012" and
neither has any effect, nor does video.use_bios_initial or
acpi_osi=Linux.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-31-generic 4.4.0-31.50
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  matthew3526 F pulseaudio
CurrentDesktop: Unity
Date: Tue Aug  2 01:41:24 2016
HibernationDevice: RESUME=UUID=0adbc2db-fe30-4c7e-9189-6e241093a9db
MachineType: SAMSUNG ELECTRONICS CO., LTD. 740U
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic 
root=UUID=11a96955-be22-4e0d-ba57-9da738ace79d ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-4.4.0-31-generic N/A
 linux-backports-modules-4.4.0-31-generic  N/A
 linux-firmware1.157.2
SourcePackage: linux
UpgradeStatus: Upgraded to xenial on 2016-08-01 (0 days ago)
dmi.bios.date: 02/26/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P07ABW.065.140226.dg
dmi.board.asset.tag: No Asset Tag
dmi.board.name: NP740U3E-S02UK
dmi.board.vendor: SAMSUNG ELECTRONICS CO., LTD.
dmi.board.version: SEC_SW_REVISION_1234567890ABCD
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 9
dmi.chassis.vendor: SAMSUNG ELECTRONICS CO., LTD.
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP07ABW.065.140226.dg:bd02/26/2014:svnSAMSUNGELECTRONICSCO.,LTD.:pn740U:pvrNP740U3E-S02UK:rvnSAMSUNGELECTRONICSCO.,LTD.:rnNP740U3E-S02UK:rvrSEC_SW_REVISION_1234567890ABCD:cvnSAMSUNGELECTRONICSCO.,LTD.:ct9:cvrN/A:
dmi.product.name: 740U
dmi.product.version: NP740U3E-S02UK
dmi.sys.vendor: SAMSUNG ELECTRONICS CO., LTD.

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608745

Title:
  Backlight uncontrollable on Samsung NP740UE3 since upgrade to Xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1608745/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608741] Re: Please package Trojitá 0.7

2016-08-01 Thread Jeremy Bicha
** Tags added: needs-packaging

** Bug watch added: Debian Bug tracker #795701
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=795701

** Also affects: debian via
   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=795701
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608741

Title:
  Please package Trojitá 0.7

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1608741/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 201786] Re: ssh Agent admitted failure to sign using the key on big endian machines

2016-08-01 Thread HECTOR DAVID
@admin_27966 @nuget @MyGetTeam @Github @VSTeam

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/201786

Title:
  ssh Agent admitted failure to sign using the key on big endian
  machines

To manage notifications about this bug go to:
https://bugs.launchpad.net/seahorse/+bug/201786/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608634] Re: Sync gnome-online-accounts 3.20.2-1 (main) from Debian unstable (main)

2016-08-01 Thread Robert Ancell
This bug was fixed in the package gnome-online-accounts - 3.20.2-1

---
gnome-online-accounts (3.20.2-1) unstable; urgency=medium

  * New upstream release.
  * Convert from cdbs to dh.
  * Pass --as-needed to dh_autoreconf to reduce runtime dependencies.

 -- Michael Biebl   Fri, 08 Jul 2016 14:15:38 +0200

gnome-online-accounts (3.20.1-1) unstable; urgency=medium

  * New upstream release.
  * Bump Build-Depends on libgtk-3-dev to (>= 3.19.12) as per configure.ac.
  * Update debian/libgoa-backend-1.0-1.symbols, add new goa_object_skeleton_*
symbols.
  * Remove m4/glib-gettext.m4 via debian/clean. Otherwise autoreconf fails
because the system-wide /usr/share/aclocal/glib-gettext.m4 was updated and
is now out-of-sync with m4/glib-gettext.m4.
  * Run wrap-and-sort -a.
  * Bump Standards-Versiont to 3.9.8.
  * Install Vala bindings. Add Build-Depends on valac for that.

 -- Michael Biebl   Mon, 25 Apr 2016 21:04:50 +0200

gnome-online-accounts (3.18.4-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 3.9.7.

 -- Michael Biebl   Wed, 24 Feb 2016 16:12:52 +0100

** Changed in: gnome-online-accounts (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608634

Title:
  Sync gnome-online-accounts 3.20.2-1 (main) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-online-accounts/+bug/1608634/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608741] Re: Please package Trojitá 0.7

2016-08-01 Thread Ubuntu Foundations Team Bug Bot
Thank you for taking the time to report this bug and helping to make
Ubuntu better.  It seems that your bug report is not filed about a
specific source package though, rather it is just filed against Ubuntu
in general.  It is important that bug reports be filed about source
packages so that people interested in the package can find the bugs
about it.  You can find some hints about determining what package your
bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage.
You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit
https://bugs.launchpad.net/ubuntu/+bug/1608741/+editstatus and add the
package name in the text box next to the word Package.

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: bot-comment

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608741

Title:
  Please package Trojitá 0.7

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1608741/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1608605] Re: Merge gobject-introspection 1.48.0-3 (main) from Debian unstable (main)

2016-08-01 Thread Robert Ancell
** Changed in: gobject-introspection (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608605

Title:
  Merge gobject-introspection 1.48.0-3 (main) from Debian unstable
  (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gobject-introspection/+bug/1608605/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1359803] Re: External mic not being used in combo port

2016-08-01 Thread Xavier
It doesn't work for me. Macbook Pro Early 2015 using iPhone earphones. 
alsa-info.sh output:
http://www.alsa-project.org/db/?f=a501c61487346e167aeb034a9ff0b7b0e8a81555

I've also tried using hdajackretask as explained by Denilson, but it
didn't work for me.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1359803

Title:
  External mic not being used in combo port

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1359803/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1584895] Re: fatal error during installation of redmine

2016-08-01 Thread Alberto Salvia Novella
** Changed in: redmine (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1584895

Title:
  fatal error during installation of redmine

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/redmine/+bug/1584895/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   >