[Bug 999869] Re: vsftpd allows local users to log in even if local_enable in not set

2012-05-15 Thread AC
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in Ubuntu.
https://bugs.launchpad.net/bugs/999869

Title:
  vsftpd allows local users to log in even if local_enable in not set

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/999869/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999869] [NEW] vsftpd allows local users to log in even if local_enable in not set

2012-05-15 Thread AC
Public bug reported:

I use almost vanilla /etc/vsftpd.conf file. I am not able to log-in with
a system user tuser from Debian Squeeze as expected. But if I use
psftp from Putty in Windows, vsftpd will allow me to log-in, even if
local_enable is commented out.

From Debian Squeeze:

$ ftp 106.187.*.*
Connected to 106.187.*.*.
220 (vsFTPd 2.3.5)
Name (106.187.*.*:root): tuser
530 Please login with USER and PASS.
530 Please login with USER and PASS.
SSL not available
530 This FTP server is anonymous only.
Login failed.
ftp

From Windows7+Putty:

Puttypsftp 106.187.*.*
login as: tuser
tuser@106.187.*.*'s password:
Remote working directory is /home/tuser
psftp ls
Listing directory /home/tuser
drwxr-xr-x3 tusertuser4096 May 15 18:32 .
drwxr-xr-x4 root root 4096 May 15 17:59 ..
-rw-r--r--1 tusertuser 220 May 15 17:59 .bash_logout
-rw-r--r--1 tusertuser3486 May 15 17:59 .bashrc
drwx--2 tusertuser4096 May 15 18:32 .cache
-rw-r--r--1 tusertuser 675 May 15 17:59 .profile
psftp

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: vsftpd 2.3.5-1ubuntu2
Uname: Linux 3.0.18-linode43 i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Tue May 15 18:34:10 2012
InstallationMedia:
 
ProcEnviron:
 TERM=xterm
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: vsftpd
UpgradeStatus: No upgrade log present (probably fresh install)
mtime.conffile..etc.vsftpd.conf: 2012-05-15T18:30:38

** Affects: vsftpd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in Ubuntu.
https://bugs.launchpad.net/bugs/999869

Title:
  vsftpd allows local users to log in even if local_enable in not set

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/999869/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 999869] Re: vsftpd allows local users to log in even if local_enable in not set

2012-05-15 Thread AC
** Changed in: vsftpd (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in Ubuntu.
https://bugs.launchpad.net/bugs/999869

Title:
  vsftpd allows local users to log in even if local_enable in not set

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/999869/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1313450] Re: Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default configuration

2014-05-06 Thread AC
I'm also having the exact same issue running vsftpd on Ubuntu 14.04 in
an Amazon/EC2 instance. Adding seccomp_sandbox=NO does not fix the
problem for me either.

Upgraded to vsftpd 3.0.2-1ubuntu2.14.04.1 that was just released on
2014-05-05 but this does not fix the issue.

here the message in dmesg after to 500 OOPS: munmap:

[25101608.375027] BUG: Bad page map in process vsftpd  pte:8965 
pmd:4fda0067
[25101608.375047] page:ea00 count:-24 mapcount:-24 mapping: 
 (null) index:0x0
[25101608.375055] page flags: 0x14(referenced|dirty)
[25101608.375065] addr:7f868625c000 vm_flags:08100071 
anon_vma:880028e087c0 mapping:  (null) index:7f868625c
[25101608.375076] CPU: 0 PID: 4509 Comm: vsftpd Tainted: GF   B
3.13.0-24-generic #46-Ubuntu
[25101608.375079]  880003674540 88002a1e3c70 81715a64 
7f868625c000
[25101608.375083]  88002a1e3cb8 81174183 80079e60d965 
0007f868625c
[25101608.375086]  88004fda02e0 ea00 7f868625c000 
7f868625d000
[25101608.375089] Call Trace:
[25101608.375100]  [81715a64] dump_stack+0x45/0x56
[25101608.375107]  [81174183] print_bad_pte+0x1a3/0x250
[25101608.375111]  [81175b67] unmap_page_range+0x717/0x7f0
[25101608.375114]  [81175cc1] unmap_single_vma+0x81/0xf0
[25101608.375117]  [81176d39] unmap_vmas+0x49/0x90
[25101608.375123]  [8117feec] exit_mmap+0x9c/0x170
[25101608.375128]  [8106482c] mmput+0x5c/0x120
[25101608.375133]  [81069bbc] do_exit+0x26c/0xa50
[25101608.375138]  [8109dd84] ? vtime_account_user+0x54/0x60
[25101608.375144]  [8114d52f] ? context_tracking_user_exit+0x4f/0xc0
[25101608.375148]  [8106a41f] do_group_exit+0x3f/0xa0
[25101608.375152]  [8106a494] SyS_exit_group+0x14/0x20
[25101608.375158]  [8172663f] tracesys+0xe1/0xe6
[25101608.375264] BUG: Bad rss-counter state mm:88000352d180 idx:0 val:-1
[25101608.375274] BUG: Bad rss-counter state mm:88000352d180 idx:1 val:1

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in Ubuntu.
https://bugs.launchpad.net/bugs/1313450

Title:
Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default
  configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/1313450/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1313450] Re: Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default configuration

2014-05-08 Thread AC
After doing a little more investigation, it looks like there are other
distributions that are having problems with vsftpd running on AWS EC2
instances.

It sounds like it may be related to a kernel bug that affect Xen
paravirtualized hosts.

http://www.gossamer-
threads.com/lists/linux/kernel/1854156?search_string=%5BBISECTED%5D%20Linux%203.12.7%20introduces%20page%20map%20handling%20regression;#1854156

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in Ubuntu.
https://bugs.launchpad.net/bugs/1313450

Title:
Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default
  configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/1313450/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1313450] Re: Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default configuration

2014-05-08 Thread AC
** Tags added: paravirtualization xen

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in Ubuntu.
https://bugs.launchpad.net/bugs/1313450

Title:
Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default
  configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/1313450/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 189900] Re: Workspace switcher confused by switching between compiz and metacity

2008-03-08 Thread AC
I am affected by this too, in Hardy Heron. My Workspace Switcher Applet
has an entirely different interface in Compiz than it does in Metacity.
In Compiz, setting it to 2x2 workspaces makes the botom row of
workspaces unusable and Compiz continues to recognise only two
workspaces despite gnome-panel indicating four.

-- 
Workspace switcher confused by switching between compiz and metacity
https://bugs.launchpad.net/bugs/189900
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 182473] Re: rtl8187 drops connection

2008-06-19 Thread AC
vervelover and McWatt, can you please stop spamming the comments with
unrelated problems. Yes, ndiswrapper,  wicd or other programs can act as
a workaround, but it does not help solve the bug in code, and talking
about general network issues unrelated to this bug is not constructive.
Everyone subscribed to this bug receives several e-mails a day with
updates about how McWatt can't figure out his own network: this would be
better discussed in an Ubuntu Forums post.

-- 
rtl8187 drops connection
https://bugs.launchpad.net/bugs/182473
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 182473] Re: rtl8187 drops connection

2008-05-24 Thread AC
I am also affected by this bug on Ubuntu 8.04 x86 (32-bit). My external
(USB) rtl8187-based wireless frequently drops the connection (WPA) and
Network Manager fails to indicate this (but the Sent/Recieved count
doesn't increase) or goes to connected, but 0% connection, or goes to
100% connection but little orange triangle warning icon.

The way to fix it involves randomly (no pattern to what will work) doing
the following:

- Removing the USB stick and reconnecting
- Unloading and reloading the rtl8187 kernel module
- Unticking and ticking the connection in Network Manager forcing a 
reconfiguration
- Restarting the computer

My connection works perfectly in a Vista installation on the same
machine.

-- 
rtl8187 drops connection
https://bugs.launchpad.net/bugs/182473
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 129910] Re: tty[1-6] are active but display nothing in Gutsy

2007-10-16 Thread ac
I'd like to chime in that I'm seeing a hard system crash when I switch
from X to tty1-6 on my Dell Precision M60 laptop with an nVidia Quadro
FX Go 7000 (restricted drivers).  When the crash happens not even the
capslock key can be toggled and I have to power off completely.

I experienced this originally when doing an upgrade from Fiesty and got
so frustrated that I did a wipe and reinstall to no avail.  This really
does strike me as something that must be fixed before it can be
released.

A.C.
**

-- 
tty[1-6] are active but display nothing in Gutsy
https://bugs.launchpad.net/bugs/129910
You received this bug notification because you are a member of Ubuntu
Bugs, which is the bug contact for Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 147255] Re: Graphics system fails with kernel 2.6.22

2007-10-19 Thread AC
Fixed in the final version anyway, apparently.

-- 
Graphics system fails with kernel 2.6.22
https://bugs.launchpad.net/bugs/147255
You received this bug notification because you are a member of Ubuntu
Bugs, which is the bug contact for Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 147255] Re: Graphics system fails with kernel 2.6.22

2007-10-31 Thread AC
Close it. It's fixed.

-- 
Graphics system fails with kernel 2.6.22
https://bugs.launchpad.net/bugs/147255
You received this bug notification because you are a member of Ubuntu
Bugs, which is the bug contact for Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 148847] Re: [7.10 beta] .kde/share/config/kcmshellrc has wrong ownership (root.root)

2007-11-02 Thread ac
I can confirm this issue when upgrading from Feisty 7.04 to Gutsy 7.10.
The workaround works great, thankfully.

A.C.
**

-- 
[7.10 beta] .kde/share/config/kcmshellrc has wrong ownership (root.root)
https://bugs.launchpad.net/bugs/148847
You received this bug notification because you are a member of Ubuntu
Bugs, which is the bug contact for Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 147255] Graphics system fails with kernel 2.6.22

2007-09-30 Thread AC
Public bug reported:

OS: Ubuntu 7.10 Gutsy Gibbon Beta
GPU: ATI Radeon X1950PRO 512MB 

I upgraded from stable Feisty to Gutsy Beta and previously used fglrx
from restricted-manager.

When I select kernel version 2.6.22 in the GRUB menu, I am put into VESA
mode and taken to a buggy display preferences dialog where no matter
what buttons I press or drivers I select the screen flickers black and
grey and returns to the dialog with no options changed. There is no way
to access GNOME or any other graphical system, and turning off the
system can only be done through manual power disconnect.

When I select kernel version 2.6.20 from GRUB, the system loads
correctly and uses the restricted fglrx driver as I expect.

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
Graphics system fails with kernel 2.6.22
https://bugs.launchpad.net/bugs/147255
You received this bug notification because you are a member of Ubuntu
Bugs, which is the bug contact for Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 346506] [NEW] .pc files in firefox-2-dev are broken

2009-03-21 Thread AC
Public bug reported:

$ pkg-config firefox-gtkmozembed --cflags
-I/usr/include/firefox-2/gtkembedmoz -I/usr/include/firefox-2 
-I/usr/include/firefox-2/xpcom -I/usr/include/firefox-2/string 
-I/usr/include/nspr

In the same time:

$ LC_ALL=C ls /usr/include/firefox-2
ls: cannot access /usr/include/firefox-2: No such file or directory

It means that if you try to compile any project using these flags, you
will fail.

To fix this problem in runtime one should create symlinks:

# ln -s /usr/include/firefox /usr/include/firefox-2
# ln -s /usr/lib/firefox /usr/lib/firefox-2
# ln -s /usr/share/idl/firefox /usr/share/idl/firefox-2

** Affects: firefox (Ubuntu)
 Importance: Undecided
 Status: New

-- 
.pc files in firefox-2-dev are broken
https://bugs.launchpad.net/bugs/346506
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 182473] Re: rtl8187 drops connection

2008-11-17 Thread AC
zenzike's instructions worked for me (8.10) also - much better reception
and no dropouts (yet). If possible, this should be put into the main
ubuntu line. Zenzike: the PCI ID of mine doesn't match yours but it
worked anyway. It should work for all USB or internal wireless using the
rtl8187 chipset.

-- 
rtl8187 drops connection
https://bugs.launchpad.net/bugs/182473
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] [NEW] midnight commander aggregate patch

2008-11-23 Thread AC
Public bug reported:

Binary package hint: mc

MC is sometimes useful for managing files or even writing programs. I
use mc all the time, but some of its bugs exist for years. This patch
aggreagtes some useful features:

1) Fix for busy subshell (thanks to Slavaz, 
http://people.redhat-club.org/slavaz/trac/)
2) Alt+'.' to show/hide hidden files (starting with .) (thanks to Andrew, 
http://www.linux.org.ru/whois.jsp?nick=andreyu)
3) Alt+',' to toggle vertical/horizontal layout of panels
4) Added new rules (Qt-related macroses) for syntax highlighting in C++
5) Added new masks for syntax highlighting: 'H' for FLTK headers, 'moc'
   for Qt-generated files, 'hpp' for C++
6) Added new rules for syntax highlighting in C/C++ (highlighting of numeric 
literals from javascript)
7) Added size info of current mount point in mini info bar (like in mc-mp)
8) Alt+O = Alt+I. Alt+I sucks. Sad, but true.
9) File colorizing depending on its type (thanks to X-Stranger, 
http://forum.linux.by/memberlist.php?mode=viewprofileu=2)
10) Removed useless *~ files from autgen-run.patch
11) Added CSS (including Qt stylesheets) and AWK rules for syntax highlighting 
(from mc-mp)
12) Removed asm.syntax. Why do we need it?

How to install:

1) Download mc and patch from http://packages.ubuntu.com/intrepid/mc
2) Unpack mc
3) Apply patch
4) Download this patch
5) Apply this patch
6) Build mc as usual with dpkg-buildpackage -rfakeroot

Screenshot: http://img235.imageshack.us/img235/3457/mceh2.png

This patch won't be supported by me. Use it for your own risk. I hope
some features will be intergrated into upstream version.

** Affects: mc (Ubuntu)
 Importance: Undecided
 Status: New

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-23 Thread AC

** Attachment added: aggregate patch
   http://launchpadlibrarian.net/19882906/20.diff

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-23 Thread AC
** Tags added: mc

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-23 Thread AC
Another patch with experimental dnotify support (previous patch is
included)

** Attachment added: Experimental dnotify support
   http://launchpadlibrarian.net/19888159/24.diff

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-23 Thread AC
Dnotify improvements...

** Attachment added: dnotify improvements
   http://launchpadlibrarian.net/19890759/28.diff

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-23 Thread AC
mc as a built package

** Attachment added: mc with custom patches
   http://launchpadlibrarian.net/19891046/mc_4.6.2%7Egit20080311-2_i386.deb

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-24 Thread AC
1) Intergrated PCX, XCF patches (mc.ext)
2) Intergrated FLAC patch (mc.ext)
3) Added Qt .ui support (mc.ext)


** Attachment added: 30.diff
   http://launchpadlibrarian.net/19901007/30.diff

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-24 Thread AC
-- 24.11.2008

1) Added new 7z mask to mc.ext
2) Small dnotify improvements
3) Some improvements in regexps in mc.exp
4) Integrated patch to show menu with mount points (SHIFT+F1/F2, something like 
in FAR Manager). Mount points starting with /dev/, /lib/, /proc/ and 
/sys/ are ignored. Screenshot: 
http://img208.imageshack.us/img208/5681/mc3ce9.png

** Attachment added: 42.diff
   http://launchpadlibrarian.net/19916202/42.diff

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-25 Thread AC
-- 25.11.2008

1) Added K3b and Kaffeine playlists to mc.ext
2) Small improvements in mc.ext (xpm, xbm, xcf)
3) Ctrl+R (Reread directory) also resets dnotify on it


** Attachment added: 45.diff
   http://launchpadlibrarian.net/19935870/45.diff

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-25 Thread AC

** Attachment removed: 45.diff

   http://launchpadlibrarian.net/19935870/45.diff

** Attachment added: 45.diff
   http://launchpadlibrarian.net/19940746/45.diff

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-26 Thread AC
-- 27.11.2008

1) Recognize .cl as Lisp source
2) Nemerle syntax highlighting
3) Ebuild syntax highlighting
4) Goto line in viewer like in editor
5) exit command works on non-local filesystems (quit mc)
6) Added ucab (requires cabextract)


** Attachment added: 51.diff
   http://launchpadlibrarian.net/19977421/51.diff

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 301328] Re: midnight commander aggregate patch

2008-11-27 Thread AC
Most patches are intergrated into current SVN here (russian):

http://people.redhat-club.org/slavaz/trac/wiki/ProjectMc

Thanks.

-- 
midnight commander aggregate patch
https://bugs.launchpad.net/bugs/301328
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 432205] Re: [MASTER] pppd timeout when trying to establish a DSL connection

2010-01-10 Thread ac
I have a dsl internet connection using pppoe.  To connect to the
internet i have to enter three values i.e. user name, service provider 
password.  Can someone give step by step instructions how to connect to
internet in Karmic as i am unable to connect through sudo pppoeconf as
it does not provide the option to enter service provider details.  could
some one tell what and how many patches to download through windows and
how to apply it in karmic.

I would like to add it is very annoying and disturbing that cannoical
ltd. has allowed this bug to creep in karmic and have not taken any
major steps to fix it easily.

-- 
[MASTER] pppd timeout when trying to establish a DSL connection
https://bugs.launchpad.net/bugs/432205
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-10 Thread AC
I am also affected by this bug, in the same way (driver debs won't
install due to libcupsys2 renaming), on Ubuntu 9.10 Beta with the latest
updates.

-- 
Canon ip2600 Printer won't print, but Ubuntu says it is.
https://bugs.launchpad.net/bugs/444126
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-18 Thread AC
The printer is now recognised and functions correctly after installing
the two packages with --force-depends

Thanks Martin.

-- 
Canon ip2600 Printer won't print, but Ubuntu says it is.
https://bugs.launchpad.net/bugs/444126
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 182473] Re: rtl8187 drops connection

2008-09-13 Thread AC
Still affected in 2.6.27-2 (Intrepid Alpha 5). Low wireless link quality
(14%) and frequent silent (still says connected) connection drops that
can only be reset by reloading kernel module, restarting Network Manager
and physically removing and replacing USB dongle (Yes, all of that).

-- 
rtl8187 drops connection
https://bugs.launchpad.net/bugs/182473
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 36812]

2011-12-26 Thread AC
Can we pay to speed up the fixing of this bug?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/36812

Title:
  Keyboard layout change on hotkeys press instead of release and do not
  work well with shortcuts

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-control-center/+bug/36812/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 24061] Re: GPG error with apt-get (BADSIG 40976EAF437D05B5)

2009-01-02 Thread ac

** Attachment added: apt-http.log
   http://launchpadlibrarian.net/20874638/apt-http.log

-- 
GPG error with apt-get (BADSIG 40976EAF437D05B5)
https://bugs.launchpad.net/bugs/24061
You received this bug notification because you are a member of Ubuntu
Bugs, which is a direct subscriber.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1030718] [NEW] package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 126

2012-07-29 Thread ac
Public bug reported:

While trying to update.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: samba4 4.0.0~alpha18.dfsg1-4ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-27.43-generic-pae 3.2.21
Uname: Linux 3.2.0-27-generic-pae i686
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu11
Architecture: i386
Date: Mon Jul 30 00:02:41 2012
ErrorMessage: subprocess installed post-installation script returned error exit 
status 126
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release i386 (20120423)
SourcePackage: samba4
Title: package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 126
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba4 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1030718

Title:
  package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 126

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba4/+bug/1030718/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1030718] Re: package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 126

2012-07-29 Thread ac
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1030718

Title:
  package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 126

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba4/+bug/1030718/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1092677] [NEW] Can't install in chrooted environment

2012-12-20 Thread AC
Public bug reported:

Log:

Errors were encountered while processing:
 lirc
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up lirc (0.9.0-0ubuntu3) ...
initctl: Unknown job: udev
reload: Unknown job: udev
invoke-rc.d: initscript udev, action reload failed.
dpkg: error processing lirc (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 lirc

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: xorg 1:7.7+1ubuntu4
ProcVersionSignature: Ubuntu 3.5.0-21.32-generic 3.5.7.1
Uname: Linux 3.5.0-21-generic x86_64
ApportVersion: 2.6.1-0ubuntu9
Architecture: amd64
Date: Thu Dec 20 23:46:28 2012
InstallationDate: Installed on 2012-12-20 (0 days ago)
InstallationMedia: Kubuntu 12.10 Quantal Quetzal - Release amd64 (20121017.1)
MarkForUpload: True
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: lirc (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug kubuntu quantal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1092677

Title:
  Can't install in chrooted environment

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lirc/+bug/1092677/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1092677] Re: Can't install in chrooted environment

2012-12-20 Thread AC
I didn't choose xorg, ubuntu-bug set it for unknown reason. Please
reassign to lirc package.

** Package changed: xorg (Ubuntu) = lirc (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1092677

Title:
  Can't install in chrooted environment

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lirc/+bug/1092677/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 981461] Re: wol broken on HP ProLiant N40L (Broadcom tg3 driver)

2012-05-21 Thread AC
any progress on this bug?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/981461

Title:
  wol broken on HP ProLiant N40L (Broadcom tg3 driver)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ifupdown/+bug/981461/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 927952] Re: When I press the Print Screen button, it will not appear in Save Screenshot window.

2012-05-24 Thread AC
Are Gnome actually fixing this upstream, the bug
https://bugzilla.gnome.org/show_bug.cgi?id=669629 didn't seem very
decisive.

I've just wasted 25mins trying to find where Gnome dumps screenshots to.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/927952

Title:
  When I press the Print Screen button, it will not appear in Save
  Screenshot window.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ayatana-design/+bug/927952/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1012879] [NEW] 12.04 Screen freezes, keyboard stops responding, mouse poitner continues to work

2012-06-13 Thread AC
Public bug reported:

Description:Ubuntu 12.04 LTS
Release:12.04

xorg:
  Installed: 1:7.6+12ubuntu1
  Candidate: 1:7.6+12ubuntu1
  Version table:
 *** 1:7.6+12ubuntu1 0
500 http://gb.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
100 /var/lib/dpkg/status

Issue
Under 12.04 screen freezes intermittently not evidently related to a specific 
application or user action.

Symptom
- screen freezes
- keyboard stops responding (caps lock, num lock lights stop working)
- mouse pointer continues to work

Frequently PC locks after entering suspend and will not resume at all,
this may be unrelated.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: xorg 1:7.6+12ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: 
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  295.40  Thu Apr  5 21:37:00 
PDT 2012
 GCC version:  gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5)
.tmp.unity.support.test.0:
 
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
CompizPlugins: 
[core,bailer,detection,composite,opengl,compiztoolbox,decor,mousepoll,regex,wall,grid,vpswitch,gnomecompat,move,snap,resize,place,imgpng,unitymtgrabhandles,animation,session,expo,workarounds,fade,scale,ezoom,unityshell]
CompositorRunning: None
Date: Wed Jun 13 22:36:42 2012
DistUpgraded: 2012-04-28 12:25:38,519 DEBUG enabling apt cron job
DistroCodename: precise
DistroVariant: ubuntu
DkmsStatus:
 nvidia-current, 295.40, 3.2.0-24-generic, x86_64: installed
 nvidia-current-updates, 295.49, 3.2.0-24-generic, x86_64: installed
 virtualbox, 4.1.12, 3.2.0-24-generic, x86_64: installed
ExtraDebuggingInterest: Yes, whatever it takes to get this fixed in Ubuntu
GraphicsCard:
 NVIDIA Corporation GT218 [GeForce 210] [10de:0a65] (rev a2) (prog-if 00 [VGA 
controller])
   Subsystem: Micro-Star International Co., Ltd. Device [1462:8094]
InstallationMedia: Ubuntu 11.10 Oneiric Ocelot - Release amd64 (20111012)
JockeyStatus:
 xorg:nvidia_current - NVIDIA accelerated graphics driver (Proprietary, 
Enabled, In use)
 xorg:nvidia_current_updates - NVIDIA accelerated graphics driver (post-release 
updates) (Proprietary, Disabled, Not in use)
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-24-generic 
root=UUID=adf9dbb9-1b42-4e4c-a394-3914e19c654a ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: Upgraded to precise on 2012-04-28 (46 days ago)
dmi.bios.date: 04/06/2006
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: LP NF4 Series
dmi.board.vendor: DFI Corp,LTD
dmi.board.version: 1.0
dmi.chassis.type: 3
dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd04/06/2006:svn:pn:pvr:rvnDFICorp,LTD:rnLPNF4Series:rvr1.0:cvn:ct3:cvr:
version.compiz: compiz 1:0.9.7.8-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.32-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0.2-0ubuntu3.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0.2-0ubuntu3.1
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.11.4-0ubuntu10.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.0-0ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 
1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:0.0.16+git20111201+b5534a1-1build2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug precise ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1012879

Title:
  12.04 Screen freezes, keyboard stops responding, mouse poitner
  continues to work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1012879/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1012879] Re: 12.04 Screen freezes, keyboard stops responding, mouse poitner continues to work

2012-06-13 Thread AC
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1012879

Title:
  12.04 Screen freezes, keyboard stops responding, mouse poitner
  continues to work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1012879/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 999869] [NEW] vsftpd allows local users to log in even if local_enable in not set

2012-05-15 Thread AC
Public bug reported:

I use almost vanilla /etc/vsftpd.conf file. I am not able to log-in with
a system user tuser from Debian Squeeze as expected. But if I use
psftp from Putty in Windows, vsftpd will allow me to log-in, even if
local_enable is commented out.

From Debian Squeeze:

$ ftp 106.187.*.*
Connected to 106.187.*.*.
220 (vsFTPd 2.3.5)
Name (106.187.*.*:root): tuser
530 Please login with USER and PASS.
530 Please login with USER and PASS.
SSL not available
530 This FTP server is anonymous only.
Login failed.
ftp

From Windows7+Putty:

Puttypsftp 106.187.*.*
login as: tuser
tuser@106.187.*.*'s password:
Remote working directory is /home/tuser
psftp ls
Listing directory /home/tuser
drwxr-xr-x3 tusertuser4096 May 15 18:32 .
drwxr-xr-x4 root root 4096 May 15 17:59 ..
-rw-r--r--1 tusertuser 220 May 15 17:59 .bash_logout
-rw-r--r--1 tusertuser3486 May 15 17:59 .bashrc
drwx--2 tusertuser4096 May 15 18:32 .cache
-rw-r--r--1 tusertuser 675 May 15 17:59 .profile
psftp

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: vsftpd 2.3.5-1ubuntu2
Uname: Linux 3.0.18-linode43 i686
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Tue May 15 18:34:10 2012
InstallationMedia:
 
ProcEnviron:
 TERM=xterm
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: vsftpd
UpgradeStatus: No upgrade log present (probably fresh install)
mtime.conffile..etc.vsftpd.conf: 2012-05-15T18:30:38

** Affects: vsftpd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/999869

Title:
  vsftpd allows local users to log in even if local_enable in not set

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/999869/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 999869] Re: vsftpd allows local users to log in even if local_enable in not set

2012-05-15 Thread AC
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/999869

Title:
  vsftpd allows local users to log in even if local_enable in not set

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/999869/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 999869] Re: vsftpd allows local users to log in even if local_enable in not set

2012-05-15 Thread AC
** Changed in: vsftpd (Ubuntu)
   Status: New = Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/999869

Title:
  vsftpd allows local users to log in even if local_enable in not set

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/999869/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1047970] [NEW] package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 126

2012-09-08 Thread ac
Public bug reported:

Ubuntu 12.04

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: samba4 4.0.0~alpha18.dfsg1-4ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
Date: Sat Sep  8 13:58:10 2012
ErrorMessage: subprocess installed post-installation script returned error exit 
status 126
InstallationMedia: Ubuntu 12.04 LTS Precise Pangolin - Release i386 (20120423)
SourcePackage: samba4
Title: package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 126
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba4 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 precise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1047970

Title:
  package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 126

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba4/+bug/1047970/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1047970] Re: package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 126

2012-09-08 Thread ac
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1047970

Title:
  package samba4 4.0.0~alpha18.dfsg1-4ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 126

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba4/+bug/1047970/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1313450] Re: Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default configuration

2014-05-06 Thread AC
I'm also having the exact same issue running vsftpd on Ubuntu 14.04 in
an Amazon/EC2 instance. Adding seccomp_sandbox=NO does not fix the
problem for me either.

Upgraded to vsftpd 3.0.2-1ubuntu2.14.04.1 that was just released on
2014-05-05 but this does not fix the issue.

here the message in dmesg after to 500 OOPS: munmap:

[25101608.375027] BUG: Bad page map in process vsftpd  pte:8965 
pmd:4fda0067
[25101608.375047] page:ea00 count:-24 mapcount:-24 mapping: 
 (null) index:0x0
[25101608.375055] page flags: 0x14(referenced|dirty)
[25101608.375065] addr:7f868625c000 vm_flags:08100071 
anon_vma:880028e087c0 mapping:  (null) index:7f868625c
[25101608.375076] CPU: 0 PID: 4509 Comm: vsftpd Tainted: GF   B
3.13.0-24-generic #46-Ubuntu
[25101608.375079]  880003674540 88002a1e3c70 81715a64 
7f868625c000
[25101608.375083]  88002a1e3cb8 81174183 80079e60d965 
0007f868625c
[25101608.375086]  88004fda02e0 ea00 7f868625c000 
7f868625d000
[25101608.375089] Call Trace:
[25101608.375100]  [81715a64] dump_stack+0x45/0x56
[25101608.375107]  [81174183] print_bad_pte+0x1a3/0x250
[25101608.375111]  [81175b67] unmap_page_range+0x717/0x7f0
[25101608.375114]  [81175cc1] unmap_single_vma+0x81/0xf0
[25101608.375117]  [81176d39] unmap_vmas+0x49/0x90
[25101608.375123]  [8117feec] exit_mmap+0x9c/0x170
[25101608.375128]  [8106482c] mmput+0x5c/0x120
[25101608.375133]  [81069bbc] do_exit+0x26c/0xa50
[25101608.375138]  [8109dd84] ? vtime_account_user+0x54/0x60
[25101608.375144]  [8114d52f] ? context_tracking_user_exit+0x4f/0xc0
[25101608.375148]  [8106a41f] do_group_exit+0x3f/0xa0
[25101608.375152]  [8106a494] SyS_exit_group+0x14/0x20
[25101608.375158]  [8172663f] tracesys+0xe1/0xe6
[25101608.375264] BUG: Bad rss-counter state mm:88000352d180 idx:0 val:-1
[25101608.375274] BUG: Bad rss-counter state mm:88000352d180 idx:1 val:1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1313450

Title:
Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default
  configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/1313450/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1313450] Re: Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default configuration

2014-05-08 Thread AC
After doing a little more investigation, it looks like there are other
distributions that are having problems with vsftpd running on AWS EC2
instances.

It sounds like it may be related to a kernel bug that affect Xen
paravirtualized hosts.

http://www.gossamer-
threads.com/lists/linux/kernel/1854156?search_string=%5BBISECTED%5D%20Linux%203.12.7%20introduces%20page%20map%20handling%20regression;#1854156

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1313450

Title:
Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default
  configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/1313450/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1313450] Re: Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default configuration

2014-05-08 Thread AC
** Tags added: paravirtualization xen

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1313450

Title:
Unable to start vsftpd on Ubuntu 14.04 (Amazon/EC2) with default
  configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/1313450/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1428440] Re: [FUJITSU LIFEBOOK T904] hibernate/resume failure

2015-03-04 Thread ac
** Description changed:

  Resume has a 50/50 chance of working or not.   I'm unable to find any
  pattern.
  
  Behavior seen with both kernel and userspace hibernation (s2disk).
  
  After grub an empty black screen appears with a blinking caret in the
  upper left hand corner.  If the resume is successful  the lock screen
  appears.  If the resume fails, the blinking caret freezes and a hard
  reboot is required.
  
  ProblemType: KernelOops
  DistroRelease: Ubuntu 15.04
  Package: linux-image-3.19.0-7-generic 3.19.0-7.7
  ProcVersionSignature: Ubuntu 3.19.0-7.7-generic 3.19.0
  Uname: Linux 3.19.0-7-generic x86_64
  Annotation: This occured during a previous hibernate and prevented it from 
resuming properly.
  ApportVersion: 2.16.2-0ubuntu1
  Architecture: amd64
  AudioDevicesInUse:
-  USERPID ACCESS COMMAND
-  /dev/snd/controlC1:  achaudhari   1691 F pulseaudio
-  /dev/snd/controlC0:  achaudhari   1691 F pulseaudio
+  USERPID ACCESS COMMAND
+  /dev/snd/controlC1:  ac   1691 F pulseaudio
+  /dev/snd/controlC0:  ac   1691 F pulseaudio
  Date: Wed Mar  4 21:28:21 2015
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: hibernate/resume
  InstallationDate: Installed on 2015-03-02 (2 days ago)
  InstallationMedia: Ubuntu-GNOME 15.04 Vivid Vervet - Alpha amd64 (20150224)
  InterpreterPath: /usr/bin/python3.4
  MachineType: FUJITSU LIFEBOOK T904
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
  ProcEnviron:
-  PATH=(custom, no user)
-  LANG=en_US.UTF-8
+  PATH=(custom, no user)
+  LANG=en_US.UTF-8
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.19.0-7-generic 
root=/dev/mapper/ubuntu--gnome--vg-root ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: linux
  Title: [FUJITSU LIFEBOOK T904] hibernate/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
-  
+ 
  dmi.bios.date: 11/17/2014
  dmi.bios.vendor: FUJITSU // Phoenix Technologies Ltd.
  dmi.bios.version: Version 1.14
  dmi.board.name: FJNB27A
  dmi.board.vendor: FUJITSU
  dmi.board.version: K3
  dmi.chassis.type: 10
  dmi.chassis.vendor: FUJITSU
  dmi.modalias: 
dmi:bvnFUJITSU//PhoenixTechnologiesLtd.:bvrVersion1.14:bd11/17/2014:svnFUJITSU:pnLIFEBOOKT904:pvr:rvnFUJITSU:rnFJNB27A:rvrK3:cvnFUJITSU:ct10:cvr:
  dmi.product.name: LIFEBOOK T904
  dmi.sys.vendor: FUJITSU

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1428440

Title:
  [FUJITSU LIFEBOOK T904] hibernate/resume failure

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1428440/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1428440] [NEW] [FUJITSU LIFEBOOK T904] hibernate/resume failure

2015-03-04 Thread ac
Public bug reported:

Resume has a 50/50 chance of working or not.   I'm unable to find any
pattern.

Behavior seen with both kernel and userspace hibernation (s2disk).

After grub an empty black screen appears with a blinking caret in the
upper left hand corner.  If the resume is successful  the lock screen
appears.  If the resume fails, the blinking caret freezes and a hard
reboot is required.

ProblemType: KernelOops
DistroRelease: Ubuntu 15.04
Package: linux-image-3.19.0-7-generic 3.19.0-7.7
ProcVersionSignature: Ubuntu 3.19.0-7.7-generic 3.19.0
Uname: Linux 3.19.0-7-generic x86_64
Annotation: This occured during a previous hibernate and prevented it from 
resuming properly.
ApportVersion: 2.16.2-0ubuntu1
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  achaudhari   1691 F pulseaudio
 /dev/snd/controlC0:  achaudhari   1691 F pulseaudio
Date: Wed Mar  4 21:28:21 2015
ExecutablePath: /usr/share/apport/apportcheckresume
Failure: hibernate/resume
InstallationDate: Installed on 2015-03-02 (2 days ago)
InstallationMedia: Ubuntu-GNOME 15.04 Vivid Vervet - Alpha amd64 (20150224)
InterpreterPath: /usr/bin/python3.4
MachineType: FUJITSU LIFEBOOK T904
ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.19.0-7-generic 
root=/dev/mapper/ubuntu--gnome--vg-root ro quiet splash
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
SourcePackage: linux
Title: [FUJITSU LIFEBOOK T904] hibernate/resume failure
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:
 
dmi.bios.date: 11/17/2014
dmi.bios.vendor: FUJITSU // Phoenix Technologies Ltd.
dmi.bios.version: Version 1.14
dmi.board.name: FJNB27A
dmi.board.vendor: FUJITSU
dmi.board.version: K3
dmi.chassis.type: 10
dmi.chassis.vendor: FUJITSU
dmi.modalias: 
dmi:bvnFUJITSU//PhoenixTechnologiesLtd.:bvrVersion1.14:bd11/17/2014:svnFUJITSU:pnLIFEBOOKT904:pvr:rvnFUJITSU:rnFJNB27A:rvrK3:cvnFUJITSU:ct10:cvr:
dmi.product.name: LIFEBOOK T904
dmi.sys.vendor: FUJITSU

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-kerneloops hibernate resume vivid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1428440

Title:
  [FUJITSU LIFEBOOK T904] hibernate/resume failure

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1428440/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1479409] [NEW] package libheimntlm0-heimdal:i386 1.6~git20131207+dfsg-1ubuntu1.1 failed to install/upgrade: package libheimntlm0-heimdal:i386 is already installed and configured

2015-07-29 Thread ac
Public bug reported:

no idea

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libheimntlm0-heimdal:i386 1.6~git20131207+dfsg-1ubuntu1.1
ProcVersionSignature: Ubuntu 3.16.0-43.58~14.04.1-generic 3.16.7-ckt13
Uname: Linux 3.16.0-43-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.11
AptdaemonVersion: 1.1.1-1ubuntu5.2
Architecture: amd64
Date: Wed Jul 29 19:20:28 2015
DuplicateSignature: 
package:libheimntlm0-heimdal:i386:1.6~git20131207+dfsg-1ubuntu1.1:package 
libheimntlm0-heimdal:i386 is already installed and configured
ErrorMessage: package libheimntlm0-heimdal:i386 is already installed and 
configured
InstallationDate: Installed on 2015-04-02 (118 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS Trusty Tahr - Release amd64 (20150218.1)
PackageArchitecture: i386
SourcePackage: dpkg
Title: package libheimntlm0-heimdal:i386 1.6~git20131207+dfsg-1ubuntu1.1 failed 
to install/upgrade: package libheimntlm0-heimdal:i386 is already installed and 
configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: already-installed apport-package i386 need-duplicate-check trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1479409

Title:
  package libheimntlm0-heimdal:i386 1.6~git20131207+dfsg-1ubuntu1.1
  failed to install/upgrade: package libheimntlm0-heimdal:i386 is
  already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1479409/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1534420] [NEW] package software-properties-common 0.92.37.7 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

2016-01-14 Thread AC
Public bug reported:

I tried to reinstall software updater, as issues removing broken
packages caused it to work incorrectly.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: software-properties-common 0.92.37.7
ProcVersionSignature: Ubuntu 3.13.0-74.118-generic 3.13.11-ckt30
Uname: Linux 3.13.0-74-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: i386
Date: Thu Jan 14 18:21:35 2016
DuplicateSignature: package:software-properties-common:0.92.37.7:package is in 
a very bad inconsistent state; you should  reinstall it before attempting a 
removal
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting a removal
InstallationDate: Installed on 2013-12-09 (766 days ago)
InstallationMedia: Ubuntu 12.04.3 LTS "Precise Pangolin" - Release i386 
(20130820.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt  1.0.1ubuntu2.10
SourcePackage: software-properties
Title: package software-properties-common 0.92.37.7 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting a removal
UpgradeStatus: Upgraded to trusty on 2015-08-11 (156 days ago)

** Affects: software-properties (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 third-party-packages trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1534420

Title:
  package software-properties-common 0.92.37.7 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting a removal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1534420/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608771] [NEW] System Notification Helper prompts too early for restart

2016-08-01 Thread AC
Public bug reported:

I noticed some interesting behavior during an apt-get dist-upgrade
command. When the system updates the kernel the system notification
helper presents a pop up to restart the system too early.. It actually
prompted to for restart while the system was updating initramfs... There
is a window that could cause some really unpleasant effects if one
potentially told the system to restart during that time frame.

** Affects: kubuntu-notification-helper (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608771

Title:
  System Notification Helper prompts too early for restart

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-notification-helper/+bug/1608771/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1608771] Re: System Notification Helper prompts too early for restart

2016-08-01 Thread AC
BTW this is kubuntu 16.04 with relatively recent updates.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1608771

Title:
  System Notification Helper prompts too early for restart

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-notification-helper/+bug/1608771/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1847597] Re: gnome-control-center cannot access google account

2020-06-29 Thread AC
Same issue - any solution?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847597

Title:
  gnome-control-center cannot access google account

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-online-accounts/+bug/1847597/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1847597] Re: gnome-control-center cannot access google account

2020-07-19 Thread AC
Gnome team have fixed this upstream, see fix
https://gitlab.gnome.org/GNOME/gnome-online-accounts/-/issues/42

v3.18.2 will not be fixed.

I have manually compiled and installed v3.18.3 with my own API key but
it still does not work. Gnome team have advised that 3.18 is now
unsupported and latest stable is v3.36.

I cannot compile and install v3.36 due to other dependencies on updated
version glib not available in Ubuntu LTS.

Can the Ubuntu package maintainer please incorporate the upstream fix
from Gnome and update the package in the repository? as it stands this
is broke on 16.04LTS.

** Bug watch added: gitlab.gnome.org/GNOME/gnome-online-accounts/-/issues #42
   https://gitlab.gnome.org/GNOME/gnome-online-accounts/-/issues/42

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847597

Title:
  gnome-control-center cannot access google account

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-online-accounts/+bug/1847597/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1860921] Re: Missing window decorations in VNC

2020-08-27 Thread AC
Still an issue for me on 20.04 @bluesabre was an SRU released? how can I
check I have it?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1860921

Title:
  Missing window decorations in VNC

To manage notifications about this bug go to:
https://bugs.launchpad.net/xfwm4/+bug/1860921/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 200372] [NEW] Update manager stop work and effect synaptc package manager

2008-03-09 Thread Adm-ac
Public bug reported:

Binary package hint: update-manager

i'm new ubuntu user i was adding repositories on my system  and i used
this command line :

sudo wget http://www.medibuntu.org/sources.list.d/gutsy.list -O
/etc/apt/sources.list.d/medibuntu.list

after that my update manager stop working show me follow error message :


'E:Type ‘--23:51:56--’ is not known on line 1 in source list 
/etc/apt/sources.list.d/medibuntu.list, E:The list of sources could not be read


and this also effect my '' Synaptc Package Manager '' which shows  a following 
error message 

E: Type ‘--23:51:56--’ is not known on line 1 in source list 
/etc/apt/sources.list.d/medibuntu.list
E: The list of sources could not be read.
Go to the repository dialogue to correct the problem.
E: _cache-open() failed, please report.

so since that i am not able to use '' update manager '' and '' synaptc package 
manager '' , so could someone please help me with this  
i'll appreciater

** Affects: update-manager (Ubuntu)
 Importance: Undecided
 Status: New

-- 
Update manager stop work and effect synaptc package manager
https://bugs.launchpad.net/bugs/200372
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 941547] [NEW] package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2012-02-26 Thread AC Home Server
Public bug reported:

error

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: postfix 2.7.0-1ubuntu0.2
ProcVersionSignature: Ubuntu 2.6.32-38.83-generic-pae 2.6.32.52+drm33.21
Uname: Linux 2.6.32-38-generic-pae i686
NonfreeKernelModules: wl nvidia
Architecture: i386
Date: Sun Feb 26 10:48:53 2012
ErrorMessage: subprocess installed post-installation script returned error exit 
status 75
InstallationMedia: Ubuntu-Server 10.04.4 LTS Lucid Lynx - Release i386 
(20120214.2)
SourcePackage: postfix
Title: package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 75

** Affects: postfix (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 lucid

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in Ubuntu.
https://bugs.launchpad.net/bugs/941547

Title:
  package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 75

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/941547/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 941547] Re: package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2012-02-26 Thread AC Home Server
-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to postfix in Ubuntu.
https://bugs.launchpad.net/bugs/941547

Title:
  package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 75

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/941547/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 941547] [NEW] package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2012-02-26 Thread AC Home Server
Public bug reported:

error

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: postfix 2.7.0-1ubuntu0.2
ProcVersionSignature: Ubuntu 2.6.32-38.83-generic-pae 2.6.32.52+drm33.21
Uname: Linux 2.6.32-38-generic-pae i686
NonfreeKernelModules: wl nvidia
Architecture: i386
Date: Sun Feb 26 10:48:53 2012
ErrorMessage: subprocess installed post-installation script returned error exit 
status 75
InstallationMedia: Ubuntu-Server 10.04.4 LTS Lucid Lynx - Release i386 
(20120214.2)
SourcePackage: postfix
Title: package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 75

** Affects: postfix (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 lucid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/941547

Title:
  package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 75

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/941547/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 941547] Re: package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

2012-02-26 Thread AC Home Server
-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/941547

Title:
  package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 75

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/941547/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs