[Bug 1417534]

2020-08-13 Thread Stéphane Guillou
Reproducible in LO 7.0.0 as per comment 12. Version: 7.0.0.3 Build ID: 8061b3e9204bef6b321a21033174034a5e2ea88e CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: gtk3 Locale: en-AU (en_AU.UTF-8); UI: en-US Calc: threaded -- You received this bug notification because you are a member of

[Bug 1738774]

2020-07-26 Thread Stéphane Guillou
*** Bug 131946 has been marked as a duplicate of this bug. *** -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1738774 Title: Pixeled icons with LibreOffice 5.1.6.2 on HiDPI/4K display To manage

[Bug 1404358]

2020-01-07 Thread Stéphane Guillou
Hi Yasunori Endo Which version are you actually referring to? 6.4.3.2 does not exist yet. I assume you used 6.3.4.2 I tried with the latest pre-release, 6.4 RC1, and the bug that is described, i.e. the issue with selecting two *shapes* (the blue rectangles), is not reproducible. If you refer to

[Bug 527938]

2019-11-04 Thread Stéphane Guillou
I just reproduced this in the following: Version: 6.3.2.2 Build ID: 1:6.3.2-0ubuntu0.18.04.1~lo1 CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: gtk3; Locale: en-AU (en_AU.UTF-8); UI-Language: en-US Calc: threaded On Ubuntu 18.04.2 64-bit. Didn't have Base installed, it crashed every

[Bug 1803400] Re: xubuntu 18.04.1 locking to black screen 4.19.2

2019-10-28 Thread Stéphane Guillou
Having a similar issue with Ubuntu Studio 18.04, I found this solution: https://xubuntu.org/news/laptop-users-fix-available-for-the-black- screen-on-unlock-bug/ Possibly the same thing? In my case, I even had to first install Light Locker Settings, to then be able to turn it on and off. I

[Bug 1481835]

2019-10-23 Thread Stéphane Guillou
Still the case in 6.4: Version: 6.4.0.0.alpha1 Build ID: cc57df8f942f239d29cb575ea5a7cb01405db787 CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: gtk3; Locale: en-AU (en_AU.UTF-8); UI-Language: en-US Calc: threaded -- You received this bug notification because you are a member of

[Bug 1481835]

2019-04-05 Thread Stéphane Guillou
For the sake of completeness: confirmed in LO 6.2 with original attachment. Details: Version: 6.2.2.2 Build ID: 1:6.2.2-0ubuntu0.18.04.1~lo1 CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: gtk3; Locale: en-AU (en_AU.UTF-8); UI-Language: en-US -- You received this bug notification

[Bug 1797373]

2019-04-05 Thread Stéphane Guillou
I can confirm with 6.2, although I've got a couple extras that didn't work: Fade, Cut, Tiles, Cube, Circles, Helix, Fall, Turn around, Iris, Turn down, Rochade, 3D venetian, Static, Fine dissolve, Vortex, Ripple, Glitter, Honeycomb, Newsflash. Sometimes nothing happens, sometimes there's that

[Bug 1757068] Re: Night light brakes when screen dims

2019-03-24 Thread Stéphane Guillou
Phew, thankfully every so often I was able to access the command line with Ctrl + Alt + F2 without it flashing back to the boot messages (maybe once every twenty times) and then removed the flag from the .desktop file. Took me a couple of hours as it was really erratic behaviour. (The recovery

[Bug 1757068] Re: Night light brakes when screen dims

2019-03-24 Thread Stéphane Guillou
Hi Sebastien I added `--debug` to the Exec line in org.gnome.SettingsDaemon.Color.desktop but now I get stuck on this when booting up: started hold until boot process finishes up. Could that be related? I can't think of anything else fancy I did, and now I can't use my computer :/ -- You

[Bug 896836] Re: Segmentation fault when asking help() for the list of modules

2019-02-24 Thread Stéphane Guillou
Still present in Ubuntu 18.04, using the python3.6 prompt in the shell: ``` >>> help('modules') Please wait a moment while I gather a list of all available modules... [ecc] warning: libsecp256k1 library not available, falling back to python-ecdsa WARNING:root:can not import unity GI Namespace

[Bug 1757068] Re: Night light brakes when screen dims

2019-01-20 Thread Stéphane Guillou
With `journalctl -r`, the only thing I get when the screen starts dimming and the nightlight is deactivated, is this line (username and machine name not shown): Jan 20 22:42:02 x-x gnome-screensav[4274]: Source ID 1654 was not found when attempting to remove it Hope this helps! -- You

[Bug 1757068] Re: Night light brakes when screen dims

2018-12-30 Thread Stéphane Guillou
Okay I just did some more testing on only my built-in laptop display. It is not the "dim screen when inactive" setting that breaks the night light, that works fine, the screen is dimmed at once, and the night light is still active. What breaks the night light is the progressive dimming of the

[Bug 1481835]

2018-11-07 Thread Stéphane Guillou
Confirmed in following version and config: Version: 5.2.5.1 Build ID: 1:5.2.5~rc1-0ubuntu1~trusty0 CPU Threads: 2; OS Version: Linux 3.13; UI Render: default; VCL: gtk2; Locale: en-GB (en_GB.UTF-8); Calc: group -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1481835]

2018-11-07 Thread Stéphane Guillou
Created attachment 132703 odt for testing multiselect Document for testing this bug: - try dragging a select box around all three elements; or - try adding the picture and a shape to the same selection by using the shift+click combination. -- You received this bug notification because you are

[Bug 1722478] Re: Two-finger scrolling no longer works after resuming from suspend

2018-10-21 Thread Stéphane Guillou
As the model hasn't been mentioned here yet, I thought I'd report that it also affects me on a ThinkPad X250 with Ubuntu 18.04. The two commands in comment #16 do fix it momentarily. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1757068] Re: Night light brakes when screen dims

2018-09-14 Thread Stéphane Guillou
Just adding to my previous comment #4: the external monitor behaviour is inconsistent. With a different brand, the original workaround (turning night light off and back on) works, without needing to unplug the monitor. -- You received this bug notification because you are a member of Ubuntu

[Bug 1757068] Re: Night light brakes when screen dims

2018-09-10 Thread Stéphane Guillou
I believe I have the same issue. I originally reported it as the current duplicate Bug #1791659. The issue is as described here: the night light mode turns off as the screen starts dimming right before it blanks. The mode then needs to be turned off and on to work again. If I have an external

[Bug 1791659] Re: night light is off on external monitor after screen goes to sleep

2018-09-10 Thread Stéphane Guillou
*** This bug is a duplicate of bug 1757068 *** https://bugs.launchpad.net/bugs/1757068 Hm actually, I think it might be a duplicate of this one: https://bugs.launchpad.net/ubuntu/+source/gnome-control- center/+bug/1757068 I just tested it further, and the same happens without an external

[Bug 1791659] [NEW] night light is off on external monitor after screen goes to sleep

2018-09-10 Thread Stéphane Guillou
Public bug reported: Using the night light on both the built-in screen and an external monitor (connected via VGA) in "Join Displays" mode, everything works fine until the screen goes to sleep (aka "blank screen" in "Settings > Power > Power Saving): the night light is still active on the

[Bug 1277641] Re: German keyboard layout loses tilde dead key

2018-08-17 Thread Stéphane Guillou
For anyone affected in 18.04, I have found in "Settings > Language and Region > Input Sources > + > ... > Other" the layout "German (dead tilde)". This fixes my issue, and I wonder if this is the solution previous posters here were hoping for: the default German layout with only the tilde key

[Bug 1373005] Re: tulip 4.4 (Ubuntu 14.04) segfault on startup

2015-11-17 Thread Stéphane Guillou
Same here on Ubuntu 14.04-based KXstudio distro. Installed the default repo tulip version 4.4.0dfsg2-2 and I get a segmentation fault straight from the start. There have been 5 releases of Tulip since 4.4.0: http://sourceforge.net/projects/auber/files/tulip/ Trying the latest (4.8.0) will

[Bug 952694] Re: [Dell Inspiron 14z (N411z)] Toggling Bluetooth off also Disables Wifi Networking (Wifi Hardware Switched Off)

2015-10-03 Thread Stéphane Guillou
Doesn't the fact that the bug appears on three different machines reported here (Dell Inspiron N411Z, Dell Vostro 3750, HP Pavilion DM1) show that it is not a BIOS issue? I still experience that on my HP Pavilion DM1, on which I just replaced Ubuntu by Linux Mint 17.2. -- You received this

[Bug 1357654] Re: Search on Clementine 1.2 not working properly

2015-04-21 Thread Stéphane Guillou
OK, I realised I had Clementine 1.2.0, so I installed 1.2.3 from a deb provided by the Clementine website and the issue is gone. Jim, would an update fix that in your case? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1357654] Re: Search on Clementine 1.2 not working properly

2015-04-20 Thread Stéphane Guillou
Actually this is possibly a duplicate of https://bugs.launchpad.net/ubuntu/+source/clementine/+bug/1343621 Which would mean it affects quite a few people. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1357654] Re: Search on Clementine 1.2 not working properly

2015-04-20 Thread Stéphane Guillou
Hi there I have the same issue here, with Clementine 1.2 on KXstudio 14.04 Is there a fix someone has figured out? Cheers! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1357654 Title: Search on

[Bug 1274433] Re: 64 bit gnome-maps fails to open in Ubuntu GNOME 14.04.

2015-01-18 Thread Stéphane Guillou
This happened to me (Ubuntu 14.04 64 bits, gnome-maps 3.10.2-1ubuntu1) the first time I installed the package: nothing would happen when launching it. So I uninstalled it, and when I wanted to check something after seeing this bug report, I re-installed it (I restarted the computer between

[Bug 1216898] Re: Display switch hotkey/shortcut fn+F8 reveals the Dash

2015-01-14 Thread Stéphane Guillou
Hi there. I am using 14.04 and I haven't come across this issue since I switched. Thank you! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1216898 Title: Display switch hotkey/shortcut fn+F8

[Bug 1375075] Re: Turning bluetooth off turns wifi off too

2014-10-05 Thread Stéphane Guillou
Hi Christopher The model is HP Pavilion DM1-4016AU Thanks! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1375075 Title: Turning bluetooth off turns wifi off too To manage notifications about this

[Bug 1375075] [NEW] Turning bluetooth off turns wifi off too

2014-09-28 Thread Stéphane Guillou
Public bug reported: I think this is the same as bug #912488 but I have been told to open a new one. I am using a HP Pavilion dm1 with 12.04 up to date, and every time I try to turn the bluetooth off not to drain battery, it also turns the wifi off. ProblemType: Bug DistroRelease: Ubuntu 12.04

[Bug 445333] Re: remember password on printing to windows printers does not work

2014-08-06 Thread Stéphane Guillou
Just wanted to report that I still have the same issue with Ubuntu 14.04 64 bits up to date. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/445333 Title: remember password on printing to windows

[Bug 912488] Re: [Dell Inspiron 14z (N411z)] Turning Bluetooth off turns Wifi off

2014-05-26 Thread Stéphane Guillou
Hi Donald and Christopher. I still have this issue in 12.04. Donald, can you remember when this issue fixed itself for you? Did you upgrade to a more recent release? I am reopening this as the issue remains the same for me. ** Changed in: linux (Ubuntu) Status: Invalid = New -- You

[Bug 912488] Re: [Dell Inspiron 14z (N411z)] Turning Bluetooth off turns Wifi off

2014-04-30 Thread Stéphane Guillou
Setting to confirmed as it is still the case on up-to-date 12.04 install and 2 people are affected. ** Changed in: linux (Ubuntu) Status: Expired = Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1257956] Re: Headphones stopped working after use of Audacity. They are detected, but no sound is produced.

2014-03-24 Thread Stéphane Guillou
Dear all, thanks to Ramond's comments, I went into Audacity and changed the microphone source in the drop-down menu from sysdefault: Headphone Mic:0 to sysdefault: Internal Mic:0 and it fixed it. I can now use my headphones, even when I restard Audacity. We should still fix that because it is

[Bug 1257956] Re: Headphones stopped working after use of Audacity. They are detected, but no sound is produced.

2014-03-23 Thread Stéphane Guillou
Hi Raymond Thank you for looking into this. It is true that my Asus F201E has only one jack port for mic + headphones. However, I am no developer and I find it hard to understand. - What can average users do to momentarily fix the problem? - What should we do to get the issue fixed? Is the

[Bug 1257956] Re: Headphones stopped working after use of Audacity. They are detected, but no sound is produced.

2014-03-21 Thread Stéphane Guillou
Hi there The following was collected after using audacity, witnessing the bug (no sound on headphones), getting out of Audacity, trying sound with other software with no success, unplugging the headphones and getting sound out of the speakers, and testing the headphones again to no avail. - Alsa

[Bug 1257956] Re: Headphones stopped working after use of Audacity. They are detected, but no sound is produced.

2014-03-04 Thread Stéphane Guillou
I have the exact same problem. I was not sure what it came from at the beginning but today it was clearly Audacity that stops my headphone port from working. I was listening to music before through the same headphones, with different apps. As soon as I opened the same sound with Audacity, my

[Bug 1226962]

2014-02-18 Thread Stéphane Guillou
Moving to mab4.1 (Bug 60270) because: - 4.0 reached EOL (End Of Life) - bug confirmed in later version -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1226962 Title: Hotkeys not functional in

[Bug 1246583]

2014-02-13 Thread Stéphane Guillou
Moving to mab4.1 (Bug 60270) because: - 4.0 reached EOL (End Of Life) - bug confirmed in later version -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1246583 Title: All hotkeys of LibreOffice don't

[Bug 331369] Re: regression vs. notification-daemon: positioning when multiple screens are available

2014-02-04 Thread Stéphane Guillou
I am using 13.10 and the notification does not appear on the monitor with the focused window. I this the problem described here? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/331369 Title:

[Bug 1272621] [NEW] Resolution higher than 1024×768 for Acer x233h external monitor is not available

2014-01-24 Thread Stéphane Guillou
Public bug reported: I use Ubuntu 13.10 64bits on my Asus F201E, and when I plug in my Acer x233h via VGA as an external monitor, the maximal resolution available in System settings Screen Display is 1024×768 (as well as 800×600), but the maximal resolution of the screen is supposed to be

[Bug 1198315] Re: [network]: gnome-control-center SIGSEGV in append_escaped_text() (invalid utf8 ssid name)

2013-11-19 Thread Stéphane Guillou
Hi Sebastien This is what I get when running nmcli dev wifi list: SSID BSSID MODE FREQ RATE SIGNAL SECURITY ACTIVE 'JoinEduroam' 00:25:45:37:1C:40 Infrastructure 2437 MHz 54 MB/s77 --

[Bug 1252099] Re: mouse wheel does not scroll

2013-11-18 Thread Stéphane Guillou
Does this happen systematically or just when the document is in the background? I noticed too that I can not scroll anymore when the pointer is over the page but evince is not in focus. This works with any other app, and used to work before the last big evince update. -- You received this bug

[Bug 1252099] Re: mouse wheel does not scroll

2013-11-18 Thread Stéphane Guillou
OK, I will report another bug. Thanks for the reply! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1252099 Title: mouse wheel does not scroll To manage notifications about this bug go to:

[Bug 1252619] [NEW] Evince does not scroll with mouse wheel when not in focus

2013-11-18 Thread Stéphane Guillou
Public bug reported: Since a recent Evince update, it is not possible to use the mouse wheel to scroll up and down the document when not in focus. However, it is possible to use the double-finger scroll on the trackpad. This is an extremely useful thing when working with split screen, like when

[Bug 445333] Re: remember password on printing to windows printers does not work

2013-11-14 Thread Stéphane Guillou
Same problem here with Ubuntu 13.10 64bits At work, I always get the documents held for authentication, and even if I tick the box, it does not remember either my login or password (the login always goes back to my computer's login name, and the password field is empty). This bug is getting

[Bug 1198315] Re: [network]: gnome-control-center crashed with SIGSEGV in append_escaped_text()

2013-11-11 Thread Stéphane Guillou
How are people affected by this? For me: Gnome control center (System settings) crashes systematically shortly after opening the Network settings, making it impossible to configure anything network-related, at least through the GUI. Is that the right bug? -- You received this bug notification

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-11-11 Thread Stéphane Guillou
*** This bug is a duplicate of bug 1198315 *** https://bugs.launchpad.net/bugs/1198315 Great, cheers for that. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1229022 Title: Gnome control center

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-11-08 Thread Stéphane Guillou
Here is my list of error reports: 2a09b0ac-45f9-11e3-9183-2c768aafd08c 2e47eb70-448c-11e3-a9d3-e4115b0f8a4a 31173fc6-3295-11e3-bdac-2c768aafd08c 3964f75e-2fed-11e3-9052-e4115b0f8a4a 41c2d2ae-2fed-11e3-bf02-e4115b0f8a4a 6af778a8-447b-11e3-8345-e4115b0f8a4a

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-11-07 Thread Stéphane Guillou
I can access the reports, but clicking on them does not bring me to any description as I am told I don't have the rights to do so (on errors.ubuntu.com). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1069762] Re: Volume slider clickable area is moved slightly up

2013-11-04 Thread Stéphane Guillou
Oh, I can't. Can someone do that? Cheers! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1069762 Title: Volume slider clickable area is moved slightly up To manage notifications about this bug go

[Bug 1069762] Re: Volume slider clickable area is moved slightly up

2013-11-04 Thread Stéphane Guillou
Yes, this is what I am referring to. This was my understanding of the bug since the beginning: the fact that the slider is easily missable at the bottom and can be dragged when clicking above it. I adapted the title to reflect the issue better. It is also noticeable when clicking somewhere on

[Bug 1069762] Re: Slider click only works slightly above the slider itself

2013-11-03 Thread Stéphane Guillou
Hi Lars I use 13.10, it is up to date, but I can still reproduce the bug. Do you know which update supposedly fixed this? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1069762 Title: Slider click

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-10-30 Thread Stéphane Guillou
I still have this problem after updating to 13.10. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1229022 Title: Gnome control center crashes when opening network settings To manage notifications

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-10-30 Thread Stéphane Guillou
I changed the status to incomplete as it was previously invalid. which definition is not applicable here: Not a bug. May be a support request or spam. ** Changed in: gnome-control-center (Ubuntu) Status: Invalid = Incomplete -- You received this bug notification because you are a member

[Bug 1233989] Re: Laptop turns off / crashes when lid is closed

2013-10-28 Thread Stéphane Guillou
Hi Christopher Thank you for your input. I am trying to see if the Asus technical service comes up with a good way to update the BIOS under Ubuntu (I bought this computer with Ubuntu preinstalled, they should be able to help me) because the Ubuntu help is scaring me a bit... I'll let you know

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-10-17 Thread Stéphane Guillou
I don't understand what a stack trace is, but here is what is in var/crash. Does this help? ** Attachment added: _usr_bin_gnome-control-center.1000.crash

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-10-17 Thread Stéphane Guillou
I mean, it does not bring me to a new bug report through the browser, I am not sure why. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1229022 Title: Gnome control center crashes when opening

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-10-17 Thread Stéphane Guillou
I did tell apport to send an error report to help fix this problem several time, and just did it again from the same file I attached just then. Where do those error reports go? Cheers -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1233989] Re: Laptop turns off / crashes when lid is closed

2013-10-14 Thread Stéphane Guillou
I tried the mainline Kernel and came across this bug again. I am using: 3.12.0-031200rc3-generic #201309291835 SMP Sun Sep 29 22:37:02 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux Cheers ** Tags added: kernel-bug-exists-upstream ** Changed in: linux (Ubuntu) Status: Incomplete = Confirmed

[Bug 1045353] Re: LibreOffice commands are not displayed in the HUD

2013-10-14 Thread Stéphane Guillou
Till, can you confirm that it works after the first try and not just before you modify anything? Cheers -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1045353 Title: LibreOffice commands are not

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-10-13 Thread Stéphane Guillou
Hi Sebastien I just told Apport to report the bug, but I have no idea how to trace this. (This should be easier to find out, by the way - I looked into a while ago and it seemed impossible to me. Has this changed?) ** Changed in: gnome-control-center (Ubuntu) Status: Invalid = New --

[Bug 1229022] Re: Gnome control center crashes when opening network settings

2013-10-07 Thread Stéphane Guillou
I tested the upstream kernel (http://kernel.ubuntu.com/~kernel- ppa/mainline/v3.12-rc3-saucy/) and it does not fix this issue. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1229022 Title: Gnome

[Bug 1233989] [NEW] Laptop turns off / crashes when lid is closed

2013-10-02 Thread Stéphane Guillou
Public bug reported: I consistently see my Asus F201E off after I close the lid. Both options are on do nothing in Power Settings when the lid is closed. This is with Raring Ringtail 64bits, up to date with proposed repos activated. Please let me know if I can give more information in any

[Bug 1234512] [NEW] ath: phy0: failed to stop TX DMA lines pop up randomly, shutting and opening lid goes back to working system

2013-10-02 Thread Stéphane Guillou
Public bug reported: I get this issue randomly when using my system (13.04 64bits on Asus F201E, up to date with proposed repos). It started about a week ago (not sure exactly though). The system randomly shows a screen with lines more or less saying the following: ath: phy0: failed to stop TX

[Bug 1229022] [NEW] Gnome control center crashes when opening network settings

2013-09-22 Thread Stéphane Guillou
Public bug reported: Gnome control center (System settings) crashes systematically shortly after opening the Network settings, making it impossible to configure anything network-related, at least through the GUI. ProblemType: Bug DistroRelease: Ubuntu 13.04 Package: gnome-control-center

[Bug 1083532] Re: Can not call dialog window from libreoffice menu

2013-09-15 Thread Stéphane Guillou
*** This bug is a duplicate of bug 1085169 *** https://bugs.launchpad.net/bugs/1085169 ** This bug has been marked a duplicate of bug 1085169 LibreOffice Menus Stop Working even with libreoffice=1:3.6.2~rc2-0ubuntu4 and indicator-appmenu=12.10.3-0ubuntu2.1 -- You received this bug

[Bug 1086404] Re: clicking on libreoffice menu items has no effect

2013-09-15 Thread Stéphane Guillou
*** This bug is a duplicate of bug 1085169 *** https://bugs.launchpad.net/bugs/1085169 ** This bug is no longer a duplicate of bug 1083532 Can not call dialog window from libreoffice menu ** This bug has been marked a duplicate of bug 1085169 LibreOffice Menus Stop Working even with

[Bug 1211946] Re: Hotcorners doesn't work after reboot

2013-09-12 Thread Stéphane Guillou
I seem to have the same problem, on two computers. Sporadically, the hotcorners don't work after booting. On of the machine has 12.04, the other has 13.04. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1170971] Re: Start laptop and login screen doesn't appear

2013-09-05 Thread Stéphane Guillou
Hi Tyler Are you still seeing this? I'm wondering if I have the same problem: I randomly get a black screen with my (moveable) cursor and a flashing underscore in the top left corner. What are the commands you use to kill and restart lightdm? Cheers -- You received this bug notification

[Bug 912488] Re: Turning Bluetooth off turns Wifi off

2013-08-30 Thread Stéphane Guillou
I also have this problem on my HP Pavilion dm1 with 12.04 up to date. Very annoying as bluetooth drains the battery. Is Bug #658675 related to this? This is not a duplicate, as it was asked to report a new bug in case something similar arose. Cheers -- You received this bug notification

[Bug 1161776] Re: Failed to download repository information

2013-08-27 Thread Stéphane Guillou
I have seen this message for a few days. I see two problems here: 1. The user clicks try again because they think it might fix the problem and actually find updates. Because of the message Check your Internet connection, the user thinks it is a problem on their end. They probably think that

[Bug 1153569] Re: Failed to download repository information alert is unattractive

2013-08-27 Thread Stéphane Guillou
See also bug 1153569. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1153569 Title: Failed to download repository information alert is unattractive To manage notifications about this bug go to:

[Bug 1153569] Re: Failed to download repository information alert is unattractive

2013-08-27 Thread Stéphane Guillou
I meant, see also Bug #1161776. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1153569 Title: Failed to download repository information alert is unattractive To manage notifications about this bug

[Bug 1216898] [NEW] Display switch hotkey/shortcut fn+F8 reveals the Dash

2013-08-26 Thread Stéphane Guillou
Public bug reported: Everytime I use the keyboard shortcut, or hotkey, Fn+F8 to change my display configuration, the dash is summoned (or closed if already summoned). Pressing those two keys on their own does nothing. With no external monitor plugged in, I can: - Summon or close the dash with a

[Bug 925896] Re: looking at file's properties on desktop reveals other windows

2013-08-06 Thread Stéphane Guillou
Fair enough, 11.10 is not supported anymore, and this is not reproducible on 13.04, so I guess we can close it. Cheers! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/925896 Title: looking at

[Bug 1098419] Re: Panel should be right-clickable when window is maximised with global menu enabled

2013-06-19 Thread Stéphane Guillou
@John Lea I do not agree with the decision of marking this bug as a duplicate of #656519 This bug is targetting the exact opposite of the objective of bug #656519. I will be commenting in that one too. Cheers ** This bug is no longer a duplicate of bug 656519 Window management - Alt+Space

[Bug 656519] Re: Window management - Alt+Space window accessibility menu should not be accessible by right clicking on a window title bar

2013-06-19 Thread Stéphane Guillou
Bug #1098419 proposes to implement right click on panel for maximised windows. John Lea just marked it as a duplicate of this bug, action I reverted as those two bugs have two opposite objectives. About this issue: - I understand something might be difficult to implement. However, the

[Bug 1098419] Re: Panel should be right-clickable when window is maximised with global menu enabled

2013-06-18 Thread Stéphane Guillou
** Description changed: - Currently, it is possible to right click on the name bar of a windows to get the drop-down menu allowing the following actions: + Currently, it is possible to right click on the name bar of a window to get the drop-down menu allowing the following actions: - Minimise

[Bug 1179346] Re: upgrader stopped getting packages when upgrading from 12.10 to 13.04

2013-06-02 Thread Stéphane Guillou
Hi Sasa Thanks for looking into this. I don't have the opportunity to re-run this kind of operation, I did a fresh install of 13.04 and I don't really have the time or the will to go back to 12.04 to try and upgrade again... Sorry I thought this could be useful for someone who might run into the

[Bug 885542] Re: thunderbird email search should begin with the most recent email then progress to the oldest (what the user is searching for is more likely to be in recent rather than older emails)

2013-05-21 Thread Stéphane Guillou
I have this problem on Ubuntu 13.04 64 bit with Thunderbird 17.0.6 For some reason, I can not remember encountering it when I was using Ubuntu 12.10 (not sure if the TB version was different...) It is fairly frustrating as 99% of the time it the most recent result that I am looking for, so I

[Bug 467501] Re: Ubuntu Software Center extremely slow...

2013-05-14 Thread Stéphane Guillou
Hi there I am comenting here because I have a similar problem on a fresh install of 13.04 64 bits. When downloading games like Bastion or Legend of Grimrock, it takes ages. The rate is something like 20kb/sec. For a game that weighs about 1.1gb, it is just not acceptable. Using the same

[Bug 1063534] Re: Social lens icon missing from Dash

2013-05-13 Thread Stéphane Guillou
This is still the case with a fresh 13.04 64bits install. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1063534 Title: Social lens icon missing from Dash To manage notifications about this bug go

[Bug 1179346] [NEW] upgrader stopped getting packages when upgrading from 12.10 to 13.04

2013-05-12 Thread Stéphane Guillou
Public bug reported: The upgrader got stuck on file 39 of setting new software channels, and then came an error message. On Asus F201E 64 bits from 12.10 to 13.04 ProblemType: Bug DistroRelease: Ubuntu 12.10 Package: ubuntu-release-upgrader-core 1:0.190.6 ProcVersionSignature: Ubuntu

[Bug 1045353] Re: LibreOffice commands are not displayed in the HUD

2013-05-06 Thread Stéphane Guillou
Same problem as Franko #43, on Ubuntu 13.04 32 bits and LO 4.0.2 Cheers -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1045353 Title: LibreOffice commands are not displayed in the HUD To manage

[Bug 1069762] Re: Slider click only works slightly above the slider itself

2013-04-30 Thread Stéphane Guillou
Exact same problem is still reproducible in 13.04 up to date (I upgraded recently from 12.10). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1069762 Title: Slider click only works slightly above

[Bug 1130722] Re: Change nautilus menu layout in Unity back to the style of 3.4

2013-04-28 Thread Stéphane Guillou
I guess the biggest problem here is not being able to use the HUD for most cases. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1130722 Title: Change nautilus menu layout in Unity back to the style

[Bug 962621] Re: Turning off bluetooth via the panel applet disables the wireless instead

2013-04-26 Thread Stéphane Guillou
This happens on my HP Pavilion dm1 with Ubuntu 12.04 up to date. It is very annoying as I have no use for the bluetooth function but I can't turn it off as I lose my wifi connection, and my battery life is therefore reduced. Is there anything I can do to add some information to this bug report?

[Bug 1173192] [NEW] Display switcher hotkey does not work

2013-04-26 Thread Stéphane Guillou
Public bug reported: On my HP Pavilion dm1 with 12.04 up to date, I can not use the display switcher hotkey (on F4 key) to use an external monitor or a projector. Even when I plus a VGA cable, nothing happens. I have to go into the displays settings in order to manually turn on the second dispay

[Bug 863366] Re: lmms does not show in menus, launcher or dash; must launch from terminal or with run dialog

2013-04-25 Thread Stéphane Guillou
Not only 64 bits - description updated. SRU would be great - it's sad LMMS got so many negative reviews in USC just for this glitch. ** Description changed: (edited for SRU candidate clarity) [Impact] - Install lmms in ubuntu 11.10, 12.04, or 12.10 64bit and it can only be launched via

[Bug 1045353] Re: Commands are not displayed in the HUD

2013-03-25 Thread Stéphane Guillou
I never got to use the HUD with LibreOffice, even with the newest LO 4.0.2.1 from the LO 4.0 PPA on Ubuntu 12.10 up to date with Proposed activated. I just get results from the indicators, even though the first HUD icon that appears is the right LO one. LibreOffice is probably the only app that

[Bug 1045353] Re: LibreOffice commands are not displayed in the HUD

2013-03-25 Thread Stéphane Guillou
** Description changed: Ubuntu Release: Ubuntu 12.10 Quantal Quetzal beta1 Package version: libreoffice-gtk Package version: 1:3.6.1~rc2-1ubuntu3 Expected behavior: It should be possible to launch LO actions from the HUD. Actual behavior: Libreoffice commands are not shown in the HUD.

[Bug 1072535] Re: Launcher in auto-hide mode reveals and hides frequently while pointer still hovers over it on high GPU/RAM load

2013-03-11 Thread Stéphane Guillou
I still have this problem with 12.10 up to date with proposed. It's not just the launcher that is a problem, but the whole system is very frequently very sluggish... Attached is a screenshot of the system monitor CPU graph when this happens. The CPU load goes most of the time up to 100%, whereas

[Bug 952694] Re: Toggling Bluetooth off also Disables Wifi Networking (Wifi Hardware Switched Off)

2013-03-04 Thread Stéphane Guillou
I am experiencing this too on an HP Pavilion dm1 with a fresh install of 12.04 up to date. Is anyone still having the same problem? And could anyone say if they think those ones are duplicates: Bug #962621 Bug #912488 Cheers -- You received this bug notification because you are a member of

[Bug 1063487] Re: Desktop icons/files gets mixed up and overlapped on boot from time to time

2013-02-26 Thread Stéphane Guillou
Just to add to this, I am still having the problem with Nautilus on 12.10 i686, and replacing Nautilus by PCManFM as the default file manager (and tweaking it so it manages the desktop to, as described here: http://askubuntu.com/a/257456/29270) fixes the problem - PCManFM always reorganises the

[Bug 1035208] Re: touchpad stops working (moving the pointer doesn't work)

2013-02-18 Thread Stéphane Guillou
Hi there. I believe I experience the same problem. Here is what happened: I clicked on a tab in Chromium, and it got stuck with a right-click menu. I thought it was X and I had to reboot, but I used a USB mouse instead, and everything works fine. The touchpad still doesn't work, the pointer

[Bug 1035208] Re: touchpad stops working (moving the pointer doesn't work)

2013-02-18 Thread Stéphane Guillou
Oh, by the way, I am using a Samsung N310, with Ubuntu 12.10 up to date with proposed. Sorry about the numerous comments. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1035208 Title: touchpad

[Bug 1035208] Re: touchpad stops working (moving the pointer doesn't work)

2013-02-18 Thread Stéphane Guillou
I just tried the console workaround, which worked perfectly. Back to normal. If it happens again, I will try the suspend workaround. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1035208 Title:

[Bug 1072535] Re: Launcher in auto-hide mode reveals and hides frequently while pointer still hovers over it and lower part of top panel reveals background picture on high GPU/RAM load

2013-02-09 Thread Stéphane Guillou
** Description changed: HOW TO REPRODUCE: - Open several apps at the same time to provoke a high GPU or RAM load. + Open several apps at the same time to provoke a high GPU or RAM load, + and try to reveal and using the launcher with the mouse. WHAT SHOULD HAPPEN: Windows should

[Bug 1028929] Re: Wireless key doesn't work on Samsung N310

2013-02-09 Thread Stéphane Guillou
Associated to this (on 12.10 up to date with proposed), those French keyboard softkeys don't have any effect either: - € sign (Fn + F3) - Luminosity symbol (Fn + F5) - First aid symbol (Fn + F7) - Running guy symbol (Fn + F8) - Download lock symbol (Fn + F12) - Pause/Attn key (Fn + Inser) I'm

  1   2   3   4   >