[Users] Lost our management server.. have DB backup but no /etc/pki/

2013-02-17 Thread Saint Keimond

Hello,
  We lost our Fedora 17 server with ovirt 3.1 on it. We have a good 
database backup but do not have have any certificates. From what I read, 
it is possible to still do a restore.. we just have to rejoin all the 
nodes so that they get a new certificate.


I've tried to bring the database in to a fresh 3.1 install and a fresh 
3.2 install.. with no success on either. I need some helping figuring 
this out :)



Thanks,
   David
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Lost our management server.. have DB backup but no /etc/pki/

2013-02-17 Thread Itamar Heim

On 17/02/2013 04:17, Saint Keimond wrote:

Hello,
   We lost our Fedora 17 server with ovirt 3.1 on it. We have a good
database backup but do not have have any certificates. From what I read,
it is possible to still do a restore.. we just have to rejoin all the
nodes so that they get a new certificate.

I've tried to bring the database in to a fresh 3.1 install and a fresh
3.2 install.. with no success on either. I need some helping figuring
this out :)


Thanks,
David
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


i don't remember the exact process of the top of my head, but it should 
be either:

1. restore db, then install ovirt (exact same version by re-using the
   db.
2. install ovirt, restore the db over it, and fix some config entries to 
correctly map the new certificates.


then just remove hosts and re-add them to generate new certs for them 
(or just move them to maint and re-install them via the link that should 
appear in the general subtab)

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Upgrading to Fedora 18

2013-02-17 Thread Vered Volansky
Hi Kevin,

How about https://fedoraproject.org/wiki/Upgrading_Fedora_using_yum ?
If you have anything specific that is unclear to you, please feel free to ask 
again.

Regarding ovirt upgrade - Have a look at:
http://wiki.centos.org/HowTos/oVirt .

It's much more elaborated than what you probably need, but you should follow 
the same instructions as ovirt installation.
You can use yum update instead of yum install, that's it.

Regards,
Vered

- Original Message -
 From: Kevin Daly keda...@gmail.com
 To: users@ovirt.org
 Sent: Friday, February 15, 2013 11:38:23 PM
 Subject: [Users] Upgrading to Fedora 18
 
 
 
 I have installed Ovirt 3.1 on a Fedora 17 server, and would like to
 upgrade to Fedora 18... The documentation I have found on the
 mailing list is unclear on how to do this.
 
 
 Does anyone have any pointers on how this can be done.. as well as
 upgrading to Ovirt 3.2 after we've upgraded to Fedora 18
 
 
 Thanks In advance
 
 
 
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users
 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Live Upgrade

2013-02-17 Thread Vered Volansky
Hi Tobias,

Storage domain live upgrade is now supported. This means you can upgrade from 
an old data center format to V3 while VMs are still running in your system.
A little more info is available on:

http://www.ovirt.org/Features/StorageDomainLiveUpgrade .

Best Regards,
Vered


- Original Message -
 From: Tobias Honacker tob...@honacker.info
 To: users@ovirt.org
 Sent: Thursday, February 7, 2013 7:07:55 PM
 Subject: Re: [Users] Live Upgrade
 
 
 
 Hi Christian,
 
 iam talking about ovirt. Thanks for the RHEV info.
 
 
 Best regards,
 Tobias
 
 Am 07.02.2013 17:17, schrieb Christian Hernandez:
 
 
 
 
 
 Hi Tobias,
 
 Are you talking about ovirt or RHEVM?
 
 I know I upgraded with 0 downtime migrating from RHEV 3.0 ~ 3.1
 
 
 
 
 
 
 Thank you,
 
 Christian Hernandez
 1225 Los Angeles Street
 
 Glendale, CA 91204
 Phone: 877-782-2737 ext. 4566
 Fax: 818-265-3152
 christi...@4over.com mailto: christi...@4over.com 
 www.4over.com  http://www.4over.com 
 
 
 On Thu, Feb 7, 2013 at 6:39 AM, Tobias Honacker 
 tob...@honacker.info  wrote:
 
 
 Hi,
 
 is it possible to do a live upgrade e.g. update from 3.0 to 3.1
 without any downtime?
 
 
 Best regards,
 Tobias
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users
 
 
 
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users
 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Fwd: Internet Explorer with latest master

2013-02-17 Thread Alona Kaplan


- Original Message -
 From: Daniel Erez de...@redhat.com
 To: Vojtech Szocs vsz...@redhat.com
 Cc: users users@ovirt.org, Dead Horse deadhorseconsult...@gmail.com, 
 Alona Kaplan alkap...@redhat.com
 Sent: Sunday, February 17, 2013 9:40:24 AM
 Subject: Re: [Users] Fwd: Internet Explorer with latest master
 
 
 
 - Original Message -
  From: Vojtech Szocs vsz...@redhat.com
  To: Daniel Erez de...@redhat.com
  Cc: users users@ovirt.org, Dead Horse
  deadhorseconsult...@gmail.com, Alona Kaplan
  alkap...@redhat.com
  Sent: Friday, February 15, 2013 10:00:19 PM
  Subject: Re: [Users] Fwd: Internet Explorer with latest master
  
  Hi Daniel,
  
   Instead of forcing IE9 mode we can use edge mode to display
   content in the highest mode available.
   I.e.:
   meta http-equiv=X-UA-Compatible content=IE=edge/
  
  yes, this seems to be the current trend, forcing standards mode in
  each reasonable version of IE (IE8+ that supports X-UA-Compatible
  meta-tag).
  
  Thinking about it, I guess you are right, we can use IE=edge, since
  we don't rely on any particular feature/quirk of IE8/IE9.
  
  I was initially concerned about IE8, IE9, IE10, etc. each
  implementing web standards differently, but assuming the
  application
  works fine in IE9, it should also work fine in IE10, and so on.
  
  @Alona, what do you think about adding IE=edge, as suggested by
  Daniel?
  
  @Daniel, what about IE=edge,chrome=1, which adds preference for
  Google Chrome Frame (IE plug-in which uses WebKit engine instead of
  IE engine), if available? :)
 
 +1 :)
 We might gain some HTML5 features support on IE for free...
+1
 
  
  @DHC: according to http://stackoverflow.com/a/5673902, intranet
  sites
  in IE8/IE9 are *always* rendered in compatibility (non-standards)
  mode. This might be the problem you're facing with WebAdmin and
  UserPortal. You might want to check IE Compatibility View
  Settings
  dialog box and ensure that nothing gets displayed in compatibility
  view.
  
  Vojtech
  
  
  - Original Message -
  From: Daniel Erez de...@redhat.com
  To: Vojtech Szocs vsz...@redhat.com
  Cc: users users@ovirt.org, Dead Horse
  deadhorseconsult...@gmail.com
  Sent: Friday, February 15, 2013 7:18:05 PM
  Subject: Re: [Users] Fwd: Internet Explorer with latest master
  
  
  
  - Original Message -
   From: Vojtech Szocs vsz...@redhat.com
   To: Dead Horse deadhorseconsult...@gmail.com
   Cc: users users@ovirt.org
   Sent: Friday, February 15, 2013 3:32:03 PM
   Subject: Re: [Users] Fwd: Internet Explorer with latest master
   
   Hi,
   
   doing make rpm will actually build Engine using Maven and
   produce
   RPMs, but you might also want to deploy Engine EAR that was built
   to
   JBoss server via make install_artifacts.
   
Thus I assume the master build does not default to compiling
for
all browsers?
   
   Aside from make rpm-quick, which builds quick  dirty RPMs for
   Firefox [gwt.userAgent=gecko1_8], I don't see any gwt.userAgent
   stuff in makefile, so the master build defaults to compiling for
   all
   browsers, unless you override this via EXTRA_BUILD_FLAGS.
   
   I think an easier way to do this is as Alona suggested, invoking
   Maven build directly:
   
 $ mvn clean install -Pdep,gwt-admin,gwt-user, but it's up to
 you.
   
   Anyway, I think the problem isn't related to gwt.userAgent
   property
   at all. If the GWT permutation for IE is missing, blank page will
   be
   shown, as GWT permutation selector script (*.nocache.js) will not
   be
   able to load that permutation.
   
   I think the problem might be caused by your client's IE browser
   settings. As per [1], IE should render HTML page with !DOCTYPE
   html using standards mode; rendering mode which WebAdmin and
   UserPortal require. So if you see garbled mess in IE, it means IE
   doesn't render HTML page in standards mode, but in other
   (quirks?)
   mode, due to some IE browser settings override.
   
   The X-UA-Compatible meta-tag actually *forces* IE to render
   HTML
   page in standards mode, which overrides any IE browser settings:
   
 meta http-equiv=X-UA-Compatible content=IE=9/
   
   (I think we should reconsider adding this meta-tag due to reasons
   above, to ensure better compatibility with IE.)
  
  Instead of forcing IE9 mode we can use edge mode to display
  content
  in the highest mode available.
  I.e.:
  meta http-equiv=X-UA-Compatible content=IE=edge/
  
   
   Vojtech
   
   [1]
   http://msdn.microsoft.com/en-us/library/cc288325(v=vs.85).aspx
   
   
   - Original Message -
   From: Dead Horse deadhorseconsult...@gmail.com
   To: Alona Kaplan alkap...@redhat.com
   Cc: users users@ovirt.org, Vojtech Szocs
   vsz...@redhat.com
   Sent: Thursday, February 14, 2013 8:02:04 PM
   Subject: Re: [Users] Fwd: Internet Explorer with latest master
   
   
   
   NVM got it --
   BUILD_FLAGS=-Dgwt.userAgent=ie8,ie9,gecko1_8,safari,opera
   -Pgwt-admin,gwt-user,dep
  

Re: [Users] Failed to migrate host

2013-02-17 Thread Vered Volansky
Hi Christian,

If this is still relevant, full logs would be most helpful.

Best Regards,
Vered

- Original Message -
 From: Christian Hernandez christi...@4over.com
 To: users@ovirt.org
 Sent: Wednesday, February 6, 2013 1:11:26 AM
 Subject: Re: [Users] Failed to migrate host
 
 
 
 The VDSM log has the following
 
 
 Thread-6470::DEBUG::2013-02-05
 15:06:01,598::libvirtvm::283::vm.Vm::(_getDiskLatency)
 vmId=`6a9178cc-56cf-42f3-8a4c-098095d737f9`::Disk vda latency not
 available
 Thread-6027::ERROR::2013-02-05
 15:06:09,516::vm::200::vm.Vm::(_recover)
 vmId=`6a9178cc-56cf-42f3-8a4c-098095d737f9`::Failed to destroy
 remote VM
 Traceback (most recent call last):
 File /usr/share/vdsm/vm.py, line 198, in _recover
 self.destServer.destroy(self._ vm.id )
 File /usr/lib64/python2.6/xmlrpclib.py, line 1199, in __call__
 return self.__send(self.__name, args)
 File /usr/lib64/python2.6/xmlrpclib.py, line 1489, in __request
 verbose=self.__verbose
 File /usr/lib64/python2.6/xmlrpclib.py, line 1253, in request
 return self._parse_response(h.getfile(), sock)
 File /usr/lib64/python2.6/xmlrpclib.py, line 1382, in
 _parse_response
 response = file.read(1024)
 File /usr/lib64/python2.6/socket.py, line 383, in read
 data = self._sock.recv(left)
 File /usr/lib64/python2.6/ssl.py, line 215, in recv
 return self.read(buflen)
 File /usr/lib64/python2.6/ssl.py, line 136, in read
 return self._sslobj.read(len)
 SSLError: The read operation timed out
 Thread-6027::ERROR::2013-02-05 15:06:09,537::vm::283::vm.Vm::(run)
 vmId=`6a9178cc-56cf-42f3-8a4c-098095d737f9`::Failed to migrate
 Traceback (most recent call last):
 File /usr/share/vdsm/vm.py, line 268, in run
 self._startUnderlyingMigration()
 File /usr/share/vdsm/libvirtvm.py, line 443, in
 _startUnderlyingMigration
 response = self.destServer.migrationCreate(self._machineParams)
 File /usr/lib64/python2.6/xmlrpclib.py, line 1199, in __call__
 return self.__send(self.__name, args)
 File /usr/lib64/python2.6/xmlrpclib.py, line 1489, in __request
 verbose=self.__verbose
 File /usr/lib64/python2.6/xmlrpclib.py, line 1253, in request
 return self._parse_response(h.getfile(), sock)
 File /usr/lib64/python2.6/xmlrpclib.py, line 1382, in
 _parse_response
 response = file.read(1024)
 File /usr/lib64/python2.6/socket.py, line 383, in read
 data = self._sock.recv(left)
 File /usr/lib64/python2.6/ssl.py, line 215, in recv
 return self.read(buflen)
 File /usr/lib64/python2.6/ssl.py, line 136, in read
 return self._sslobj.read(len)
 SSLError: The read operation timed out
 
 
 
 
 
 On Tue, Feb 5, 2013 at 2:31 PM, Christian Hernandez 
 christi...@4over.com  wrote:
 
 
 
 Hello,
 
 
 I got an error when trying to migrate a VM.
 
 
 On the events tab on the bottom it said.
 
 
 
 
 Failed to MigrateStatusVDS, error = Could not connect to peer VDS
 (VM: vmname, Source Host: Hypervisor Host).
 
 
 In the engine log it says the following.
 
 
 
 
 
 2013-02-05 22:09:24,606 ERROR
 [org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo]
 (QuartzScheduler_Worker-66) Rerun vm
 6a9178cc-56cf-42f3-8a4c-098095d737f9. Called from vds VR2
 
 2013-02-05 22:09:24,611 INFO
 [org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateStatusVDSCommand]
 (pool-3-thread-48) START, MigrateStatusVDSCommand(HostName = VR2,
 HostId = 153b2742-6f2f-11e2-a248-52540038c812,
 vmId=6a9178cc-56cf-42f3-8a4c-098095d737f9), log id: 38675c5e
 
 2013-02-05 22:09:24,656 ERROR
 [org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase]
 (pool-3-thread-48) Failed in MigrateStatusVDS method
 
 2013-02-05 22:09:24,657 ERROR
 [org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase]
 (pool-3-thread-48) Error code noConPeer and error message
 VDSGenericException: VDSErrorException: Failed to MigrateStatusVDS,
 error = Could not connect to peer VDS
 
 2013-02-05 22:09:24,662 INFO
 [org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase]
 (pool-3-thread-48) Command
 org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateStatusVDSCommand
 return value
 
 Class Name:
 org.ovirt.engine.core.vdsbroker.vdsbroker.StatusOnlyReturnForXmlRpc
 
 mStatus Class Name:
 org.ovirt.engine.core.vdsbroker.vdsbroker.StatusForXmlRpc
 
 mCode 10
 
 mMessage Could not connect to peer VDS
 
 
 
 
 
 
 
 2013-02-05 22:09:24,663 INFO
 [org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase]
 (pool-3-thread-48) HostName = VR2
 
 2013-02-05 22:09:24,664 ERROR
 [org.ovirt.engine.core.vdsbroker.VDSCommandBase] (pool-3-thread-48)
 Command MigrateStatusVDS execution failed. Exception:
 VDSErrorException: VDSGenericException: VDSErrorException: Failed to
 MigrateStatusVDS, error = Could not connect to peer VDS
 
 2013-02-05 22:09:24,664 INFO
 [org.ovirt.engine.core.vdsbroker.vdsbroker.MigrateStatusVDSCommand]
 (pool-3-thread-48) FINISH, MigrateStatusVDSCommand, log id: 38675c5e
 
 
 
 
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users
 

Re: [Users] Upgrading to Fedora 18

2013-02-17 Thread Alex Lourie

On Sun 17 Feb 2013 10:38:08 AM IST, Vered Volansky wrote:

Hi Kevin,

How about https://fedoraproject.org/wiki/Upgrading_Fedora_using_yum ?
If you have anything specific that is unclear to you, please feel free to ask 
again.

Regarding ovirt upgrade - Have a look at:
http://wiki.centos.org/HowTos/oVirt .

It's much more elaborated than what you probably need, but you should follow 
the same instructions as ovirt installation.
You can use yum update instead of yum install, that's it.

Regards,
Vered

- Original Message -

From: Kevin Daly keda...@gmail.com
To: users@ovirt.org
Sent: Friday, February 15, 2013 11:38:23 PM
Subject: [Users] Upgrading to Fedora 18



I have installed Ovirt 3.1 on a Fedora 17 server, and would like to
upgrade to Fedora 18... The documentation I have found on the
mailing list is unclear on how to do this.


Does anyone have any pointers on how this can be done.. as well as
upgrading to Ovirt 3.2 after we've upgraded to Fedora 18


Thanks In advance



___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Hi Kevin

In addition to what Vered said, and while we still test it, you just 
upgrade fedora to Fedora 18 release and then simply upgrade engine with 
engine-upgrade command.


--

Best regards,

Alex Lourie
Red Hat
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[Users] Failing on new setup

2013-02-17 Thread Jaco

Hi guys,

New to oVirt - and new to Fedora after a *very long* break @ using 
Debian/Ubuntu almost exclusively for the last few years.
Much has changed, so please pardon my ignorance - got some catching-up 
to do.


I'm doing PoC of a number of systems, so need to give oVirt a fair 
shake, but I'm tripping up before I can even get going (does not bode well).


I've tried following the QuickStart, all-in-one  other guides,  
quickly came across issues.
Next I'll have to start building from source - a prospect that will by 
no means present me with less issues.


New F18, minimal headless server.

Installed via yum as documented, but install failed at the last steps, 
as there seems to be an issue with the scripts' implementation of firewalld.
A very nice chap @ the IRC channel managed to help be out to get over 
that initial hurdle - had to *completely* disable firewalld  select the 
'None' option for the setup. (seems like a really bad idea to start off 
like that - disabling security - but this is a lab PoC, so OK, will let 
it slide for now)
I've also disabled SELinux  IPtables via systemctl - so that we can 
eliminate that as an issue.


Script(s) still don't complete without issue, but at lease the engine 
seems to come up  I can log in.


After logging in, I try to (re)connect to the local hypervisor via 
(root@) $FQDN, localhost  127.0.0.1, but it fails to come up (why root? 
OK).

It adds the host, but there seems to be connectivity issues.

I'm seeing this in the GUI events:
Host localhost installation failed. Command returned failure code 1 
during SSH session 'root@localhost'.


I'm seeing this in `tail -f /var/log/ovirt-engine/engine.log`
http://pastebin.com/nVyNGSsf
Relevant line being:
ERROR [org.ovirt.engine.core.utils.ssh.SSHDialog] (pool-3-thread-31) SSH 
error running command root@localhost:'umask 0077; MYTMP=$(mktemp -t 
ovirt-XX); trap chmod -R u+rwX \${MYTMP}\  /dev/null 21; 
rm -fr \${MYTMP}\  /dev/null 21 0; rm -fr ${MYTMP}  mkdir 
${MYTMP}  tar -C ${MYTMP} -x  ${MYTMP}/setup 
DIALOG/dialect=str:machine DIALOG/customization=bool:True': 
java.io.IOException: Command returned failure code 1 during SSH session 
'root@localhost'


This is a *fresh* box - I've reinstalled it a few times from scratch now 
-  I've re-installed oVirt through the manners documented, but I'm not 
getting anywhere fast.
In this, google is not my friend, as results are sparse  not very 
helpful - i.e. if someone's found resolution, it has not been posted.


Either there's a bug in the docco's or the code/scripts.

Please help - I'd *really* like to give this a go

Kind regards

-Jaco
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Failing on new setup

2013-02-17 Thread Vered Volansky
Hi Jaco,

Are you using ovirt-node or ovirt?
What is the status of your host?
What about vdsmd service on your host? is it running?
What do you get if you try to run VdsClient on your host (command line)?

Also - please send full engine and vdsm logs, it can always give us more 
insight and expedite issues resolution.

Best Regards,
Vered

- Original Message -
 From: Jaco ubuntumu...@gmail.com
 To: users@ovirt.org
 Sent: Monday, February 18, 2013 1:11:16 AM
 Subject: [Users] Failing on new setup
 
 
 Hi guys,
 
 New to oVirt - and new to Fedora after a *very long* break @ using
 Debian/Ubuntu almost exclusively for the last few years.
 Much has changed, so please pardon my ignorance - got some
 catching-up to do.
 
 I'm doing PoC of a number of systems, so need to give oVirt a fair
 shake, but I'm tripping up before I can even get going (does not
 bode well).
 
 I've tried following the QuickStart, all-in-one  other guides, 
 quickly came across issues.
 Next I'll have to start building from source - a prospect that will
 by no means present me with less issues.
 
 New F18, minimal headless server.
 
 Installed via yum as documented, but install failed at the last
 steps, as there seems to be an issue with the scripts'
 implementation of firewalld.
 A very nice chap @ the IRC channel managed to help be out to get over
 that initial hurdle - had to *completely* disable firewalld  select
 the 'None' option for the setup. (seems like a really bad idea to
 start off like that - disabling security - but this is a lab PoC, so
 OK, will let it slide for now)
 I've also disabled SELinux  IPtables via systemctl - so that we can
 eliminate that as an issue.
 
 Script(s) still don't complete without issue, but at lease the engine
 seems to come up  I can log in.
 
 After logging in, I try to (re)connect to the local hypervisor via
 (root@) $FQDN, localhost  127.0.0.1, but it fails to come up (why
 root? OK).
 It adds the host, but there seems to be connectivity issues.
 
 I'm seeing this in the GUI events:
 Host localhost installation failed. Command returned failure code 1
 during SSH session 'root@localhost'.
 
 I'm seeing this in `tail -f /var/log/ovirt-engine/engine.log`
 http://pastebin.com/nVyNGSsf
 Relevant line being:
 ERROR [org.ovirt.engine.core.utils.ssh.SSHDialog] (pool-3-thread-31)
 SSH error running command root@localhost:'umask 0077;
 MYTMP=$(mktemp -t ovirt-XX); trap chmod -R u+rwX
 \${MYTMP}\  /dev/null 21; rm -fr \${MYTMP}\  /dev/null 21
 0; rm -fr ${MYTMP}  mkdir ${MYTMP}  tar -C ${MYTMP} -x 
 ${MYTMP}/setup DIALOG/dialect=str:machine
 DIALOG/customization=bool:True': java.io.IOException: Command
 returned failure code 1 during SSH session 'root@localhost'
 
 This is a *fresh* box - I've reinstalled it a few times from scratch
 now -  I've re-installed oVirt through the manners documented, but
 I'm not getting anywhere fast.
 In this, google is not my friend, as results are sparse  not very
 helpful - i.e. if someone's found resolution, it has not been
 posted.
 
 Either there's a bug in the docco's or the code/scripts.
 
 Please help - I'd *really* like to give this a go
 
 Kind regards
 
 -Jaco
 
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users
 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Failing on new setup

2013-02-17 Thread Alon Bar-Lev


- Original Message -
 From: Jaco ubuntumu...@gmail.com
 To: users@ovirt.org
 Sent: Monday, February 18, 2013 1:11:16 AM
 Subject: [Users] Failing on new setup
 

snip

 
 I'm seeing this in `tail -f /var/log/ovirt-engine/engine.log`
 http://pastebin.com/nVyNGSsf
 Relevant line being:
 ERROR [org.ovirt.engine.core.utils.ssh.SSHDialog] (pool-3-thread-31)
 SSH error running command root@localhost:'umask 0077;
 MYTMP=$(mktemp -t ovirt-XX); trap chmod -R u+rwX
 \${MYTMP}\  /dev/null 21; rm -fr \${MYTMP}\  /dev/null 21
 0; rm -fr ${MYTMP}  mkdir ${MYTMP}  tar -C ${MYTMP} -x 
 ${MYTMP}/setup DIALOG/dialect=str:machine
 DIALOG/customization=bool:True': java.io.IOException: Command
 returned failure code 1 during SSH session 'root@localhost'

Due to limitation of engine, you cannot use localhost to install vdsm. Please 
use one of the public ip address or names.

Alon
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users