Re: [ovirt-users] adding 3 machines as gluster nodes to ovirt 4.0.4

2016-10-25 Thread Sahina Bose
If you want these hosts to run only gluster service - create a cluster with "Enable gluster service" checked and "Enable Virt Service" unchecked (i.e disabled). You should then add your 3 hosts to this cluster. Are the three hosts subscribed to the ovirt repos? - During installation, the required

Re: [ovirt-users] Using Local Harddisks on the Host for Storage Domains

2016-10-25 Thread Anantha Raghava
Thanks Julian. -- Thanks & Regards, Anantha Raghava eXza Technology Consulting & Services Do not print this e-mail unless required. Save Paper & trees. On Wednesday 26 October 2016 08:35 AM, Julian De Marchi wrote: Hey, On 26/10/16 12:51 pm, Anantha Raghava wrote: Hello to all, Can we

Re: [ovirt-users] Using Local Harddisks on the Host for Storage Domains

2016-10-25 Thread Julian De Marchi
Hey, On 26/10/16 12:51 pm, Anantha Raghava wrote: Hello to all, Can we make use of large hard disk drives on the Hosts for shared storage domains? Use NFS on each host to export the local disk to your cluster. Ensure this is remembered, as when you want to reboot a specific node, you have

[ovirt-users] Using Local Harddisks on the Host for Storage Domains

2016-10-25 Thread Anantha Raghava
Hello to all, Can we make use of large hard disk drives on the Hosts for shared storage domains? In our setup we have iSCSI storage on which the primary storage domain is created and is being used. On the hosts, we have 1 TB of storage that is not used for anything and just going waste. Can

[ovirt-users] adding 3 machines as gluster nodes to ovirt 4.0.4

2016-10-25 Thread Thing
Hi, I have ovirt 4.0.4 running on a centos 7.2 machine. I have 3 identical centos 7.2 machines I want to add as a gluster storage 3 way mirror array. The admin guide doesnt seem to show how to do this? I have setup ssh keys for root access. I have setup a 1TB LUN on each ready for

Re: [ovirt-users] low level Image copy failed

2016-10-25 Thread Jonas Israelsson
So we are copying raw volume to raw volume and this cannot succeed if the device is smaller than the image. We need the original volume metadata, and the vdsm logs showing the copy image from the original volume to the export domain. Fixing the virtual size in the .meta file manually will

[ovirt-users] Foreign key constraint violation on oVirt Node removal

2016-10-25 Thread Thomas Klute
Dear oVirt Users, using the most recent (stable) hosted engine release (4.0.4) we are unable to remove an oVirt node using the GUI: Engine.log says: - 2016-10-25 17:14:59,300 INFO [org.ovirt.engine.core.bll.RemoveVdsCommand] (default task-10) [4bde1aa7] Lock Acquired to object

Re: [ovirt-users] can't import vm from KVM host

2016-10-25 Thread Tomáš Golembiovský
Hi Nelson, I have some bad news. It has turned out Shahar will be gone this week too. Let us hope then the patch will be ready by the end of next week. Best regards, Tomas On Thu, 20 Oct 2016 15:02:10 +0200 Tomáš Golembiovský wrote: > Hi. > > On Thu, 20 Oct 2016

Re: [ovirt-users] Host keeps disconnecting

2016-10-25 Thread Oved Ourfali
can you also attach the engine logs? On Tue, Oct 4, 2016 at 2:56 PM, Chris Cowley wrote: > Hello all > > I am trying out ovirt 4 on a single host using the hosted engine. All > storage is on the same machine, with NFS3 in the middle. > > Regularly the host disconnects

Re: [ovirt-users] quick way to see total RAM and CPU count on VM listing

2016-10-25 Thread Ernest Beinrohr
On 29.09.2016 16:46, Nelson Lameiras wrote: Hello oVirt community, When listing virtual machines, is there a quick way to see how much RAM/CPU each machine has? In oVirt 4.0.4, I can see ram/cpu usage in a very nice way, but I can not access easily the total RAM and number of CPUs. The only

Re: [ovirt-users] quick way to see total RAM and CPU count on VM listing

2016-10-25 Thread Yaniv Kaul
On Fri, Sep 30, 2016 at 4:16 PM, Nelson Lameiras < nelson.lamei...@lyra-network.com> wrote: > Alexander, > > Thanks for your help. > Indeed, you are right! But only on the VM listing. > > When on the "Hosts listing", in the tab below you can quickly see the > running VM (on that host), but you

Re: [ovirt-users] VMware import, username with '.' not accepted

2016-10-25 Thread Martijn Grendelman
Done. https://bugzilla.redhat.com/show_bug.cgi?id=1388336 Cheers, Martijn. Op 25-10-2016 om 00:41 schreef Tomáš Golembiovský: > Hi, > > unfortunately the mentioned bug is related only to DC and Cluster > fields. The problem with dot in user name is still present in oVirt 4.0. > > Martijn, can

Re: [ovirt-users] Storage Domain High Latency

2016-10-25 Thread Yaniv Kaul
Can you share version information as well as the VDSM logs? Y. On Tue, Oct 11, 2016 at 7:26 PM, Alan Griffiths wrote: > Hi, > > One of my hosts is periodically reporting high latency to a storage domain > (FC). There is almost no load on the SAN so the issue must be

Re: [ovirt-users] problem with changing cluster compatibility version to 4.0

2016-10-25 Thread Michal Skrivanek
> On 17 Oct 2016, at 15:31, Jiří Sléžka wrote: > > Hello, > > > I am trying to change cluster compatibility version on one of our clusters in > our oVirt 4.0.4.4-1.el7.centos installation and I am getting this error: > > > > Error while executing action Edit Cluster

Re: [ovirt-users] Windows guests

2016-10-25 Thread Roy Golan
Hi Vasily, The comparison is windows on bare-metal to windows guest? I can't even start answering without info about the VM OS, the host OS and hardware, and the laptop info as well. Roy 2016-10-20 17:45 GMT+03:00 vasily.lamy...@megafon.ru < vasily.lamy...@megafon.ru>: > I have windows vm and

Re: [ovirt-users] Host in error state

2016-10-25 Thread Sahina Bose
On Tue, Oct 25, 2016 at 12:32 PM, knarra wrote: > Hi All, > > I am currently using ovirt master branch, having hosted-engine setup > with glusterfs as the storage domain. I launched some vms and try to start > them. VMs fails to start on two other hosts in the cluster and

[ovirt-users] Host in error state

2016-10-25 Thread knarra
Hi All, I am currently using ovirt master branch, having hosted-engine setup with glusterfs as the storage domain. I launched some vms and try to start them. VMs fails to start on two other hosts in the cluster and both of them go into error state. why does the hosts go into error state ?