Re: [ovirt-users] Method to easily verify version of host

2017-12-01 Thread Sandro Bonazzola
Il 01 Dic 2017 10:41, "Gianluca Cecchi" ha scritto: Hello, currently in web admin gui one can easily verify the exact version of its engine. In my case I see oVirt Engine Version: 4.1.7.6-1.el7.centos Supposing you fully update your hosts with yum update at every

Re: [ovirt-users] Efficient networks API for external OVN provider

2017-12-01 Thread Yaniv Kaul
On Dec 1, 2017 6:59 PM, "Roman Bolshakov" wrote: Hi, We're using for OVN provider for half a year and noticed a few performance issues when networks are created programmatically: 1. Network listing on external provider takes around a second with ~1000 OVN networks on bare

Re: [ovirt-users] [ANN] oVirt 4.1.8 Fourth Release Candidate is now available

2017-12-01 Thread Yaniv Kaul
On Dec 1, 2017 3:16 PM, "FERNANDO FREDIANI" wrote: Thanks for the reply Lev. Do you beleive BZ 1464043 will be at 4.1.x at some point ? Unlikely, given that 4.2.0 is around the corner. Y. Thanks Fernando On 01/12/2017 10:18, Lev Veyde wrote: Hi Fernando, >> BZ

Re: [ovirt-users] oVirt Node ng upgrade failed

2017-12-01 Thread Yuval Turgeman
Great, thanks! we already have a patch in POST ready here: https://gerrit.ovirt.org/#/c/84957/ Thanks, Yuval On Dec 1, 2017 15:04, "Kilian Ries" wrote: Bug is opened: https://bugzilla.redhat.com/show_bug.cgi?id=1519784 Ok, i try to fix my host next week. Thanks for

[ovirt-users] Efficient networks API for external OVN provider

2017-12-01 Thread Roman Bolshakov
Hi, We're using for OVN provider for half a year and noticed a few performance issues when networks are created programmatically: 1. Network listing on external provider takes around a second with ~1000 OVN networks on bare oVirt cluster (engine + 2 hosts) with no VMs 2. Network import from

Re: [ovirt-users] Migration from Proxmox

2017-12-01 Thread Gabriel Stein
Solved! On Hosted Engine: tail -f /var/log/ovirt-imageio-proxy/image-proxy.log Look which Host is on 'no route to host' and firewall-cmd --permanent --add-port=54322/tcp && firewall-cmd --reload Uploading now and I will test! Thanks! Gabriel Stein -- Gabriel

Re: [ovirt-users] Migration from Proxmox

2017-12-01 Thread Gabriel Stein
Well, now I have a new problem... Uploading a qcow2 gets paused and I receive an error: *Unable to upload image to disk 2a70-4cbe-4612-a5e2-101717cb08a3 due to a network error. Make sure ovirt-imageio-proxy service is installed and configured, and ovirt-engine's certificate is registered as

Re: [ovirt-users] Strange drive performance over 10Gb

2017-12-01 Thread Wesley Stewart
I have been fiddling with the drive settings in the windows guest and have been able to fix a lot of the issue. I went into Device manager -> Disk Drives -> (right click) QEMU QEMU HARDDISK -> Policies and checked "*Turn off Windows Write-Cache buffer flushing on the device*" I am not sure how

Re: [ovirt-users] [ANN] oVirt 4.1.8 Fourth Release Candidate is now available

2017-12-01 Thread FERNANDO FREDIANI
Thanks for the reply Lev. Do you beleive BZ 1464043 will be at 4.1.x at some point ? Thanks Fernando On 01/12/2017 10:18, Lev Veyde wrote: Hi Fernando, >> BZ 1448831 - Issues with automating the configuration of VMs (cloud-init) - https://bugzilla.redhat.com/show_bug.cgi?id=1448831

Re: [ovirt-users] Migration from Proxmox

2017-12-01 Thread Gianluca Cecchi
On Fri, Dec 1, 2017 at 1:38 PM, Gabriel Stein wrote: > Hi again! > > well, I'm trying to migrate all my VMs from Proxmox to oVirt. Proxmox > doesn't have libvirt and I can dump the files using vzdump > and the output is a *.vma file I think from Proxmox. I can't > even

Re: [ovirt-users] oVirt Node ng upgrade failed

2017-12-01 Thread Kilian Ries
Bug is opened: https://bugzilla.redhat.com/show_bug.cgi?id=1519784 Ok, i try to fix my host next week. Thanks for your help ;) Von: Yuval Turgeman Gesendet: Donnerstag, 30. November 2017 09:22:39 An: Kilian Ries Cc: users Betreff: Re:

[ovirt-users] Migration from Proxmox

2017-12-01 Thread Gabriel Stein
Hi again! well, I'm trying to migrate all my VMs from Proxmox to oVirt. Proxmox doesn't have libvirt and I can dump the files using vzdump and the output is a *.vma file I think from Proxmox. I can't even find the files, Proxmox create Logical Volumes for every VM. I converted that to *.qcow2

Re: [ovirt-users] Debugging why hosted engine flips between EngineUp and EngineBadHealth

2017-12-01 Thread Martin Sivak
Hi, > [logger_root] > level=INFO > [handler_logfile] > level=DEBUG > Seems already set. The file broker.log is already containing DEBUG, > but syslog is not (and this is good). What about logger_root? Yeah, I think you should change that one as well to get full debug logging. The handler level

Re: [ovirt-users] Debugging why hosted engine flips between EngineUp and EngineBadHealth

2017-12-01 Thread Luca 'remix_tj' Lorenzetto
Hi Martin, i see this in broker-log.conf [logger_root] level=INFO handlers=syslog,logfile propagate=0 [handler_syslog] level=ERROR class=handlers.SysLogHandler formatter=sysform args=('/dev/log', handlers.SysLogHandler.LOG_USER) [handler_logfile] class=logging.handlers.TimedRotatingFileHandler

Re: [ovirt-users] [ANN] oVirt 4.1.8 Fourth Release Candidate is now available

2017-12-01 Thread Lev Veyde
Hi Fernando, >> BZ 1448831 - Issues with automating the configuration of VMs (cloud-init) - https://bugzilla.redhat.com/show_bug.cgi?id=1448831 That was already fixed in 4.1.3.5. >> BZ 1464043 - Cloud-init network configuraton doesn't work - https://bugzilla.redhat.com/show_bug.cgi?id=1464043

Re: [ovirt-users] [ANN] oVirt 4.1.8 Fourth Release Candidate is now available

2017-12-01 Thread FERNANDO FREDIANI
Thanks Simone. Let me ask about a two bugfixes I am eagerly waiting for 4.1.x and they are already on the 4.2.0 release notes. BZ 1448831 - Issues with automating the configuration of VMs (cloud-init) - https://bugzilla.redhat.com/show_bug.cgi?id=1448831 BZ 1464043 - Cloud-init network

Re: [ovirt-users] Debugging why hosted engine flips between EngineUp and EngineBadHealth

2017-12-01 Thread Martin Sivak
Hi, can you please enable DEBUG log and then attach broker.log once it reproduces? See /etc/ovirt-hosted-engine-ha/broker-log.conf for the place where to set it (do not forget to restart ovirt-ha-agent and ovirt-ha-broker afterwards). Name resolution issues might be the cause for this indeed,

Re: [ovirt-users] Debugging why hosted engine flips between EngineUp and EngineBadHealth

2017-12-01 Thread Johan Bernhardsson
We have had a similar issue that has been resolved with restarting the engine vps.  Not ideal but it solves the problem for a about a month. /JohanOn Fri, 2017-12-01 at 10:50 +0100, Luca 'remix_tj' Lorenzetto wrote: > Hi all, > > since some days my hosted-engine environments (one RHEV 4.0.7,

[ovirt-users] Debugging why hosted engine flips between EngineUp and EngineBadHealth

2017-12-01 Thread Luca 'remix_tj' Lorenzetto
Hi all, since some days my hosted-engine environments (one RHEV 4.0.7, one ovirt 4.1.7) continue to send mails about changes between EngineUp and EngineBadHealth. This is pretty annoying and i'm not able to find out the root cause. The only issue i've seen on hosts is this error appearing

[ovirt-users] Method to easily verify version of host

2017-12-01 Thread Gianluca Cecchi
Hello, currently in web admin gui one can easily verify the exact version of its engine. In my case I see oVirt Engine Version: 4.1.7.6-1.el7.centos But the same it seems doesn't happen for hypervisors. Eg in my case I see that they are not aligned with my engine level because of the "Update

[ovirt-users] [ANN] oVirt 4.1.8 Fourth Release Candidate is now available

2017-12-01 Thread Simone Tiraboschi
The oVirt Project is pleased to announce the availability of the Fourth Release Candidate of oVirt 4.1.8, as of November 30th, 2017 This update is the eighth in a series of stabilization updates to the 4.1 series. Starting from 4.1.5 oVirt supports libgfapi [5]. Using libgfapi provides a real