Re: [ovirt-users] Some questions

2018-01-02 Thread Pepe Pepe
Hello.   1. How can I acces to the User Portal from a different PC of my subnetwork (appart from the one which has the engine)? IP/UserPortal doesn't work.   It could acces to the admin portal from another device till I installed the manager as a node. But not now...   2. I

[ovirt-users] Q: oVirt 4.2 Clean Node Install Failure

2018-01-02 Thread andreil1
Hi ! I’m installing node software on clean install of Centos 7 (not with node DVD). Installation from 4.2 engine fails with error message, however, there no description what exactly error prevented installation. — Failed Installing Host node10 Repos are initialised with yum install

[ovirt-users] ovirt-guest-agent.service has broken in Debian 8 virtual machines after updates hosts to 4.2

2018-01-02 Thread Алексей Максимов
Hello, oVirt guru's I just successfully updated my oVirt HE to 4.2. But after I upgraded all hosts and virtual machine restart, the ovirt-guest-agent.service has stopped running in virtual machines with Debian Jessie. # lsb_release -a No LSB modules are available. Distributor ID: Debian

Re: [ovirt-users] oVirt with Gluster upgraded to 4.2: unable to boot vm with libgfapi

2018-01-02 Thread Gianluca Cecchi
On Tue, Jan 2, 2018 at 12:14 PM, Fred Rolland wrote: > ovirt-engine/BLL.virt > > Seems to be a problem when building the XML, before sending to Vdsm. > > Done: https://bugzilla.redhat.com/show_bug.cgi?id=1530261 I have chosen Gluster into the required field "oVirt Team";

Re: [ovirt-users] oVirt with Gluster upgraded to 4.2: unable to boot vm with libgfapi

2018-01-02 Thread Fred Rolland
ovirt-engine/BLL.virt Seems to be a problem when building the XML, before sending to Vdsm. On Tue, Jan 2, 2018 at 10:41 AM, Gianluca Cecchi wrote: > On Tue, Jan 2, 2018 at 9:34 AM, Yaniv Kaul wrote: > >> >> >>> >> I'm indeed missing even the create

[ovirt-users] 4.18 -> 4.2 Upgrade Erases "ifconfig-ovirtmgmt" at Every Node Restart

2018-01-02 Thread andreil1
Hi ! I upgraded host engine (separate appliance, not hosted) 4.18 -> 4.2, and now on every restart node01 (right now only 1 node connected) have "ifconfig-ovirtmgmt” wiped out. Node was installed on CentOS. Network was configured manually. Node 4.18 -> 4.2 upgrade from host engine didn’t worked

Re: [ovirt-users] oVirt with Gluster upgraded to 4.2: unable to boot vm with libgfapi

2018-01-02 Thread Gianluca Cecchi
On Tue, Jan 2, 2018 at 9:34 AM, Yaniv Kaul wrote: > > >> > I'm indeed missing even the create command on the VDSM... strange. Can you > file a bug about this? > Y. > Which Product/Component? ovirt-engine/General ? Gianluca ___ Users

Re: [ovirt-users] oVirt with Gluster upgraded to 4.2: unable to boot vm with libgfapi

2018-01-02 Thread Yaniv Kaul
On Tue, Jan 2, 2018 at 1:18 AM, Gianluca Cecchi wrote: > Hello, > a system upgraded from 4.1.7 (with libgfapi not enabled) to 4.2. > 3 hosts in a HC configuration > > Now I try to enable libgfapi: > > Before a CentOS 6 VM booted with a qemu-kvm line of type: > >

[ovirt-users] Suggestions on changing hosts' network

2018-01-02 Thread Gianluca Cecchi
Hello, I have a 4.1 cluster based on FC storage domain. There are 2 hosts that are oVirt node-ng The engine is external to the oVirt environment Currently the network situation for ovirtmgmt is this one: engine on network1 (eg 192.168.1.x/24) host1 and host2 on network2 (eg 192.168.2.x/24)