[ovirt-users] Re: LDAP setup fails on 4.4 reading PEM file

2020-06-11 Thread Stack Korora
On 2020-06-11 20:32, Stack Korora wrote: > [snip] >> Since I wasn't getting anywhere with this, I decided to try a few >> things. I copied the following files from a working 4.3 on RHEL 7 >> (again, this setup is CentOS8 with 4.4): >> /etc/ovirt-engine/aaa/ldap.jks >>

[ovirt-users] Re: LDAP setup fails on 4.4 reading PEM file

2020-06-11 Thread Stack Korora
Bottom posted update: On 2020-06-11 17:35, Stack Korora wrote: > Greetings, > I'm having some issues getting LDAP working on CentOS 8 with oVirt 4.4. > I would appreciate some help please. > > When I run ovirt-engine-extension-aaa-ldap-setup I choose "11 - RFC-2307 > Schema (Generic)" because

[ovirt-users] LDAP setup fails on 4.4 reading PEM file

2020-06-11 Thread Stack Korora
Greetings, I'm having some issues getting LDAP working on CentOS 8 with oVirt 4.4. I would appreciate some help please. When I run ovirt-engine-extension-aaa-ldap-setup I choose "11 - RFC-2307 Schema (Generic)" because that's what my LDAP guy said I should do. :-) Next I select the default Yes

[ovirt-users] Re: Upgrade ovirt from 3.4 to 4.3

2020-06-11 Thread lu . alfonsi
Is it valid to import SD from 3.5 to the newest 4.4? Thanks in advance https://www.ovirt.org/documentation/admin-guide/chap-Storage.html ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: cloud-init: reverts on reboot

2020-06-11 Thread Jp
I re-read the docs on creating VMs. What is the difference between the Run Once w/ it's pop-up form vs the Initial Run with it's embedded form? If an (updated) doc were to have a sequential workflow for using cloud-init in oVirt for a new VM's setup, would it look like this: * assume

[ovirt-users] Re: cloud-init: reverts on reboot

2020-06-11 Thread Jp
>If you are talking specifically about the static network being reverted back >(to DHCP) ... at least 18.5-8 as seen in the bug: Oh, it was indeed static IPs that kept not staying "stuck" ... the VM would revert to DHCP on Reboot. The other cloud-init settings were OK. If that bug is my

[ovirt-users] Re: PKIX path error

2020-06-11 Thread Stack Korora
On 2020-06-02 06:16, Martin Perina wrote: > Hi, > > could you please restart ovirt-engine service and share server.log and > engine.log from /var/log/ovirt-engine ? Greetings Martin, Thank you for the response. Sorry it took a while, I had a family issue come up and had to road-trip 10hours

[ovirt-users] Re: cloud-init: reverts on reboot

2020-06-11 Thread Luca 'remix_tj' Lorenzetto
Hello, to be sure cloud-init will never more invoked after first configuration i always specify: touch /etc/cloud/cloud-init.disabled as command executed by cloud-init. In this way, won't start anymore. Luca On Thu, Jun 11, 2020 at 12:53 PM Liran Rotenberg wrote: > > Hi Justin, > Make sure

[ovirt-users] Gluster remount?

2020-06-11 Thread Christoph Köhler
Hey, it happens in our ovirt 4.3.9 occasionally that after reboot one of the dedicated gluster nodes (replica3, arbiter 1) some client connections are missing on server side: # gluster volume status gluvol3 clients Client connections for volume gluvol3

[ovirt-users] [ANN] oVirt 4.4.1 Fourth Release Candidate is now available for testing

2020-06-11 Thread Sandro Bonazzola
oVirt 4.4.1 Fourth Release Candidate is now available for testing The oVirt Project is pleased to announce the availability of oVirt 4.4.1 Fourth Release Candidate for testing, as of June 11th, 2020. This update is the first in a series of stabilization updates to the 4.4 series. Important notes

[ovirt-users] Re: cloud-init: reverts on reboot

2020-06-11 Thread Liran Rotenberg
Hi Justin, Make sure that cloud-init is installed and enabled on the VM (before creating a template from it). The template should be sealed. Then you can create a VM from it. There are two options: 1. Edit the VM with cloud-init configuration. 2. Run-Once with cloud-init configuration. Your

[ovirt-users] Skype for Bussines

2020-06-11 Thread ozmen62
Hi, While using "skype for bussiness" on guest machine we've been getting sound and video problem. i've found a solution on https://docs.microsoft.com/en-us/skypeforbusiness/deploy/deploy-clients/deploy-the-lync-vdi-plug-in web page. But this is only for windows client and nor for spice

[ovirt-users] Re: CentOS Stream support

2020-06-11 Thread Michal Skrivanek
Hi all, there were not that many responses, thank you Strahil for sharing your thoughts, but it’s still quite useful for our CI so we are adding a Stream variant anyway:) Feel free to try it out, it has been added[1] to the ovirt-release-master rpm, you can now install that on top of a CentOS

[ovirt-users] Re: cloud-init: reverts on reboot

2020-06-11 Thread Nathanaël Blanchet
Sure it is possible, use "run once" setting with cloud-init checkbox to fetch cloud-init settings when you decide and not only at the first boot. - Mail original - De: "Jp" À: "users" Envoyé: Jeudi 11 Juin 2020 04:36:16 Objet: [ovirt-users] cloud-init: reverts on reboot cloud-init

[ovirt-users] Re: ovirt 4.3.10 Web UI constantly "finished activating host"

2020-06-11 Thread Yedidyah Bar David
On Thu, Jun 11, 2020 at 6:55 AM Strahil Nikolov via Users wrote: > > I'm not sure if this one is related to "time shift" in the DB (as I found > that dwh_history_timekeeping had some entries 1 month ahead/ETL service > issues also/, but I keep getting spammed that the host has been activated. >