[ovirt-users] Re: Issues with resizing Gluster Volumes with sharding and lookup-optimize enabled

2021-11-08 Thread Gobinda Das
Strahil Nikolov >>> >>> Hello Strahil and others, > > Yes, it would definitely help if we could disable the gluster volume > option 'lookup-optimize' during upgrade. > The challenge here would be how to achieve this, we do not have any hooks > in place for upgrade nei

[ovirt-users] Re: How do I share a disk across multiple VMs?

2021-04-21 Thread Gobinda Das
er distinct >> gluster volumes to all types of consumers via GlusterFS (NFS or SMB would >> work, too). >> >> Too bad oVirt breaks with dispersed volumes and Gluster won't support a >> seamless migration from 2+1 replicas+arbiter to say 7:2 dispersed volumes >>

[ovirt-users] Re: Install test lab single host HCI with plain CentOS as OS

2020-10-30 Thread Gobinda Das
save, your problem will be resolved :) On Fri, Oct 30, 2020 at 7:43 PM Gianluca Cecchi wrote: > On Fri, Oct 30, 2020 at 12:02 PM Gobinda Das wrote: > >> Looks like your gluster deployment is happy, all gluster volumes will be >> up and running. Only you need to cleanup hosted-en

[ovirt-users] Re: Install test lab single host HCI with plain CentOS as OS

2020-10-30 Thread Gobinda Das
Looks like your gluster deployment is happy, all gluster volumes will be up and running. Only you need to cleanup hosted-engine-deployment And start with Hosted Engine deployment. run the command "ovirt-hosted-engine-cleanup -q" and from wizard use "Hosted Engine" deployment. Please make sure

[ovirt-users] Re: Install test lab single host HCI with plain CentOS as OS

2020-10-29 Thread Gobinda Das
Hi Gianluca, Yes, You can use cockpit UI for deployment. You need to install cockpit-ovirt-dashboard pkg for that. On Fri, Oct 30, 2020 at 6:18 AM Gianluca Cecchi wrote: > Hello, > if I want to install a test lab environment of type single host HCI and > want to use CentOS 8.2 as the OS for

[ovirt-users] Re: Add Node to a single node installation with self hosted engine.

2020-10-27 Thread Gobinda Das
Hello Marcel, For a note, you can't expand your single gluster node cluster to 3 nodes.Only you can add compute nodes. If you want to add compute nodes then you do not need any glusterfs packages to be installed. Only ovirt packages are enough to add host as a compute node. On Tue, Oct 27, 2020

[ovirt-users] Re: Gluster Volumes - Correct Peer Connection

2020-09-28 Thread Gobinda Das
s with 10G nic? If not please create and check, it should solve the issue. On Thu, Sep 24, 2020 at 3:24 PM Ritesh Chikatwar wrote: > Jermy, > > This looks like a bug. > You are using an IPv4 or IPv6 network. > > Ritesh > > On Thu, Sep 24, 2020 at 12:14 PM Gobinda Das wrot

[ovirt-users] Re: Gluster Volumes - Correct Peer Connection

2020-09-24 Thread Gobinda Das
But I think this only sync gluster brick status not the entier object. Looks like this a bug. @Ritesh Chikatwar Could you please check what data we are getting from vdsm during gluster sync job run? Are we saving exact data or customizing anything? On Thu, Sep 24, 2020 at 11:01 AM Gobinda Das

[ovirt-users] Re: oVirt - Gluster Node Offline but Bricks Active

2020-09-23 Thread Gobinda Das
We do have gluster volume UI sync issue and this is fixed in ovirt-4.4.2 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1860775 Could be the same issue. On Wed, Sep 23, 2020 at 10:16 PM Strahil Nikolov via Users wrote: > > >1) ..."I would give the engine a 'Windows'-style fix (a.k.a. >

[ovirt-users] Re: Gluster Volumes - Correct Peer Connection

2020-09-23 Thread Gobinda Das
We do have gluster volume UI sync issue and this is fixed in ovirt-4.4.2 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1860775 On Wed, Sep 23, 2020 at 8:50 PM Jeremey Wise wrote: > > I just noticed when HCI setup bult the gluster engine / data / vmstore > volumes... it did use correctly the

[ovirt-users] Re: Hosted Engine Deployment stuck at 3. Prepare VM

2020-08-11 Thread Gobinda Das
You can check /var/log/ovirt-hosted-engine-setup log for prepare vm --- Thanks Gobinda From: hkexdong--- via Users Sent: Tuesday, August 11, 2020 8:03:31 PM To: users@ovirt.org Subject: [ovirt-users] Hosted Engine Deployment stuck at 3. Prepare VM oVirt Node

[ovirt-users] Re: ovirt 4.4.1.1 hci and problems with ansible 2.9.10 and/or missing python2

2020-07-17 Thread Gobinda Das
Hi Gianluca, Thanks for opening the bug. Adding @Prajith Kesava Prasad to look into it. On Fri, Jul 17, 2020 at 4:02 PM Gianluca Cecchi wrote: > On Fri, Jul 17, 2020 at 12:13 PM Martin Perina wrote: > >> I've reverified that install new host, check for upgrades, upgrade host >> and enroll

[ovirt-users] Re: oVirt 4.3 -> 4.4 Upgrade Path Questions

2020-07-08 Thread Gobinda Das
Hi, Before upgrade make sure your setup upgraded to latest ovirt-4.3.Recommending to keep the workloads on the Virtual Machines as minimal as possible. If you have highly write intensive workloads, then it will take much longer time sync back data which will lead to the longer upgrade window. You

[ovirt-users] Re: oVirt 4.4.0 Release is now generally available

2020-06-18 Thread Gobinda Das
a Centos7 based HCI cluster because it had > moved to another network. > > > > And from what I can tell it fails because Gobinda Das introduced a > hot-fix into > 'gluster-ansible-infra/roles/backend_setup/tasks/vdo_create.yml' that adds > a '--maxDiscardSize 16M' option stat

[ovirt-users] Re: Gluster deployment fails with missing UUID

2020-05-05 Thread Gobinda Das
I would recommend to do cleanup from cockpit or if you are using cli based deployment then use "/etc/ansible/roles/gluster.ansible/playbooks/hc-ansible-deployment/tasks/gluster_cleanup.yml" with your inventory. Then try to deploy again. Cleanup takes care everything. On Thu, Apr 30, 2020 at 9:59

[ovirt-users] Re: node down due to gluster storage

2020-05-04 Thread Gobinda Das
On Mon, May 4, 2020 at 5:45 PM wrote: > Hello, > > I'm running an ovirt 2 nodes and 2 gluster storages. > The second gluster sotrage is down due to an hardware problem > The node 1 is allways trying to connect to the second storage and does not > come up. > *This means your 2nd Storage Domain

[ovirt-users] Re: [ovirt-devel] Re: oVirt 4.4.0 Beta release refresh is now available for testing

2020-04-20 Thread Gobinda Das
On Sun, Apr 19, 2020 at 5:37 AM Gianluca Cecchi wrote: > On Fri, Apr 17, 2020 at 6:40 PM Sandro Bonazzola > wrote: > >> oVirt 4.4.0 Beta release refresh is now available for testing >> >> The oVirt Project is excited to announce the availability of the beta >> release of oVirt 4.4.0 refresh

[ovirt-users] Re: oVirt 4.4.0 Beta release is now available for testing

2020-04-02 Thread Gobinda Das
;> Cockpit session timeout if you're not careful, fix: >> (add >> [Session] >> IdleTimeout=0 >> in /etc/cockpit/cockpit.conf >> ) >> > > Yes, we found it too: https://bugzilla.redhat.com/show_bug.cgi?id=1818566 > > > >> AND >> If us

[ovirt-users] Re: Question about HCI gluster_inventory.yml

2020-01-06 Thread Gobinda Das
> /etc/ansible/roles/gluster.ansible/playbooks/hc-ansible-deployment > > [root@rhhi1 hc-ansible-deployment]# ansible-playbook -b -vvv -i > gluster_inventory.yml hc_deployment.yml > --extra-vars='@he_gluster_vars.json' | tee playbook.logs > > > Thank you, > John Call > Red Ha

[ovirt-users] Re: Question about HCI gluster_inventory.yml

2019-12-11 Thread Gobinda Das
Hi John, You need to specify storage-fqdn(Which should mapped to storage network) and ovirtmgmt-fqdn (Which should mapped to frontend network) like this: hc_nodes: hosts: host1-STORAGE-fqdn: host2-STORAGE-fqdn: host3-STORAGE-fqdn: vars: cluster_nodes: -

[ovirt-users] Re: Can't access Storage > Volumes through the UI.

2019-12-11 Thread Gobinda Das
Hi, Are you using gluster storage? If yes then can you please check whether "Gluster Service" is enabled in your Cluster or not? On Wed, Dec 11, 2019 at 2:27 PM Valentin Bajrami < valentin.bajr...@target-holding.nl> wrote: > Hi Fred, > > Forgot to mention that I did this already. Downgraded

[ovirt-users] Re: hyperconverged single node with SSD cache fails gluster creation

2019-11-29 Thread Gobinda Das
Hi Thomas, Can you please share "hc_wizard_inventory.yml" file which is under /etc/ansible/ ? On Thu, Nov 28, 2019 at 11:26 PM Thomas Hoberg wrote: > Hi URS, > > I have tried again using the latest release (4.3.7) and noted that now > the more "explicit" variant you quote was generated. > >

[ovirt-users] Re: Engine deployment last step.... Can anyone help ?

2019-11-25 Thread Gobinda Das
There could be two reason 1- Your gluster service may not be running. 2- In Storage Connection there mentioned may not exists can you please paste the output of "gluster volume status" ? On Mon, Nov 25, 2019 at 5:03 PM Rob wrote: > [ INFO ] skipping: [localhost] > [ INFO ] TASK

[ovirt-users] Re: Gluster setup 3 Node - Now only showing single node setup in setup Wizard

2019-11-25 Thread Gobinda Das
Hi, You should provide the value like: Storage Connection = :/ In your case: ovirt1.kvm.private:/engine and Mount Options = backup-volfile-servers=<2nd Host>:<3rd Host> On Mon, Nov 25, 2019 at 2:36 PM wrote: > I am using > 4.3.6 > I got deployment working but failed at the last step > > I

[ovirt-users] Re: oVirt Gluster Node Completely Failed Replacement

2019-10-24 Thread Gobinda Das
Gluster node fail and I need to replace it; is there a >> replacement guide? >> > > I think the only guide we have on this topic is > https://ovirt.org/documentation/gluster-hyperconverged/chap-Maintenance_and_Upgrading_Resources.html > +Sahina Bose ? +Gobinda Das ? > >

[ovirt-users] Re: Hyperconverged setup questions

2019-10-12 Thread Gobinda Das
Hi, Yes you can expand your cluster using cockpit in day2 operation. You need to login to cockpit and then click "Manage Gluster" -> "Expand Cluster" On Fri, Oct 11, 2019 at 7:17 PM Strahil Nikolov wrote: > On October 11, 2019 9:49:18 AM GMT+03:00, "Vrgotic, Marko" < >

[ovirt-users] Re: Fwd: Unable to Upgrade

2019-10-01 Thread Gobinda Das
esday, October 1, 2019, 5:01 PM To: Anton Marchukov; Gobinda Das; Sundaramoorthi, Satheesaran; Sahina Bose Cc: users; Akshita Jain Subject: Re: [ovirt-users] Fwd: Unable to Upgrade Il giorno mar 1 ott 2019 alle ore 11:27 Anton Marchukov mailto:amarc...@redhat.com>> ha scritto: Forwarding to

[ovirt-users] Re: [ANN] oVirt 4.3.6 is now generally available

2019-10-01 Thread Gobinda Das
>>>> - Would that mean that VDO enabled Gluster domains will be created >>>> without the --emulate512 workaround? >>>> - If the wizard to create the Gluster volumes has not yet removed that >>>> parameter, is it safe to edit & remove

[ovirt-users] Re: [ANN] oVirt 4.3.6 is now generally available

2019-09-27 Thread Gobinda Das
Hi, On Fri, Sep 27, 2019 at 3:07 PM Rik Theys wrote: > Hi, > > After upgrading to 4.3.6, my storage domain can no longer be activated, > rendering my data center useless. > > My storage domain is local storage on a filesystem backed by VDO/LVM. It > seems 4.3.6 has added support for 4k storage.

[ovirt-users] engine-setup is failing in fedora30

2019-08-21 Thread Gobinda Das
Hi, I am facing issue to do engine-setup in fedora30. [godas@godas ovirt-engine]$ $HOME/ovirt-engine/bin/engine-setup [ INFO ] Stage: Initializing Setup was run under unprivileged user this will produce development installation do you wish to proceed? (Yes, No) [No]: Yes [ INFO ]

[ovirt-users] Re: Error creating local storage domain: Internal Engine Error.

2019-08-08 Thread Gobinda Das
I think Storage format V5 is supported from ovirt-4.3.3.2 and vdsm-4.30.10 onwards. On Thu, Aug 8, 2019 at 8:49 PM wrote: > Hi. > > I have opened a bug as suggested. > > Bug 1739134 > > Thanks for your support. > ___ > Users mailing list --

[ovirt-users] Re: Failed Installation

2019-07-25 Thread Gobinda Das
Can you please share engine log which copied to your host? On Thu, Jul 25, 2019 at 12:36 PM Marcello Gentile < marcello.gent...@adsdata.ca> wrote: > I’m installing a self-hosted engine on CentOS7.6 using cockpit. Keep > getting this error > > [ INFO ] TASK [ovirt.hosted_engine_setup : Wait for

[ovirt-users] Re: An error has occurred during installation of Host

2019-07-11 Thread Gobinda Das
This could be the issue with your yum package. Can you please try yum update. If you will get same error then probably you need to update your yum pkg. On Wed, Jul 10, 2019 at 2:03 PM wrote: > Upadte01: > I tried to add another new host,some errors occurred: > 1st: > An error has occurred

[ovirt-users] Re: Replace bad Host from a 9 Node hyperconverged setup 4.3.3

2019-06-14 Thread Gobinda Das
We have ansible role to replace gluster node.I think it works only with same FQDN. https://github.com/sac/gluster-ansible-maintenance I am not sure if it covers all senarios, but you can try with same FQDN. On Fri, Jun 14, 2019 at 7:13 AM Adrian Quintero wrote: > Strahil, > Thanks for all the

[ovirt-users] Re: [ovirt-announce] Re: [ANN] oVirt 4.3.4 First Release Candidate is now available

2019-05-16 Thread Gobinda Das
>From RHHI side default we are setting below volume options: { group: 'virt', storage.owner-uid: '36', storage.owner-gid: '36', network.ping-timeout: '30', performance.strict-o-direct: 'on', network.remote-dio: 'off' } On Fri, May 17, 2019 at 2:31 AM Strahil Nikolov

[ovirt-users] Re: [ANN] oVirt 4.3.4 First Release Candidate is now available

2019-05-16 Thread Gobinda Das
On Thu, 16 May 2019, 10:02 p.m. Sandro Bonazzola, wrote: > > > Il giorno gio 16 mag 2019 alle ore 18:29 Strahil > ha scritto: > >> Hi Sandro, >> >> Thanks for the update. >> >> I have just upgraded to RC1 (using gluster v6 here) and the issue I >> detected in 4.3.3.7 - where gluster Storage

[ovirt-users] Re: [oVirt Jenkins] ovirt-system-tests_hc-basic-suite-master - Build # 1068 - Still Failing!

2019-04-08 Thread Gobinda Das
Hi Simone/Ido, Could you please help me here? Do we need to pass any value specifically for content_type ? On Mon, Apr 8, 2019 at 11:45 AM Gobinda Das wrote: > There is a new field called "content_type" introduced in > ovirt-ansible-hosted-engine-setup role which is causing pro

[ovirt-users] Re: HE - engine gluster volume - not mounted

2019-04-02 Thread Gobinda Das
Hi Leo, Can you please paste "df -Th" and "gluster v status" out put ? Wanted to make sure engine mounted and volumes and bricks are up. What does vdsm log say? On Tue, Apr 2, 2019 at 2:06 PM Leo David wrote: > Thank you very much ! > I have just installed a new fresh node, and triggered the

[ovirt-users] Upgraded ovirt-4.2 to ovirt-4.3 and VM run fails

2019-03-29 Thread Gobinda Das
Hi, I have upgraded ovirt-4.2 to ovirt-4.3 and after upgrade while starting vms giving me error: Cannot run VM. There is no host that satisfies current scheduling constraints. See below for details: The host *node1.test.com * did not satisfy internal filter

[ovirt-users] Re: "gluster-ansible-roles is not installed on Host" error on Cockpit

2019-03-11 Thread Gobinda Das
I just used below repo in centos7 and able to install latest *gluster-ansible-roles-1.0.4-4.el7.noarch* [sac-gluster-ansible] name=Copr repo for gluster-ansible owned by sac baseurl= https://copr-be.cloud.fedoraproject.org/results/sac/gluster-ansible/epel-7-$basearch/ type=rpm-md

[ovirt-users] Re: gdeployConfig.conf errors (Hyperconverged setup using GUI)

2019-03-11 Thread Gobinda Das
Hi Adrian, Looks like issue is with lvm ( https://bugzilla.redhat.com/show_bug.cgi?id=502671 and https://bugzilla.redhat.com/show_bug.cgi?id=1664461 ) And it's fixed in lvm2-2.02.46-3.el5 Can you please check your lvm2 version? On Mon, Mar 11, 2019 at 1:57 PM Sahina Bose wrote: > +Gobinda

[ovirt-users] Re: ovirt-node 4.2 iso - hyperconverged wizard doesn't write gdeployConfig settings

2019-02-04 Thread Gobinda Das
Sure Greg, I will look into this and get back to you guys. On Tue, Feb 5, 2019 at 7:22 AM Greg Sheremeta wrote: > Sahina, Gobinda, > > Can you check this thread? > > On Mon, Feb 4, 2019 at 6:02 PM feral wrote: > >> Glusterd was enabled, just crashes on boot. It's a known issue that was >>

[ovirt-users] Re: Deploying single instance - error

2019-01-28 Thread Gobinda Das
-1.el7 > installed > > Thank you ! > > > On Mon, Jan 28, 2019 at 10:56 AM Gobinda Das wrote: > >> Hi David, >> Can you please check the gdeploy version? >> This bug was fixed last year: >> https://bugzilla.redhat.com/show_bug.cgi?id=1626513 >> And i

[ovirt-users] Re: Deploying single instance - error

2019-01-28 Thread Gobinda Das
Hi David, Can you please check the gdeploy version? This bug was fixed last year: https://bugzilla.redhat.com/show_bug.cgi?id=1626513 And is part of: gdeploy-2.0.2-29 On Sun, Jan 27, 2019 at 2:38 PM Leo David wrote: > Hi, > It seems so that I had to manually add the sections, to make the

[ovirt-users] Re: oVirt 4.3 RC2 test on single host HCI --> OK

2019-01-16 Thread Gobinda Das
Hi Sahina, I think the addition of storage domain may be missing? Gobinda? Yes, For Single node deployment, auto add storage domain is missing. I will add it. On Wed, Jan 16, 2019 at 9:38 PM Gianluca Cecchi wrote: > On Wed, Jan 16, 2019 at 4:59 PM Sahina Bose wrote: > >> On Wed, Jan 16, 2019

[ovirt-users] Re: Unable to add storage domain

2019-01-06 Thread Gobinda Das
Yes , if you create vdo volume via cockpit then you will get all necessary options default. On Mon, Jan 7, 2019 at 10:24 AM Sahina Bose wrote: > On Thu, Jan 3, 2019 at 5:37 AM wrote: > > > > A!!! I figured it out!!! I didn't realize that I had to enable the > 512e emulation on the VDO

[ovirt-users] Re: Failed to add host to oVirt

2019-01-02 Thread Gobinda Das
Hi, Have you installed " http://resources.ovirt.org/pub/yum-repo/ovirt-releaseXY.rpm; in your host before adding ? On Sun, Dec 23, 2018 at 2:53 PM Eyal Shenitzky wrote: > Hey, > > I am failing to add a host to oVirt due to the following error: > > 2018-12-23 11:15:29,482+0200 ERROR

[ovirt-users] Re: Unable to add storage domain

2019-01-02 Thread Gobinda Das
Hi, Can you send engine and vdsm log? On Tue, Jan 1, 2019 at 9:37 AM wrote: > 1. Created a lv on a VDO device, mounted on /gluster_bricks/brick > 2. Created a new gluster brick on /gluster_bricks/brick/brick > 3. Unable to add them new a new storage domain or import it. > > get a bunch of

[ovirt-users] Re: Hyperconvergend Setup stuck

2018-12-18 Thread Gobinda Das
Which version of gdeploy you are using? On Tue, Dec 18, 2018 at 6:06 PM Stefan Wolf wrote: > Hello > > > > I like to setup hyperconvergend > > > > I ve 3 hosts, everyone is fresh installed > > Kvm320 has one additional harddrive with 1TB SATA > > And kvm360 and kvm380 with two additional

[ovirt-users] Re: Regarding Ovirt node installation

2018-12-17 Thread Gobinda Das
Hi Hemant, Could you provide vdsm.log and supervdsm.log as well ? On Fri, Dec 14, 2018 at 10:51 AM Hemant Gupta wrote: > Hi, > While adding Ovirt node to Ovirt engine I am getting below network errors > on ovirt-engine.log > > 2018-12-14 10:38:58,900+05 INFO >

[ovirt-users] Re: oVirt Nested Virtualization

2018-12-13 Thread Gobinda Das
Hi Markus, What's the out put of egrep "vmx|svm" "/proc/cpuinfo" When the out put does not return any thing you will get "Hardware virtualization is not supported on this host" On Thu, Dec 13, 2018 at 7:50 PM Michal Skrivanek < michal.skriva...@redhat.com> wrote: > > > On 11 Dec 2018, at 16:10,

[ovirt-users] Re: Ovirt Engine UI bug- cannot attache networks to hosts

2018-12-13 Thread Gobinda Das
Hi Leo, Is there any error in engine? Can you please share engine log as well? On Thu, Dec 13, 2018 at 9:01 PM Leo David wrote: > Thank you very much Eitan ! > So on a fresh installation, browser cache cleared, tried different > browsers, i still have that error, and the following error in

[ovirt-users] Re: Hypconverged Gluster Setup hangs after TLS/SSL

2018-12-07 Thread Gobinda Das
I think FQDN is not configured with passwordless ssh.Can you please confirm the same? Note: Even though hostname/ip configured passwordless ssh we also need to configure for FQDN to avoid confirmation prompt. This is a bug , will fix this. On Fri, Dec 7, 2018 at 5:40 PM Sahina Bose wrote: > > >

[ovirt-users] Re: GetGlusterLocalLogicalVolumeListVDSCommand execution failed: null

2018-10-30 Thread Gobinda Das
Can you please provide vdsm log? On Thu, Oct 25, 2018 at 11:42 PM Marco Lorenzo Crociani < mar...@prismatelecomtesting.com> wrote: > Hi, > I'm updating ovirt to 4.2.6.4-1.el7 > > Engine is updated > Compute nodes are updated > Storage nodes are not yet updated because ovirt 4.2.6.4-1.el7 depends

[ovirt-users] Re: Info on HCI single host

2018-10-11 Thread Gobinda Das
o the fix. > > On Aug 30 2018, at 11:38 am, Gobinda Das wrote: > > > Hi, > Single node deployment should not expect gluster configuration. But now I > can see it's expecting he-answer.conf which should be available default. > Anyways will fix this and let you know. > >

[ovirt-users] Re: Info on HCI single host

2018-09-06 Thread Gobinda Das
Hi Femi, Issue is fixed and patch has been sent. Yet to merge. On Thu, Sep 6, 2018 at 1:47 AM, femi adegoke wrote: > Gobinda, > > Any updates on this fix? > ___ > Users mailing list -- users@ovirt.org > To unsubscribe send an email to

[ovirt-users] Re: Info on HCI single host

2018-08-30 Thread Gobinda Das
Hi, Single node deployment should not expect gluster configuration. But now I can see it's expecting he-answer.conf which should be available default. Anyways will fix this and let you know. Thanks for finding this issue. On Thu, Aug 30, 2018 at 10:37 AM, femi adegoke wrote: > Yes, Gianluca,

[ovirt-users] Re: Space in entity names (VM and Network) in oVirt

2018-08-07 Thread Gobinda Das
aracters then * , for > ex: If network name is "xyz pq r" then you can type "xyz*" > But If you have vm name with space then you can search same like network. > > > On Tue, Aug 7, 2018 at 9:36 PM, Gobinda Das wrote: > >> Hi, >> How did you creat

[ovirt-users] Re: Space in entity names (VM and Network) in oVirt

2018-08-07 Thread Gobinda Das
Hi, How did you create vm with space in name? ovirt-engine UI does not allow vm name with space. It allows only "alphanumeric, '.', '-' and '_' characters. Network you can search by mentioning first some characters then * , for ex: If network name is "xyz pq r" then you can type "xyz*" But If you

[ovirt-users] Re: cannot activate host

2018-08-06 Thread Gobinda Das
Can you please post vdsm log which is inside /var/log/vdsm/vdsm.log ? On Mon, Aug 6, 2018 at 3:51 PM, Jiří Sléžka wrote: > Hi, > > no one can help? > > I still cannot activate this host - error is "Cannot activate Host. > Related operation is currently in progress. Please try again later." > >

[ovirt-users] Re: Error trying out the new VDO dedupe/compression settings in cockpit

2018-08-01 Thread Gobinda Das
You can't use same device where already non vdo volume provisioned.You need fresh device for vdo. On Wed, Aug 1, 2018 at 3:17 PM, Jayme wrote: > Is it possible to apply vdo on an existing HCI build or does it need to be > rebuilt? > > On Wed, Aug 1, 2018, 6:45 AM Gobinda

[ovirt-users] Re: Error trying out the new VDO dedupe/compression settings in cockpit

2018-08-01 Thread Gobinda Das
t; > On Wed, Aug 1, 2018, 2:04 AM Gobinda Das, wrote: > >> Hi, >> Looks like you are using older version of gdeploy. Can you please >> specify the gdeploy version? >> >> On Wed, 1 Aug 2018, 12:55 a.m. Jayme, wrote: >> >>> More info from th

[ovirt-users] Re: Error trying out the new VDO dedupe/compression settings in cockpit

2018-07-31 Thread Gobinda Das
Hi, Looks like you are using older version of gdeploy. Can you please specify the gdeploy version? On Wed, 1 Aug 2018, 12:55 a.m. Jayme, wrote: > More info from the gdploy config: > > action=create > devices=sda,sdb > names=vdo_sda,vdo_sdb > logicalsize=17000G,17000G > blockmapcachesize=128M >

[ovirt-users] Re: adding hosts problems with GlusterFS

2018-07-31 Thread Gobinda Das
Is the brick creation failing from UI? Can you run "gluster volume status" and check brick created or not? If bricks creation failing then Looks like multipath is causing issue.I think you need to clear multipath entries and try. On Tue, Jul 31, 2018 at 7:01 PM, William Dossett wrote: > Yeah,

[ovirt-users] Re: oVirt Node 4.3 Master on fc28

2018-07-25 Thread Gobinda Das
Hi Femi, So theoretically it should work.Certain things need to be taken care like you need to provide correct MDADM configuration and in "Device" you need to give the correct path. We are not recommending MDADM because of performance issue and it will eat more CPUs. We have not tested with

[ovirt-users] Re: Upgrade from 4.1 to 4.2 failing - SQL Issues

2018-07-24 Thread Gobinda Das
Hi Sven, I think you need to use same encoding.The error clearly says your dump encoding is "UTF8" and the new database encoding is "SQL_ASCII" As per I know PostgreSQL does not convert encoding from one type to another during restore. Can you please check what's the current encoding configured?

[ovirt-users] Re: oVirt Node 4.3 Master on fc28

2018-07-23 Thread Gobinda Das
Hi Femi, Yes, the configuration should be based on Hardware you are using. To clarify further about your RAID question: Main usage of RAID in cockpit is to set the alignment values when creating the lvm and filesystem. The settings provided should reflect the hardware RAID configuration on the

[ovirt-users] Re: oVirt Node 4.3 Master on fc28

2018-07-23 Thread Gobinda Das
Hi Femi/Sandro, - In Step #2: Fqdns: for a 3 host cluster, are we to add the 2nd & 3rd hosts? Yes, Earlier the addition of 2nd and 3rd hosts was manual,Now we have included along with deployment. - In Step #5: Bricks: What effect does the RAID setting have? So basically If gluster drops in

[ovirt-users] Re: Gluster Deployment hangs on enabling or disabling chronyd service

2018-07-17 Thread Gobinda Das
Hi Sakhi, Can you please provide engine log and ovirt-host-deploy log ? You mentioned that, you have attached log but unfortunately I can't find the attachment. On Tue, Jul 17, 2018 at 3:12 PM, Sakhi Hadebe wrote: > Hi, > > Why is gluster deployment hangs on enabling or disabling the chronyd >

[ovirt-users] Re: hyperconverged cluster - how to change the mount path?

2018-07-02 Thread Gobinda Das
You can do it by using "Manage Domain" option from Starage Domain. On Sun, Jul 1, 2018 at 7:02 PM, Alex K wrote: > The steps roughly would be to put that storage domain in maintenance then > edit/redefine it. You have the option to set gluster mount point options > for the redundancy part. No

Re: [ovirt-users] Problems with some vms

2018-01-16 Thread Gobinda Das
1Npxhma?dl=0 for the mounts > > additionally we replaced a broken disk that is now resynced. > > 2018-01-15 11:17 GMT+01:00 Gobinda Das <go...@redhat.com>: > >> Hi Endre, >> Mount logs will be in below format inside /var/log/glusterfs : >> >> /var/lo

Re: [ovirt-users] Problems with some vms

2018-01-15 Thread Gobinda Das
x86_64 > glusterfs-client-xlators-3.12.4-1.el7.x86_64 > glusterfs-cli-3.12.4-1.el7.x86_64 > glusterfs-events-3.12.4-1.el7.x86_64 > glusterfs-rdma-3.12.4-1.el7.x86_64 > vdsm-gluster-4.20.9.3-1.el7.centos.noarch > glusterfs-3.12.4-1.el7.x86_64 > glusterfs-fuse-3.12.4-1.el7.x86_6

Re: [ovirt-users] Problems with some vms

2018-01-14 Thread Gobinda Das
Hi Endre, Can you please provide glusterfs mount logs? On Mon, Jan 15, 2018 at 6:16 AM, Darrell Budic wrote: > What version of gluster are you running? I’ve seen a few of these since > moving my storage cluster to 12.3, but still haven’t been able to determine > what’s

Re: [ovirt-users] changing Master Storage Domain

2018-01-05 Thread Gobinda Das
In that case move other SD to maintenance only the SD which you want to be MSD keep Active.Then once you move your present MSD to maintenance, active one will be MSD. On Wed, Jan 3, 2018 at 10:27 PM, Giorgio Bersano wrote: > Hello, > I've a question regarding Master