[ovirt-users] Persist files node-ng

2016-10-28 Thread Jonas Israelsson
How do I persist files on a ng-node ? I forgot to add some needed network-configuration during install. While these manually added config files seem to survive a reboot, updating the node via the web-ui will wipe them. TIA Jonas ___ Users mailing

Re: [ovirt-users] oVirt engine and primary DNS

2016-10-27 Thread Jonas Israelsson
Can you try if these settings inside /etc/resolv.conf can make oVirt engine web uo work better? options rotate options timeout:1 options attempts:1 Please note that nslookup and dig commands seem not to go through these settings if you change them. But if you use eg ping command you can see

Re: [ovirt-users] oVirt engine and primary DNS

2016-10-27 Thread Jonas Israelsson
On 27/10/16 11:34, Simone Tiraboschi wrote: On Thu, Oct 27, 2016 at 10:17 AM, Jonas Israelsson <jonas.israels...@elementary.se <mailto:jonas.israels...@elementary.se>> wrote: Greetings. We are under the impression if the machine that runs the oVirt-engine looses

[ovirt-users] oVirt engine and primary DNS

2016-10-27 Thread Jonas Israelsson
Greetings. We are under the impression if the machine that runs the oVirt-engine looses it's primary nameserver, the oVirt web-ui becomes more or less unresponsive. By primary I mean the nameserver at the top of resolv.conf In 3.x it was a disaster, 4.0 is far better, but for instance

Re: [ovirt-users] low level Image copy failed

2016-10-25 Thread Jonas Israelsson
So we are copying raw volume to raw volume and this cannot succeed if the device is smaller than the image. We need the original volume metadata, and the vdsm logs showing the copy image from the original volume to the export domain. Fixing the virtual size in the .meta file manually will

Re: [ovirt-users] low level Image copy failed

2016-10-23 Thread Jonas Israelsson
/16 20:57, Jonas Israelsson wrote: On 23/10/16 20:06, Nir Soffer wrote: On Sun, Oct 23, 2016 at 5:34 PM, Jonas Israelsson <jonas.israels...@elementary.se> wrote: Greetings. We are in the process of migrating from oVirt 3.6 to 4.0. To properly test 4.0 we have setup a parallel 4.0 en

Re: [ovirt-users] low level Image copy failed

2016-10-23 Thread Jonas Israelsson
On 23/10/16 20:06, Nir Soffer wrote: On Sun, Oct 23, 2016 at 5:34 PM, Jonas Israelsson <jonas.israels...@elementary.se> wrote: Greetings. We are in the process of migrating from oVirt 3.6 to 4.0. To properly test 4.0 we have setup a parallel 4.0 environment. For the non critical v

[ovirt-users] low level Image copy failed

2016-10-23 Thread Jonas Israelsson
Greetings. We are in the process of migrating from oVirt 3.6 to 4.0. To properly test 4.0 we have setup a parallel 4.0 environment. For the non critical vm:s we thought we try the "export vms --> move storage domain to the other DC --> import vms" method. While many imports are successful

Re: [ovirt-users] Keyboard mapping VNC

2016-04-28 Thread Jonas Israelsson
we have one now and working on it!:) https://bugzilla.redhat.com/show_bug.cgi?id=1331274 Missed this, so I too opened a bugzilla. My apologies Feel free to dupe it --> https://bugzilla.redhat.com/show_bug.cgi?id=1331333 Rgds, Jonas ___ Users mailing

Re: [ovirt-users] Keyboard mapping VNC

2016-04-28 Thread Jonas Israelsson
On 2016-04-28 12:31, Michal Skrivanek wrote: On 28 Apr 2016, at 10:32, Jonas Israelsson <jonas.israels...@elementary.se> wrote: I've tested now also with a hosted engine setup. Can't see there either that the keyboard layout information set in the web-ui ever reaches the VM. That

Re: [ovirt-users] Keyboard mapping VNC

2016-04-28 Thread Jonas Israelsson
I've tested now also with a hosted engine setup. Can't see there either that the keyboard layout information set in the web-ui ever reaches the VM. That should work. HE is a bit different, and noVNC client doesn't support keymaps properly, but you should see it in xml Does spice work? Any

Re: [ovirt-users] Keyboard mapping VNC

2016-04-27 Thread Jonas Israelsson
No one ? I've tested now also with a hosted engine setup. Can't see there either that the keyboard layout information set in the web-ui ever reaches the VM. Think we have a bug here. Rgds, Jonas On 11/04/16 17:43, Jonas Israelsson wrote: Greetings. We are under the impression

[ovirt-users] Keyboard mapping VNC

2016-04-11 Thread Jonas Israelsson
Greetings. We are under the impression the the keyboard layout for the VNC-server is missing from a vm's xml definition, hence the same default layout is always used. We therefore (just to test) created a small host hook adding a static keyboard layout, and with the hook, it seem to work as

[ovirt-users] Collectd

2016-03-08 Thread Jonas Israelsson
Greetings. Is the collectd feature on the iso-based nodes supposed to work ? And if so am I supposed to do anything more that adding the server and port via the tui ? I see my collectd configuration end up in the file /etc/default/ovirt Part from that I don't see a single (collectd) byte

[ovirt-users] Attach disk to vm firefox

2015-11-06 Thread Jonas Israelsson
Greetings. I think I have stumbled upon a bug related to firefox. Running released version of oVirt 3.6 and trying to attach a disk to a vm. It is however impossible to select a disk after position 13 (from top) in the list. Looking at the 'table border' that I assume normally should go

[ovirt-users] VNC keyboard layout

2015-10-30 Thread Jonas Israelsson
Hi Using 3.6 and VNC or noVNC with the swedish keyboard layout is far from optimal. To be frank it's almost useless since vital characters such as - (minus) and | (pipe) can't be typed. Furthermore many other characters are mapped to wrong the keys. Can this be tweaked ? I'm more than

[ovirt-users] guest agent opensuse

2015-10-30 Thread Jonas Israelsson
For information. Just installed the opensuse guest agent from factory --> http://download.opensuse.org/repositories/home:/evilissimo/openSUSE_Factory/ Seem to work just fine with next upcoming opensuse relase: leap (42.1) ___ Users mailing list

Re: [ovirt-users] All host non operational after engine upgrade

2015-10-28 Thread Jonas Israelsson
On 2015-10-20 09:54, Simone Tiraboschi wrote: On Mon, Oct 19, 2015 at 8:40 PM, Jonas Israelsson <jo...@israelsson.com <mailto:jo...@israelsson.com>> wrote: Greetings. Upgraded my Engine from a pre 3.6 version (not sure about the version, but it's only a month old

Re: [ovirt-users] 3.5.3 node iso

2015-07-14 Thread Jonas Israelsson
On 09/07/15 20:28, Fabian Deutsch wrote: - Original Message - Any chance that 3.5.3 EL7 node will get a release soon? Hey Patrick, currently we are not publishing official isos to resources.ovirt.org, instead please use the ISOs build in our CI: Out of curiosity, why is still not

Re: [ovirt-users] Storage domain issue

2015-04-07 Thread Jonas Israelsson
No one ? On 23/03/15 16:54, Jonas Israelsson wrote: Greetings. Running oVirt 3.5 with a mix of NFS and FC Storage. Engine running on a seperate KVM VM and Node installed with a pre 3.5 ovirt-node ovirt-node-iso-3.5.0.ovirt35.20140912.el6 (Edited) I had some problems with my FC-Storage

[ovirt-users] Storage domain issue

2015-03-23 Thread Jonas Israelsson
Greetings. Running oVirt 3.5 with a mix of NFS and FC Storage. Engine running on a seperate KVM VM and Node installed with a pre 3.5 ovirt-node ovirt-node-iso-3.5.0.ovirt35.20140912.el6 (Edited) I had some problems with my FC-Storage where the LUNS for a while became unavailable to my

[ovirt-users] Vm:s can not be started

2014-08-15 Thread Jonas Israelsson
I screwed up massively today when accidentally assigned a new virtual network (on my host) the same IP-address as on my iscsi SAN subnet and as a result the whole DC collapsed (I only have one host). Recovering was not quite as easy since the host network configuration only can be managed

Re: [ovirt-users] Vm:s can not be started

2014-08-15 Thread Jonas Israelsson
I removed the host and re-attached it to the DC and now I am able to fire up all VMs again :-) On 15/08/14 15:59, Jonas Israelsson wrote: I screwed up massively today when accidentally assigned a new virtual network (on my host) the same IP-address as on my iscsi SAN subnet and as a result

[Users] Proper way to reboot an ovirt node

2014-03-03 Thread Jonas Israelsson
What is the recommended proper way reboot an Ovirt node ? I started by putting the host into in Maintenance mode and was going to via the TUI interface just reboot the machine. Should I then use the confirm host rebooted before I put the host back from Maintenance mode ? I have rebooted my

Re: [Users] oVirt 3.4 - MTU Override not honoured by virtual NICs

2014-03-02 Thread Jonas Israelsson
This sounds like a reasonable behaviour since there is a clear separation between the host networking configuration to the vms networking configuration. What you're attempting to achieve is guest-os level network configuration which isn't controlled by the ovirt-engine. If I understand this

Re: [Users] oVirt 3.4 - MTU Override not honoured by virtual NICs

2014-03-02 Thread Jonas Israelsson
On 02/03/14 15:49, Mike Kolesnik wrote: - Original Message - This sounds like a reasonable behaviour since there is a clear separation between the host networking configuration to the vms networking configuration. What you're attempting to achieve is guest-os level network

[Users] oVirt 3.4 - MTU Override not honoured by virtual NICs

2014-03-01 Thread Jonas Israelsson
I have a SAN Network defined in oVirt where I have enabled Jumbo frames (by setting the MTU to 9000). Still I see now VM Nic;s attached to this network get MTU 1500 and are therefore basically not working. I have created several VMs before all (still) have Jumbo Frames on the their

Re: [Users] oVirt 3.5 planning

2014-02-28 Thread Jonas Israelsson
quot; icon Date: Thu, 27 Feb 2014 15:31:34 +0200 From: ih...@redhat.com To: jo...@israelsson.com; users@ovirt.org; mskri...@redhat.com Subject: Re: [Users] oVirt 3.5 planning On 02/25/2014 12:00 PM, Jonas Israel

Re: [Users] oVirt 3.5 planning

2014-02-25 Thread Jonas Israelsson
Not sure if this already exist but I have had to help quite a few users that have only user-permissions to restart their VM if they managed to hang the OS. This since they lack the permission to power off the machine, and shutdown simply is not enough. Giving them more permission can help,

Re: [Users] Ovirt 3.4 - Fail to set permissions to VM

2014-01-29 Thread Jonas Israelsson
On 29/01/14 07:29, Oved Ourfalli wrote: Hi Jonas Apparently there is a quite new bug open about this issue (https://bugzilla.redhat.com/1057147). CC-ing Juan and Yair - perhaps the'll know what's the source of the issue, as I think they were the last ones to make changes in it. Jupp, got

Re: [Users] oVirt Node 3.0.3-1 for oVirt 3.3 release

2013-12-02 Thread Jonas Israelsson
On 02/12/13 14:08, Fabian Deutsch wrote: Am Freitag, den 29.11.2013, 04:27 -0800 schrieb Paul Jansen: Fabian, I've downloaded the ovirt-node-iso-3.0.3-1.1.vdsm.fc19.iso image and have tried installing it on two separate machines. Whether I do a regular install (default boot screen option) or

[Users] Combine Fedora and EL6

2013-11-29 Thread Jonas Israelsson
Greetings. Just have to ask... While having issues installing a node based on el6 I instead tried one based on Fedora (Same version) This seem to work just fine. I now see some other issues that I believe are unrelated still just to double check. Is it supported mixing nodes based on FC19 with

Re: [Users] openldap

2013-11-18 Thread Jonas Israelsson
On 17/10/13 17:22, Juan Hernandez wrote: On 10/17/2013 05:15 PM, Itamar Heim wrote: On 10/17/2013 09:57 AM, Jonas Israelsson wrote: I saw that openldap is now listed as a provider when invoking engine-manage-domains. I'm eager to find more information about this. Does anyone know

Re: [Users] openldap

2013-11-18 Thread Jonas Israelsson
On 18/11/13 17:24, Juan Hernandez wrote: On 11/18/2013 12:17 PM, Jonas Israelsson wrote: On 17/10/13 17:22, Juan Hernandez wrote: On 10/17/2013 05:15 PM, Itamar Heim wrote: On 10/17/2013 09:57 AM, Jonas Israelsson wrote: I saw that openldap is now listed as a provider when invoking engine

Re: [Users] openldap

2013-11-18 Thread Jonas Israelsson
On 18/11/13 18:26, Juan Hernandez wrote: On 11/18/2013 06:21 PM, Jonas Israelsson wrote: On 18/11/13 17:24, Juan Hernandez wrote: On 11/18/2013 12:17 PM, Jonas Israelsson wrote: On 17/10/13 17:22, Juan Hernandez wrote: On 10/17/2013 05:15 PM, Itamar Heim wrote: On 10/17/2013 09:57 AM

[Users] openldap

2013-10-17 Thread Jonas Israelsson
I saw that openldap is now listed as a provider when invoking engine-manage-domains. I'm eager to find more information about this. Does anyone know if there is any updated documentation floating around somewhere ? Found this: http://www.ovirt.org/LDAP_Quick_Start But the article seem only

Re: [Users] Wrong Master domain or its version

2013-04-23 Thread Jonas Israelsson
Hi, I suppose you have one host, if you will take a look to rhev-engine logs you will see kind of the following error: Cannot connect to Pool wrong master domain or it version. One host (only), yes. The only advice is to access to DB and update msater domain version inside storage_pool table.

[Users] Master Storage Domain in status locked.

2013-04-19 Thread Jonas Israelsson
Greetings. Due to an unfortunate storage misconfiguration (iscsi) the Ovirt-node was unable to mount it's master storage domain after a power outage. During the troubleshooting I believe I have managed to get the domain in some weird state where it now remains in status locked. If trying to