[ovirt-users] Power Saving schedule, hosts not shutting down

2021-10-28 Thread Maton, Brett
Hosts still not shutting down, VM's get moved from host to host by Migration initiated by system (reason load balancing) events every few hours, unfortunately there is nothing in the event logs about power management though. Any thoughts or suggestions on logs to look into? Regards, Brett

[ovirt-users] Power Saving schedule, hosts not shutting down

2021-10-19 Thread Maton, Brett
Hi, I'm having trouble with the power_saving Scheduling Policy not shutting down idle hosts Policy is more or less default, I added 'HostsInReserve 0' too see if that would help, and then 24hrs later I bumped CpuOverCommitDurationMinutes to 15 that didn't make a difference either. (not

[ovirt-users] Re: NFS Synology NAS (DSM 7)

2021-09-01 Thread Maton, Brett
Thanks for the replies, as it turns out it was nothing to do with /etc/exports or regular file system permissions. Synology have applied their own brand of Access Control Lists (ACLs) to shared folders. Basically I had to run the following commands to allow vdsm:kvm (36:36) to read and write to

[ovirt-users] NFS Synology NAS (DSM 7)

2021-08-27 Thread Maton, Brett
Hi List, I can't get oVirt 4.4.8.5-1.el8 (running on oVirt Node hosts) to connect to an NFS share on a Synology NAS. I gave up trying to get the hosted engine deployed and put that on an iscsi volume instead... The directory being exported from NAS is owned by vdsm / kvm (36:36) perms

[ovirt-users] Re: Small SAN suggestions?

2021-02-17 Thread Maton, Brett
I use a Dell SCv2000, that is plenty for 3 hosts with out needing a fibre channel switch. They do the SCv3000 series now, might suit your needs. Regards, Brett On Thu, 18 Feb 2021 at 00:44, Chris Adams wrote: > Once upon a time, matthew.st...@fujitsu.com > said: > > Disks + Linux + iSCSI

[ovirt-users] Re: How to force removal of old host from Engine

2020-04-21 Thread Maton, Brett
Last time I had to forcibly remove a node because it was impossible to do so otherwise, it had never ever had anything to do with gluster, so I STRONGLY dispute your claim that fixing an issue (that was not stated) will fix anything. On Tue, 21 Apr 2020 at 22:39, Maton, Brett wrote: > I'm so

[ovirt-users] Re: How to force removal of old host from Engine

2020-04-21 Thread Maton, Brett
; > > > > В вторник, 21 април 2020 г., 19:46:47 Гринуич+3, Maton, Brett < > mat...@ltresources.co.uk> написа: > > > > > > Last time I had to do this I removed from the database. > > (at your own risk) > On ovirt engine switch to the postgres user fr

[ovirt-users] Re: How to force removal of old host from Engine

2020-04-21 Thread Maton, Brett
Last time I had to do this I removed from the database. (at your own risk) On ovirt engine switch to the postgres user from root: su - postgres Enable postgres 10 and connect to the engine database: . scl_source enable rh-postgresql10 psql -d engine Change to the name (Name column of the

[ovirt-users] Re: Can't migrate over migration network

2020-04-11 Thread Maton, Brett
Daft question, but are the switch ports configured to allow the VLAN traffic through ? On Sat, 11 Apr 2020 at 00:46, Brian Dumont wrote: > Evan, > > Thanx for your help. I think I've got the Networks setup correctly on the > Setup Hosts Network section, but obviously I've got something

[ovirt-users] Re: Windows 10 Pro 64 (1909) crashes when migrating

2020-04-11 Thread Maton, Brett
enerated by this flag. Default value of this > flag is very large and therefore you should see no extra logging unless the > flag is overridden. > > > > The default in Windows is 1 GB. I’m not sure about Linux. > > > > I hope this is helpful. > > > > Eric Eva

[ovirt-users] Re: Windows 10 Pro 64 (1909) crashes when migrating

2020-04-10 Thread Maton, Brett
The hosts are identical, and yes I'm sure about the 563 terrabytes, which is obviously wrong, and why I mentioned it. Possibly an overflow? On Fri, 10 Apr 2020, 21:31 , wrote: > I have a Windows 10 guest and a Server 2016 guest that migrate without an > issue. > Are your CPU architectures

[ovirt-users] Re: ovirt-engine unresponsive - how to rescue?

2020-04-08 Thread Maton, Brett
: 1737283 > Extra metadata (valid at timestamp): > metadata_parse_version=1 > metadata_feature_version=1 > timestamp=1737283 (Wed Apr 8 16:16:17 2020) > host-id=2 > score=0 > vm_conf_refresh_time=1737037 (Wed Apr 8 16:12:11 2020) > conf_on_shared_storage=True > ma

[ovirt-users] Re: ovirt-engine unresponsive - how to rescue?

2020-04-08 Thread Maton, Brett
First steps, on one of your hosts as root: To get information: hosted-engine --vm-status To start the engine: hosted-engine --vm-start On Wed, 8 Apr 2020 at 17:00, Shareef Jalloq wrote: > So my engine has gone down and I can't ssh into it either. If I try to > log into the web-ui of the

[ovirt-users] Re: Windows 10 Pro 64 (1909) crashes when migrating

2020-04-08 Thread Maton, Brett
:56, Maton, Brett wrote: > I haven't got an active RHEL subscription so I can't view that solution > unfortunately. > > > Thanks for the log pointers though, looking in the qemu log I'm not > surprised it's crashing... > > tcmalloc: large alloc 562949953421312 bytes ==

[ovirt-users] Re: Windows 10 Pro 64 (1909) crashes when migrating

2020-04-07 Thread Maton, Brett
raded). > > You may also find some more information about that error on the vdsm log > (/var/log/vdsm/vdsm.log) > and the qemu log (/var/log/libvirt/qemu/vm_name.log) > > [1] https://access.redhat.com/solutions/3423481 > > > *Regards,* > > *Shani Leviim* > > &

[ovirt-users] Windows 10 Pro 64 (1909) crashes when migrating

2020-04-06 Thread Maton, Brett
I recently added a Windows 10 Pro 64 bit (release 1909) VM, and I'm seeing a lot of failures when oVirt tries to move the VM to another host (triggered by load balancing), These errors are showing up in the UI event log Migration failed (VM: , Source: , Destination: ). Followed by: VM is

[ovirt-users] Re: power_saving schedule not powering off hosts

2020-04-05 Thread Maton, Brett
ran Rotenberg wrote: > > > On Sun, Apr 5, 2020 at 3:38 PM Maton, Brett > wrote: > >> I've got a cluster made up of five physical hosts, (Dells with idrac 7 >> management) >> Power management / fencing enabled on all hosts. >> >> I've enabled the p

[ovirt-users] power_saving schedule not powering off hosts

2020-04-05 Thread Maton, Brett
I've got a cluster made up of five physical hosts, (Dells with idrac 7 management) Power management / fencing enabled on all hosts. I've enabled the power_saving scheduling policy on my cluster, it's migrated all the VM's to a couple of physical hosts so three are sitting idle with no VM's.

[ovirt-users] Re: Failing to redeploy self hosted engine

2020-04-02 Thread Maton, Brett
/troubleshooting > > > > > > > > > > > >It should tell you the steps to take to troubleshoot your deployment. > > > > > > > > > > > >Eric Evans > > > > > >Digital Data Services LLC. > > > > > >304.660.9080

[ovirt-users] Re: Failing to redeploy self hosted engine

2020-04-02 Thread Maton, Brett
gt; It should tell you the steps to take to troubleshoot your deployment. > > > > Eric Evans > > Digital Data Services LLC. > > 304.660.9080 > > > > *From:* Maton, Brett > *Sent:* Tuesday, March 31, 2020 11:52 PM > *To:* eev...@digitaldatatechs.com

[ovirt-users] Re: Failing to redeploy self hosted engine

2020-04-01 Thread Maton, Brett
, Strahil Nikolov wrote: > On April 1, 2020 7:44:09 AM GMT+03:00, "Maton, Brett" < > mat...@ltresources.co.uk> wrote: > >I currently don't have a hosted engine... > > > >I tried the usual command as you suggested, but that just says 'You > >must > >

[ovirt-users] Re: Failing to redeploy self hosted engine

2020-03-31 Thread Maton, Brett
:37, Strahil Nikolov wrote: > On April 1, 2020 6:51:49 AM GMT+03:00, "Maton, Brett" < > mat...@ltresources.co.uk> wrote: > >So, how would I go about disabling global maintenance when hosted > >engine > >isn't running? > > > >I tried editing

[ovirt-users] Re: Hosted Engine stalled and unable to restart

2020-03-31 Thread Maton, Brett
Have you tried hosted-engine --vm-start On any of the HVs ? On Wed, 1 Apr 2020 at 02:57, Mark Steele wrote: > Hello, > > We are on an older version (3.x - cannot be specific as I cannot get my > ovirt hosted engine up). > > We experienced a storage failure earlier this evening - the hosted

[ovirt-users] Re: Failing to redeploy self hosted engine

2020-03-31 Thread Maton, Brett
ns >> >> Digital Data Services LLC. >> >> 304.660.9080 >> >> >> >> *From:* Maton, Brett >> *Sent:* Tuesday, March 31, 2020 2:35 PM >> *To:* Ovirt Users >> *Subject:* [ovirt-users] Failing to redeploy self hosted engine >> &

[ovirt-users] Re: Failing to redeploy self hosted engine

2020-03-31 Thread Maton, Brett
Oooh probably... I'll give that a try in the morning, cheers for the tip! On Tue, 31 Mar 2020, 21:23 , wrote: > Did you put the ovirt host into global maintenance mode? That may be the > issue. > > > > Eric Evans > > Digital Data Services LLC. > > 304.660.908

[ovirt-users] Failing to redeploy self hosted engine

2020-03-31 Thread Maton, Brett
I keep running into this error when I try to (re)deploy self-hosted engine. # ovirt-hosted-engine-cleanup # hosted-engine --deploy ... ... [ INFO ] TASK [ovirt.hosted_engine_setup : Fail with error description] [ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "The host has

[ovirt-users] Re: how to use idrac interface as a vm network

2020-03-25 Thread Maton, Brett
this? > Le 25/03/2020 à 13:02, Maton, Brett a écrit : > > Can't say that I've tried it, but it looks like it's a setting within iDRAC > > This link is for iDRAC 8, but it's probably similar for 7 and 9... > > https://www.dell.com/community/PowerEdge-Hardware-General/iDRAC-8-NI

[ovirt-users] Re: how to use idrac interface as a vm network

2020-03-25 Thread Maton, Brett
Can't say that I've tried it, but it looks like it's a setting within iDRAC This link is for iDRAC 8, but it's probably similar for 7 and 9... https://www.dell.com/community/PowerEdge-Hardware-General/iDRAC-8-NIC-Port-Sharing/td-p/5078061 On Wed, 25 Mar 2020 at 09:33, Nathanaël Blanchet wrote:

[ovirt-users] Re: upgrade from 4.38 to 4.39

2020-03-14 Thread Maton, Brett
I think all you need on the inaccessible host is /root/.ssh/authorized_keys copied from a working host (with the same ownership, permissions and SELinux context) On Sat, 14 Mar 2020 at 11:15, wrote: > It worked with the password. > I recopied the authorized keys and ssh keys from engine host to

[ovirt-users] Re: upgrade from 4.38 to 4.39

2020-03-14 Thread Maton, Brett
Have you checked the file permissions and SELinux context of the SSH keys you copied to kvm01 ? On Fri, 13 Mar 2020 at 23:39, wrote: > This is from the secure log, /var/log/secure > > Mar 13 19:23:17 kvm01 sshd[46045]: Accepted publickey for root from > 192.168.254.240 port 39668 ssh2: RSA >

[ovirt-users] Re: [ANN] oVirt 4.3.6 Second Release Candidate is now available for testing

2019-08-08 Thread Maton, Brett
=python2-sanlock On Thu, 8 Aug 2019 at 10:27, Sandro Bonazzola wrote: > > > Il giorno gio 8 ago 2019 alle ore 11:20 Maton, Brett < > mat...@ltresources.co.uk> ha scritto: > >> Sure, it seems to be running now. >> >> For anyone else with this issue, I

[ovirt-users] Re: [ANN] oVirt 4.3.6 Second Release Candidate is now available for testing

2019-08-08 Thread Maton, Brett
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-ovirt-4.3 exclude=python2-sanlock On Thu, 8 Aug 2019 at 09:55, Sandro Bonazzola wrote: > > > Il giorno gio 8 ago 2019 alle ore 10:37 Maton, Brett < > mat...@ltresources.co.uk> ha scritto: > >> Thanks Sandro, >> >>R

[ovirt-users] Re: [ANN] oVirt 4.3.6 Second Release Candidate is now available for testing

2019-08-08 Thread Maton, Brett
sanlock-lib = 3.7.1-2.el7 Available: sanlock-lib-3.7.1-2.1.el7.x86_64 (ovirt-4.3-fix) sanlock-lib = 3.7.1-2.1.el7 You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest On Thu, 8 Aug 2019 at 08:59, Sandro Bonazzola

[ovirt-users] Re: [ANN] oVirt 4.3.6 Second Release Candidate is now available for testing

2019-08-08 Thread Maton, Brett
I just tried to update my 4.6 testlab and got the following RPM dependency issue: rpm -qa ovirt-release* ovirt-release43-pre-4.3.6-0.1.rc1.el7.noarch Error encountered: yum upgrade ... Error: Package: vdsm-4.30.26-1.el7.x86_64 (ovirt-4.3-pre) Requires: sanlock-python >= 3.7.3

[ovirt-users] ovirt-release43-pre-4.3.6-0.1 - python-ioprocess RPM version

2019-07-30 Thread Maton, Brett
Hi, I just ran yum update on my test cluster and ran into the following issue: I did notice that the python2-ioprocess is currently installed from the ovirt-4.2 repo... Any suggestions? Thanks, Brett Repo RPM: ovirt-release43-pre-4.3.6-0.1.rc1.el7.noarch yum -y upgrade ... Error:

[ovirt-users] Re: Using a synology as an nfs storage

2019-07-03 Thread Maton, Brett
I ssh'd to my Synology NAS and created the user and group vdsm/kvm with id 36 and chown'd the share. The permissions on shared folders for oVirt are 0750, no where near as open as 0777... Not had any problems with it over the years, just need to change the ownership of the new shares before

[ovirt-users] Re: oVirt 4.3.4 RC1 to RC2 - Dashboard error / VM/Host/Gluster Volumes OK

2019-05-28 Thread Maton, Brett
28, 2019, 13:15 Strahil wrote: > >> Hi Sandro, >> Should I open a bug or you can do it based on this thread? >> >> Best Regards, >> Strahil Nikolov >> On May 28, 2019 10:47, "Maton, Brett" wrote: >> >> I've just upgraded to 4.3.4 RC2 and hav

[ovirt-users] VDSM Network Interface configuration

2019-05-14 Thread Maton, Brett
Where is the configuration that VDSM uses to generate ifcfg files? My nameservers have moved and it seems to regenerate the ifcfg (ovirtmgmt) file overwriting the changes with the correct name servers in when the server is rebooted and s putting in the wrong (old) nameserver addresses. Where

[ovirt-users] Re: Forum available

2019-02-09 Thread Maton, Brett
not seen that one before either ;) On Fri, 8 Feb 2019 at 15:06, Greg Sheremeta wrote: > So, while we wait for word on hyperkitty, do y'all use the ovirt subreddit? > https://www.reddit.com/r/ovirt > > > On Fri, Feb 8, 2019 at 8:44 AM Maton, Brett > wrote: > >> Hadn't

[ovirt-users] Re: Open_vSwitch no key error after upgrading to 4.2.8

2019-02-08 Thread Maton, Brett
I just tried the suggested patch/mod applying it with a simple sed call: sed -i "75i\'--verbose=db_ctl_base:syslog:off'" /usr/libexec/vdsm/hooks/after_get_caps/50_openstacknet So far it appears to have squashed the no key "odl_os_hostconfig_hostid" error message On Tue, 29 Jan 2019 at

[ovirt-users] Re: Forum available

2019-02-08 Thread Maton, Brett
gt; > > > > Thanks!! > > > > On Fri, Feb 8, 2019 at 6:38 AM Maton, Brett > <mailto:mat...@ltresources.co.uk>> wrote: > > > > Hadn't noticed the link before! > > > > On Fri, 8 Feb 2019 at 11:31, Greg Sheremeta > &l

[ovirt-users] Re: [ANN] oVirt 4.3.0 is now generally available

2019-02-08 Thread Maton, Brett
I'm using openbacchus at the moment and have it working with oVirt 4.2.8 and 4.3. As you know it's UI based so doesn't tick your command line box (yet ;) ) On Mon, 4 Feb 2019 at 18:18, Torsten Stolpmann wrote: > On 04.02.2019 16:03, Mike wrote: > > 04.02.2019 17:45, Torsten Stolpmann пишет: >

[ovirt-users] Re: Forum available

2019-02-08 Thread Maton, Brett
Hadn't noticed the link before! On Fri, 8 Feb 2019 at 11:31, Greg Sheremeta wrote: > Yep. It's supposed to be instant. It's broken on this thread -- seems to > work on others. I reported it and hopefully we'll get that fixed ASAP. > > Greg > > On Fri, Feb 8, 2019 at 6:23 AM Josep Manel Andrés

[ovirt-users] Re: Forum available

2019-02-08 Thread Maton, Brett
+1 for me, a forum would be much easier to search On Fri, 8 Feb 2019 at 08:06, Josep Manel Andrés Moscardó < josep.mosca...@embl.de> wrote: > Hi all, > I am just wondering if anyone like me would like to have everything that > is bump here in a forum, with all the benefits it brings (and people

[ovirt-users] oVirt 4.3 hosted engine migration

2019-01-17 Thread Maton, Brett
In the updated UI, it doesn't seem possible to migrate hosted engine from Compute -> Host -> Virtual Machines anymore, although there does appear to be a 'new' Cancel Migration button. It's handy to be able to migrate the hosted engine from this view, I normally manually migrate the hosted engine

[ovirt-users] Re: Ovirt 4.3 / New Install / NFS (broken)

2019-01-14 Thread Maton, Brett
Importing usr/lib/python2.7/site-packages/vdsm/rpc/vdsm-api.pickle from vdsm-api-4.30.5-2.gitf824ec2.el7.noarch.rpm also fixes the issue for gluster storage On Mon, 14 Jan 2019 at 11:34, Gianluca Cecchi wrote: > On Mon, Jan 14, 2019 at 11:09 AM Marcin Sobczyk > wrote: > >> >> Hi, >> >> There

[ovirt-users] Re: Ovirt 4.3 / New Install / NFS (broken)

2019-01-14 Thread Maton, Brett
Would this default issue also affect gluster storage ? On Sun, 13 Jan 2019 at 18:16, Nir Soffer wrote: > On Sun, Jan 13, 2019 at 4:35 PM Gianluca Cecchi > wrote: > >> >> >> On Sun, Jan 13, 2019 at 12:38 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> On Sun, Jan 13, 2019 at

[ovirt-users] Re: Engine restore failing

2018-10-31 Thread Maton, Brett
Raised bug report https://bugzilla.redhat.com/show_bug.cgi?id=1644550 5 days with no hosted engine to manage production servers On Tue, 30 Oct 2018 at 06:45, Maton, Brett wrote: > Any suggestions on the FATAL: Failed checking DbJustRestored error ? > > On Sat, 27 Oct 2018 at 16:

[ovirt-users] Re: Engine restore failing

2018-10-30 Thread Maton, Brett
Any suggestions on the FATAL: Failed checking DbJustRestored error ? On Sat, 27 Oct 2018 at 16:01, Maton, Brett wrote: > Not sure what you mean by ovirt-engine-appliance, I just deploy with > 'hosted-engine --deploy...' and keep it upto date. > > On Fri, 26 Oct 2018 at 13:23, Simon

[ovirt-users] Re: Engine restore failing

2018-10-27 Thread Maton, Brett
2018 at 1:31 PM Maton, Brett > wrote: > >> Hi Simone, >> >> I'm seeing the same error with new hosted-engine0setup RPM... >> ... >> [ ERROR ] fatal: [ovirt.gh.ltresources.co.uk]: FAILED! => {"changed": >> true, "cmd": "engine-b

[ovirt-users] Re: Engine restore failing

2018-10-26 Thread Maton, Brett
Unpacking file '/root/engine_backup'", "Restoring:", "- Files", "Provisioning PostgreSQL users/databases:", "- user 'engine', database 'engine'", "- user 'ovirt_engine_history', database 'ovirt_engine_history'", "Restoring:", "-

[ovirt-users] Re: Engine restore failing

2018-10-26 Thread Maton, Brett
26, 2018 at 9:23 AM Maton, Brett > wrote: > >> oVirt: 4.2.6.2-1 >> >> I'm Moving hosted engine from one storage domain to another by backing up >> and restoring the engine. >> >> New VM provisioned in new storage domain, I get as far as tr

[ovirt-users] Engine restore failing

2018-10-26 Thread Maton, Brett
oVirt: 4.2.6.2-1 I'm Moving hosted engine from one storage domain to another by backing up and restoring the engine. New VM provisioned in new storage domain, I get as far as trying to restore the backup: but am getting this DbJustRestored Error: engine-backup --mode=restore

[ovirt-users] Re: Gluster JSON-RPC errors

2018-10-08 Thread Maton, Brett
ewski < >> piotr.kliczew...@gmail.com> wrote: >> >>> This error was raised on vdsm side here [1]. I was unable to find >>> 'getiterator' in vdsm code based. >>> Please provide gluster related logs. >>> >>> This error means that 'bool' obje

[ovirt-users] Gluster JSON-RPC errors

2018-10-04 Thread Maton, Brett
I'm seeing the following errors appear in the event log every 10 minutes for each participating host in the gluster cluster GetGlusterVolumeHealInfoVDS failed: Internal JSON-RPC error: {'reason': "'bool' object has no attribute 'getiterator'"} Gluster brick health is good Any ideas ? oVirt

[ovirt-users] Re: [ANN] oVirt Node 4.2.6 async update is now available

2018-10-04 Thread Maton, Brett
Having trouble upgrading my test instance (4.2.7.1-1.el7), there appear to be some dependency issues: Transaction check error: file /usr/share/cockpit/networkmanager/manifest.json from install of cockpit-system-176-2.el7.centos.noarch conflicts with file from package

[ovirt-users] Re: Suggestion: Addition of a one-off PXE boot option in the "Edit Virtual Machine > Boot Options" section

2018-09-30 Thread Maton, Brett
As suggested may be run once will suit, there's a checkbox at the bottom of the option panel to roll-back options after reboot. On Sat, 29 Sep 2018 at 22:06, Zach Dzielinski wrote: > My current usage of oVirt requires me to switch the boot priorities for > virtual machines from hard disk to pxe

[ovirt-users] Re: Enabling Gluster Service

2018-09-28 Thread Maton, Brett
After a couple of restarts I now have the gluster service and bricks up and running. Thanks again for the pointer On Thu, 27 Sep 2018 at 14:40, Maton, Brett wrote: > Thanks Paul, Ill give that a go > > On Thu, 27 Sep 2018 at 14:38, Staniforth, Paul < > p.stanifo...@leedsbecke

[ovirt-users] Re: Enabling Gluster Service

2018-09-27 Thread Maton, Brett
install > menu so installs the gluster packages. I tried a short-cut with ours and as > one host was in maintenance it reinstalled and activated it so there was > somewhere for the VMs and SPM to migrate to. > > > Regards, > > Paul S. > -----

[ovirt-users] Enabling Gluster Service

2018-09-27 Thread Maton, Brett
I just enabled the Gluster service in an existing oVirt 7.2.7-1 cluster via the Web-UI which put all hosts into non-operational status. Lots of events being created: Could not find gluster uuid of server host001.local on Cluster testlab. Could not find gluster uuid of server host002.local on

[ovirt-users] Re: Managing multiple oVirt installs?

2018-09-11 Thread Maton, Brett
gt; > > *From:* femi adegoke > *Sent:* 11 September 2018 11:48 > *To:* Maton, Brett > *Cc:* Ovirt Users > *Subject:* [ovirt-users] Re: Managing multiple oVirt installs? > > > > Brett, > > > > Did you install ManageIQ in a vm? > > What instruc

[ovirt-users] Re: Managing multiple oVirt installs?

2018-09-11 Thread Maton, Brett
ides did you follow? > > On Sep 10 2018, at 11:13 pm, Maton, Brett > wrote: > > > Installed manageIQ yesterday, looks like it's going to cover my needs > thanks for suggesting it. > > On 4 September 2018 at 13:06, femi adegoke > wrote: > > Just an FYI: > The Glan

[ovirt-users] Re: Managing multiple oVirt installs?

2018-09-11 Thread Maton, Brett
Installed manageIQ yesterday, looks like it's going to cover my needs thanks for suggesting it. On 4 September 2018 at 13:06, femi adegoke wrote: > Just an FYI: > The Glance registry does not have the latest current stable release which > is Gaprindashvili-4 >

[ovirt-users] Re: Managing multiple oVirt installs?

2018-09-02 Thread Maton, Brett
Good question, I'm interested in the solution. On 3 September 2018 at 01:39, femi adegoke wrote: > Let's say you have multiple oVirt installs. > > How can they all be "managed" by using a single engine web UI (so I don't > have to login 5 different times)? >

[ovirt-users] Re: Anyone have any luck with Bacchus?

2018-08-22 Thread Maton, Brett
That should have been covered by the installer really, good to know that you found the issue though. On 23 August 2018 at 04:13, Wesley Stewart wrote: > I'm an idiot, it was selinux > > setsebool -P httpd_can_network_connect true > > On Wed, Aug 22, 2018, 10:19 PM Wesley Stewart wrote: > >> I

[ovirt-users] Re: live migration of hosted engine between two hosts

2018-08-22 Thread Maton, Brett
What used to catch me out here, is that you need to set 'Choose hosted engine deployment action' to deploy when adding a new physical host. On 22 August 2018 at 08:51, Simone Tiraboschi wrote: > The hosts that are eligible for running the engine VM should be flagged > with a silver crown, the

[ovirt-users] Re: oVirt 4.2.6.1 - 4.2.6.2 upgrade fails

2018-08-15 Thread Maton, Brett
AM, Yedidyah Bar David >> wrote: >> >>> On Tue, Aug 14, 2018 at 9:27 AM, Maton, Brett >>> wrote: >>> > >>> > Just tried to update my test cluster to 4.2.6.2 : >>> > >>> > >>> > [ INFO ] Stage: Misc config

[ovirt-users] oVirt 4.2.6.1 - 4.2.6.2 upgrade fails

2018-08-14 Thread Maton, Brett
Just tried to update my test cluster to 4.2.6.2 : [ INFO ] Stage: Misc configuration [ INFO ] Running vacuum full on the engine schema [ INFO ] Running vacuum full elapsed 0:00:04.523561 [ INFO ] Upgrading CA [ INFO ] Backing up database localhost:ovirt_engine_history to

[ovirt-users] Re: Possible to use Console via Mac web browser?

2018-08-02 Thread Maton, Brett
Also works with Firefox, thanks. On 2 August 2018 at 23:34, Jayme wrote: > I got it working in chrome by setting spice+vnc then selecting the novnc > option in the console options > > On Thu, Aug 2, 2018, 6:50 PM Christophe TREFOIS, < > christophe.tref...@uni.lu> wrote: > >> I guess there are

[ovirt-users] Re: Possible to use Console via Mac web browser?

2018-08-02 Thread Maton, Brett
I've not had any luck on MacOS for a while now, even the .vv files with RemoteViewer 0.5.7 I get a dialog saying unable to connect to the graphical server Same servers work just fine from a Windows client though. On 2 August 2018 at 12:06, Greg Sheremeta wrote: > On Wed, Aug 1, 2018 at 7:03

[ovirt-users] Re: oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-30 Thread Maton, Brett
rvisor-interface' config value to 'vdsmjsonrpcbulk' insted of > 'vdsmjsonrpcclient'. > > On Wed, 25 Jul 2018 at 08:56, Maton, Brett > wrote: > >> I upgraded my test cluster to 4.2.5.2-1 last night (hosts rebooted after >> update) and I've started to see the error again. >> >

[ovirt-users] Re: oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-25 Thread Maton, Brett
at 16:10, Maton, Brett wrote: > Thanks, > > Cluster is all installed from pre-release, maybe I managed to get an > iffy rpm > > On 18 July 2018 at 15:50, Andrej Krejcir wrote: > >> Yes, copying it from another host with mom version 0.5.12 is enough. >> >>

[ovirt-users] Re: Upgrading HE and hosts; 4.1 to 4.2.4

2018-07-23 Thread Maton, Brett
Install the 4.2 repo listed here https://www.ovirt.org/documentation/install-guide/chap-Installing_oVirt/ On 22 July 2018 at 22:28, aduckers wrote: > Does that get me from 4.1 to 4.2 though? What about adding the 4.2 > repositories? > > > On Jul 20, 2018, at 9:19 PM, femi adegoke > wrote: >

[ovirt-users] Re: Ovirt stable version

2018-07-22 Thread Maton, Brett
Hi Lakhwinder, The current stable version is 4.2. https://www.ovirt.org/download/ On 22 July 2018 at 12:07, Greg Sheremeta wrote: > We recommend the Cockpit UI > https://www.ovirt.org/documentation/how-to/hosted- > engine/#fresh-install-via-web-ui > > Greg > > > On Sat, Jul 21, 2018 at

[ovirt-users] Re: oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-18 Thread Maton, Brett
> On Wed, 18 Jul 2018 at 16:38, Maton, Brett > wrote: > >> Bingo >> >> How could that file not be installed/deployed ? >> >> >> Should I simply copy it from one of the other hosts to make the message >> go away ? >> >> On 18 July 2018

[ovirt-users] Re: oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-18 Thread Maton, Brett
n2.7/site-packages/mom/HypervisorInterfaces/ > vdsmjsonrpcclientInterface.py > > > Andrej > > On Wed, 18 Jul 2018 at 16:04, Maton, Brett > wrote: > >> I just checked the mom version, it's already at 0.5.12 >> >> # rpm -qa mom >> mom-0.5.12-1.el7.centos.noarc

[ovirt-users] Re: oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-18 Thread Maton, Brett
onfigured to use > 'vdsmjsonrpcclient' module to communicate with vdsm, but it cannot find > this module, probably because it is an older version. > > Updating MOM to version 0.5.12 should fix it. > > > Regards, > Andrej > > On Wed, 18 Jul 2018 at 14:41, Maton, Bre

[ovirt-users] Re: oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-18 Thread Maton, Brett
FWIW: This test cluster is 3x HP MicroServer Gen 8 16GB RAM, Intel(R) Xeon(R) CPU E3-1220 V2 @ 3.10GHz Network is bonded fail-over. Regards, Brett On 18 July 2018 at 13:15, Francesco Romani wrote: > Thanks! > > > On 07/18/2018 02:11 PM, Maton, Brett wrote: > >> Sur

[ovirt-users] Re: oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-18 Thread Maton, Brett
Sure no problem, mom log attached. On 18 July 2018 at 12:36, Francesco Romani wrote: > > On 07/18/2018 07:24 AM, Maton, Brett wrote: > >> Thanks Francesco, >> >> Log attached. >> > > Interestings, it seems the fault comes from MOM: > > 2018-07-18

[ovirt-users] Re: oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-17 Thread Maton, Brett
Thanks Francesco, Log attached. On 17 July 2018 at 13:12, Francesco Romani wrote: > On 07/17/2018 07:30 AM, Maton, Brett wrote: > > I've got one physical host in a 3 host CentOS7.5 cluster that reports the > following error several times a day > > VDSM node3.example.co

[ovirt-users] oVirt 4.2.5.1-1.el7 JSON-RPC statistics error

2018-07-16 Thread Maton, Brett
I've got one physical host in a 3 host CentOS7.5 cluster that reports the following error several times a day VDSM node3.example.com command Get Host Statistics failed: Internal JSON-RPC error: {'reason': ':\'NoneType\' object has no attribute \'statistics\'">'} Any ideas what the problem might

[ovirt-users] Re: VM stuck in "Migrating to"

2018-07-15 Thread Maton, Brett
You could also run engine-setup on hosted-engine again On 11 July 2018 at 21:17, Bruckner, Simone wrote: > Hi all, > > > > I have a VM stuck in state „Migrating to“. I restarted ovirt-engine and > rebooted all hosts, no success. I run ovirt 4.2.4.5-1.el7 on CentOS 7.5 > hosts with

[ovirt-users] Re: (v4.2.5-1.el7) Snapshots UI - html null

2018-07-07 Thread Maton, Brett
: > Hi Brett, > > This is a bug. It could be https://bugzilla.redhat. > com/show_bug.cgi?id=1533214 > If you think so, please add any details you think would help. If you think > it's something else, please open a new bug. > > Best wishes, > Greg > > On Tue, Jul 3, 2018

[ovirt-users] Re: VM - Disks - Table too small

2018-07-05 Thread Maton, Brett
Done: https://bugzilla.redhat.com/show_bug.cgi?id=1598364 On 5 July 2018 at 07:30, Idan Shaby wrote: > Hi, > > Thanks for letting us know! > Can you please file a bug for it? > > > Regards, > Idan > > On Wed, Jul 4, 2018 at 9:07 AM, Maton, Brett > wrote: &

[ovirt-users] VM - Disks - Table too small

2018-07-04 Thread Maton, Brett
The table which displays disk info is too small when moving disks between storage domains, probably because the progress bar is added below the 'locked' status but the table doesn't resize to accommodate the taller rows. ​ Tried in Chrome, Edge, Firefox, Internet Explorer & Safari

[ovirt-users] Re: (v4.2.5-1.el7) Snapshots UI - html null

2018-07-03 Thread Maton, Brett
Actually the extra nic is assigned to network 'Empty' in the edit VM form, and is throwing the html null error in the snapshots form/view On 3 July 2018 at 14:26, Maton, Brett wrote: > I think the issue is being caused by a missing network. > > One of the upgrades of my test oVirt clu

[ovirt-users] Re: (v4.2.5-1.el7) Snapshots UI - html null

2018-07-03 Thread Maton, Brett
as they're not really needed at the moment. The vm's that are throwing the html null error when trying to view snapshots have a secondary nic that isn't assigned to any network. Regards, Brett On 2 July 2018 at 08:04, Maton, Brett wrote: > Hi, > > I'm trying to restore a VM snapsho

[ovirt-users](v4.2.5-1.el7) Snapshots UI - html null

2018-07-02 Thread Maton, Brett
Hi, I'm trying to restore a VM snapshot theough the UI but keep running into this error: Uncaught exception occurred. Please try reloading the page. Details: Exception caught: html is null Please have your administrator check the UI logs ui log attached. CentOS 7 oVirt 4.2.5-1.el7 Regards,

[ovirt-users] Re: Attaching previously owned storage domain to 4.2 Cluster

2018-05-30 Thread Maton, Brett
I've not needed to do it with production data. But when I trash my testlab hosted engine I regularly re-import the existing vm (not hosted engine) storage domain. Not had many issues with the process. That said, I've only done it with all vm's being down and physical hosts rebooted to ensure that

[ovirt-users] Re: Ovirt 4.2.4 - Trouble installing additional self hosted engine hosts

2018-05-29 Thread Maton, Brett
Thanks for the tip Simone, all working now. Best regards, Brett On 29 May 2018 at 09:24, Simone Tiraboschi wrote: > > > On Tue, May 29, 2018 at 9:32 AM, Maton, Brett > wrote: > >> Hi Ido, >> >> It appears that I have the latest packages installed, any

[ovirt-users] Re: Ovirt 4.2.4 - Trouble installing additional self hosted engine hosts

2018-05-29 Thread Maton, Brett
ay. check the bug page: > https://bugzilla.redhat.com/show_bug.cgi?id=1583045 > Try to do 'yum update' on the engine and on the additional hosts. > > Best regards, > Ido Rosenzwig > > On Tue, May 29, 2018 at 10:10 AM, Maton, Brett > wrote: > >> Adding regular, non

[ovirt-users] Ovirt 4.2.4 - Trouble installing additional self hosted engine hosts

2018-05-29 Thread Maton, Brett
Adding regular, non SHE hosts works fine, however I can't seem to add Self Hosted Engine to additional physical hosts. I think this is the problem, but I don't know what the solution is: 2018-05-29 08:00:52,502+0100 ERROR otopi.context context._executeMethod:152 Failed to execute stage 'Misc

[ovirt-users] Re: Ovirt 4.2.4 upgrade

2018-05-27 Thread Maton, Brett
he following query on your database : > > select * from schema_version order by id desc; > > Thanks > > On Fri, May 25, 2018 at 2:30 PM, Maton, Brett <mat...@ltresources.co.uk> > wrote: > >> It would be from the last 4.2.3 release in the ovirt-4.2-pre repositorie

[ovirt-users] Failing to install self hosted engine - 4.2.4

2018-05-26 Thread Maton, Brett
Hi, I can't see in the log what the problem is, I expect it's something simple though... Hoping that someone can see what the problem is. engine setup log attached. Regards, Brett ovirt-hosted-engine-setup.tgz Description: GNU Zip compressed data

[ovirt-users] Re: Ovirt 4.2.4 upgrade

2018-05-25 Thread Maton, Brett
rading to 4.2.4? Could you please > share with us complete upgrade logs from engine host? > > Thanks > > Martin > > > On Fri, May 25, 2018 at 10:38 AM, Sandro Bonazzola <sbona...@redhat.com> > wrote: > >> >> >> 2018-05-25 9:41 GMT+02:00 Maton, Brett

[ovirt-users] Ovirt 4.2.4 upgrade

2018-05-25 Thread Maton, Brett
The 4.2.4 upgrade appears to have a database issue, i'm seeing these errors in the postgresql logs: 2018-05-24 16:27:08.292 UTC ERROR: relation "provider_binding_host_id" does not exist at character 15 2018-05-24 16:27:08.292 UTC QUERY: SELECT 1 FROM provider_binding_host_id WHERE vds_id =

[ovirt-users] Re: CentOS 7.5.1804 is now officially available

2018-05-11 Thread Maton, Brett
. On 11 May 2018 at 10:51, Sandro Bonazzola <sbona...@redhat.com> wrote: > > > 2018-05-11 11:49 GMT+02:00 Maton, Brett <mat...@ltresources.co.uk>: > >> As a quick fix I added exclude=novnc* to the repo file... >> > > Yes, correct fix. > > &g

[ovirt-users] Re: CentOS 7.5.1804 is now officially available

2018-05-11 Thread Maton, Brett
As a quick fix I added exclude=novnc* to the repo file... On 11 May 2018 at 10:47, Maton, Brett <mat...@ltresources.co.uk> wrote: > I've added the test repo (000FIX) on all nodes and that's fixed the > physical hosts, but have hit another issue when upgrading the hosted-engine >

[ovirt-users] Re: CentOS 7.5.1804 is now officially available

2018-05-11 Thread Maton, Brett
018 at 10:33, Sandro Bonazzola <sbona...@redhat.com> wrote: > > > 2018-05-11 11:26 GMT+02:00 Maton, Brett <mat...@ltresources.co.uk>: > >> Thanks Sandro, >> >> I didn't twig that cockpit was coming from the SIG repo... >> > > Sadly, one

[ovirt-users] Re: CentOS 7.5.1804 is now officially available

2018-05-11 Thread Maton, Brett
Thanks Sandro, I didn't twig that cockpit was coming from the SIG repo... On 11 May 2018 at 10:21, Sandro Bonazzola <sbona...@redhat.com> wrote: > > > 2018-05-11 11:14 GMT+02:00 Maton, Brett <mat...@ltresources.co.uk>: > >> I'm trying to upgrade my testlab setu

  1   2   3   >