[xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Frantisek Kall
A month ago we tested 1.2 ver. XWiki and there wasn't problem to set up Active Directory authentication. Now we are going to start XWiki for enterprise use and we had a problem to setup AD authentication with 1.3ver. Can anybody help us? Frantisek Kall Our System info:

[xwiki-users] how can i see the created tables from xwiki db?

2008-03-17 Thread Gabriela Radu
hi. i don;t want to export my projects, i just want to see the tables that xwiki creates when i make a new space(project). how can i see that? like in using mysql you can see the db from the .sql . do i have something similar here? pls say yes :) Thank you! Take care , Gabriela Radu :)

Re: [xwiki-users] changing some layout details in a single page

2008-03-17 Thread goldring, richard
Hi, Couldn't changing the skin/look and feel of a page be done from a menu pull down/ selection to make that functionality more accessible to non-coders? Regards, Richard -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] Behalf Of Sergiu Dumitriu Sent: 15 March 2008

Re: [xwiki-users] changing some layout details in a single page

2008-03-17 Thread Vincent Massol
On Mar 17, 2008, at 9:21 AM, goldring, richard wrote: Hi, Couldn't changing the skin/look and feel of a page be done from a menu pull down/ selection to make that functionality more accessible to non- coders? It would be funny to check if specifying a default template in the document

Re: [xwiki-users] how can i see the created tables from xwiki db?

2008-03-17 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Hi, Gabriela Radu wrote: hi. i don;t want to export my projects, i just want to see the tables that xwiki creates when i make a new space(project). how can i see that? like in using mysql you can see the db from the .sql . do i have something similar here? pls say yes :) Thank you! Hi

Re: [xwiki-users] XWiki WorkSpaces for public service

2008-03-17 Thread Jerome Velociter
Congratulation to the XWiki team for the first release! and thanks for your replies. I didn't realize I'v tried it before your release notice! :-) (as I thought it was released some time in the last week) Anyway, I've been actively waiting for it. The key decision is just whether I

Re: [xwiki-users] XWiki WorkSpaces for public service

2008-03-17 Thread Guillaume Lerouge
[Snip] - Click the Administration link in the XWiki toolbar You can access the Administration toolbar by moving your mose over the small icon at the top left of the page (the tools on a transparent background, you maight not see them if you're not using Firefox), on hover the menu will

Re: [xwiki-users] XWiki WorkSpaces for public service

2008-03-17 Thread Mingfai
Congratulation to the XWiki team for the first release! and thanks for your replies. I didn't realize I'v tried it before your release notice! :-) (as I thought it was released some time in the last week) Anyway, I've been actively waiting for it. The key decision is just whether I should use XE

Re: [xwiki-users] Dotclear migration

2008-03-17 Thread Jean-Vincent Drean
One way to do it : 1) Export the blog content in a text/xml file (I guess there are some plugin allowing this) 2) Attach this file to a XWiki page 3) Write a groovy script that parses the export and creates blog articles in the wiki JV. On Mon, Mar 17, 2008 at 10:31 AM, Jean-Yves Cronier [EMAIL

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Thomas Mortagne
Hi, I don't see anything wrong in your configuration and the error message simply says that the provided user is not found in the LDAP server. Some LDAP bugs as been fixed in the comming XWiki Platform 1.3.1 which is not exactly about that but the version you have can cause some problems on AD as

[xwiki-users] Dotclear migration

2008-03-17 Thread Jean-Yves Cronier
I've a blog platform managed by Dotclear 2. I want to migrate all my posts to XWiki 1.3 (with the blog application). How is it possible ? ___ users mailing list users@xwiki.org http://lists.xwiki.org/mailman/listinfo/users

Re: [xwiki-users] hibernate query explorer?

2008-03-17 Thread Jean-Vincent Drean
Something like : http://code.xwiki.org/xwiki/bin/view/Snippets/HQLQueryTesterSnippet (just added) ? JV. On Mon, Mar 17, 2008 at 12:13 AM, Paul Libbrecht [EMAIL PROTECTED] wrote: Hello XWikiers, I'd be in need of a little tool to help me fine-tune HQL queries for our XWiki before I can

Re: [xwiki-users] XWiki WorkSpaces for public service

2008-03-17 Thread Mingfai
Thanks Jerome and Guillaume, I followed Jerome's detailed instruction and did it. I just realize the Admin tool bar still exists. And in IE 6 there is no small icon, and in IE 7 the bar doesn't slide in. And btw, I got a little confusion as I don't know how to save after the green arrow is on.

Re: [xwiki-users] XWS Short URL problem

2008-03-17 Thread Mingfai
it seems the Short URL instruction doesn't work for XWS. I tried all context/app path, action and servlet mapping and all of them do not seem to work on XWS. regards, mingfai On Mon, Mar 17, 2008 at 7:18 PM, Mingfai [EMAIL PROTECTED] wrote: thx JV, the shorturl link is exactly what I need.

Re: [xwiki-users] upgrading xwiki 1.2.2

2008-03-17 Thread Joao Henrique Silva Santos
Great! As for the database, I think I could offer you temporal hosting for a small MySQL database here. Let me know if you consider it will help you to convince your administrator that to host MySQL there (or any other option) will be a good idea. Thanks for your offer, but i think it won't

[xwiki-users] How to build a Site Map

2008-03-17 Thread Hosam Hassan
Hello all, Is it possible to build a site map for xwiki and not graphical one like the freemind as the wiki get bigger its really annyoing using freemind. I want something like the navigation panel but in a page not in a panel Thanks in advance Cheers,

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Thomas Mortagne
On Mon, Mar 17, 2008 at 3:43 PM, Mihails Agafonovs [EMAIL PROTECTED] wrote: You can try to specify the base_DN (for me it worked). // base_DN=dc=domain,dc=com You're also using sAMAccountName. What format does it have? name.surname? In our company our sAMAccountName is like name.surname, and

Re: [xwiki-users] How to build a Site Map

2008-03-17 Thread Hosam Hassan
Hello Guillaume, I googled for it and yes exactly like this one but I get 'The requested document could not be found' on my wiki. Any idea why it's not supported in my xwiki. Many thanks Cheers, Hosam Original Message: Hi, br / br /Is it possible to build a site map for xwiki and not

Re: [xwiki-users] How to build a Site Map

2008-03-17 Thread Jean-Vincent Drean
You can also check : http://code.xwiki.org/xwiki/bin/view/Snippets/MindmapSitemapSnippet BTW I don't know if it's still working with the last XE versions. JV. On Mon, Mar 17, 2008 at 3:43 PM, Hosam Hassan [EMAIL PROTECTED] wrote: Hello all, Is it possible to build a site map for xwiki and

Re: [xwiki-users] How to build a Site Map

2008-03-17 Thread Guillaume Lerouge
Hi, I googled for it and yes exactly like this one but I get 'The requested document could not be found' on my wiki. Any idea why it's not supported in my xwiki. Did you import the default XAR available for download at : http://www.xwiki.org/xwiki/bin/view/Main/Download#HXWikiEnterprise ? To

Re: [xwiki-users] How to build a Site Map

2008-03-17 Thread Guillaume Lerouge
Hi, Is it possible to build a site map for xwiki and not graphical one like the freemind as the wiki get bigger its really annyoing using freemind. I want something like the navigation panel but in a page not in a panel Like, http://server/xwiki/bin/view/Main/AllDocs ? Guillaume

Re: [xwiki-users] XWiki Goodies Coming Ahead !!

2008-03-17 Thread Vincent Massol
Just to be clear these are goodies you can buy. We'll also print some T-shirts as a *gift* for some of our best committers/contributors. -Vincent On Mar 17, 2008, at 2:46 PM, Guillaume Lerouge wrote: Hi fellow XWikiers, We teased you with a few exclusive t-shirt pictures 2 weeks ago...

Re: [xwiki-users] How to build a Site Map

2008-03-17 Thread Sergiu Dumitriu
Hosam Hassan wrote: It's working fine now thanks :) There is no way to get it like that one instead of the table? http://orientware.objectweb.org/xwiki/bin/view/XWiki/AllDocs http://orientware.objectweb.org/xwiki/bin/view/XWiki/AllDocs?xpage=code -- Sergiu Dumitriu

Re: [xwiki-users] How to build a Site Map

2008-03-17 Thread Hosam Hassan
Thanks a lot Original Message: Hosam Hassan wrote: br / It's working fine now thanks :) br / There is no way to get it like that one instead of the table? br / http://orientware.objectweb.org/xwiki/bin/view/XWiki/AllDocs br / br / br

[xwiki-users] Antwort: Re: XWiki 13: Watchlist mails contain scripting code

2008-03-17 Thread Jan-Sebastian Winckelmann
Hello, Thank you. You are right, the Admin was not in the AdminGroup anymore, I don'r remember why. After changing this and restarting the server the Watchlist mails are o.k. now. Bye, Jan |-+--- | | [EMAIL PROTECTED]| | |

Re: [xwiki-users] How to build a Site Map

2008-03-17 Thread Hosam Hassan
It's working fine now thanks :) There is no way to get it like that one instead of the table? http://orientware.objectweb.org/xwiki/bin/view/XWiki/AllDocs Original Message: Hi, br / br /I googled for it and yes exactly like this one but I get 'The requested br / document could not be found' on

[xwiki-users] BulletinBoard application installation

2008-03-17 Thread Glenn Everitt
I followed the installation instructions for the BulletinBoard application and I added the entry BBCode.Translations in the Administration | Preferences | Advanced | Internationalization Document Bundles text entry but when I view ../xwiki/bin/view/BBCode/ I am seeing bb_bbcodespace

Re: [xwiki-users] BulletinBoard application installation

2008-03-17 Thread Guillaume Lerouge
Hi Glenn, I followed the installation instructions for the BulletinBoard application and I added the entry BBCode.Translations in the Administration | Preferences | Advanced | Internationalization Document Bundles text entry but when I view ../xwiki/bin/view/BBCode/ I am seeing

Re: [xwiki-users] XWiki WorkSpaces for public service

2008-03-17 Thread Jerome Velociter
Thanks Jerome and Guillaume, I followed Jerome's detailed instruction and did it. I just realize the Admin tool bar still exists. And in IE 6 there is no small icon, and in IE 7 the bar doesn't slide in. And btw, I got a little confusion as I don't know how to save after the green arrow is

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Mihails Agafonovs
No, it doesn't. Quoting Thomas Mortagne : On Mon, Mar 17, 2008 at 3:43 PM, Mihails Agafonovs wrote: You can try to specify the base_DN (for me it worked). // base_DN=dc=domain,dc=com You're also using sAMAccountName. What format does it have? name.surname? In our company our sAMAccountName

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Frantisek Kall
I started discussion below. There is something new in this case. First I have to say that I made mistake when I wrote we tested ver. 1.2 and it works with AD well. Working version was 1.1.2 not 1.2. And also now we have ver. 1.3 working with AD authentication. We don't know what helped, but my

[xwiki-users] Bulletin Board Application

2008-03-17 Thread Glenn Everitt
I don't understand the installation instructions for Bulletin Board Application. I followed the instruction and added BBCode.Translations to Administration | Preferences | Advanced | Internationalization Document Bundles. For the /xwiki/bin/view/BBCode/ I still get this stuff

Re: [xwiki-users] Problem with AD authentication in XWiki 1.3

2008-03-17 Thread Benjamin Leung
Hi Frantisek, Would you mind sharing the LDAP section of your xwiki.cfg? Because I want to confirm something... In my LDAP/AD configuration, I have to set the -- xwiki.authentication.ldap.user_group -- value to make it work (contrary to what the parameter description says). Thanks! On Mon,

Re: [xwiki-users] BulletinBoard application installation

2008-03-17 Thread Glenn Everitt
Thanks for the quick reply - my apologies for the double post. I've been nabble-d. Nabble said it wasn't posted so I deleted the post but it didn't...I need to work on my patience. All the ways to extend Xwiki make it a very interesting platform - especially things like the Bulletin Board.

Re: [xwiki-users] BulletinBoard application installation

2008-03-17 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Hi Glenn, Glenn Everitt wrote: Thanks for the quick reply - my apologies for the double post. I've been nabble-d. Nabble said it wasn't posted so I deleted the post but it didn't...I need to work on my patience. All the ways to extend Xwiki make it a very interesting platform -

Re: [xwiki-users] collapsed panels (continued)

2008-03-17 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Hi, Sergiu Dumitriu wrote: Can you try and fix the js? Thanks I didn't fix the js, but this works for me. It works with any (well, at least one, two or three) white spaces between words in the panel document name. I've only removed the spaces from the cookieName by using the replace()

Re: [xwiki-users] XWiki Goodies Coming Ahead !!

2008-03-17 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Great!!! Guillaume Lerouge wrote: Hi fellow XWikiers, We teased you with a few exclusive t-shirt pictures 2 weeks ago... The time has now come to offer our community the opportunity to enjoy them too ! ... We hope to see you all wearing XWiki apparel soon ;-) On behalf of the XWiki

Re: [xwiki-users] how can i see the created tables from xwiki db?

2008-03-17 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Gabriela Radu wrote: hi. i don;t want to export my projects, i just want to see the tables that xwiki creates when i make a new space(project). how can i see that? like in using mysql you can see the db from the .sql . do i have something similar here? pls say yes :) Thank you! Hi

Re: [xwiki-users] Custom Default Skin Everywhere, Except Login Page

2008-03-17 Thread [Ricardo Rodriguez] Your EPEC Network ICT Team
Hi, Andrew Hughes wrote: Yes, it's most certainly set :'( I see what you say (same behavior here), but I am afraid I've not the solution. I don't know enough about XWiki structure as to help you with this issue. Let's see if other can help. In any case, I keep attentive to this thread.