Re: [OMPI users] Making RPM from source that respects --prefix

2009-10-02 Thread Kiril Dichev
RPM? > > Thank you for any help. > > > > > ___ > users mailing list > us...@open-mpi.org > http://www.open-mpi.org/mailman/listinfo.cgi/users -- Dipl.-Inf. Kiril Dichev Tel.: +49 711 685 60492 E-mail: dic...@hlrs.de High Perf

Re: [OMPI users] bug in MPI_Cart_create?

2009-10-26 Thread Kiril Dichev
; > David > _______ > users mailing list > us...@open-mpi.org > http://www.open-mpi.org/mailman/listinfo.cgi/users -- Dipl.-Inf. Kiril Dichev Tel.: +49 711 685 60492 E-mail: dic...@hlrs.de High Performance Computing Center Stuttgart (HLRS) Universität Stuttgart 70550 Stuttgart Germany

[OMPI users] Issue with PBS Pro

2009-01-29 Thread Kiril Dichev
Thanks, Kiril -- Dipl.-Inf. Kiril Dichev Tel.: +49 711 685 60492 E-mail: dic...@hlrs.de High Performance Computing Center Stuttgart (HLRS) Universität Stuttgart 70550 Stuttgart Germany

[OMPI users] Problems in 1.3 loading shared libs when using VampirServer

2009-02-04 Thread Kiril Dichev
Hi guys, sorry for the long e-mail. I have been trying for some time now to run VampirServer with shared libs for Open MPI 1.3. First of all: The "--enable-static --disable-shared" version works. Also, the 1.2 series worked fine with the shared libs. But here is the story for the shared

[OMPI users] How to enable vprotocol + pessimistic message logging?

2019-01-22 Thread Kiril Dichev
Hi, I’m doing some research on message logging protocols. It seems that Vprotocol in Open MPI can wrap around communication calls and log messages, if enabled. Unfortunately, when I try to use it with Open MPI- 4.0.0, I get an error: mpirun --mca vprotocol pessimist-mca

[OMPI users] Fwd: How to enable vprotocol + pessimistic message logging?

2019-01-24 Thread Kiril Dichev
Thanks for the quick reply Aurelien. I tried initialising MPI from the benchmark via “call mpi_init_thread(MPI_THREAD_SINGLE, provided, ierror)" — it’s in Fortran -- but nothing changed there. I still get the same “threads are enabled” warning and vprotocol doesn’t seem to be used . I also