Re: [ovirt-users] New User 3.6 - ovirt-image-repository

2016-04-12 Thread Oved Ourfali
You should access /api/v2 rather than just /v2. I was surprised to see /v1 actually works, but /api/v2 should give you what you need. What issue do you see in oVirt with the image repository? I must admit that the images there are not that up-to-date, so not sure they would be sufficient for you

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-12 Thread Nir Soffer
On Tue, Apr 12, 2016 at 3:05 PM, Luiz Claudio Prazeres Goncalves wrote: > Hi Sandro, I've been using gluster with 3 external hosts for a while and > things are working pretty well, however this single point of failure looks > like a simple feature to implement,but critical to

Re: [ovirt-users] Inconsistency beteween hosted engine id and sanlock id

2016-04-12 Thread Nir Soffer
On Tue, Apr 12, 2016 at 6:12 PM, Martin Sivak wrote: > Hi, > > thanks for the summary, this is what I was suspecting. > > Just a clarification about the hosted engine host-id and lockspace. > Hosted engine has a separate lockspace from VDSM and uses > hosted-engine's host-id

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-12 Thread Brett I. Holcomb
On Tue, 2016-04-12 at 07:57 -0400, Alexander Wels wrote: > On Monday, April 11, 2016 05:03:28 PM Brett I. Holcomb wrote: > > > > On Mon, 2016-04-11 at 20:41 +0200, Frank Thommen wrote: > > > > > > On 11.04.16 20:17, Brett I. Holcomb wrote: > > > > > > > > On Mon, 2016-04-11 at 14:38 -0300,

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-12 Thread Frank Thommen
On 12.04.16 13:57, Alexander Wels wrote: On Monday, April 11, 2016 05:03:28 PM Brett I. Holcomb wrote: On Mon, 2016-04-11 at 20:41 +0200, Frank Thommen wrote: On 11.04.16 20:17, Brett I. Holcomb wrote: [...] I'm in the same boat as Frank. I've done programming in various languages since

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-12 Thread Brett I. Holcomb
1. On Tue, 2016-04-12 at 23:03 +0200, Frank Thommen wrote: > On 12.04.16 13:57, Alexander Wels wrote: > > > > On Monday, April 11, 2016 05:03:28 PM Brett I. Holcomb wrote: > > > > > > On Mon, 2016-04-11 at 20:41 +0200, Frank Thommen wrote: > > > > > > > > On 11.04.16 20:17, Brett I. Holcomb

Re: [ovirt-users] New User 3.6 - ovirt-image-repository < Solved?

2016-04-12 Thread Jack Greene
Ok figured out I was clicking in the wrong place looking for the repo http://i.imgur.com/bJUD0Co.png Seems the icon in the navigation pane does nothing except allow you to see your external providers. The repo is actually across the top in the resource tabs under storage. Feeling dumb (been

[ovirt-users] How to Change oVirt Engine Appliance to use Spice?

2016-04-12 Thread Richard Harmonson
How do I change the oVirt Engine Appliance from VNC to the Spice Console? Thank you, Richard ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] New User 3.6 - ovirt-image-repository

2016-04-12 Thread Jack Greene
Thanks for the reply. You’re right the v1 images aren’t really what I need but the cirros disk was helpful. This is my 1st engine setup and the ovirt-image-repository has the URL of http://glance.ovirt.org:9292 in external providers. That works after I used the tab at the top but only v1

Re: [ovirt-users] HA agent fails to start

2016-04-12 Thread Simone Tiraboschi
On Mon, Apr 11, 2016 at 8:11 AM, Richard Neuboeck wrote: > Hi oVirt Group, > > in my attempts to get all aspects of oVirt 3.6 up and running I > stumbled upon something I'm not sure how to fix: > > Initially I installed a hosted engine setup. After that I added > another HA

[ovirt-users] what is detach_only with VM delete

2016-04-12 Thread Fabrice Bacchella
I'm using the python sdk to detroy VM. I supposed the param action.vm.disks.detach_only is the same thing that the check box "Remove Disk(s)" But once i try to manage it with: action_params = params.Action( vm=params.VM( disks=params.Disks( detach_only=detach_only_flag,

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-12 Thread Sandro Bonazzola
On Mon, Apr 11, 2016 at 11:44 PM, Bond, Darryl wrote: > My setup is hyperconverged. I have placed my test results in > https://bugzilla.redhat.com/show_bug.cgi?id=1298693 > > Ok, so you're aware about the limitation of the single point of failure. If you drop the host

Re: [ovirt-users] ovirt glusterfs performance

2016-04-12 Thread Ravishankar N
On 04/12/2016 02:41 PM, Roderick Mooi wrote: Hi It is not removed. Can you try 'gluster volume set volname cluster.eager-lock enable`? This works. BTW by default this setting is “on”. What’s the difference between “on” and “enable”? Both are identical. You can use any of the booleans to

Re: [ovirt-users] ovirt glusterfs performance

2016-04-12 Thread Niels de Vos
On Tue, Apr 12, 2016 at 11:11:54AM +0200, Roderick Mooi wrote: > Hi > > > It is not removed. Can you try 'gluster volume set volname > > cluster.eager-lock enable`? > > This works. BTW by default this setting is “on” Thanks for reporting back! > What’s the difference between “on” and

Re: [ovirt-users] Looking for Python-SDK documentation

2016-04-12 Thread Alexander Wels
On Monday, April 11, 2016 05:03:28 PM Brett I. Holcomb wrote: > On Mon, 2016-04-11 at 20:41 +0200, Frank Thommen wrote: > > On 11.04.16 20:17, Brett I. Holcomb wrote: > > > On Mon, 2016-04-11 at 14:38 -0300, Amador Pahim wrote: > > > > On 04/11/2016 02:07 PM, Brett I. Holcomb wrote: > > > > > On

Re: [ovirt-users] Cleanup Ovirt Node

2016-04-12 Thread Fabian Deutsch
Heya, I am not sure if you want to uninstall/remove a node - then you need to clear the storage - or if you want to reset it - in this case I'd recommend to reinstall. - fabian On Mon, Apr 11, 2016 at 3:27 PM, Marcelo Leandro wrote: > Good Morning , > how do I clear the

Re: [ovirt-users] Hosted engine on gluster problem

2016-04-12 Thread Luiz Claudio Prazeres Goncalves
Hi Sandro, I've been using gluster with 3 external hosts for a while and things are working pretty well, however this single point of failure looks like a simple feature to implement,but critical to anyone who wants to use gluster on production . This is not hyperconvergency which has other

Re: [ovirt-users] Multi-node cluster with local storage

2016-04-12 Thread Christophe TREFOIS
Hi Pavel, engine is running on one of the hosts. We don’t have HA for host, but I think it is OK. We used a dedicated NFS for the hosted-engine on that host. Best, Dr Christophe Trefois, Dipl.-Ing. Technical Specialist / Post-Doc UNIVERSITÉ DU LUXEMBOURG LUXEMBOURG CENTRE FOR SYSTEMS

Re: [ovirt-users] HA agent fails to start

2016-04-12 Thread Simone Tiraboschi
Everything seams fine here, /etc/ovirt-hosted-engine/hosted-engine.conf seams to be correctly created with the right name. Can you please check the latest modification time of your /etc/ovirt-hosted-engine/hosted-engine.conf~ and compare it with the setup time? On Tue, Apr 12, 2016 at 2:34 PM,

Re: [ovirt-users] Inconsistency beteween hosted engine id and sanlock id

2016-04-12 Thread Martin Sivak
Hi, thanks for the summary, this is what I was suspecting. Just a clarification about the hosted engine host-id and lockspace. Hosted engine has a separate lockspace from VDSM and uses hosted-engine's host-id there consistently to protect a metadata whiteboard. It has nothing to do with the VM

[ovirt-users] Inconsistency beteween hosted engine id and sanlock id

2016-04-12 Thread Baptiste Agasse
Hi all, Last week we had problem on our ovirt infrastructure. The hosted engine didn't came up after the reboot of the host which hosted it. With the help of some people on #ovirt IRC channel (msivak, nsoffer and some others, thank to all of them) i managed to have my hosted engine up and

[ovirt-users] [ANN] oVirt 3.6.5 Third Release Candidate is now available for testing

2016-04-12 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of the Third Release Candidate of oVirt 3.6.5 for testing, as of April 12th, 2016 This release is available now for: * Fedora 22 * Red Hat Enterprise Linux 6.7 * CentOS Linux 6.7 (or similar) * Red Hat Enterprise Linux 7.2 or later *

Re: [ovirt-users] Inconsistency beteween hosted engine id and sanlock id

2016-04-12 Thread Baptiste Agasse
- Le 12 Avr 16, à 17:29, Simone Tiraboschi stira...@redhat.com a écrit : > On Tue, Apr 12, 2016 at 5:12 PM, Martin Sivak wrote: >> Hi, >> >> thanks for the summary, this is what I was suspecting. >> >> Just a clarification about the hosted engine host-id and lockspace.

[ovirt-users] New User 3.6 - ovirt-image-repository

2016-04-12 Thread Jack Greene
I'm really excited to try out oVirt and have installed it 3 times using the hosted engine documentation. I continue to get stalled at deploying a new vm from the ovirt-image-repository. I suspect there is a problem with the glance server. I can access the base URL and the v1 version URL