Re: [ovirt-users] USB

2016-05-16 Thread Brett I. Holcomb
On Sun, 2016-05-15 at 14:40 +0300, Nisim Simsolo wrote: > Hi > > You can attach host device directly from virtual machines tab -> > select VM -> host devices sub tab -> "add device" button. > > But first you need to verify your BIOS is supporting intel VT-d or > AMD vi. > And you also need to

Re: [ovirt-users] Adding another host to my cluster

2016-05-16 Thread Gervais de Montbrun
Hi Roy, I've added /var/log/ovirt-engine/engine.log to my DropBox: https://www.dropbox.com/sh/21lkl6ao3hv2r85/AADDMCK4Dp7UYgs5P6dMQxHKa/vdsm?dl=0 When I look in the engine.log, I see the error "unable to load

Re: [ovirt-users] Adding another host to my cluster

2016-05-16 Thread Gervais de Montbrun
Roy, Thank you so much for asking for the logs on the engine. The serial.txt bein blank was my issue. I found a solution in the following thread online here: http://lists.ovirt.org/pipermail/users/2014-November/028870.html I did the exact same thing that Dinuwan did to solve his issue back in

[ovirt-users] During Hosted Engine Deployment. CPU Type not listed as compatible. No selection to choose from.

2016-05-16 Thread Langley, Robert
Host is a Dell PowerEdge 2950 with an Intel Xeon 5160 (Woodcrest) processor. I'm stuck at the prompt, "Please specify the CPU type to be used by the VM []" during the deployment. There is nothing to select. No compatible CPU type is shown. The server is from 2008 and I'm needing to use these

Re: [ovirt-users] VMs seems to be slow, while snapshot delete is happening

2016-05-16 Thread SATHEESARAN
On 05/14/2016 02:38 AM, Greg Padgett wrote: On 05/12/2016 03:46 AM, SATHEESARAN wrote: Hi All, I have created a VM with 60GB of disk space. I have started I/O inside the VM, after sometime when the disk was 4GB full, I took a snapshot of the disk from UI. I/O kept continuing and the new

Re: [ovirt-users] oVirt & gluster - which copy is written to?

2016-05-16 Thread Alexander Wels
On Thursday, May 12, 2016 12:05:22 AM Bill Bill wrote: > Hello, > > Let’s say I have a 5 node converged cluster of oVirt & glusterFS with a > replica count of “3”. > Host1 - replica > Host2 - replica > Host3 - replica > Host4 > Host5 > > If I spin a VM up on Host1 – does the first replica get

[ovirt-users] Unable to install 3.6.5 under CentOS 6.7

2016-05-16 Thread Tom Lambdin
Hi, Although the release note indicates that 3.6.5 is supported under CentOS/RHEL 6.7, when we attempt to update to the the latest version under CentOS 6.7, the highest version we can get from the repo is 3.6.3. If we spin up a brand new machine running CentOS 7.2, we do however successfully

Re: [ovirt-users] vioscsi.sys BSOD with Win 7

2016-05-16 Thread Ladi Prosek
On Wed, May 11, 2016 at 8:55 AM, Tomas Jelinek wrote: > Hi Ladi, > > do you know if the upstream virtio drivers are correctly signed? > In particular: > http://resources.ovirt.org/pub/ovirt-3.6/rpm/el6/noarch/ovirt-guest-tools-iso-3.6-3.fc23.noarch.rpm This is one of the

[ovirt-users] USB

2016-05-16 Thread Brett I. Holcomb
How do I get a VM to see USB devices?  If I understand it correctly I have to go to Edit VM -> Console and enable USB native.  I have the console options set to use usb.  However, I'm finding conflicting information.  Supposedly libvirt will allow sharing of a USB device over a network but to

Re: [ovirt-users] vioscsi.sys BSOD with Win 7

2016-05-16 Thread Ladi Prosek
On Wed, May 11, 2016 at 1:46 PM, Cam Mac wrote: > Hi Ladi, > >> >> >> We will try just the win 7 drivers that shipped with 3.6.3 rather than the >> SHA-2 signed FC23 drivers and I'll get back to you. I have a question: >> if I try to build a Win2k12 server via WDS, I assume I

[ovirt-users] oVirt & gluster - which copy is written to?

2016-05-16 Thread Bill Bill
Hello, Let’s say I have a 5 node converged cluster of oVirt & glusterFS with a replica count of “3”. Host1 - replica Host2 - replica Host3 - replica Host4 Host5 If I spin a VM up on Host1 – does the first replica get created local to that server? In the event I move the VM to another host,

Re: [ovirt-users] vioscsi.sys BSOD with Win 7

2016-05-16 Thread Ladi Prosek
On Wed, May 11, 2016 at 11:18 AM, Cam Mac wrote: > Oops forgot attachment. > > On Wed, May 11, 2016 at 10:17 AM, Cam Mac wrote: >>> >>> >>> > do you know if the upstream virtio drivers are correctly signed? >>> > In particular: >>> > >>> >

[ovirt-users] How to migrate un-migratable VMs?

2016-05-16 Thread Nicolas Ecarnot
Hi, Some VMs are doing high guest-memory writes (mainly files and mail servers, but not only), so migrations are reproductively failing. I found some info here : https://bugzilla.redhat.com/show_bug.cgi?id=919201 that confirm what I was fearing. This BZ is aging from dinosaurs times, so I was

[ovirt-users] disk order in vm and disk order in export

2016-05-16 Thread Fabrice Bacchella
I have a VM with the following disks (in the ordrer return by a get query): ... vm_sys 17179869184 <- 16GiB virtio_scsi true image vm_data virtio_scsi false 1099511627776 <- 1 TiB. 0 lun So the

Re: [ovirt-users] Unable to install 3.6.5 under CentOS 6.7

2016-05-16 Thread Yedidyah Bar David
On Mon, May 16, 2016 at 12:58 PM, Tom Lambdin wrote: > Hi, > > Although the release note indicates that 3.6.5 is supported under CentOS/RHEL > 6.7, when we attempt to update to the the latest version under CentOS 6.7, > the highest version we can get from the repo is

Re: [ovirt-users] Unable to install 3.6.5 under CentOS 6.7

2016-05-16 Thread Tom Lambdin
Hi, So I’ve just checked again and it now works. Very strange. Thanks for the quick response anyway. -Tom > On 16 May 2016, at 11:12, Yedidyah Bar David wrote: > > On Mon, May 16, 2016 at 12:58 PM, Tom Lambdin wrote: >> Hi, >> >> Although the

[ovirt-users] oVirt Node 3.6

2016-05-16 Thread Anantha Raghava
Hi, I attempted to download the oVirt Node 3.6 from http://resources.ovirt.org/pub/ovirt-3.6-snapshot/iso/ovirt-node-iso/ and I also find there is another ovirt-node-ng. Which one should we download. I downloaded the one at