[ovirt-users] Ris: Best practices for LACP bonds on oVirt

2017-07-04 Thread NUNIN Roberto
Messaggio originale Oggetto: Re: [ovirt-users] Best practices for LACP bonds on oVirt Da: Yedidyah Bar David A: Vinícius Ferrão ,Simone Tiraboschi CC: users On Tue, Jul 4, 2017 at 3:51 AM, Vinícius Ferrão wrote: > In my deployment we have 4x GbE interfaces. eth0 and eth1

Re: [ovirt-users] Best practices for LACP bonds on oVirt

2017-07-04 Thread Vinícius Ferrão
> On 4 Jul 2017, at 02:49, Yedidyah Bar David wrote: > > On Tue, Jul 4, 2017 at 3:51 AM, Vinícius Ferrão wrote: >> Hello, >> >> I’m deploying oVirt for the first time and a question has emerged: what is >> the good practice to enable LACP on oVirt Node?

Re: [ovirt-users] Best practices for LACP bonds on oVirt

2017-07-04 Thread Simone Tiraboschi
On Tue, Jul 4, 2017 at 10:30 AM, Vinícius Ferrão wrote: > Thanks for your input, Simone. > > On 4 Jul 2017, at 05:01, Simone Tiraboschi wrote: > > > > On Tue, Jul 4, 2017 at 5:50 AM, Vinícius Ferrão wrote: > >> Thanks, Konstantin. >>

Re: [ovirt-users] moVirt 2.0 released!

2017-07-04 Thread Karli Sjöberg
Den 30 juni 2017 6:56 em skrev Filip Krepinsky :Hello everyone,moVirt 2.0 has just been released and should arrive to your devices soon! You can also get the apk from our GitHub [1].The main feature of this release is managing multiple oVirt installations + many other cool

Re: [ovirt-users] Upgrading HC from 4.0 to 4.1

2017-07-04 Thread Gianluca Cecchi
On Mon, Jul 3, 2017 at 12:48 PM, Sahina Bose wrote: > > > On Sun, Jul 2, 2017 at 12:21 AM, Doug Ingham wrote: > >> >> Only problem I would like to manage is that I have gluster network shared >>> with ovirtmgmt one. >>> Can I move it now with these updated

Re: [ovirt-users] Best practices for LACP bonds on oVirt

2017-07-04 Thread Vinícius Ferrão
Thanks for your input, Simone. On 4 Jul 2017, at 05:01, Simone Tiraboschi > wrote: On Tue, Jul 4, 2017 at 5:50 AM, Vinícius Ferrão > wrote: Thanks, Konstantin. Just to be clear enough: the first

Re: [ovirt-users] [Ovirt 4.0.6] Suggestion required for Network Throughput options

2017-07-04 Thread TranceWorldLogic .
Hi All, I tried using hwrng as source for VM I got below error. qemu/backends/rng-random.c:44:entropy_available: assertion failed: (len != -1) Please help to understand it more. Thanks, ~Rohit On Mon, Jul 3, 2017 at 8:22 PM, TranceWorldLogic . < tranceworldlo...@gmail.com> wrote: > Hi

Re: [ovirt-users] Best practices for LACP bonds on oVirt

2017-07-04 Thread Simone Tiraboschi
On Tue, Jul 4, 2017 at 5:50 AM, Vinícius Ferrão wrote: > Thanks, Konstantin. > > Just to be clear enough: the first deployment would be made on classic eth > interfaces and later after the deployment of Hosted Engine I can convert > the "ovirtmgmt" network to a LACP Bond,

Re: [ovirt-users] Access VM Console on a Smart Phone with User Permission

2017-07-04 Thread Filip Krepinsky
On Tue, Jun 27, 2017 at 12:26 PM, Tomas Jelinek wrote: > > > On Tue, Jun 27, 2017 at 12:08 PM, Jerome R > wrote: > >> I tried this workaround, I tried to logon the user acct to moVirt with 1 >> of the admin permission resources, it works I can

Re: [ovirt-users] Upgrading HC from 4.0 to 4.1

2017-07-04 Thread Gianluca Cecchi
On Tue, Jul 4, 2017 at 12:45 PM, Sahina Bose wrote: > > > On Tue, Jul 4, 2017 at 3:18 PM, Gianluca Cecchi > wrote: > >> >> >> On Mon, Jul 3, 2017 at 12:48 PM, Sahina Bose wrote: >> >>> >>> >>> On Sun, Jul 2, 2017 at 12:21 AM,

Re: [ovirt-users] Upgrading HC from 4.0 to 4.1

2017-07-04 Thread Sahina Bose
On Tue, Jul 4, 2017 at 3:18 PM, Gianluca Cecchi wrote: > > > On Mon, Jul 3, 2017 at 12:48 PM, Sahina Bose wrote: > >> >> >> On Sun, Jul 2, 2017 at 12:21 AM, Doug Ingham wrote: >> >>> >>> Only problem I would like to manage is that

[ovirt-users] Networking and oVirt 4.1

2017-07-04 Thread Gabriel Stein
Hi all, I'm installing oVirt for the first time and I'm having some issues with the Networking. Setup: OS: CentOS 7 Mininal 3 Bare Metal Servers(1 for Engine, 2 for Nodes). Network: Nn Trunk Interfaces with VLANs and Bridges. e.g.: trunk.100, VLAN: 100, Bridge: vmbr100. IPV4 only. I have

[ovirt-users] oVirt 4.1.2 and rubygem-fluent-plugin packages missing

2017-07-04 Thread Gianluca Cecchi
Hello, an environment with engine in 4.1.2 and 3 hosts too (updated all from 4.0.5 3 days ago). In web admin gui the 3 hosts keep the symbol that there are updates available. In events message board I have Check for available updates on host ovirt01.localdomain.local was completed successfully

Re: [ovirt-users] Best practices for LACP bonds on oVirt

2017-07-04 Thread Matthias Leopold
Am 2017-07-04 um 10:01 schrieb Simone Tiraboschi: On Tue, Jul 4, 2017 at 5:50 AM, Vinícius Ferrão > wrote: Thanks, Konstantin. Just to be clear enough: the first deployment would be made on classic eth interfaces and later after

Re: [ovirt-users] ovirt-guest-agent - Ubuntu 16.04

2017-07-04 Thread FERNANDO FREDIANI
I am still getting problems with ovirt-guest-agent on Ubuntu machines in any scenario, new or upgraded instalation. One of the VMs has been upgraded to Ubuntu 17.04 (zesty) and the upgraded version of ovirt-guest-agent also doesn't start due something with python. When trying to run it

Re: [ovirt-users] Upgrading HC from 4.0 to 4.1

2017-07-04 Thread Gianluca Cecchi
On Tue, Jul 4, 2017 at 2:57 PM, Gianluca Cecchi wrote: > >> No, it's not. One option is to update glusterfs packages to 3.10. >> > > Is it supported throughout oVirt to use CentOS Storage SIG packages > instead of ovirt provided ones? I imagine you mean it, correct? >

Re: [ovirt-users] ovirt can't find user

2017-07-04 Thread Fabrice Bacchella
> Le 1 juil. 2017 à 09:09, Fabrice Bacchella a > écrit : > > >> Le 30 juin 2017 à 23:25, Ondra Machacek a écrit : >> >> On Thu, Jun 29, 2017 at 5:16 PM, Fabrice Bacchella >> wrote: >>> Le 29 juin 2017 à

Re: [ovirt-users] Best practices for LACP bonds on oVirt

2017-07-04 Thread Vinícius Ferrão
Adding another question to what Matthias has said. I also noted that oVirt (and RHV) documentation does not mention the supported block size on iSCSI domains. RHV: https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.0/html/administration_guide/chap-storage oVirt:

Re: [ovirt-users] Upgrading HC from 4.0 to 4.1

2017-07-04 Thread Sahina Bose
On Wed, Jul 5, 2017 at 3:10 AM, Gianluca Cecchi wrote: > On Tue, Jul 4, 2017 at 2:57 PM, Gianluca Cecchi > wrote: > >> >>> No, it's not. One option is to update glusterfs packages to 3.10. >>> >> >> Is it supported throughout oVirt to use