[ovirt-users] oVirt 4.1.9 will be the last 4.1 release

2017-11-13 Thread Sandro Bonazzola
Hi, we are now targeting oVirt 4.2.0 GA around December 12th and oVirt 4.1.8 around December 5th. Against tradition that would have set 4.1.8 as last 4.1 release, this round we'll release also oVIrt 4.1.9 being it already in development just before 4.2.0 GA. We suggest to be prepared to upgrade

Re: [ovirt-users] Hosted Engine is down and won't start

2017-11-13 Thread Simone Tiraboschi
On Fri, Nov 10, 2017 at 9:42 AM, Kasturi Narra wrote: > Hello Logan, > >One reason the liveliness check fails is host cannot ping your hosted > engine vm. you can try connecting to HE vm using remote-viewer > vnc://hypervisor-ip:5900 and from the hosted-engine --vm-status

Re: [ovirt-users] Hosted Engine is down

2017-11-13 Thread Kasturi Narra
Hi Logan, When i look at the hosted-engine --vm-status i see that vm is up but it is health is bad. Can you try connecting to the vm using remote-viewer using the command below ? remote-viewer vnc://ovirttest1.wolfram.com:5900 Thanks kasturi On Fri, Nov 10, 2017 at 12:52 PM, Logan Kuhn

Re: [ovirt-users] Installation of oVirt 4.1, Gluster Storage and Hosted Engine

2017-11-13 Thread Kasturi Narra
Hello, Can you please let me know which is the script it is failing and ansible and gdeploy versions? Thanks kasturi On Mon, Nov 13, 2017 at 2:54 PM, Open tech wrote: > Hi All, >I am new to Ovirt. I am hitting the exact same error while trying a new > install

[ovirt-users] recommendations for best performance and reliability

2017-11-13 Thread Rudi Ahlers
Hi, Can someone please give me some pointers, what would be the best setup for performance and reliability? We have the following hardware setup: 3x Supermicro server with following features per server: 128GB RAM 4x 8TB SATA HDD 2x SSD drives (intel_ssdsc2ba400g4 - 400GB DC S3710) 2x 12 core

Re: [ovirt-users] recommendations for best performance and reliability

2017-11-13 Thread FERNANDO FREDIANI
Helli Rudi Nice specs. I wouldn't use GlusterFS for this setup with the third server in a different location. Just have this server as an Standalone and replicate the VMs there. You won't have real time replication, but much less hassle and probably to have constant failures, specially

Re: [ovirt-users] Installation of oVirt 4.1, Gluster Storage and Hosted Engine

2017-11-13 Thread Open tech
Hi All, I am new to Ovirt. I am hitting the exact same error while trying a new install in a nested virtualization setup on esxi 6.5. I am following this tutorial as well. Have three nodes on esxi with dual networks & passwordless ssh enabled.

Re: [ovirt-users] Installation of oVirt 4.1, Gluster Storage and Hosted Engine

2017-11-13 Thread Kasturi Narra
Hello, From the output you have pasted looks like grafton-sanity.check.sh is passing and disable-multipath.sh script is failing if i understand correctly. Can you please copy paste the file path and content of the file ? Thanks kasturi On Mon, Nov 13, 2017 at 4:11 PM, Open tech

Re: [ovirt-users] Hosted Engine is down

2017-11-13 Thread Martin Sivak
Hi, Following my answer, this is the bug you opened to track this issue right? https://bugzilla.redhat.com/show_bug.cgi?id=1511788 You said in comment #2 of that bug that all is well now. Should we close the bug then? Best regards Martin Sivak On Fri, Nov 10, 2017 at 8:22 AM, Logan Kuhn

Re: [ovirt-users] Enabling libgfapi disk access with oVirt 4.2

2017-11-13 Thread Bryan Sockel
Is libgfapi supposed to be working in 4.1.7.6? Bryan -Original Message- From: Alessandro De Salvo To: users@ovirt.org Date: Thu, 9 Nov 2017 09:35:01 +0100 Subject: Re: [ovirt-users] Enabling libgfapi disk access with oVirt 4.2 Hi again, OK, tried to

[ovirt-users] Error during SSO authentication Cannot authenticate user 'admin@internal'

2017-11-13 Thread Sverker Abrahamsson
Since upgrading my test lab to ovirt 4.2 I can't get ovirt-provider-ovn to work. From ovirt-provider-ovn.log: 2017-11-14 00:40:15,795   Request: POST : /v2.0///tokens 2017-11-14 00:40:15,795   Request body: {   "auth" : {     "passwordCredentials" : {   "username" : "admin@internal",  

[ovirt-users] Unable to clone a vm

2017-11-13 Thread Budur Nagaraju
HI When I clone a vm from the existing vm , getting the error " https://pastebin.com/2p90TU2y;. Below is the attached logs ,can some one help me on this ? https://pastebin.com/2p90TU2y Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] Issue with hosted engine restore.

2017-11-13 Thread Yedidyah Bar David
On Mon, Nov 13, 2017 at 11:58 PM, Krzysztof Wajda wrote: > Hello, > > I have to restore Hosted Engine on another host (completely new hardware). > Based on this >

[ovirt-users] how to redo oVirt cluster?

2017-11-13 Thread Rudi Ahlers
Hi, I have setup an oVirt cluster and did some tests. But how do I redo everything, without reinstalling CentOS as well? Would it be as simple as uninstalling all the ovirt? Or do I need to manually delete some config files and other traces off the install as well? -- Kind Regards Rudi Ahlers

Re: [ovirt-users] 4.1 engine-iso-uploader / root password glitch

2017-11-13 Thread Yedidyah Bar David
On Mon, Nov 13, 2017 at 11:47 PM, andre...@starlett.lv wrote: > Hi, > > Here are logs: > > engine-iso-uploader list > Please provide the REST API password for the admin@internal oVirt Engine > user (CTRL+D to abort): > ISO Storage Domain Name | ISO Domain Status > iso

Re: [ovirt-users] how to redo oVirt cluster?

2017-11-13 Thread Luca 'remix_tj' Lorenzetto
Hello Rudi, I think that uninstalling ovirt-engine and removing vdsm from hosts should be enough. Pay attention to cleaning up engine db which contains all the engine data. Luca Il 14 nov 2017 7:20 AM, "Rudi Ahlers" ha scritto: > Hi, > > I have setup an oVirt cluster

Re: [ovirt-users] Enabling libgfapi disk access with oVirt 4.2

2017-11-13 Thread Kasturi Narra
yes, it does work with 4.1.7.6 version On Tue, Nov 14, 2017 at 4:49 AM, Bryan Sockel wrote: > Is libgfapi supposed to be working in 4.1.7.6? > Bryan > > -Original Message- > From: Alessandro De Salvo > To: users@ovirt.org >

[ovirt-users] oVirt 4.1 - "Create virtual disk - thin provisioning" makes RAW by default not QCOW2

2017-11-13 Thread andreil1
Hi, Just got test setup of oVirt 4.1 running. Seem to be really brilliant piece of software. 1) Defined local storage domain. Create virtual disk - thin provisioning makes RAW images by default instead of QCOW2. It preallocated all space in advance. I looked inside META file in the same

Re: [ovirt-users] recommendations for best performance and reliability

2017-11-13 Thread Eduardo Mayoral
Just curious. Would Gluster with a JBOD configuration make sense in this scenario? Maybe with dm-cache on the SSDs? In general, does a Gluster JBOD configuration make sense as a backend for oVirt? Eduardo Mayoral Jimeno (emayo...@arsys.es) Administrador de sistemas. Departamento de Plataformas.

Re: [ovirt-users] recommendations for best performance and reliability

2017-11-13 Thread FERNANDO FREDIANI
Hello Rudi If you have a 4th server it may work,but I am not knowledgeable about Gluster's GEOreplication. Perhaps someone else can advise. With regards RAID 5 for 4 disks this is intended for capacity and as mentioned 4 disks is the maximum I would use for RAID5. As you have SSDs and

Re: [ovirt-users] iSCSI domain on 4kn drives

2017-11-13 Thread David Teigland
On Sat, Nov 11, 2017 at 12:24:25AM +, Nir Soffer wrote: > David, do you know if 4k disks over NFS works for sanlock? When using files, sanlock always does 512 byte i/o. This can be a problem when there are 4k disks used under NFS. On disks, sanlock detects the sector size (with libblkid)

Re: [ovirt-users] how to clean stuck task

2017-11-13 Thread Wesley Stewart
Is the VM showing as locked? You could try to manually unlocking it. I did this in a test environment a while back with some success after a vm was stuck in a "locked" state. Of course the gui and engine should handle most of this for you, manually mucking around the internal DB can cause some

Re: [ovirt-users] how to clean stuck task

2017-11-13 Thread Gianluca Cecchi
On Mon, Nov 13, 2017 at 7:01 PM, Gianluca Cecchi wrote: > > > > I'd prefer to avoid direct manage of the rdbms... > > As it happened on Friday, after running again the command > > PGPASSWORD=... /usr/share/ovirt-engine/setup/dbutils/unlock_entity.sh -t > all -u engine

Re: [ovirt-users] how to clean stuck task

2017-11-13 Thread Gianluca Cecchi
On Mon, Nov 13, 2017 at 5:28 PM, Wesley Stewart wrote: > Is the VM showing as locked? You could try to manually unlocking it. I > did this in a test environment a while back with some success after a vm > was stuck in a "locked" state. Of course the gui and engine should

Re: [ovirt-users] how to clean stuck task

2017-11-13 Thread Fred Rolland
For cleaning these "Tasks" entries (which are actually Jobs in the DB), you will need to use taskcleaner.sh. The unlock_entity.sh is for removing locks on entities. Before running the task cleaner, you need to be sure you actually don't have any tasks running in the SPM. Regarding the snapshot

Re: [ovirt-users] how to clean stuck task

2017-11-13 Thread Gianluca Cecchi
Hello, it seems the same lock (with the same date) has come again in the list of tasks. Now I have two things in "supposed running" tasks: - the "Restoring VM Snapshot Active VM before the preview of VM snaptest" of 8/11 - the "Creating VM Snapshot 13-11-2017-16-30-Danilo for VM apex" (now

Re: [ovirt-users] Host in kdumping state

2017-11-13 Thread Davide Ferrari
Sorry for not following-up...well as strange as it sounds, after replacing the faulty HW while keeping the same old disks (basically putting the disks in a new identical server) the kdumping error disappeared and the host is back working as usual. Maybe "kdumping" is displayed after a kernel panic

[ovirt-users] Snapshot or not?

2017-11-13 Thread Demeter Tibor
Dear Users, I have a disk of a vm, that is have a snapshot. It is very interesting, because there are two other disk of that VM, but there are no snapshots of them. I found this while I've try to migrate a storage-domain between two datacenter. Because, I didn't import that vm from the

Re: [ovirt-users] 4.1 engine-iso-uploader / root password glitch

2017-11-13 Thread andre...@starlett.lv
Hi, Here are logs: engine-iso-uploader list Please provide the REST API password for the admin@internal oVirt Engine user (CTRL+D to abort): ISO Storage Domain Name   | ISO Domain Status iso   | ok engine-iso-uploader --ssh-user=root --iso-domain=iso upload

Re: [ovirt-users] how to clean stuck task

2017-11-13 Thread Gianluca Cecchi
On Mon, Nov 13, 2017 at 8:53 PM, Fred Rolland wrote: > For cleaning these "Tasks" entries (which are actually Jobs in the DB), > you will need to use taskcleaner.sh. > The unlock_entity.sh is for removing locks on entities. > ok. Thanks for clarifying the concept. But from

[ovirt-users] Issue with hosted engine restore.

2017-11-13 Thread Krzysztof Wajda
Hello, I have to restore Hosted Engine on another host (completely new hardware). Based on this https://www.ovirt.org/documentation/self-hosted/chap-Backing_up_and_Restoring_an_EL-Based_Self-Hosted_Environment/ is not clear for me if vm's will be rebooted during synchronization hosts with engine