Re: [Users] Network profile lost after host edit

2014-01-20 Thread Simon Barrett
I built a new Engine Server on 3.3.2-1.el6, rebuilt my VM's and I no longer see the issue. All is now working as expected. Simon -Original Message- From: Simon Barrett Sent: 08 January 2014 08:50 To: Lior Vernia; Itamar Heim Cc: users@ovirt.org Subject: RE: [Users] Network profile lost

[Users] edit-node problems

2014-03-11 Thread Simon Barrett
I'm trying to use edit-node to add the ovirt-node-plugin-vdsm plugin to the ovirt-node-iso-3.0.2-1.0.0.el6.iso that I downloaded from here: http://resources.ovirt.org/releases/node-base/stable/iso/ovirt-node-iso-3.0.2-1.0.0.el6.iso Whenever I run any edit-node commands against this iso I get

Re: [Users] edit-node problems

2014-03-11 Thread Simon Barrett
Looks like I was downloading the wrong ISO. VDSM enabled versions already exist here: http://resources.ovirt.org/releases/3.3/iso/ From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Simon Barrett Sent: 11 March 2014 13:26 To: 'users@ovirt.org' Subject: [Users] edit

[Users] el6 live snapshots and storage migration

2014-03-19 Thread Simon Barrett
Is there any current combination of el6 based Engine and Node iso that support live snapshots and storage migration? I tried oVirt Node - 3.0.4 - 1.0.2014012912 but had problems with VDSM compatibility (VDSM version (4.14) and cannot join cluster - cluster is compatible with VDSM versions

Re: [Users] VM Status Unknown

2014-03-26 Thread Simon Barrett
Was this ever resolved? I have a similar situation where a node was reset while a VM was running on it. Now the VM is in an unknown state and I cannot stop/start etc. I also cannot put the node into maintenance mode as it thinks it still has running VM’s [oVirt shell (connected)]# list vms

Re: [Users] VM Status Unknown

2014-03-26 Thread Simon Barrett
to force VM and/or Host removal? Thanks, Simon From: Omer Frenkel [mailto:ofren...@redhat.com] Sent: 26 March 2014 09:10 To: Simon Barrett Cc: Meital Bourvine; users@ovirt.org Subject: Re: [Users] VM Status Unknown From: Simon Barrett simon.barr

[Users] Logical Network VLAN Tagging and DataCenters

2014-04-01 Thread Simon Barrett
Is it possible/supported to have the same VLAN ID defined across multiple datacenters logical networks? I am seeing a situation where if I have two Datacenters, both with a logical network that have the same vlan tag. E.G. DC = London, Logical network = prod, VLAN = 123 DC = Paris, Logical

Re: [Users] Logical Network VLAN Tagging and DataCenters

2014-04-02 Thread Simon Barrett
Looks very much like what I am seeing. Many thanks for the info. I'll test when 3.4.1 is available. -Original Message- From: Lior Vernia [mailto:lver...@redhat.com] Sent: 02 April 2014 07:58 To: Simon Barrett Cc: users@ovirt.org Subject: Re: [Users] Logical Network VLAN Tagging

[ovirt-users] Persisting glusterfs configs on an oVirt node

2014-05-23 Thread Simon Barrett
I am working through the setup of oVirt node for a 3.4.1 deployment. I setup some glusterfs volumes/bricks on oVirt Node Hypervisor release 3.0.4 (1.0.201401291204.el6) and created a storage domain. All was working OK until I rebooted the node and found that the glusterfs configuration had not

[ovirt-users] selinux on oVirt Node

2014-05-23 Thread Simon Barrett
I set SELINUX=disabled in /etc/selinux/config and ran a persist /etc/selinux/config. After the node reboots, the file has the correct SELINUX=disabled line but I see that selinux is still enabled: # grep ^SELINUX= /etc/selinux/config SELINUX=disabled # getenforce Enforcing # cat

Re: [ovirt-users] selinux on oVirt Node

2014-05-23 Thread Simon Barrett
on oVirt Node afaik you need to disable selinux by passing the relevant parameter direct via kernel boot options. search the ML or the net if you need the exact command line. HTH Am 23.05.2014 10:36, schrieb Simon Barrett: I set SELINUX=disabled in /etc/selinux/config and ran a persist /etc

Re: [ovirt-users] Persisting glusterfs configs on an oVirt node

2014-05-28 Thread Simon Barrett
2014 14:01 To: Fabian Deutsch; Doron Fediuck; Simon Barrett Cc: users@ovirt.org Subject: Re: [ovirt-users] Persisting glusterfs configs on an oVirt node On 05/26/2014 04:14 AM, Fabian Deutsch wrote: Am Sonntag, den 25.05.2014, 08:18 -0400 schrieb Doron Fediuck: - Original Message - From

Re: [ovirt-users] Persisting glusterfs configs on an oVirt node

2014-05-28 Thread Simon Barrett
a bit of a hack. Does anyone have any other suggestions as to the correct way to do this? Thanks, Simon -Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Simon Barrett Sent: 28 May 2014 14:12 To: Ryan Barry; Fabian Deutsch; Doron Fediuck Cc

Re: [ovirt-users] Persisting glusterfs configs on an oVirt node

2014-05-28 Thread Simon Barrett
I just wasn't sure if I was missing something in the configuration to enable this. I'll stick with the workarounds I have for now and see how it goes. Thanks again. Simon -Original Message- From: Fabian Deutsch [mailto:fdeut...@redhat.com] Sent: 28 May 2014 15:20 To: Simon Barrett

Re: [ovirt-users] Persisting glusterfs configs on an oVirt node

2014-05-28 Thread Simon Barrett
Will do. Thanks -Original Message- From: Doron Fediuck [mailto:dfedi...@redhat.com] Sent: 28 May 2014 16:17 To: Simon Barrett Cc: Fabian Deutsch; Ryan Barry; users@ovirt.org Subject: Re: [ovirt-users] Persisting glusterfs configs on an oVirt node - Original Message - From

[ovirt-users] Running oVirt node on existing OS installation

2014-05-30 Thread Simon Barrett
http://www.ovirt.org/Quick_Start_Guide#Install_Fedora_Host The above doc says In addition to hypervisor hosts, you can also reconfigure servers which are running Fedora to be used as virtual machine hosts. It then has a line to install the repos: yum localinstall

[ovirt-users] oVirt - Node install on CentOS

2014-06-09 Thread Simon Barrett
Could anyone please confirm the correct process to run oVirt node on a standard CentOS install, rather than using the node iso? I'm currently doing the following: - Install CentOS 6.5 - Install qemu-kvm-rhev rpm's to resolve live snapshot issues on the CentOS supplied rpm's

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-13 Thread Simon Barrett
One thing I do have to tweak is the group on /var/run/sanlock/sanlock.sock. By default, when I reboot the owner/group/perms are this: srw-rw 1 sanlock root 0 Jun 13 09:08 sanlock.sock vdsm then has problems accessing sanlock.sock and I see errors like this in engine.log: 2014-06-13

[ovirt-users] ovirt-engine admin GUI

2014-09-30 Thread Simon Barrett
Is there a way to configure the pause button to prompt with a confirmation dialog box in the same way that the shutdown button does (Are you sure you want to Shut down the following Virtual Machines?) . VM's with large amounts of memory in use take a while to pause so could be out of action for

Re: [ovirt-users] ovirt-engine admin GUI

2014-09-30 Thread Simon Barrett
Thanks. I submitted this: https://bugzilla.redhat.com/show_bug.cgi?id=1148034 -Original Message- From: Eli Mesika [mailto:emes...@redhat.com] Sent: 30 September 2014 15:31 To: Simon Barrett Cc: users@ovirt.org Subject: Re: [ovirt-users] ovirt-engine admin GUI - Original Message

[Users] oVirt Node ISO

2013-12-09 Thread Simon Barrett
Are there plans to release an el6 iso for oVirt Node 3.0.3-1-1? I only see the fc19 version currently: Index of /releases/3.3/iso [ICO] NameLast modified SizeDescription [DIR] Parent Directory - [ ]

Re: [Users] oVirt Node ISO

2013-12-11 Thread Simon Barrett
Node 3.0.3-1-1? Many thanks. -Original Message- From: Itamar Heim [mailto:ih...@redhat.com] Sent: 09 December 2013 19:47 To: Bob Doolittle; Simon Barrett; users@ovirt.org; Fabian Deutsch Subject: Re: [Users] oVirt Node ISO On 12/09/2013 08:58 PM, Bob Doolittle wrote: Hi, The point

Re: [Users] oVirt Node ISO

2013-12-11 Thread Simon Barrett
Thanks Fabian. I'll wait for the el6 version. -Original Message- From: Fabian Deutsch [mailto:fabi...@redhat.com] Sent: 11 December 2013 11:14 To: Simon Barrett Cc: Itamar Heim; Bob Doolittle; users@ovirt.org; Fabian Deutsch Subject: Re: [Users] oVirt Node ISO Am Mittwoch, den

Re: [Users] Network profile lost after host edit

2014-01-06 Thread Simon Barrett
and nic1 lists as Empty I upgraded to 3.3.2-1.el6 and still see the problem. As ever, any help is very much appreciated. Thanks, Simon -Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Simon Barrett Sent: 12 December 2013 21:53 To: Lior Vernia

Re: [Users] Network profile lost after host edit

2014-01-08 Thread Simon Barrett
-Original Message- From: Lior Vernia [mailto:lver...@redhat.com] Sent: 08 January 2014 06:02 To: Itamar Heim Cc: Simon Barrett; users@ovirt.org Subject: Re: [Users] Network profile lost after host edit On 07/01/14 23:16, Itamar Heim wrote: On 01/07/2014 08:59 AM, Lior Vernia wrote: Hi

[ovirt-users] Dashboard - Page Not Found

2015-07-02 Thread Simon Barrett
I am running oVirt Engine Version: 3.5.3.1-1.el6 and get a Page Not Found error when I click on the Dashboards tab at the top right of the admin portal. The Reports server is setup and working fine and I can see Cluster Dashboard, Datacenter Dashboard, System Dashboard reports in Webadmin

[ovirt-users] oVirt 3.5.3 and Network Unified Persistence issues?

2015-08-25 Thread Simon Barrett
all be configured with ONBOOT=yes just in case someone does run a service network restart? My oVirt nodes are CentOS 6.5, I'm not using the node iso. Many thanks in advance for any assistance. Regards, Simon Barrett ___ Users mailing list Users

Re: [ovirt-users] oVirt 3.5.3 and Network Unified Persistence issues?

2015-09-01 Thread Simon Barrett
t: 01 September 2015 13:12 To: Michael Burman <mbur...@redhat.com> Cc: Simon Barrett <simon.barr...@tradingscreen.com>; users@ovirt.org Subject: Re: [ovirt-users] oVirt 3.5.3 and Network Unified Persistence issues? Hi Simon. In the meantime (until 3.5.4 is out) you can run "vdsm

[ovirt-users] oVirt 3.5.3 and Network Unified Persistence issues?

2015-08-25 Thread Simon Barrett
all be configured with ONBOOT=yes just in case someone does run a service network restart? My oVirt nodes are CentOS 6.5, I'm not using the node iso. Many thanks in advance for any assistance. Regards, Simon Barrett ___ Users mailing list Users

Re: [ovirt-users] The field is not attached to any instance type

2015-09-30 Thread Simon Barrett
Many thanks for the info. Makes sense now. Simon -Original Message- From: Tomas Jelinek [mailto:tjeli...@redhat.com] Sent: 30 September 2015 12:09 To: Simon Barrett <simon.barr...@tradingscreen.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] The field is not attached to any in

[ovirt-users] 3.6 on el6

2016-02-12 Thread Simon Barrett
Apologies if this has been answered previously but can anyone confirm if oVirt 3.6.x is supported on el6? I run the nodes on CentOS 6.7 but see that vdsm is no longer in the repo. Many thanks, Simon ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] 3.6 on el6

2016-02-12 Thread Simon Barrett
Thanks for the confirmation. From: Simone Tiraboschi [mailto:stira...@redhat.com] Sent: Friday, February 12, 2016 10:31 To: Simon Barrett <simon.barr...@tradingscreen.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] 3.6 on el6 On Fri, Feb 12, 2016 at 11:18 AM, Simon Barrett <s

Re: [ovirt-users] 3.6 on el6

2016-02-12 Thread Simon Barrett
y 12, 2016 10:31 To: Simon Barrett <simon.barr...@tradingscreen.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] 3.6 on el6 On Fri, Feb 12, 2016 at 11:18 AM, Simon Barrett <simon.barr...@tradingscreen.com<mailto:simon.barr...@tradingscreen.com>> wrote: Apologies if this has be

[ovirt-users] Live VM snapshot deletion

2016-01-26 Thread Simon Barrett
I don't appear to be able to delete snapshots for a running VM. Is that on the roadmap at all? Many thanks, Simon ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Live VM snapshot deletion

2016-01-26 Thread Simon Barrett
Thanks for the info. Do you know if there are any plans for it in el6? Simon From: Yaniv Dary [mailto:yd...@redhat.com] Sent: Tuesday, January 26, 2016 10:42 To: Simon Barrett <simon.barr...@tradingscreen.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] Live VM snapshot deletion It was

[ovirt-users] vhostmd vdsm-hook

2016-04-15 Thread Simon Barrett
I'm trying to use the vhostmd vdsm host to access ovirt node metrics from within a VM. Vhostmd is running and updating the /dev/shm/vhostmd0 on the ovirt node. The part I'm stuck on is: "This disk image is exported read-only to guests. Guests can read the disk image to see metrics" from

Re: [ovirt-users] vhostmd vdsm-hook

2016-04-19 Thread Simon Barrett
l, 2016 16:03 To: users@ovirt.org Subject: Re: [ovirt-users] vhostmd vdsm-hook Hi Simon, You will need to have vhostmd running on the oVirt node and set the "sap_agent" custom property for the vm as you may see on the screenshot. [sap_agent] Arsène On 04/15/2016 12:15 PM, Simon Barre

Re: [ovirt-users] vhostmd vdsm-hook

2016-04-19 Thread Simon Barrett
. Is that expected behavior? Will that not cause problems? Thanks, Simon From: Arsène Gschwind [mailto:arsene.gschw...@unibas.ch] Sent: Tuesday, 19 April, 2016 13:06 To: Simon Barrett <simon.barr...@tradingscreen.com>; users@ovirt.org Subject: Re: [ovirt-users] vhostmd vdsm-hook The metric infor

[ovirt-users] preallocated storage issue?

2016-08-05 Thread Simon Barrett
If I create a preallocated disk for a VM, I see the disk image file listing as the size I requested (100G): cd /rhev/data-center/mnt/storage_host1:_vol_pa1__nas__01b__oVirt__prod__01/53560d43-874a-49c5-9c5a-8b90487c79f8/images/d97f7706-3662-40bf-9358-80e0dc51bff4 root@ovirt_host> ls -l total

Re: [ovirt-users] preallocated storage issue?

2016-08-07 Thread Simon Barrett
, ISCSI) Can you share the logs? Thanks, Fred On Fri, Aug 5, 2016 at 6:37 PM, Simon Barrett <simon.barr...@tradingscreen.com<mailto:simon.barr...@tradingscreen.com>> wrote: Another example. This one was moved to a new storage domain root@ovirt_host1> qemu-img info dd6f25f6-7830-4