Re: [xwiki-users] myxwiki page administration

2008-07-03 Thread Joel Grailard
Hi, More information to my problem : It's my admin user (rcnthouare) which isn't recognized for use administration screen. Maybe a problem in my preferences configuration? My question : Is't possible to put back the original default preferences configuration of my

Re: [xwiki-users] LDAP Multiple Domains

2008-07-03 Thread Stefan Woehrer
Hi, the users are stored within the subdomains: sub1.somedomain.dom - contains some users sub2.somedomain.dom - contains some users sub3.somedomain.dom - contains some users ... when configuring xwiki like: base_DN=dc=somedomain,dc=dom no users are able to login when configuring xwiki

Re: [xwiki-users] myxwiki page administration

2008-07-03 Thread Jean-Vincent Drean
Hi, We've upgraded myxwiki.org to XE 1.5 milestone 2, from this version the administration is an application. You can use import screen to install the new administration application : http://code.xwiki.org/xwiki/bin/view/Applications/AdministrationApplication Starting from 1.5RC1 there will be a

Re: [xwiki-users] Manage wikis : error while deleting

2008-07-03 Thread Gaëtan GUYODO
Hi, I've just performed a brand new installation of XE 1.5M2 from scratch, added application manager and plugin manager (same installation as previous one, but up to date). I can confirm that the secure problem is fixed... I've been able to create a new wiki on https://xx.yy.com The only bug

Re: [xwiki-users] myxwiki page administration

2008-07-03 Thread Vincent Massol
JV, I think we should modify the Myxwiki template so that the new admin app is included and also import it for the existing wikis. WDYT? Thanks -Vincent On Jul 3, 2008, at 8:59 AM, Jean-Vincent Drean wrote: Hi, We've upgraded myxwiki.org to XE 1.5 milestone 2, from this version the

Re: [xwiki-users] XAppSheets, XAppClasses, XAppTemplates now appear in the spaces list. Why?

2008-07-03 Thread Thomas Mortagne
On Wed, Jul 2, 2008 at 8:15 PM, Richard Terry [EMAIL PROTECTED] wrote: I haven't changed anything at the application level. It's possible one of the other wiki users did something that led to the creation of these pages and spaces. Do you know what those pages are for? Should just delete

Re: [xwiki-users] Problem with Code Macro

2008-07-03 Thread Mihails Agafonovs
Just add font-family to .code pre (or any else that's inside class .code): .code pre { font-family: Courier; } As there are some specific spans in code macro, like span with class .java-quote, you might need to specify its font-family too: .java-quote { font-family: Courier; } or .java-quote {

Re: [xwiki-users] myxwiki page administration

2008-07-03 Thread jgrailard
Vincent, It's possible for you to modify my profile (rcnthouare) : attribute acces admin. Other possibility : get back my profile to the initial default configuration. Visibly I lost acces admin, I don't continue to configure myxwiki if I don't have admin acces. Thank you very much. Joel Selon

[xwiki-users] Unable to delete a page

2008-07-03 Thread Gaëtan GUYODO
XE 1.5M2, Tomcat 6.0, Oracle 10.2. When I want to delete a page, I get that error : Error number 0 in 3: Exception while hibernate execute Wrapped Exception: could not get next sequence value com.xpn.xwiki.XWikiException: Error number 0 in 3: Exception while hibernate execute Wrapped

Re: [xwiki-users] Unable to delete a page

2008-07-03 Thread Tiago Rinck Caveden
On Thu, Jul 3, 2008 at 2:16 PM, Gaëtan GUYODO [EMAIL PROTECTED] wrote: Does anyone know what is the sequence needed ? That wiki has been created from XE1.5M2 + Manager 1.2. I don't know how XWiki does it, but if I remember well, when you don't specify any name, hibernate tries a default one,

Re: [xwiki-users] Unable to delete a page

2008-07-03 Thread Gaëtan GUYODO
Thanks, On watching Oracle database, I noticed that the Admin wiki has 1 sequence called HIBERNATE_SQUENCE, but the 3 wikis I've created from XWikiManager don't have that sequence. Is it a bug or does hibernate have to work with the admin wiki sequence ? What I can easily do is to create a such

Re: [xwiki-users] myxwiki page administration

2008-07-03 Thread Jean-Vincent Drean
On Thu, Jul 3, 2008 at 9:45 AM, Vincent Massol [EMAIL PROTECTED] wrote: JV, I think we should modify the Myxwiki template so that the new admin app is included and also import it for the existing wikis. I've updated the template.myxwiki.org wiki. I think we shouldn't do any manual upgrade on

Re: [xwiki-users] XEM Configuration

2008-07-03 Thread Jamison Novak
Please disregard the original message below. After a day and a half of banging my head against the wall, I figured out the problem I was having with virtual wikis. Just in case anybody else runs into the problem I was experiencing with Apache+Resin+XEM, I'll summarize. XEM was installed,

Re: [xwiki-users] myxwiki page administration

2008-07-03 Thread Vincent Massol
On Jul 3, 2008, at 3:10 PM, Jean-Vincent Drean wrote: On Thu, Jul 3, 2008 at 9:45 AM, Vincent Massol [EMAIL PROTECTED] wrote: JV, I think we should modify the Myxwiki template so that the new admin app is included and also import it for the existing wikis. I've updated the

Re: [xwiki-users] XEM Configuration

2008-07-03 Thread Vincent Massol
Thanks a lot Jamie for posting back the solution. It's great you did this and I'm sure it'll help others in the future. Thanks -Vincent On Jul 3, 2008, at 3:47 PM, Jamison Novak wrote: Please disregard the original message below. After a day and a half of banging my head against the wall, I

Re: [xwiki-users] Unable to delete a page

2008-07-03 Thread Sergiu Dumitriu
Gaëtan GUYODO wrote: Thanks, On watching Oracle database, I noticed that the Admin wiki has 1 sequence called HIBERNATE_SQUENCE, but the 3 wikis I've created from XWikiManager don't have that sequence. Is it a bug or does hibernate have to work with the admin wiki sequence ? What I can