Re: [xwiki-users] XWiki Right to Left language support

2008-10-17 Thread Vincent Massol
Hi Bey, That's very cool thanks for your work. Have you created a jira issue for this? Would be cool if you could attach a patch to it once you have something clean and working. Thanks again -Vincent On Oct 15, 2008, at 10:22 AM, Bey Youcef wrote: Hi Amer, On Mon, Oct 13, 2008 at 3:49

Re: [xwiki-users] 2-1/2 naming questions

2008-10-17 Thread Vincent Massol
Hi Dave, On Oct 15, 2008, at 8:40 PM, Dave Mangot wrote: Bonjour, We've just upgraded to Xwiki 1.6 and I have some questions from a user that are not necessarily 1.6 specific. 1. Is it possible to have a page name with a period (.) in the name. e.g. [Release 1.6]? In Xwiki 1.0 it

Re: [xwiki-users] A Real tutorial for creating Skins and Template ...

2008-10-17 Thread Vincent Massol
I'd also love such a tutorial. Who can write it? Thanks -Vincent On Oct 15, 2008, at 6:30 AM, Hoani Cross wrote: Hi, I was also looking for such a tutorial without success. To acheive the goal in order to make my custom skin, I just tried to copy the toucan skin files to a new folder

Re: [xwiki-users] MyTodos not showing my todos

2008-10-17 Thread Vincent Massol
Hi Antonio, On Oct 16, 2008, at 7:40 AM, Antonio Goncalves wrote: That works great thanks Fabian. IMHO the TODO application should be changed and use this HQL request instead. It makes more sense to only display the todos of the connected user and sort them by due date. Could you do

[xwiki-users] Can not link to a document with a white space in the name.

2008-10-17 Thread ming chen
Hi, Can someone tell me what's the difference between this 2 lines: [$swtoolObj.ToolName$doc.fullName] a href=$doc.getURL(view)$swtoolObj.ToolName/a Here $swtoolObj.ToolName is Windows XP, and $doc.fullName is Main.Windows XP. The first code line will fail to link to the Main.Windows XP document,

Re: [xwiki-users] How to setup the panels for left navigation

2008-10-17 Thread Art Yeung
Sergiu Dumitriu-2 wrote: Sheila Hobeck wrote: I have been struggling today with setting up a left navigation. Everytime I save the panel/space with the updated layout - the navigation is lost. What am I doing wrong? What exactly are you doing? Make sure you don't follow the link

Re: [xwiki-users] MyTodos not showing my todos

2008-10-17 Thread Antonio Goncalves
Both are java.lang.Long. But the pb doesn't come from the if statement. I use a sortable table. And depending on the way I sort it (by clicking on the header), I have completly random behavior (sometimes I have 3 red lines, sometimes 6... weird) table id=todoTable class=grid sortable filterable

Re: [xwiki-users] How can I forbid Users to create spaces

2008-10-17 Thread Art Yeung
Sergiu Dumitriu-2 wrote: Vincent Massol wrote: Hi Florian, On Oct 13, 2008, at 10:31 PM, Florian Rhomberg wrote: Hi! I have two questions: - As already mentioned in the subject, I want to forbid users to create spaces, only some user groups should be allowed to create

Re: [xwiki-users] Re : [ANN] XWiki Enterprise 1.6.1 released

2008-10-17 Thread Jean-Vincent Drean
Hi, See http://platform.xwiki.org/xwiki/bin/view/AdminGuide/Installation#HUpgradinganXWikiInstallation JV. On Fri, Oct 17, 2008 at 10:48 AM, Azzedine Ait Khelifa [EMAIL PROTECTED] wrote: Great ! But how to migrate from 1.6.0 to 1.6.1 ? Many Thanx, AAK --- En date de : Jeu 16.10.08,

Re: [xwiki-users] MyTodos not showing my todos

2008-10-17 Thread Antonio Goncalves
Ok Vincent. I'm still doing some bits and pieces with the TODO application and I will update it to a 1.1 version. Antonio 2008/10/17 Vincent Massol [EMAIL PROTECTED] Hi Antonio, On Oct 16, 2008, at 7:40 AM, Antonio Goncalves wrote: That works great thanks Fabian. IMHO the TODO application

[xwiki-users] Re : [ANN] XWiki Enterprise 1.6.1 released

2008-10-17 Thread Azzedine Ait Khelifa
Great ! But how to migrate from 1.6.0 to 1.6.1 ? Many Thanx, AAK --- En date de : Jeu 16.10.08, Thomas Mortagne [EMAIL PROTECTED] a écrit : De: Thomas Mortagne [EMAIL PROTECTED] Objet: [xwiki-users] [ANN] XWiki Enterprise 1.6.1 released À: XWiki Developers [EMAIL PROTECTED], XWiki Users

Re: [xwiki-users] [ANN] XWiki Enterprise 1.6.1 released

2008-10-17 Thread Mihails Agafonovs
Hi! Just have installed XWiki 1.6.1. LDAP authentication against AD using sAMAccountName still doesn't work. In the log file it's written, that invalid credentials were provided (data 525, vece). Of course, I do use valid credentials. Here's my xwiki.cfg: --

Re: [xwiki-users] Re : [ANN] XWiki Enterprise 1.6.1 released

2008-10-17 Thread Jean-Vincent Drean
On Fri, Oct 17, 2008 at 11:14 AM, Jean-Vincent Drean [EMAIL PROTECTED] wrote: On Fri, Oct 17, 2008 at 11:04 AM, Azzedine Ait Khelifa [EMAIL PROTECTED] wrote: Thanx, An error in Release Notes for XWiki Enterprise 1.6.1 The database structure hasn't been changed since XWiki Enterprise 1.5

Re: [xwiki-users] A Real tutorial for creating Skins and Template ...

2008-10-17 Thread Sergiu Dumitriu
Vincent Massol wrote: I'd also love such a tutorial. Who can write it? I think we should first have a _much_ cleaner and modular skin. To be done once we have all the extension mechanisms in place. After that, a tutorial will be easy. On Oct 15, 2008, at 6:30 AM, Hoani Cross wrote: Hi,

Re: [xwiki-users] A Real tutorial for creating Skins and Template ...

2008-10-17 Thread Vincent Massol
On Oct 17, 2008, at 11:31 AM, Sergiu Dumitriu wrote: Vincent Massol wrote: I'd also love such a tutorial. Who can write it? I think we should first have a _much_ cleaner and modular skin. To be done once we have all the extension mechanisms in place. After that, a tutorial will be easy.

Re: [xwiki-users] A Real tutorial for creating Skins and Template ...

2008-10-17 Thread Azzedine Ait Khelifa
--- En date de : Ven 17.10.08, Sergiu Dumitriu [EMAIL PROTECTED] a écrit : De: Sergiu Dumitriu [EMAIL PROTECTED] Objet: Re: [xwiki-users] A Real tutorial for creating Skins and Template ... À: XWiki Users users@xwiki.org Date: Vendredi 17 Octobre 2008, 11h31 I think we should first have a

Re: [xwiki-users] [ANN] XWiki Enterprise 1.6.1 released

2008-10-17 Thread Thomas Mortagne
On Fri, Oct 17, 2008 at 11:01 AM, Mihails Agafonovs [EMAIL PROTECTED] wrote: Hi! Just have installed XWiki 1.6.1. LDAP authentication against AD using sAMAccountName still doesn't work. In the log file it's written, that invalid credentials were provided (data 525, vece). Of course, I do use

Re: [xwiki-users] [ANN] XWiki Enterprise 1.6.1 released

2008-10-17 Thread Mihails Agafonovs
I've tried the syntax from manual (domain\{0}) and now it works! Thanks. P.S. Maybe for the future, it would be good also to support other formats like {0}, [EMAIL PROTECTED], because they're actually valid and work. Quoting Thomas Mortagne : On Fri, Oct 17, 2008 at 11:01 AM, Mihails Agafonovs

[xwiki-users] Xwiki

2008-10-17 Thread Thomas Andersen
Hi We are in the process of evaluating wiki software for our product documentation and have the following requirements: 1 Is it possible to create a new ³space² (a set of wiki pages) based on an existing space? We need to have a independent space for each version of our product. 2 Is there any

[xwiki-users] XAR Export/Import Issues - JIRA XWIKI-1926

2008-10-17 Thread Deven Phillips
Vincent, I was already on the mailing list, I just haven't been keeping up lately. May I start off with a few questions? 1. Does XWiki use the Google XAR API unchanged? 2. Where should I post patches? Here? JIRA? Thanks, Deven ___ users mailing

[xwiki-users] You cannot create a personnal space since your not registered on this wiki!

2008-10-17 Thread sdugravo
Hi all, I use XWS version 1.1 or 1.2M with the same problem since few days :-( There is no problem for locals users (even or simple user), but when users auth via LDAP (openldap), when they connect, there is an error : You cannot create a personnal space since your not registered on this wiki!

[xwiki-users] Using 2 different SSL certs for 2 different xwiki's on 1 server

2008-10-17 Thread Samuel Lee
Up until the point, we've had only 1 wildcard SSL cert for our site because we've only had one domain we were using, say example.com. But we've just added a wiki to our farm which is going to be using a different domain, say newdomain.org. We've obtained the certs for them, but I don't

Re: [xwiki-users] XWiki Right to Left language support

2008-10-17 Thread Bey Youcef
Hi Vincent, On 10/16/08, Vincent Massol [EMAIL PROTECTED] wrote: Hi Bey, That's very cool thanks for your work. Have you created a jira issue for this? Would be cool if you could attach a patch to it once you have something clean and working. Yes of course, I'll do it :-) I even do some