RE: [Zope] Problem with running same script at a time

2006-09-22 Thread Pletli Antal
strange, and I'v never read from this problem before. Best regards, Antal -Original Message- From: Dieter Maurer [mailto:[EMAIL PROTECTED] Sent: Thursday, September 21, 2006 7:46 PM To: Pletli Antal Cc: zope@zope.org Subject: RE: [Zope] Problem with running same script at a time Pletli

Re: [Zope] Problem with running same script at a time

2006-09-22 Thread Chris Withers
Pletli Antal wrote: When I move the second script into other outer folder, all is OK. It is very strange, and I'v never read from this problem before. Eh? You've never heard of a blocking problem before? You're creating a blocking loop, which you seem to have now fixed... nothing odd about

RE: [Zope] Problem with running same script at a time

2006-09-22 Thread Dieter Maurer
Pletli Antal wrote at 2006-9-22 08:51 +0200: ... I have a demo user folder in my Zope project with two scripts. The first script sends a tcp message to the background (with the help of external module), the second one do something when the background call it via url. The problem is your setup.

RE: [Zope] Problem with running same script at a time

2006-09-22 Thread Pletli Antal
Thank you Dieter, I will try it. -Original Message- From: Dieter Maurer [mailto:[EMAIL PROTECTED] Sent: Friday, September 22, 2006 8:03 PM To: Pletli Antal Cc: zope@zope.org Subject: RE: [Zope] Problem with running same script at a time Pletli Antal wrote at 2006-9-22 08:51 +0200

RE: [Zope] Problem with running same script at a time

2006-09-21 Thread Pletli Antal
use default config)? Antal -Original Message- From: Dieter Maurer [mailto:[EMAIL PROTECTED] Sent: Wednesday, September 20, 2006 9:40 PM To: Pletli Antal Cc: zope@zope.org Subject: Re: [Zope] Problem with running same script at a time Pletli Antal wrote at 2006-9-20 14:48 +0200: I have

RE: [Zope] Problem with running same script at a time

2006-09-21 Thread Andreas Jung
--On 21. September 2006 09:12:47 +0200 Pletli Antal [EMAIL PROTECTED] wrote: Hi Dieter! Than you for your answer! I use the same product. This problem is one of the others... The behaviour is the same when i use long socket communication (as a tcp client), etc. In these cases the folder

RE: [Zope] Problem with running same script at a time

2006-09-21 Thread Pletli Antal
. Antal -Original Message- From: Andreas Jung [mailto:[EMAIL PROTECTED] Sent: Thursday, September 21, 2006 9:17 AM To: Pletli Antal; Dieter Maurer Cc: zope@zope.org Subject: RE: [Zope] Problem with running same script at a time --On 21. September 2006 09:12:47 +0200 Pletli Antal [EMAIL

RE: [Zope] Problem with running same script at a time

2006-09-21 Thread Dieter Maurer
Pletli Antal wrote at 2006-9-21 09:12 +0200: ... I use the same product. This problem is one of the others... I had to fix a problem in psycopg: During connect, Python's Global Interpreter Lock (GIL) was not released (freezing Zope during connect). Usually, this is not a problem as

Re: [Zope] Problem with running same script at a time

2006-09-20 Thread Dieter Maurer
Pletli Antal wrote at 2006-9-20 14:48 +0200: I have experienced that when i run a python srcipt (it is a long postresql query) from a user folder then i cannot access this folder from management form while the process is running. If i try at the same time to run this script again the process