On Fri, 26 Jun 2026 04:33:36 GMT, Ivan Walulya <[email protected]> wrote:
> Hi, > > Please review this change to rename G1 region count fields to use num_regions > or num_*_regions consistently where the value represents a number regions. > Keep length terminology where the collection explicitly refers to the length > of a list. > > --------- > - [x] I confirm that I make this contribution in accordance with the [OpenJDK > Interim AI Policy](https://openjdk.org/legal/ai). This pull request has now been integrated. Changeset: 72df8301 Author: Ivan Walulya <[email protected]> URL: https://git.openjdk.org/jdk/commit/72df83015f387db979db759540f718f30b316634 Stats: 195 lines in 29 files changed: 2 ins; 1 del; 192 mod 8387299: G1: Use num_regions naming consistently for region counts Reviewed-by: stefank, tschatzl ------------- PR: https://git.openjdk.org/jdk/pull/31688
