On Fri, 26 Jun 2026 11:35:11 GMT, Ivan Walulya <[email protected]> wrote:
>> Hi, >> >> Please review this change to rename G1 region count fields to use >> num_regions or num_*_regions consistently where the value represents a >> number regions. Keep length terminology where the collection explicitly >> refers to the length of a list. >> >> --------- >> - [x] I confirm that I make this contribution in accordance with the >> [OpenJDK Interim AI Policy](https://openjdk.org/legal/ai). > > Ivan Walulya has updated the pull request incrementally with two additional > commits since the last revision: > > - Thomas review cont > - Thomas review Marked as reviewed by tschatzl (Reviewer). ------------- PR Review: https://git.openjdk.org/jdk/pull/31688#pullrequestreview-4591057163
