On Wed, 16 Sep 2026 13:49:18 GMT, Stefan Karlsson <[email protected]> wrote:
>> Maybe. I thought about this too. Should I change it? > > IDK. I think I'm fine with deferring that decision. I only found one existing usage in the flag code and that was the `mtArguments` one. All of the flag code is related to arguments so I think `mtArguments` would be a good choice here. But up to you whether to change now or leave it. ------------- PR Review Comment: https://git.openjdk.org/jdk/pull/32905#discussion_r4032393065
