Hi, merged with a few minor cosmetics, thanks!
I've renamed the "pin" to "data" (instead of "pwm") for now, and the annotation class to "duty-cycle" since others might follow. Cheers, Uwe. -- http://hermann-uwe.de | http://randomprojects.org | http://sigrok.org ------------------------------------------------------------------------------ _______________________________________________ sigrok-devel mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/sigrok-devel

