VaniX wrote: 
> 
> Starte ich squeezelite jetzt über den Service (sudo service squeezelite
> start) läuft zwar Squeezelite, der AV-Receiver wird jedoch nicht
> eingeschaltet.
> In /etc/default/squeezelite steht: SB_EXTRA_ARGS="-S
> /home/osmc/squeezepower.sh"
> Über den status des Dienst kann ich leider keinen Fehler erkennen, denn
> der Start Befehl ist der selbe, wie wenn ich squeezelite per Hand
> starte.
> 
> 

Überprüfe, ob /home/osmc und /home/osmc/squeezepower.sh die korrekten
Berechtigungen gesetzt haben, um von dem Benutzer, unter dem es von
squeezelite (als service) gestartet wird, gelesen/ausgeführt werden
können.



SW: 'Web UI for LMS'
(http://forums.slimdevices.com/showthread.php?98186-Announce-Alternative-Web-Interface-(beta))
| 'Playlist Editor / Generator'
(http://forums.slimdevices.com/showthread.php?108199-Announce-LMS-Playlist-Editor)
| 'Music Classification'
(http://forums.slimdevices.com/showthread.php?108278-Announce-Essentia-Integration-music-classification-(moods-genres-))
| 'Similar Music'
(http://forums.slimdevices.com/showthread.php?108495-Announce-LMSmusly-play-similar-music)
| 'LMSlib2go' (https://www.nexus0.net/pub/sw/lmslib2go/)
HowTos: 'build a self-contained LMS'
(http://forums.slimdevices.com/showthread.php?99648-Howto-build-a-self-contained-LMS)
| 'Ogg Opus'
(http://forums.slimdevices.com/showthread.php?107011-Howto-play-Ogg-Opus-files)
| 'Bluetooth/ALSA'
(http://forums.slimdevices.com/showthread.php?107230-Howto-Bluetooth-streaming-to-from-LMS-(ALSA-only-no-PulseAudio))
------------------------------------------------------------------------
Roland0's Profile: http://forums.slimdevices.com/member.php?userid=56808
View this thread: http://forums.slimdevices.com/showthread.php?t=108810

_______________________________________________
slimserver-de mailing list
slimserver-de@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/slimserver-de

Antwort per Email an