Update:
I tried on newer Smartos - joyent_20160901T054050Z - and with 8G ram it
works just ok.
.tommy

On 18 September 2016 at 00:45, tom my <xcv...@gmail.com> wrote:

> There is missing Postgres extension pg_trgm.
> I tried it in native zone.
>
> On 18 September 2016 at 00:39, Daniel Carosone <daniel.caros...@gmail.com>
> wrote:
>
>> I tried this a couple of weeks ago, with no luck either. I was getting
>> some (apparently random) SIGBUS backtraces from ruby in amongst the logs.
>>
>> I had no chance to investigate further at the time, but I'd be very keen
>> to see this work - either the lazy omnibus LX way, or with as many as
>> possible of the services (postgres and redis at least) in native zones, or
>> even fully native.
>> *smartos-discuss* | Archives
>> <https://www.listbox.com/member/archive/184463/=now>
>> <https://www.listbox.com/member/archive/rss/184463/27880720-660fafd9> |
>> Modify
>> <https://www.listbox.com/member/?&;>
>> Your Subscription <http://www.listbox.com>
>>
>>
>



-------------------------------------------
smartos-discuss
Archives: https://www.listbox.com/member/archive/184463/=now
RSS Feed: https://www.listbox.com/member/archive/rss/184463/25769125-55cfbc00
Modify Your Subscription: 
https://www.listbox.com/member/?member_id=25769125&id_secret=25769125-7688e9fb
Powered by Listbox: http://www.listbox.com

Reply via email to