On Thursday, February 8, 2018 at 2:56 PM, Robert Fisher <slack...@gmail.com> 
> Hello all. I'm trying to put SmartOS on a reasonably modern machine with
> an
> ASUS H110 board and a 6th gen i5 CPU.
> It start booting, then hangs, for ever. With -v I get to
> root on /ramdisk:a fstype ufs
> and no further. Cursor keeps flashing, that's all. I've tried every BIOS
> setting that I think might make any difference, and unplugged everything
> unpluggable form the main board.
> I also tried a Solaris 11 image, and I get the same thing. (Solaris says
> something like "root on rpool fstype zfs" of course, but it's clearly the
> same point.)  I have definitely had that box boot Solaris, though it's
> possible the BIOS has been upgraded since then.
> FreeBSD boots fine.
> If anyone can think of anything worth trying, I'm all ears.
> Rob

I suggest you to disable ACPI and/or XHCI (-B disable-xhci=true) either in BIOS 
or in bootloader. Those two sub-systems I have most problems with on newer 
Intel systems.


Archives: https://www.listbox.com/member/archive/184463/=now
RSS Feed: https://www.listbox.com/member/archive/rss/184463/25769125-55cfbc00
Modify Your Subscription: 
Powered by Listbox: http://www.listbox.com

Reply via email to