On Wed, Mar 07, 2018 at 05:13:57AM -0500, Frediano Ziglio wrote:
> > 
> > Hey,
> > 
> > On Wed, Mar 07, 2018 at 01:56:20AM -0500, Frediano Ziglio wrote:
> > > > 
> > > > From spice-gtk b312ca08 commit:
> > > > "    At the moment:
> > > >     - Fedora 26 has 2.52
> > > >     - Fedora 25 has 2.50
> > > >     - Fedora 24 has 2.48
> > > >     - CentOS 7 has 2.46
> > > >     - Debian 9 has 2.50"
> > > > 
> > > > RHEL6 only have 2.28, but glib 2.32 is only used in a test case at the
> > > > moment.
> > > 
> > > Well... or is supported or is not supported, in the
> > > past we changed requirements for specific tests, I would
> > > follow that style.
> > > 
> > > Honestly... if you send a patch saying that we stop RHEL6 support
> > > I'll ack in 2 ms!
> > 
> > In my opinion, we don't have to try very hard to support RHEL6 in the
> > 0.14 branch.
> > 
> > Christophe
> > 
> 
> Or is supported or not, there's not try. If you need 2.32 functions
> on spice-server is not supported, if you need 2.32 functions on a
> specific test that specific test can disable the checks.
> This patch won't allow RHEL6 to compile spice-server so is dropping
> RHEL6 support. People will have to patch the build in order to
> build spice-server.
> 
> As I said an ack to this patch requires explicit agreement of
> the support drop. I agree! Just have to be explicit.

I would say it's ok if this does not build out of the box, if we can
avoid breaking rhel6 too much, even better ;)

Christophe

Attachment: signature.asc
Description: PGP signature

_______________________________________________
Spice-devel mailing list
Spice-devel@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/spice-devel

Reply via email to