Alternatively, what I was thinking today, if the .deb package of LMS
was specifying the exact Perl version it depends on, then one would
realize when updating that the current version of LMS cannot work with
Perl 5.24 and put the Perl update "on hold".

So, I'd suggest specifying the debian dependency manifest the Perl
versions that are compatible with LMS. That would already help a lot
for us Debian unstable/testing users.

Stefan Bellon
Squeezecenter mailing list

Reply via email to