digimaster wrote: 
> Try this.
> Logon by ssh shell, do [ cd /share/*/.qpkg/LogitechMediaServer
> [ ./LogitechMediaServer.sh stop]
> [ rm -R /opt ]
> [ chown -R squeezeboxserver:everyone SlimServer/]
> [ chmod -R 0755 SlimServer/ ]
> [ ./LogitechMediaServer.sh start ]
> [ ./LogitechMediaServer.sh status ]
> 
> And then do [ ps | grep [L]ogitechMediaServer ]
> and /bin/pidof slimserver.pl
> 
> And have a close look on what apps there are installed.
> Because on youŕe Qnap there is a app interfering LMS from showing
> the webgui.
> Or something wrong with ownership and right somewhere in the SlimServer/
> directory, before doing the chown/chmod do [ ./LogitechMediaServer.sh
> stop }. As you see them listed in ps overview.

I tried the above, doesnÂ’t start clean.
I too have been on vacation.... I will come back with log-files

On this qnap I run only the download app and QLMS, used to run
SSOTS-LMS. I tried to start QLMS with all other apps stopped but same
result.

Do you need the log files?


Sent from my iPad using Tapatalk



NAS: QNAP TS-459U+ -QTS 4.2.6- (4x 2TB, RAID5)
Services: LMS- 7.9.1 -,  SSOTS- 4.14-
Squeezebox:  6x Reciever, 3x Boom, 2x SB3 Classic
Other:  iPeng on iPad and iPhone
------------------------------------------------------------------------
jasell's Profile: http://forums.slimdevices.com/member.php?userid=17817
View this thread: http://forums.slimdevices.com/showthread.php?t=108292

_______________________________________________
Squeezecenter mailing list
Squeezecenter@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/squeezecenter

Reply via email to