Is there a way to go back to a previous version of LMS? I am running the
current nightly of 7.9.2 (Logitech Media Server Version: 7.9.2 -
1567938514 @ Sun Sep 8 12:39:30 WEDT 2019) and I am having the same
problem with my Transporter 'freezing' as described in this thread:
https://forums.slimdevices.com/showthread.php?110057-Transporter-Not-Playing

I also have another version of LMS installed on another PC on my network
(Logitech Media Server Version: 7.9.2 - 1559032210 @ Tue May 28 10:38:34
WEDT 2019) and when I start that server my Transporter works perfectly
again. Could there simply be an issue with this version of LMS? (And how
do I download the older version again?)

Thanks!


------------------------------------------------------------------------
Sheppy1906's Profile: http://forums.slimdevices.com/member.php?userid=60106
View this thread: http://forums.slimdevices.com/showthread.php?t=54748

_______________________________________________
Squeezecenter mailing list
Squeezecenter@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/squeezecenter

Reply via email to