sounds like what you want is the -g switch, to allow any host to connect to forwarded 
ports.  try: 

ssh -2 -N -f -g -L -p 4002

=optional security rant

in real life, use of -g can potentially open gaping holes (I think that's what the g 
stands for ;) at the remote end.  if you're not the remote sysadmin you should check 
with them first, and if you are you should be extra cautious...

=end security rant

On 8/22/01 at 15:37, [EMAIL PROTECTED] (Richard NAGY) wrote:

> Hello,
> I have installed successfully openssh "openssh-2.9p1" on Linux RedHat
> 6.2. It works well. I
> have installed an ssh tunnel like this :
> ssh -2 -N -f -L -p 4002
> it works. Then I tried to access it like this : telnet localhost 4001
> It has worked well. But, if I type this : telnet hostname 4001 or telnet
> FQDN 4001 then it does
> not work.
> And, if I want to access it from an other machine (so with the FQDN or
> even the IP adress), it
> does not work.
> So, what should I do to solve this problem ?
> Thanks.
> --
> Richard NAGY
> Presenceweb

Reply via email to