I use FreePops to access a hotmail account. This hasn't been working 
recently, and I suspect it's because of a screen that now appears when I log 
in that states that my browser needs to be upgraded to IE, Firefox, or 
Safari. I'm using SeaMonkey 1.1.14. I can bypass this screen manually, with 
the admonition that some parts of hotmail may not display properly. However, 
FreePops has been hanging lately, and I suspect it's because it can't get 
past this screen. Is there anything I can do? 


_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to