Mark Hansen wrote:
On 01/04/09 16:41, ST wrote:

I'm using Seamonkey 1.1.14. I tried Foxit Reader, but it would always come up with a Switch/Retry Server Busy pop up when I tried to load a PDF file. The only way I could get it to close was to shut down Seamonkey. I did find a work around by using the IE Tab to load the PDF files. But, I found that I'd forget to use that tab and just click on a WEB pdf file and then Seamonkey would lock up and I'd have to shut down.

So, I uninstalled Foxit and reinstalled Adobe Reader 9.0. All went well and the plugin shows up in the proper location in the Seamonkey plugin folder. I also checked the box in Adobe telling it to load pdf's in the browser. However, when I try to click on a pdf a box pops up saying:

"The plug-in performed an illegal operation. You are strongly advised to restart Seamonkey."

I did a web search for a solution, but so far I've found none.

Suggestions would be appreciated.


You didn't say anything about your environment and I don't want to guess.
However, I'm running SeaMonkey 1.1.14 on both Windows/XP SP3 and CentOS
Linux 5.2 (essentially RedHat Enterprise 5.2) and don't have any problems
using Adobe Reader in either location.

Perhaps you should make sure you've downloaded and installed the correct
version of Adobe Reader for your platform, then try testing in a new,
clean SeaMonkey profile?


I'm using Seamonkey 1.1.14 with Vista. Version 9 is supposed to work with the various versions of Vista. I tried Version 9, and Version 812
with no success.

support-seamonkey mailing list

Reply via email to