David E. Ross wrote:
On 2/22/2009 3:42 PM, Ken wrote:
Red Bird wrote:
I downloaded the Flash Player uninstaller to the desktop and ran it. And then I downloaded the Flash Player for Mozilla to the desktop. I closed SeaMonkey and the Tash Manager showed nothing running. I ran the Flash Player. I went to the www.USAToday.com site and a message said I needed the Flash Player. I went to C:\Windows\System32\Macromed\Flash
The Flash Folder has the following in it.
Flash10a.ocx
Flashplayer.xpt
install.log
KB923789.inf
NPSWF32.dll
NPSWF32.dll
NPSWF32.dll.prebar
NPSWF32 Flashutil.exe (this shows a flash icon)
Uninstallplugin.exe
Can anyone see where I have made errors? Thanks.
I hesitate to comment since there are far more knowledgeable people here that I, but I have had trouble installing flash into SeaMonkey and found the problem to be where it placed the file NPSWF32.dll. Once I copied that file and placed it into the plugins folder for Mozilla: C:\Program Files\mozilla.org\SeaMonkey\plugins it solved my problem. Now it could be the later version does this correctly and the older version did not. All I know is what worked.



Placing the plugin into SeaMonkey\plugins should not be necessary.
Flash 10.0 r12 works okay for me with SeaMonkey 1.1.14 while the
NPSWF32.dll plugin remains in C:\WINDOWS\system32\Macromed\Flash.  I
have several other plugins -- including Java -- that work okay while
remaining in their own installed directories.


for what its worth, others have been reporting a problem with the 10 version and have been reverting back to the 9 series.

--
*IMPORTANT*: Sorry folks, but I cannot provide email help!!!! Emails to me may become public

Notice: This posting is protected under the Free Speech Laws, which applies everywhere in the FREE world, except for some strange reason, not to the mozilla.org newsgroup servers, where your posting may get you banned.

Peter Potamus & His Magic Flying Balloon:
http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
http://www.toonopedia.com/potamus.htm
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to