The date and time was Monday, May 11, 2009 9:42:11 AM, and on a whim, Melissa pounded out on the keyboard:

Terry R. wrote:
The date and time was Monday, May 11, 2009 8:39:01 AM, and on a whim, Melissa pounded out on the keyboard:


Oh, and I get the same result in FF - blank tab.

Melissa wrote:
Seamonkey always asked me how to handle ffdshow video.

I would always answer "use ffdshow once."

This morning, when I click on a video, I get a new tab with nothing in it!

The only thing that's changed is I changed my AV to Avast.
I've shut down all the services and still no joy.

How do I restore Seamonkey's ability to show me videos in ffdshow?




Hi Melissa,

Did you try reinstalling ffdshow?

Does a System Restore or a restore of a backup prior to changing AV fix it?

Terry R.

Did a system restore and no joy.

The issue seemed to lie with WMP10.
I uninstalled and reinstalled WMP and then reinstalled ffdshow.
Joy!
All is good now!

Good to hear.

I had briefly installed WMP11 for media sharing when it first came out and it didn't work, so I uninstalled it and installed TVersity. But WMP is so messed up, nothing I do to try to fix it allows it to work any longer. I don't care because I don't use it at all, but there is a part of this OS that doesn't function, all because of an MS "upgrade".


Terry R.
--
Anti-spam measures are included in my email address.
Delete NOSPAM from the email address after clicking Reply.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to